Error and Event Message Reference

Microsoft Exchange 2000 Server

Référence des messages d'erreurs et d'événements

Rechercher dans la référence de messages
Dernière mise à jour : 1er septembre 2000

Bienvenue!

Ce fichier d'aide constitue une référence en ligne aux messages d'erreurs et d'événements générés par Microsoft Exchange 2000 Server. Lorsqu'un message d'erreur ou d'événement s'affiche sur votre ordinateur Exchange, ce fichier d'aide vous permet d'accéder aux explications de ce message et vous suggère l'intervention appropriée. Chaque rubrique de message comprend les informations suivantes :

  • Le texte du message, tel qu'il apparaît dans l'application. Les variables sont présentées <dans ce style>.
  • Le nom du composant auquel est associé le message (par exemple, « Agent de transfert de message »).
  • Le Nom Symbolique qui identifie chaque message dans le code source de programmation (par exemple, « IDS_FILE_WRITE_ERROR »).
  • Une explication des circonstances pouvant générer ce message et, le cas échéant, la suggestion d'une action appropriée.
  • Un lien permettant de rechercher des articles techniques associés au problème dans la Librairie d'Informations Techniques de Microsoft sur le Web.
  • Les informations supplémentaires suivantes sont également disponibles pour les messages d'événements uniquement :
    • Le nom source signalé par l'Observateur d'événements de Windows (par exemple, « MSExchangeMTA »).
    • Le numéro d'identification de l'événement signalé par l'Observateur d'événements de Windows.

Conseils liés à la recherche

Recherchez les messages à l'aide des champs de requête présentés à la page suivante. La recherche peut être effectuée sur base des critères suivants :

  • Correspondance exacte du texte affiché dans le message proprement dit
  • Nom du composant auquel le message est associé
  • Pour les messages d'événements uniquement (ces champs ne sont pas disponibles pour la recherche de messages d'erreurs) :
    • Nom source signalé par l'Observateur d'événements de Windows
    • Identificateur de l'événement signalé par l'Observateur d'événements de Windows

Certains messages contiennent des variables descriptives. Il s'agit d'espaces réservés relatifs à un mot ou à un chiffre spécifique à l'implantation qui apparaît dans le message. Par exemple :

Impossible de modifier le mot de passe de compte de services sur le serveur <nom du serveur> pour l'Administrateur du Connecteur MS Mail

Dans ce cas, assurez-vous que la recherche porte sur un texte ne comprenant pas le <nom du serveur>.

La recherche portant sur le texte intégral constitue le mode de recherche le plus lent. Si vous êtes pressé, lancez plutôt la recherche à l'aide des listes déroulantes de la requête. Pour accélérer davantage la recherche, vous pouvez réduire le nombre affiché dans la zone Afficher les X premières correspondances.

Les résultats de la recherche seront mis à jour lorsque vous :

  • Arrêtez la saisie dans les zones Recherche de texte ou Numéro d'identification d'événement.
  • Modifiez la valeur des listes déroulantes Composant ou Nom source de l'événement.
  • Cliquez sur Rechercher.

Cliquez sur Réinitialiser pour effacer le formulaire de requête.

Ressources de support supplémentaires

Recherche dans la Librairie d'Informations Techniques

Effectuez une recherche en ligne dans la Librairie d'Informations Techniques interactive de Microsoft pour résoudre les questions techniques. Pour accéder aux conseils liés à la recherche d'articles, visitez les pages Web How To Search (Comment effectuer une recherche) et Search Examples (Exemples de recherche).

TechNet : Ressources du support technique de Exchange 2000 Server

Visitez le site Web TechNet afin d'accéder aux informations techniques et aux ressources des groupes de conversation réservés aux professionnels de la Technologie de l'Information. Visitez la page Exchange Server Application Farm qui publie des outils créés par les développeurs et les utilisateurs de Exchange.

Ressources du support technique international

Découvrez les options de support disponibles en dehors des États-Unis et du Canada.

Ressources du support technique

Microsoft propose un grand nombre d'options de support pour répondre à vos besoins. Pour plus d'informations sur ces options, visitez la page Assisted Support Directory.

Site Web de Exchange Server : Support et ressources

Une large gamme d'informations et de ressources associées à Exchange est disponible sur le site Web de Exchange.

Groupes de discussion

Participez aux discussions conviviales concernant les questions et réponses concernant Exchange.

© 2000 Microsoft Corporation. Tous droits réservés


Exchange 2000 Server - Copyright et marques commerciales

Exchange 2000 Server

Copyright et marques commerciales

Retour à la page d'accueil

Les informations contenues dans ce document, y compris les URL et autres références à des sites Internet, peuvent faire l’objet de modifications sans préavis. Sauf mention contraire, les sociétés, les organisations, les produits, les personnes et les événements utilisés dans les exemples sont fictifs. L’utilisateur est tenu de respecter toutes les lois applicables en matière de droits d’auteur. Aucune partie de ce document ne peut être reproduite, enregistrée ou introduite dans un système de récupération, ou transmise à quelque fin ou par quelque moyen que ce soit (électronique, mécanique, photocopie, enregistrement, etc.) sans l’autorisation expresse et écrite de Microsoft Corporation.

Microsoft peut détenir des brevets, avoir déposé des demandes d’enregistrement de brevets ou être titulaire de marques, droits d’auteur ou autres droits de propriété intellectuelle portant sur tout ou partie des éléments qui font l’objet du présent document. Sauf stipulation expresse contraire d’un contrat de licence écrit de Microsoft, la fourniture de ce document n’a pas pour effet de vous concéder une licence sur ces brevets, marques, droits d’auteur ou autres droits de propriété intellectuelle.

© 2000 Microsoft Corporation. Tous droits réservés.

Microsoft, MS-DOS, Windows, Windows NT, ActiveX, JScript, Microsoft Press, Visual Basic, Visual C++, Visual J++, Win32 et Win32s sont soit des marques de Microsoft Corporation, soit des marques déposées de Microsoft Corporation, aux États-Unis d’Amérique et/ou dans d’autres pays.

Les noms de société et de produit mentionnés peuvent être des marques de leurs propriétaires respectifs.


Microsoft Exchange 2000 Server

Référence du message d'erreur et d'événement

Type de message :
Recherche sur le texte (correspondance exacte uniquement)

Composant
 Nom de la source de l'événement

Numéro d'identificateur d'événement
Afficher tout d'abord correspondances. Retour à la page d'accueil