Error and Event Message Reference

Microsoft Exchange 2000 Server

Referenz zu den Fehler- und Ereignismeldungen

Referenz durchsuchen
Letzte Aktualisierung: 1. Sept. 2000

Willkommen!

Diese Hilfedatei ist eine Onlinereferenz zu den von Microsoft Exchange 2000 Server generierten Fehlermeldungen und Ereignisnachrichten. Beim Auftreten einer Fehler- oder Ereignismeldung auf einem Computer mit Exchange können Sie über diese Hilfedatei eine Erklärung der Nachricht und eine vorgeschlagene Benutzeraktion erhalten. Jedes Nachrichtenthema enthält folgende Informationen:

  • Den Text, der in der Anwendung angezeigten Nachricht. Variabler Text wird <auf diese Art> geschrieben.
  • Den Namen der Komponente, auf die sich die Nachricht bezieht (z. B. "Message Transfer Agent").
  • Den symbolischen Namen, der die einzelnen Nachrichten im Programmierungsquellcode identifiziert (z. B. "IDS_FILE_WRITE_ERROR").
  • Eine Erklärung der Umstände, unter denen die Nachricht generiert wird, und bei Bedarf eine empfohlene Benutzeraktion.
  • Einen Hyperlink zur Suche nach relevanten technischen Artikeln in der Microsoft Knowledge Base im Web.
  • Bei Ereignismeldungen sind zusätzlich folgende Informationen verfügbar:
    • Quellname, wie von der Windows-Ereignisanzeige gemeldet (z. B. "MSExchangeMTA").
    • Ereignis-ID, wie von der Windows-Ereignisanzeige gemeldet.

Suchtipps

Suchen Sie mithilfe der Abfragefelder auf der nächsten Seite nach Nachrichten. Sie können nach folgenden Kriterien suchen:

  • Der exakten Übereinstimmung mit dem in der Nachricht angezeigten Text.
  • Dem Namen der Komponente, auf die sich die Nachricht bezieht.
  • Nur für Ereignisse (diese Felder sind bei der Suche nach Fehlern nicht verfügbar):
    • Dem Quellnamen, wie von der Windows-Ereignisanzeige gemeldet.
    • Der Ereignis-ID, wie von der Windows-Ereignisanzeige gemeldet.

Einige Nachrichten enthalten beschreibende Namen von Variablen. Dies sind Platzhalter für ein implementierungsspezifisches Wort oder eine implementierungsspezifische Zahl, das bzw. die in der Nachricht angezeigt wird. Beispiel:

Das Dienstkontokennwort auf Server <Servername> für den MS Mail Connector-Administrator kann nicht geändert werden.

Suchen Sie in diesem Fall nach Text, der <Servername> nicht enthält.

Die Volltextsuche ist die langsamste Suchmethode. Wenn Sie es eilig haben, sollten Sie mit Hilfe der Dropdownfelder der Abfrage suchen. Zur weiteren Erhöhung der Suchgeschwindigkeit können Sie die Anzahl im Feld Erste Übereinstimmungen anzeigen reduzieren.

In folgenden Fällen werden die Abfrageergebnisse aktualisiert:

  • Sie beenden die Eingabe in das Feld Textsuche oder Ereignis-ID.
  • Ändern Sie den Wert im Dropdownfeld Komponente oder Ereignisquellname.
  • Klicken Sie auf Suchen.

Klicken Sie auf Zurücksetzen, um das Abfrageformular zu löschen.

Weitere Supportressourcen

Knowledge Base-Suche

Durchsuchen Sie die Microsoft Knowledge Base online, um Antworten auf technische Fragen zu finden. Tipps zur Suche nach Artikeln finden Sie auf der Suchseite und der Hilfe zu Suche.

TechNet: Supportressourcen zu Exchange 2000 Server

Besuchen Sie die TechNet-Website, um technische Informationen und allgemeine Ressourcen für IT-Profis zu finden. Auf der Webseite Exchange Server Application Farm werden Tools veröffentlicht, die von Exchange-Entwicklern und –Benutzern erstellt wurden.

Internationale Supportressourcen

Finden Sie heraus, welche Supportoptionen zur Verfügung stehen, wenn Sie nicht in den Vereinigten Staaten oder Kanada leben.

Supportressourcen

Microsoft bietet eine Vielzahl von Supportoptionen entsprechend Ihren Anforderungen. Weitere Informationen zu einigen dieser Optionen finden Sie unter Assisted Support Directory.

Exchange Server-Websitesupport und -Ressourcen

Die Exchange-Website enthält eine Vielzahl von Exchange-Informationen und –Ressourcen.

Newsgroups

Nehmen Sie an Peer-to-Peer–Diskussionen zu Exchange-Problemen und –Lösungen teil.

© 2000 Microsoft Corporation. Alle Rechte vorbehalten.


Exchange 2000 Server - Copyright und Marken

Microsoft Exchange 2000 Server

Urheberrecht und Marken

Zurück zum Begrüßungsbildschirm

Die in diesem Dokument enthaltenen Angaben und Daten, einschließlich URL- und anderen Internet-Websiteverweisen, können ohne vorherige Ankündigung geändert werden. Die in den Beispielen verwendeten Namen von Firmen, Organisationen, Produkten, Personen und Ereignissen sind frei erfunden, soweit dies nicht anders angegeben ist. Jede Ähnlichkeit mit bestehenden Firmen, Organisationen, Produkten, Personen oder Ereignissen ist rein zufällig. Die Benutzer/innen sind verpflichtet, sich an alle anwendbaren Urheberrechtsgesetze zu halten. Unabhängig von der Anwendbarkeit der entsprechenden Urheberrechtsgesetze darf ohne ausdrückliche schriftliche Erlaubnis der Microsoft Corporation kein Teil dieses Dokuments für irgendwelche Zwecke vervielfältigt oder in einem Datenempfangssystem gespeichert oder darin eingelesen werden, unabhängig davon, auf welche Art und Weise oder mit welchen Mitteln (elektronisch, mechanisch, durch Fotokopieren, Aufzeichnen, usw.) dies geschieht.

Es ist möglich, dass Microsoft Rechte an Patenten bzw.angemeldeten Patenten, an Marken, Urheberrechten oder sonstigem geistigen Eigentum besitzt, die sich auf den fachlichen Inhalt dieses Dokuments beziehen. Die Bereitstellung dieses Dokuments gewährt keinerlei Lizenzrechte an diesen Patenten, Marken, Urheberrechten oder anderem geistigen Eigentum, es sei denn, dies wurde ausdrücklich durch einen schriftlichen Lizenzvertrag mit der Microsoft Corporation vereinbart.

© 2000 Microsoft Corporation. Alle Rechte vorbehalten.

Microsoft, MS-DOS, Windows, Windows NT, ActiveX, JScript, Microsoft Press, Visual Basic, Visual C++, Visual J++, Win32 und Win32s sind entweder eingetragene Marken oder Marken der Microsoft Corporation in den USA und/oder anderen Ländern..

Weitere in diesem Dokument aufgeführte tatsächliche Produkt- und Firmennamen können geschützte Marken ihrer jeweiligen Inhaber sein.


Microsoft Exchange 2000 Server

Referenz der Fehler- und Ereignismeldungen

Nachrichtentyp:
Textsuche (nur genaue Übereinstimmungen)

Komponente
 Ereignisquellname

Ereignis-ID
Erste Übereinstimmungen anzeigen. Zurück zum Begrüßungsbildschirm