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Microsoft® Word 2001 for Mac® provides faculty, administrators, and students with tools to create clear and well-organized documents. The wizards and templates in Word let you quickly adapt a standard format and apply it to any existing document, such as a lab report, term paper, book report, or lesson plan. The Revision Tracking feature is helpful for providing feedback to students and for collaborative writing projects. When you complete projects, you can share your Word documents easily by sending them as e-mail attachments or saving them as Web pages from Word 2001. 

Suppose your students have been working on an extensive multi-disciplinary study of water quality and the factors that degrade or improve it. Working with students from other schools, they have conducted research on the Internet, gathered data in field studies, and analyzed their findings in Excel 2001. Now they are ready to publish their findings in an end-of‑the‑year term paper. 

Here are some ways that your students can use Word 2001 to facilitate their research and writing process:

· Developing the initial outline. Outline view enables your students to begin an essay or publication by creating a logical structure for topics quickly and easily. It is a simple process to move headings and their text in the outline levels. With one mouse click, you can switch from Outline view to Normal view. Students can also easily transfer the outline to organize a presentation in Microsoft PowerPoint®.

· Writing multiple drafts. You and your students can use Word 2001 to produce and save progressive versions of a document. The Versions feature makes it easy to locate and review previous drafts and to restore material from earlier versions. This can be especially helpful when writing a collaborative essay, or when working on any project in which data becomes available in a random order.

Revising and commenting on documents. The Reviewing toolbar enables you and your students to easily insert comments in a document, track changes with revision marks, highlight areas of text with color, and save versions. With the Revision Tracking feature, one person can edit a document, and the original author can then accept or reject those changes with the click of a button.

· Creating innovative formats. Create a unique look for each document by combining styles, font sizes, bullets and numbering, tables, margins, borders, shading, and other layout elements.

· Publishing on the Web. Students can save their files in HTML for publishing on the Internet. After a document is complete, simply select Save As Web Page from the File menu to convert the entire document to HTML format. Students can easily add scrolling text, background sound, visual effects, and more.
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New for Word 2001

Several new features in Word 2001 make it easier than ever to create effective paper, electronic, and Internet documents.

Click and Type. This new feature allows you to insert an item anywhere in a document by simply double-clicking and typing. You can even click and type in headers and footers.

Collect and Paste. This feature in Office 2001 enables you to manage multiple pieces of information easily. You can gather up to twelve blocks of text or pictures, and paste these blocks into any Office application, either individually or all at once.

Thesaurus. Word 2001 has a new thesaurus that is fully integrated with the Encarta® World English Dictionary. To see a list of synonyms for a word, hold down CONTROL, click the word, and then click Synonyms on the contextual menu. 

Save as Web Page. Word 2001 makes it easy to publish Web pages without needing to know HTML. You can use a template from the Project Gallery to create a Web page, or simply save your Word document as an HTML file. Word 2001 enables you to post assignments on your course Web site with ease. Your students can turn class projects into multimedia Web presentations for classmates to view.
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Contacts toolbar. By using the Contacts toolbar, you can insert a name, address, and phone number directly from the Microsoft Entourage™ 2001 Address Book into a Word 2001 document, or add a new contact from a Word document to the Address Book in Entourage 2001. You no longer have to move back and forth between program windows to get the information you need.

Data Merge Manager. Word 2001 simplifies the process of mass communication, using e‑mail or physical mail. The entire data merge process is consolidated into a single window, eliminating the multiple steps needed for a traditional mail merge. The Data Merge Manager can greatly simplify your efforts when you need to send progress reports or school mailings to students and parents.

Exploring Word 2001
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The following is an illustration of a Word 2001 document in Page Layout view. Many of the tools and commands that you use most often are available on the Standard toolbar. If you don’t find what you need, go to the View menu and explore the Formatting Palette or the other toolbars available in Word 2001. 
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Creating Your Document

Word 2001 enables you to create, edit, format, and save the various kinds of documents you need for classroom and professional use with ease. To help your students create professional looking documents, such as journal articles, newsletters, and term papers, Office 2001 offers a selection of templates in the Project Gallery with predefined styles and standardized content. In fact, you’ll find many templates tailored for the classroom in the Value Pack. For information on installing these templates, see Microsoft Office 2001 Value Pack in the Overview chapter of this book. 
When you open Word 2001, the Project Gallery appears unless you clear the Do Not Show At Startup check box from your Preferences. For more information on this feature, see the Overview chapter of this book. From the Project Gallery, you can open an existing document or create the following document types:

· A blank Word document

· A Web page, to be displayed on a Web site

· A template 

You can create a basic Word 2001 document with ease from the Project Gallery by opening the Blank Documents folder in the Category List, and then double-clicking the Word document that appears in the Preview pane. However, if you are creating a document that requires a lot of formatting, you can save time by using a template from the Project Gallery.

The following illustration shows some of the Word templates available in the Project Gallery. 
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Using templates

Templates determine the basic structure of the document; they contain settings for fonts, page layout, paragraph styles, and so on. A template can also contain text that you want in every document, such as a footer with your name and class title.

Assume you want to create a schedule of assignments and tasks for the water quality project to distribute to your students. You decide to use the Homework Schedule template in the Project Gallery to create the document, and then modify it according to your needs.

Note    You must install the Student-Teacher templates from the Value Pack to access the Homework Schedule. For information on installing these templates, see the Overview chapter in this book.

To create a new document

1. Start Word 2001.

2. From the Category list in Project Gallery, open the Students-Teachers folder.

3. Select the Planners category in the Students-Teachers folder, click the Homework Schedule template from the list of templates in the Preview pane, and then click OK.

4. Delete the Homework Schedule heading at the top of the document and type H20 Project Schedule. The template will preserve the heading format in your text.

5. Fill out the schedule according to the project plans, and on the File menu, click Save. 

6. In the Name box, type a name for your schedule, and then click Save.

You can now send this document to your students in e-mail by using Entourage 2001, or save it as a Web page on your school Web site. Saving your schedule as a Web page enables you to update it as necessary, and ensure that your students are viewing the most current schedule.

Creating a template

The templates available in the Project Gallery can be great timesavers when you create a document with a particular format on a regular basis. However, you may need to create your own template at times, because the Project Gallery doesn’t have exactly what you need. For example, you may want to create a template for your class evaluations or standardize the format of your homework assignments. 

You can create a template by formatting a new document and saving it as a template, or by modifying an existing template in the Project Gallery. After you have determined the structure of your template, you can save it in the Project Gallery in My Templates so it is readily available to you for future use.

Suppose your students are ready to start writing reports on their water quality findings. You want them to use a standard format for their research papers, so you decide to use the Term Paper template in the Project Gallery. Upon reviewing the template, however, you decide to delete the Appendices section and change the standard text in the title page. 

To modify a template

1. On the File menu, click Project Gallery.

2. From the Writing Toolbox folder in the Category list, click Reports, and click the Term Paper template.

3. In the Create box in the lower-right corner, select Template, and then click OK.

4. On the title page, delete the Name of your College or University text and type Author’s Name.
5. Scroll through the template to the Appendices section on page 3, highlight the heading and the placeholder text below it, and then press DELETE.

6. On the File menu, click Save, and then type a name for your template in the Name box.

7. Click Save.

You can now open your new term paper template from My Templates in the Project Gallery.

Using template wizards

The Project Gallery also provides template wizards that you can use to create and modify templates. A wizard walks you through the process of customizing a template by changing the theme, colors, and formatting, and by adding standard text to the template. Any time you open a Menu, Brochure, or Catalog template in the Project Gallery, a wizard will appear to assist you in modifying the template. You can also open the following wizards directly from the Project Gallery:

· Letter Wizard. This wizard lets you customize formatting and letterhead for your correspondence. You can use the Letter Wizard to create different letter templates for school-related correspondence and personal correspondence. From the Project Gallery, open the Letter Wizard from the Envelopes and Labels folder.

· Mailing Label Wizard. This wizard lets you create a format for your mailing labels. 

· Envelope Wizard. Available from the Envelopes and Letters folder in the Project Gallery, this wizard prompts you to specify a delivery and return address for an envelope template.

Organizing and Editing Your Document

Adding content to a Word document is a simple process, but developing and refining content can be a challenge for the most experienced writers. Students often say that organizing information is the most difficult component of writing a paper, especially when the paper involves research. The relationships between the kinds of information they have may not be obvious, and the students might need a logical process to follow.

You can help your students strategize ways in which to organize their papers by introducing them to the outline feature in Word 2001. Outlining is a traditional form of logical mapping, often used to encourage students to organize their thoughts. Done on paper, however, outlining is not an efficient technique for writing; after the outline is done, the entire paper must be rewritten from the beginning. In contrast, a Word 2001 outline evolves into the final document and there is no need to start the process again.

To organize a document using Outline view

8. On the File menu, click New Blank Document, and then on the View menu, click Outline.

9. Type your headings and press RETURN.

Word 2001 formats the headings with the built‑in style, Heading 1.

10. To move a heading to a different level, drag the outline symbol ([image: image3.bmp] or [image: image4.bmp]) to the left or the right, or click the arrows on the Outline toolbar: 

· To lower a heading one level, move its symbol to the right. 

· To raise a heading one level, move its symbol to the left. 

· To move a heading to a different location, move its symbol up or down. (The subordinate text under the heading moves with it.) 

Word automatically assigns the correct heading style for the new level.

11. To automatically number the headings in your outline, select the whole outline by pressing COMMAND+A. Then, on the Format menu, click Bullets And Numbering. Click the Outline Numbered tab, click the numbering system you want, and then click OK.

12. When you are satisfied with the outline, switch to Normal View or Page Layout View to begin writing the text and to add graphics.

Checking spelling and grammar

The spelling checker and grammar checker in Word 2001 for Mac provide your students with a powerful combination of editing tools for their papers. The complete spelling rules for the English language have been built into the spelling checker in Word 2001, and many new words, particularly names, have been added to the spelling checker’s vocabulary resources. Many students will come into your class already familiar with this tool, but it is worth talking with them about occasions when the spelling checker may misconstrue a word or offer an incorrect substitute word. Such a discussion can provide useful instruction regarding the rules and idiosyncrasies of spelling words in the English language. 

Likewise, you can use the grammar checker in Word 2001 as the basis for discussion on practical grammar problems. For example, you could ask students to bring to class questions they have about corrections offered by the grammar checker, or have them track the grammatical corrections they receive to note patterns in their writing style. This list can then guide the grammar readings and exercises you ask students to do.

You can check spelling and grammar when you have finished writing and revising a document by accessing the spelling and grammar checker from the Tools menu. If the spelling checker questions an unknown word, such as one from the technical vocabulary of water-quality research, a student can add the word to the custom dictionary by clicking the Add button in the Spelling and Grammar dialog box, and future instances of the word will be recognized. Word 2001 offers several other options for checking spelling and grammar, which are described in the following procedures. 

To turn AutoCorrect options on or off

The AutoCorrect feature automatically corrects spelling and grammar. For example, if you type teh followed by a space or other punctuation, AutoCorrect replaces it with “the.” You can set the AutoCorrect options to correct capitalization and to offer suggestions from the spelling checker check box automatically.

13. On the Tools menu, click AutoCorrect.

14. Complete one or more of the following steps: 

· To set the capitalization options, select or clear the first three check boxes in the dialog box.

This option allows you to set the AutoCorrect feature to change words with two initial capital letters, to automatically capitalize the first word of a sentence, and to capitalize the names of days.

· To turn on or off the AutoCorrect entries, select or clear the Replace text as you type check box.

· To turn on the spelling checker corrections, select the Replace text as you type check box, and then select the Automatically use suggestions from the spelling checker check box. To turn off the spelling checker corrections, clear the Automatically use suggestions from the spelling checker check box.

Note    If you are using the spelling checker corrections, make sure to turn on automatic spelling checker.

To turn automatic spelling and grammar checkers on or off 

Automatic spelling and grammar checkers identify errors as you type. The spelling checker uses wavy red underlines to indicate possible spelling errors, and the grammar checker uses wavy green underlines to indicate potential grammatical errors.

15. On the Edit menu, click Preferences, and then click the Spelling & Grammar tab.

16. Complete one or more of the following steps: 

· To turn on or off automatic spelling checker, select or clear the Check spelling as you type check box.

· To turn on or off automatic grammar checking, select or clear the Check grammar as you type check box.

To correct spelling errors

17. Hold down CONTROL and click on a word with a red wavy underline. 

18. Complete one of the following steps:

· Select the correct word in the context menu.

· Select Ignore All if you do not want to correct any instance of the word.

· Select AutoCorrect and click a word to automatically replace all instances of that word while you type.

To correct grammar errors 

19. Hold down CONTROL and click on a word with a green wavy underline.

20. Complete one of the following steps: 

· Select the suggested change (if any).

· Select Ignore to remove the green wavy underline without changing the grammatical structure.

· Select About this Sentence (if highlighted) for more information about the error.

To customize or create a grammar and writing style

Students can customize the set of grammar and writing style rules used in the grammar checker. You can supply students with the rules you want them to use to ensure consistency among the student papers.

21. On the Edit menu, click Preferences.

22. Click the Spelling & Grammar tab, select the options you want, click the Writing style box to select the level of formality, and then click Settings.

[image: image5.png]Preferences

Trask Changes "\, /_User Information "\, /_ Compatibiiity \ / File Locatians

View \/ General \/_Edit \/ Print \/ Save

Spelling & Grommar

Spelling

(A Check spelling as you type. [ Use German post-reform rules

[ Hide spelling errors in this document
[ Always suggest corrections.

[ Suggest from main dictionary only.
[ lgnore words in UPPERCASE

[ Ignore words with numbers
[ Ignore Internet and file addresses

Custom dictionary:  (Custom Dictionary | %

Grammar

[ Check grammar as you type
[ Hide grammatical errors in this document

[ Check grammar with spelling

[ e —

writing style: Standard

Formal
Recheck Document

Technical
Custom

0K

(Ciconare]
=





23. In the Grammar Settings dialog box, complete one of the following steps: 

· To customize an existing grammar and writing style, click a style in the Writing style box.

· To create a new grammar and writing style, click Custom in the Writing style box.

· Click OK to close the Grammar Settings dialog box, and then click OK again to save the spelling and grammar preferences.

Using multi-lingual proofing tools

Office 2001 provides nine language dictionaries in the Value Pack that enable you to check your spelling in languages other than English. The capacity to view and proof multiple languages is invaluable for students studying a foreign language or communicating with students in other countries. To enable the multi-lingual dictionaries, you or your system administrator must install the Apple Language Kit on your Mac operating system. For more information about working with multiple languages in Word 2001, see Word Help.

Using Find and Replace

The Find and Replace commands are two of the biggest time savers in Microsoft Word. If students need to make global revisions in their papers, they can often use Find and Replace to make such revisions. Once you see that you have a repetitive task to carry out, you can use Find or Replace to automate that task. For example, if you need to change the name of one participant in a conference proposal, you do not need to search for and replace each instance of the name manually. Instead, you can use Find and Replace.

7. On the Edit menu, click Replace.

8. In the Find and Replace dialog box, in the Find what text box, type the word or words that you want to replace, for example, “Scott Culp.”

9. In the Replace with text box, type the replacement, for example, “Maria Castedena.”

10. Click Replace All. Another box appears, giving the number of replacements made.

11. Click OK, and then click Close.

Formatting Your Document

An important part of a writer’s work is formatting a document appropriately for the intended audience. Developing a format can also be one of the most creative and enjoyable steps for students working on research reports and other documents. One possible way to format a document is by selecting a template from the Project Gallery. For those times when you cannot find the appropriate template to use, Word 2001 provides you with several options for formatting documents or selections of text. 

One of these options is the new Formatting Palette, which is available in all of the Office 2001 applications except Entourage 2001. The Formatting Palette simplifies the formatting process by providing you with a centrally located, context‑sensitive palette for setting font size and type, bullets and numbering, text color, and so on. When you select an object in your document, such as a graphic, the Formatting Palette provides the formatting tools for graphics. When you select text, the Formatting Palette provides the formatting tools for text. 

There are two ways to open the Formatting Palette:

· Select Formatting Palette from the View menu.

· Click the Formatting Palette button from the Standard toolbar.
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To format a document using Formatting Palette

24. On the File menu, click New Blank Document.

25. On the View menu, click Formatting Palette.

26. At the top of the document type the title of a report, such as “Water Properties.”

27. Highlight that text, and click the Font down arrow in the Formatting Palette. In the Style box, delete the existing style, and type Title.

28. In the Size box, select 26.

Experiment with the additional formatting options to modify your document title. You can alter the spacing between characters, add borders, change your margins, and much more using the Formatting Palette.

Using styles

A style consists of multiple formatting characteristics that you can apply to selected text in a single step. While the Project Gallery templates are beneficial when you want to format an entire document, and the Formatting Palette is useful when you want to apply one or two changes to specific text selections, styles are helpful when you want to apply multiple formats to a paragraph or to selected characters. From the Style dialog box, you can preview the paragraph and character styles available in the Word 2001 Normal template.

A paragraph style controls the appearance of the paragraph, including text alignment, tab stops, line spacing, and borders, and can include character formatting. A character style affects selected text within a paragraph, such as the font and size of text, and bold and italic formats. Characters within a paragraph can have their own style even when a specific paragraph style is applied to the entire paragraph. 

To apply a style

Assume that you want to format the title for all your tests in the same way. You can apply the same Word style to the text each time you create a new test.

29. Select the title text of your test by clicking and dragging the mouse over that text. 

30. On the Format menu, click Style. 

31. In the Style dialog box, click Title in the list of styles available, and then click Apply.
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To modify a style

When you want to apply a combination of attributes that are not in an existing style, such as a bold, italic, center-aligned paragraph, you can create a new style. The quickest way to create a new style is to modify an existing style. When you modify a style, Word 2001 updates the formatting changes throughout your document.

32. On the Format menu, click Style.

33. In the Style dialog box, click the specific style you want to modify, for example, Heading 1, and then click Modify. The Modify Style dialog box provides a detailed description of the selected style.
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34. From the Format drop-down menu, select the specific formatting option you would like to modify. For example, to modify the paragraph settings, select Paragraph.

35. Enter the modifications you would like to make to the style, and then click OK.

36. To modify additional formatting options, repeat steps 3 and 4.

37. Review the changes you have made in the Preview pane of the Modify Style dialog box. If you are satisfied with the changes and want to modify the original style, click OK. If you like the changes, but you would like to retain the original style, enter a new name for the style you have created, and then click OK.

38. In the Style dialog box, click Apply to update the format changes you have made to all instances of that style in your document.

Inserting headers, footers, and footnotes

Knowing how to insert and format headers, footers, and footnotes is an important part of creating a polished research paper. The header or footer can include the name of the paper and the author, while a footnote provides references for quotations and graphics, in addition to author commentary on points not directly related to the argument contained in the paper.

At some point, you have probably encountered difficulty with positioning text, tables, and graphics in a document. Fortunately, the new Click and Type feature enables you to insert an item anywhere in a document simply by double-clicking. You can click in the location of the header or footer and begin typing without accessing the header or footer from the View menu.

To insert a header

39. If it is not already open, open your project document. 

40. Switch to the Page Layout View.

41. Place the cursor about half an inch down from the top of the page.

42. Double-click and then type the text for the header, for example, “Water Quality Project.”

43. Click Close on the Header and Footer toolbar.

44. The header will appear on each page of the document as it expands to more than one page.

45. To edit the header, on the View menu, click Header and Footer.

46. The Header and Footer toolbar will appear, and the area for the header will be outlined at the top of the page.

47. Click the text of the header to edit and align it like any other text.

48. When you are finished, click Close on the Header and Footer toolbar.

To insert a footnote or an endnote

You can easily insert footnotes and endnotes using Excel. The Footnote and Endnote dialog box is especially helpful when you want to use the AutoNumber feature.

49. Open your document in Page Layout View, and click on text where you want to insert the note reference mark.

50. On the Insert menu, click Footnote.

51. Click Footnote or Endnote.

52. Under Numbering, select the option you want. 

53. Click OK. 

Word 2001 inserts the note number in the text and places the insertion point next to the corresponding note number at the foot of the page, so that you can begin typing the footnote. 

54. Type the text of the note after the note number, for example, “These statistics have been issued by the New Brunswick Water Quality Board, http://www.waterquality.org, 12/21/00.”

55. Scroll to your original place in the document and continue typing.

56. If you are writing in Normal View and you insert a footnote, a window opens at the bottom of the screen, showing the footnotes. Type the note text, format it, and then click Close.

To format footnotes and endnotes

57. Select the text of your note and, on the Format menu, click Style.

58. In the Style dialog box, use the arrows or the scroll bar to find and click Footnote Text, and then click Modify.

59. In the Modify Style dialog box, click Format. By using the pop‑up menus, modify your footnote text with the font, font size, spacing, indentation, and other characteristics required by the style you are following. 

For example, you could format footnotes as specified in the Chicago Manual of Style, which calls for footnotes that are indented and single-spaced, with no extra spacing after each one, in a font size two points smaller than that of the text font.

60. When you are finished, select the Add to template and Automatically update boxes, then click OK.

61. In the Style dialog box, click Apply.

62. Scroll to your original place in the document and continue typing. 

To insert page numbers

63. Click on the main text of the document (not the header or footer).

64. On the Insert menu, click Page Numbers.

65. In the Page Numbers dialog box, use the down arrows to select the position and alignment of the page number needed for the academic style you are following.

66. Click Format to open the Page Number Format dialog box, and then use the down arrow to select and click on the numbering format you want.

67. In the same dialog box, use the radio buttons to select continuous numbering from the previous section or new numbering. Use the arrows to choose the starting number for new numbering, and then click OK to close the Page Number Format dialog box.

68. Click OK to save your changes and close the Page Numbers dialog box.

Reviewing Your Document

Word 2001 is an excellent tool for peer editing and collaborative writing projects. Suppose you want to build peer reviews into the water quality project for your class, so that each student receives reviews on the first draft of a term paper from other students. By using the editing tools in Word 2001, your students can easily carry out the corrections suggested by their peers, and you can review an electronic copy of the peer reviews to guide the feedback they give each other.

The Reviewing toolbar

Using the Reviewing toolbar, your students can quickly access all the common reviewing tools they will need to track and review changes, insert and review comments, highlight text, save new versions of documents, and send the document in an e‑mail message to each other as they work. The following illustration shows the options available on the Reviewing toolbar.
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Inserting review comments

Students can make annotations on the screen without changing the document text by using Insert Comment [image: image10.png]


 on the Reviewing toolbar. When a student adds a comment, Word 2001 numbers it, records it in a separate comment pane, inserts a comment reference mark in the document, and highlights the designated text. Word 2001 shows each reviewer’s comment marks in a distinct color.

Comments can be seen in ScreenTip format or in the comment pane. When you hover the cursor over highlighted text, Word 2001 displays each comment and the name of the comment's originator in a ScreenTip above the text. (If a ScreenTip doesn’t appear, click Options on the Tools menu, click the View tab, and then select the ScreenTips check box under Show.) Students can use the comment pane to edit and review all the comments in the document simultaneously.

Comparing document drafts

The Compare Documents feature enables you to view changes to documents that were revised without using the Track Changes feature. For example, if each draft of a student research paper has been saved as a document, you can open the latest version and use the Compare Documents command (on the Tools menu, Track Changes submenu) to compare it with an older version, and determine what changes were made.

Tracking changes 

By tracking changes, a document can be reviewed by several group members while the writer maintains final control over which changes to accept or reject. When Track Changes is turned on, Word 2001 uses revision marks, or the equivalent of “redlining,” to indicate the changes. After the document is reviewed, the author can see the changes made by the different reviewers, each in a different color.

After viewing tracked changes, the author can accept or reject each change. You can also select whether to show tracked changes on the screen or in the printed document by using the Highlight Changes dialog box. From the Tools menu, point to Track Changes, and then click Highlight Changes. 

You can also consolidate changes and comments from different reviewers in one easy step. Multiple reviewers can edit separate copies of the same document and the writer can merge all their changes into the original. If you or your students use separate computers at home and on campus, you can keep working on your document at home and merge your changes back into the original document at school.

To merge comments and changes from several reviewers into one document

69. Open the document that you want to merge changes into.

70. On the Tools menu, click Merge Documents. 

71. Open a document that has changes to be merged.

72. Repeat steps 2 and 3 until all copies of the document are merged. 

Publishing Your Document

One rewarding way to complete a class project is to publish your students’ writing. Your students will experience satisfaction in knowing that their work will have a larger audience, and this pride may motivate them to produce their finest work. Creating a professional publication is easy with Office 2001, particularly with the templates in the Project Gallery. 

Suppose your students decide they want to pull together the most interesting pieces of their water quality study and generate a newsletter for their community containing information and recommendations on preserving water quality. They decide to use the newsletter template from the Project Gallery.

To create a newsletter

73. Open Word 2001. In the left pane of the Project Gallery, select the Newsletters category.

74. Select the template you want to use, and click OK. The Newsletter Wizard opens.

75. Enter your preferences in the Newsletter Wizard, and then click Save and Exit.

Your newsletter template opens with tips on how to put together a professional newsletter. The Formatting Palette also opens so you can modify the format in any way you want.

76. To add text to your newsletter, click any paragraph, delete the existing text, and then add your content.

77. On the File menu, click Save, type a name for your newsletter, and then click Save again. 

Adding Graphics to Your Publication

Graphics are often the most effective tool writers have for illustrating a point. You and your students can use two basic types of graphics in your Word 2001 documents: drawing objects and pictures. Drawing objects include AutoShapes, curves, lines, and WordArt. Pictures include clip art, scanned pictures, and photographs.

Your students decide to include pictures in their newsletter, taken from both the Internet and the graphics available in the Clip Gallery. If you have access to a scanner or digital camera at your educational institution, your students can also insert pictures of their fieldwork in the newsletter. Before students get started, remind them to cite the source of pictures, just as they would cite quotations.

Using the Clip Gallery

The Clip Gallery in Office 2001 provides pictures and photographs that you and your students can use to illustrate points. You can use the search feature to locate the appropriate clip for your newsletter, or use the categories in the left pane of the Clip Gallery to preview the graphics by category. You can also add your own scanned pictures and digital photographs to the Clip Gallery to store for future use. 

To insert a picture into a document

If you know the picture you want to insert in your document, use drag‑and‑drop to import it from the Clip Gallery into your document. If you want to search the Clip Gallery, use the following procedure.

78. Place the cursor in a Word 2001 document where you want to insert the picture.

79. On the Insert menu, point to Picture, and then click Clip Art.

80. In the Clip Gallery, select the category you want from the left pane or conduct a search for the type of image you want. 

81. Double-click the picture to insert it. 

82. Click Close to close the Clip Gallery dialog box.

To scan and insert a picture into a document

83. Set up the picture in the scanning device or camera.

84. On the Insert menu, point to Picture, and then click From Scanner or Camera.

85. If you have more than one device attached to your computer, from Device, select the device you want to use.

86. Complete one of the following steps:

· Click Web Quality to use a lower resolution, if your document will be viewed on screen.

· Click Print Quality to use a higher resolution, if your document will be printed. Note that this may increase the size of the file, making it more difficult to share through e‑mail or diskettes. 

87. Complete one of the following steps:

· Click Insert if you are using a scanner and you want to use predefined settings to scan your picture. (The Insert button might be unavailable with some scanners if the software does not support an automatic scan. Use the Custom Insert button instead.)

· Click Custom Insert if you are using a scanner and want to change image settings, or if you are using a camera. Next, follow the instructions that come with the device you are using. 

88. When the image appears in the document, make any changes you want. You can use the tools on the Picture toolbar to crop the picture, adjust its brightness, contrast, and color, and make other adjustments. 

To create picture bullets

You can substitute pictures for bullets in Word 2001 lists. You can use graphics imported from other files, or from the Web, as picture bullets. Word 2001 treats imported graphical bullets like regular bullets, automatically repeating them in bulleted lists. 

89. Select the text in your Word document to which you want to add bullets.
90. On the Format menu, click Bullets and Numbering, and then click the Bulleted tab.
91. Click Picture, select the picture bullet you want, and then click Insert.

Optimizing your graphics

Teaching your students to add graphics in a document as effectively as possible can be an invaluable lesson. In addition to instructing them on the importance of citing the source for any graphics they use, students will benefit from thinking about how the position of a picture in relation to surrounding text can affect its impact on readers. Also, they may want to modify pictures by increasing the contrast or brightness, for example. With the Formatting Palette, you and your students will find it simple to optimize the graphic effects in your document.

To position graphics in your document

92. Click the picture you want to position, and then open the Formatting Palette, if it is not already visible. To open the Formatting Palette, select it from the View menu.
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93. Click the arrow next to Wrapping.

94. Select the options you want for how the graphic wraps around the text and its distance from the text.

95. On the File menu, click Save to save your changes.

To modify the graphics in your document 

96. Click the picture you want to modify, and then open the Formatting Palette, if it is not already open. 

97. Click the arrow next to Picture. 

98. Experiment with the Color, Brightness, and Contrast tools until you are satisfied with the look of your graphic.

99. On the File menu, click Save to save your changes.

You can also use the Picture toolbar to improve photos, or use the Drawing toolbar to change the look of drawing objects. 

To open the Picture toolbar, on the View menu, point to Toolbars, and then click Picture. 
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From the Picture toolbar, you can complete the following tasks:

· Use Color Adjustment to add or remove tinges of color in a digital photo.

· Remove red eye discoloration from photos by using Fix Red Eye.

· Cover up scratches or blemishes in a photo by using Remove Scratch.

· Use Image Control to make your picture black and white, shades of gray, or to add a watermark.

· Adjust the brightness or contrast of a picture by using the Brightness and Contrast features.

To open the Drawing toolbar, on the View menu, point to Toolbars, and then click Drawing.

· Fill drawing objects with a solid color, gradient, pattern, texture, or picture by using Fill Color.

· Change the depth of the drawing object and its color, angle, direction of light, and surface reflection by using 3‑D.

Sharing Your Publication

After your students have completed the newsletter, they need to strategize as a group how to share it with the larger community. With Word 2001, you have plenty of options for sharing class work with parents, students in other classes or at other schools, or even colleagues with whom you collaborate on projects. Your students decide to mail the newsletter and to post updated editions on the school Web site.

Data Merge Manager

A mail merge enables you to merge address data into a generic document to create personalized letters and mailing labels. Word 2001 introduces the Data Merge Manager, a feature available only for Mac that simplifies the process of using personal data in mass mailings. You can use the Data Merge Manager for e‑mail or physical mail. 

The data merge process takes place in a single window, eliminating the multiple steps needed for a traditional mail merge. For example, you can conduct a data merge between a newsletter created in Word 2001 and mailing information that is stored in the Entourage 2001 Address Book. Completing a data merge can now take as few as ten mouse clicks. The Data Merge Manager also makes it easy to create envelopes and labels. If you have created an identity in Entourage 2001, the personal information stored in your identity can be accessed to create the return address for the data merge. For information on Entourage identities, see My Identity in the Entourage 2001 chapter of this book.

To add mailing addresses to a newsletter using Data Merge Manager

This procedure adds addresses from your Entourage address list to your class newsletter.

100. Open the newsletter that you created earlier in this tutorial.

101. On the Insert menu, click Text Box. Place and size the text box where you would like the address to appear in the newsletter.

102. Click anywhere outside of the text box to reposition your cursor.

103. On the Tools menu, click Data Merge Manager.

104. In the Data Merge Manager dialog box, click Create, and then click Form Letters.

105. In the Data Merge Manager, click Get Data, and then click Office Address Book. This links the address book from the current profile the source for the addresses for the data merge.

106. The Merge Field arrow will expand, and different merge field options will appear in that box.

107. Click and drag the Full_Name, press RETURN, and then click and drag the Address field into the text box.

108. Click the Merge to New Document button [image: image13.bmp] below the Merge box.

There is now a new document that contains different copies of your newsletter with the addresses from your Address Book for each copy.

Creating Web pages

More and more schools, even elementary schools, are developing intranets, in addition to maintaining their own Web sites on the Internet. This means that students can publish their work so that it reaches far more people than it could with traditional paper publications. With Word 2001, you don’t need to know HTML to publish documents to the Web; you can create Web pages in the same way that you create regular documents. Word 2001 offers two easy ways for you to begin a Web page:

· Create a new Web page based on a Web page template. When you are starting a new document, simply select one of the Web page templates in the Project Gallery. The template provides the formatting for your Web page; all you need to do is type in the content. Be sure to preview your Web page in a browser before you publish it to the Web to ensure that your target browser supports all the features in the Web template.

· Create a Web page from an existing Word 2001 document. Save an existing document, such as your newsletter, as a Web page by selecting Save As Web Page from the File menu of the open document. You can save assignments, lecture notes, sample papers, and other documents as Web pages and all your formatting is preserved in the HTML document. 
After you have saved a document as a Web page, you can preview it in the default Web browser directly from Word 2001. On the File menu, select Web Page Preview. This feature enables you to see the final result as it appears in the Web browser.

Formatting Web pages

Your students have saved their newsletter as a Web page. Before they publish it to the Web, they decide to take advantage of features that will maximize its effect on the Web. In particular, they decide to unify the design elements by applying a theme to the page and adding hyperlinks to other sites with relevant data.

To apply a theme to a Web page

A theme is a set of unified design elements and color schemes for background images, bullets, fonts, hyperlinks, and graphics. 

109. From the open HTML document, on the Format menu, click Theme. 
110. Click a theme from the list, and then preview it in the Theme Preview pane.

111. Select the appropriate check boxes if you want to apply brighter colors to text and graphics, animate certain theme graphics, or apply a background to your document. 

112. Click OK to apply the selected theme to your document.

To insert a hyperlink into a document or Web page

Word 2001 offers an improved hyperlink interface to help you create different kinds of links, including jumps and e‑mail triggers. You can specify the text to display in hyperlinks, and you can create links to new files, in addition to links to multiple files from the same source. When you save documents, Word 2001 automatically checks the links and repairs those that are not working.

113. Click Insert Hyperlink [image: image14.png]


 on the Standard toolbar. 

114. Type the URL or Web address that you want to link to the display text, or click browse to find the file, and then click OK.
-or-
To link to a file, click the Document tab, and then click Select to browse for the document.

Note To edit a hyperlink, press CONTROL and click the link, point to Hyperlink, and then click Edit Hyperlink. Edit the hyperlink information, and click OK.

115. Note that the text is now underlined, signifying that it is a hyperlink. Move your pointer over the hyperlink. When you see the hand appear, click the hyperlink to activate it.

116. To test the hyperlink, from the Web toolbar, click Back to return to the Word 2001 document. Click Forward to return to the linked document.

117. On the File menu, click Save as Web Page. 

118. When the Save dialog box appears, type a name in the File Name box and then click Save.

To add effects to a Web page

119. To add scrolling text to a Web page, on the Insert menu, point to HTML Object, and then click Scrolling Text.

120. To add a background color to your Web page, on the Format menu, click Background, click the color of your choice, and then click OK.

121. To add a texture or fill effect, on the Format menu, click Background, and then click Fill Effects. In the Fill Effects dialog box, click the Texture tab, select a texture, and then click OK.

122. On the File menu, click Save. 

123. After the Web page is saved, on the File menu, click Web Page Preview. This will automatically launch the Web browser that you’ve set as your default browser, such as Internet Explorer 5. This lets you view the Web page as it will appear on the Web.

Putting It Together

· Create templates to standardize formatting of student book reports, term papers, take-home exams, and research reports. Give copies of the templates to all your students, or publish the template on the Web for your students to download.

· Turn student projects into multimedia Web pages for family and friends to view. You can also save homework assignments on a course Web for others to review.

· Assign students in groups of three or four to collaborate on a project. Explain how to use e‑mail (through Entourage, Outlook, or some other software) to send their Word documents to one another as attachments. They can then coordinate content and review each other’s work. Group work such as this can be especially beneficial for community building in a distance learning context.

· E‑mail homework assignments as Word attachments to students who cannot get to school because of illness or other emergencies, to help them keep up with the class.

· Have students use the newsletter template in the Project Gallery, along with Internet Explorer 5 and the formatting tools of Word, to create an attractive electronic newsletter about their research that they can send to family and students in other classes.

New Word X for Mac OS X Features

Several new innovative features in Word X for Mac OS X make it easy to work more efficiently and to work with several components at the same time.

· Multi-selection. In Word X, you can select multiple items in paragraphs, lists, or table cells that aren't next to each other. Select the first item, hold down , and then select any additional items you want to change or format all at once. You can also use Multi-selection when finding and replacing text or formatting. Students can take advantage of this while editing or formatting a report, or for highlighting multiple areas at once to identify key areas of the text. The Formatting Palette makes it even more powerful by allowing students and teachers to apply formatting to just the selections in the document they want.  

· Clear Formatting. You can use the Clear Formatting command to remove and reset formatting for specific characters and paragraphs. The Clear Formatting command quickly removes any manually applied character and paragraph formatting, and resets the default text style.

· Project Gallery. New to the Word X Project Gallery is the Based on Recent category. If you want to base new documents on ones you've already created, this is a convenient way to open a new document. The Preview pane displays copies of up to 27 of your most recently used files—from each Office program installed on your computer. Each time you select a copy of a file from the Based on Recent category in the Project Gallery, you create a new document with the same text as the previous document. Students and teachers can save time when starting assignments or reports that have similar formatting to assignments or reports they have created before.

· Office Address Book and Contact toolbar. Word X provides several new and convenient integration features with Microsoft Entourage. For example, teachers can use the Contact toolbar to add or manage contacts in the Office Address Book, and to insert contact information directly into documents. Open the contact toolbar by clicking on the ‘View’ menu, then ‘Toolbars’, then ‘Contact’.   You can also use the Office Address Book as your data source for sending out classroom news updates or sending e-mail, by using Word's Data Merge Manager.

�





With the education templates available in the Project Gallery, your students will no longer struggle with formatting research papers.
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By default, Word embeds pictures in a document. You can reduce the size of a file by linking a picture. In the Insert Picture dialog box (Insert menu, From File submenu), click the picture, click the arrow to the right of the Insert button, and then click Link to File. Although you cannot edit the picture, you can see it in your document and print it when you print the document.
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You can e-mail Word documents as attachments right from the open file by selecting Send To from the File menu.
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Changes that you make to the style of a document normally apply only to that document. If you select the Add to Template and Automatically Update boxes, your style changes will be saved to the template for the next time you use it.
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Previous or next change
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With Data Merge Manager, sending mass mailings has never been easier!
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Caution: 


Be sure you want all instances of a word replaced before you click Replace All. If you are replacing a common word, set the Options to search for only the whole word, and replace the instances one at a time.
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If the document you sent out for review was not set up for tracking changes, but you have the original document, you can still find where changes were made by comparing the edited copy with the original.
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You can also insert a hyperlink by typing the URL directly into the text. Word will recognize that it is a hyperlink, underline it, and create the needed connections.
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New Click and Type enables you to double-click anywhere in a document, including in the header or footer, and type text exactly where you want it.








What you will do:�


Create and format a document. �


Use and modify templates in the Project Gallery. �


Edit your document using Word 2001 review features.�


Add illustrations to your document.�


Save your document as a Web page.�





Click the arrows to navigate through the current document











E-mail
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Use the Data Merge Manager to simplify mass mailings!
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It is generally accepted that the Web address and the date it was accessed provide an adequate citation for material found on the Internet.





It is generally accepted that the URL and the date it was accessed provide an adequate citation for material found on the Internet.
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You can export a Word outline directly into PowerPoint, and begin developing a multimedia presentation. From the File menu, point to Send To, and then click Microsoft PowerPoint.
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Standard toolbar








Formatting toolbar








Tab stop—A position you set for placing and aligning text on a page. Click here to change the kind of tab stop.











View buttons—Click to switch between Normal, Web Layout, Print Layout, and Outline views.








Status bar—Page number of displayed page, section of page, and page number/total number of pages.








Status bar—Distance from the top of the page to your insertion point; Line of text where the insertion point is located; Distance, in number of characters, from the left margin to the insertion point.








Status bar—Double-click REC to turn the macro recorder on or off; Double-click TRK to turn the track changes feature on or off; Double-click EXT to turn the extend selection mode on or off; Double-click OVR to turn the overtype mode on or off. The current language is displayed.








Horizontal ruler—Use to view and set paragraph indents, tab stops, page margins, and column widths.
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