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Creating dynamic presentations to meet all your educational needs is effortless and fun with Microsoft® PowerPoint® 2001. You and your students can use the templates in the Project Gallery to create effective presentations for delivering lectures, presenting class projects, and facilitating meetings, among other things. You can also add graphics, movies, sounds, and animation to communicate information effectively to students with different learning styles.

Suppose, for example, that your class has been conducting a detailed investigation of water preservation in the local community. They’ve participated in field studies on water pollutants and used Excel 2001 to chart and analyze their findings. They’ve written research papers on water regulation using the term paper template in Word 2001. Now, they plan to share their findings with the community in a public forum. Your students can use PowerPoint 2001 to organize and format their presentations.

With PowerPoint 2001, you and your students can:

· Create presentations using templates from the Project Gallery.

· Customize the format of the presentation.

· Add multimedia content to slides.

· Use slide masters to design templates and make universal changes throughout a presentation.

· Turn your presentation into a PowerPoint Movie.

New for PowerPoint 2001
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PowerPoint 2001 offers several new features that will help you and your students create compelling presentations that communicate ideas effectively and keep audiences engaged.

· Tri-pane view. PowerPoint 2001 combines slides, outlines, and notes in one view. This makes it easy to perform many actions, including adding new slides, editing text, entering notes, and navigating through the slide show.

· Animated GIFs. Add animated GIFs (pictures) to your slide show. Select an animated GIF from the Microsoft Clip Gallery or from the Web to insert in your presentation. Animated GIFs are great for adding humor to a presentation and engaging young students.

· AutoFit Text and Fit to Window. When you have a few lines of text that don’t fit in the text placeholder, PowerPoint 2001 automatically resizes the text to fit so that it doesn’t “fall off” the slide. Also, slides automatically resize to fit the display resolution and window, so that you no longer need to adjust slides or screen resolution manually.

Native tables. You can create tables directly in PowerPoint 2001 or import them from Microsoft Word or Microsoft Excel. The tables you create in PowerPoint are composed of Office Art shapes, which make them consistent with styles and themes. The Excel tables are much like tables in Word, which makes them easy to edit.

QuickTime™ movies. Add interest to your presentation by inserting a QuickTime movie from the Clip Gallery or from your own collection. You can also convert your presentation into a PowerPoint Movie that your audience can view with a QuickTime player. Imagine the value of saving lecture presentations as PowerPoint Movies so that students who miss class can view lectures electronically!

· Multiple slide masters. Using a slide master is great for controlling the style and elements you want on every slide; sometimes, though, you want a different look in part of the presentation to distinguish speakers or particular content. Now, with multiple slide masters, you have the flexibility to use more than one template in a presentation.

Types of output. PowerPoint 2001 provides you with multiple output options: slides, black-and-white or color overheads and handouts, speaker’s notes, and on‑screen electronic presentations. In addition, you can record your voice over a presentation, or deliver the presentation as a PowerPoint Movie. This is a great way to share your presentation with other users—even if they aren’t using PowerPoint or a Macintosh computer!

· QuickTime Transitions and Entry and Exit Animations. Add a QuickTime transition to use throughout your slide show, or customize the entry and exit effects and sounds for individual slides. Click Animation Preview on the Slideshow menu to preview the transitions.

· AutoNumber Bullets. When you start typing a bulleted or numbered list, PowerPoint 2001 continues the bullets or numbers for you in the appropriate format. As you type the first item in the list and press RETURN, the next bullet or number is automatically inserted.
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Exploring PowerPoint 2001

Before you create a presentation, it is helpful to understand the five ways to view presentations in PowerPoint. You can choose a view from the View menu or from the icons in the lower-left corner of the PowerPoint 2001 screen.

· Normal view is used when you are designing a presentation slide by slide. In Normal view, you see the outline in the left pane, the slide in the upper right pane, and the notes in the lower right pane. Normal view makes it easy to organize a presentation in outline format and to add notes to each slide.

· Outline view shows the content of your presentation. From Outline view, you can rearrange text and add or delete content. Outline view is available only by clicking the Outline View icon from the lower left corner of the PowerPoint 2001 screen.

· Slide view shows you the content on each individual slide. With Slide view, you can add graphics, movies, sounds, hyperlinks, and animation to slides. Slide view is available only by clicking the Slide View icon from the lower left corner of the PowerPoint 2001 screen.

· Slide Sorter view shows the entire set of slides on the screen, so that you can check the order and consistency of the slides.

· Slide Show view puts the presentation together as a slide show, so that you can view the finished presentation complete with sound and animation.

The following illustration shows a presentation in Normal view. From this view, also called a tri‑pane view, you can easily organize your presentation, add slides, and add content to slides.
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Creating a New Presentation

When you open PowerPoint 2001, the Project Gallery appears unless you clear the Do Not Show at Startup check box from your Preferences. For more information on this feature, see the Overview chapter of this book. From the Project Gallery, you can create a new presentation or open an existing one.
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You have four options for creating new presentations from the Project Gallery:

· AutoContent Wizard. Creates a slide set in the theme you select.

· My Templates. Creates slides from templates you have designed.

· Design Template. Creates slides from pre‑designed slide sets.

· Blank Presentation. Creates slides that you design from scratch.

You can save time by using a wizard or design template to create a new presentation. 

You can also open an existing presentation by clicking Open from the Project Gallery, or by clicking Open from the File menu.

Using design templates

You will find design templates and content templates for PowerPoint 2001 by clicking the Presentation folder in the Project Gallery. Design templates provide slides with pre‑designed formats and color schemes. Content templates also provide slides with pre‑designed formats and color schemes, along with an organizational outline for text.

The outlines provided with the content templates can be especially useful in an educational context, because they prompt students to address topics systematically and think about effective rhetorical strategies for delivering their ideas. You may find the following templates particularly useful:

· Technical Report. Provides students with tips for effective speaking strategies in any context.

· Project Overview and Reporting Status. These templates help students think through the various components of a project and develop plans for achieving their goals.

· Business and Marketing Plans. Introduce business students to the fundamentals of building a business with presentations based on these templates.

To create a presentation using a template

1. From the Category list in the left pane of the Project Gallery, click Presentations.

2. Select Content if you want a template containing strategies for organizing ideas.
-or-
Select Designs if you want a template with a predefined style.

3. In the Preview pane, select the template you want by double-clicking it. For example, for the water preservation presentation, your students could use either the Japanese Waves or Whirlpool design template.

4. If you selected a Designs template, select the slide layout you want, and then click OK.

Using the AutoContent Wizard

Another tool for creating a presentation is the AutoContent Wizard. This is a great option when you want to tailor the design and content to your specific needs. The AutoContent Wizard leads you through some basic questions and uses your answers to format the presentation. PowerPoint 2001 then selects the best style and built‑in outline for the presentation.

To create a presentation using the AutoContent Wizard

5. Open PowerPoint 2001.

6. From the Project Gallery, double-click AutoContent Wizard.

7. Select the type of presentation you want, and then click Next.

8. Select the presentation media you want, and then click Next.

9. In the Presentation title text box, type your title for the presentation.

10. In the Name of presenter text box, type your name.

11. In the Footer text box, type any text that you want to appear at the bottom of each slide, and then click Finish. The first slide in your presentation appears in Normal View.

12. On the File menu, click Save. Select a folder, type a name for the presentation, and then click Save again.

Adding content to slides

Adding content to slides is easy in PowerPoint 2001. Placeholders on each slide identify where you can enter text. If you type more text than fits in the placeholder, AutoFit automatically modifies the line spacing and text size to fit in the allotted space.

To add text to a slide

13. Open the presentation you created. The first slide already contains the title and your name. Also, note that the footer text that you selected is on the slide.

14. In Normal View, click in the text placeholder and type the text you want to appear on the slide. You must delete any template text in the placeholder that you do not want in your slides.

15. Continue by replacing text in each of the slides. You can edit slides at any time by clicking the text you want to change, and then making the modifications you want.

Adding notes

Use the Notes pane to add cues and reminders to yourself for the presentation. After you have finished preparing the presentation, you can print your slides with notes. The notes will not appear in the final slide show, but you can use the printed version to help you with your delivery. Your students may find notes especially useful for coordinating speaking cues in collaborative presentations.

To add notes to a slide

16. On the View menu, click Notes Page.

17. Use the scroll bar to move to the slide where you want to add notes.

18. Click in the Notes pane in the bottom right corner of the slide.

19. Type your notes for that slide.

20. Continue to add notes to each slide by selecting the slide with the scroll bar, clicking in the Notes pane, and then typing the notes.

21. When you are finished adding notes, on the File menu, click Save.

Adding information from other Office 2001 programs

Because the Microsoft Office 2001 programs are fully integrated with each other, you and your students can use text, graphs, data, and charts that you created in Word 2001 and Excel 2001 in your PowerPoint presentations. For complex charts, such as one showing the relationship between weather patterns and water quality, you and your students will want to use Excel 2001 because it has more advanced and flexible charting capabilities. You can then select specific parts of an Excel 2001 data file and simply cut and paste the specific cells or chart from Excel into PowerPoint to create a PowerPoint 2001 chart.

To import an entire file into PowerPoint, simply open the file in PowerPoint. When PowerPoint recognizes the file format, it converts the text to a PowerPoint presentation. PowerPoint 2001 can import Word documents, and documents in Rich Text Format (.rtf), plain text format (.txt), or HTML format (.htm). Alternatively, you can simply drag and drop the Excel 2001 or Word 2001 file into an open presentation to import it.

When you import a Word 2001 document, PowerPoint uses the outline structure from the styles in the document. Heading 1 text becomes slide title; Heading 2 becomes the first level of text, and so on. If the document contains no heading styles, PowerPoint 2001 uses the paragraph indentations to create an outline. The slide master in the open presentation determines the format for the title and text.

Customizing Your Presentation 

You’ve probably talked to your students at some point about writing papers with a particular audience and purpose in mind. You can also teach them to customize presentations for a particular audience and purpose. An informal design may be appropriate for classroom presentations, but a presentation for a conference or an academic competition calls for a more polished style. With PowerPoint 2001, you can create custom templates to suit the context of the presentation. You can also use slide masters to customize a series of presentations or handouts for several class projects or for a single presentation.

To customize a presentation, you can choose from many different colors, backgrounds, styles, fonts, formats, bullets, headers, and footers. The easiest way to change the look of a presentation is to use the Formatting Palette. The Formatting Palette provides options for changing the font, color scheme, adding bullets, modifying the layout, and more.

There are two ways to open the Formatting Palette:

· Select Formatting Palette on the View menu.

· Click the Formatting Palette button from the Standard toolbar.

The following illustration shows some of the options available on the Formatting Palette for customizing your PowerPoint presentation.
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Customizing the background

Depending on how you use a presentation, a change in the background may make it easier to see and read the information. As a rule, it is best to use a color that matches the lighting in the room in which you are presenting. Dark blue is excellent for showing a presentation in a darkened room, and a lighter background is better for a lighted room. PowerPoint 2001 enables you to change the background color of every slide.

To change the background color for each slide

22. On the Format menu, click Background. In the Background drop-down menu, you will see several color squares and the options More Colors and Fill Effects.

23. To select a color in the color scheme, click one of the eight colors below Automatic. To select a color that isn’t in the color scheme, click More Colors, and in the Color Picker dialog box, click Crayon Picker, select the color you want, and then click OK.
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24. If you want to add a texture, gradient, or pattern to the background color of your slide, or insert a picture in the background, click Fill Effects. Select the appropriate options, and then click OK.

25. Click Apply To All to make your changes apply to the entire presentation,
-or-
Click Apply to make your changes apply to the current slide only.

Selecting colors

When you or your students want to create a presentation with more impact, consider changing the color scheme. There are two ways to change colors: use a preset color scheme or customize your own color scheme. You can make changes to almost all parts of a presentation, including the notes and handouts.

To apply a preset color scheme

26. Open the Formatting Palette.

27. Under Theme, click the arrow next to Color Scheme.

28. Select a color scheme from the available rows. The new color scheme is applied to the entire presentation automatically.

To create your own color scheme

29. On the Formatting Palette, under Theme, click the arrow next to Color Scheme, and then click Custom Scheme.

30. Click the Custom tab. Under Scheme Colors, click a slide element that you want to change, and then click Change Color.

31. In the Color Picker dialog box, click Crayon Picker, click the color that you want, and then click OK.

32. Repeat steps 2 and 3 for each slide element that you want to change.

33. To save your color scheme with the presentation, click Add As Standard Scheme.

34. To apply the new color scheme to only the current slide, click Apply. To apply the new color scheme to the entire presentation, click Apply to All.

Selecting fonts

Another step in customizing a presentation is to select an appropriate font. Let your students know that they can easily change some or all the fonts in a PowerPoint 2001 presentation at any time. It is a good idea to complete a practice presentation when the content is complete and have the audience assess the presentation design.

To replace fonts in your presentation

35. Select the text you want to format. If you want to format the entire presentation, on the Edit menu, click Select All.

36. If it is not already open, open the Formatting Palette, and then select Font. Select the font type and size that you want to use from the pop‑up menus. Your selections are automatically applied to the selected text.

37. If you want to change the format or color of the text, select the appropriate options.

38. When you have formatted the text to your satisfaction, save your work.

Adding bullets and numbering

An essential part of any presentation is the organization of ideas. You can help your students arrange their speaking points in a logical, concise fashion by teaching them to use bulleted and numbered lists effectively. Be sure to point out that lists help an audience stay focused on a speaker’s main points.

To add bullets or numbering

39. Select the text to which you want to add numbers or bullets.

40. On the Formatting Palette under Bullets, click Bullets to add bullets, or Numbers to insert numbers.

41. Click Color if you want to change the color of the bullets or numbers, and select the color that you prefer.

42. Set the size of the bullets or numbers by clicking the up or down arrow next to Size.

Alternatively, you can add the first bullet or numbered item to a slide in the format that you want. When you press RETURN, PowerPoint 2001 automatically adds the next number or bullet to the list.

To insert picture bullets

To make your presentation more visually appealing, you can substitute pictures for bullets.

43. Select the text or placeholders with the bullets that you want to replace.

44. On the Format menu, click Bullets and Numbering.

45. Click Picture, browse to the picture that you want to use, and then double-click the picture. Note that this will only change the bullets on the current slide, not throughout your presentation.

Creating headers and footers in a presentation

Headers and footers are useful when you need to keep track of multiple versions of a presentation or the contributions of different authors, or when you need to credit sources for material in your presentation. For example, when a group of students are working together on a presentation, footers can help keep track of changes to the presentation made by different students. You can also add text to footers that you want your audience to see on every slide of the presentation.

To add footer information

46. On the View menu, click Header and Footer.

47. On the Slide tab, under Include on slide, select Date and time and Update automatically if you want the date to reflect the last date the slides were modified. You can also complete one of the following steps:

· Select a date format from the date list.

· Select Fixed and type the date that you will be giving the presentation, so that it reflects when the presentation will be given instead of when it was updated.
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48. Select Slide number to print a number on each slide.

49. Select Footer and type in the text box the text that you want in the footer.

50. Select Don’t show on title slide if you want the footer to appear on all slides except the title slide.

51. Click Apply to All to apply the changes to the entire presentation.

Adding Graphics to Your Presentation

Graphical elements used effectively are the key to an innovative presentation. They engage visual learners and hold the audience’s attention during a presentation. PowerPoint 2001 gives you and your students the option of adding pictures, tables and charts, animated images, and clip art to your presentations. You can also import text, graphics, and charts from other Office 2001 programs. Your students will enjoy the creative process of adding images and multimedia content to their presentations, so much so that they may focus on flash at the expense of providing substance. Consider giving them the following guidelines for using graphics responsibly and effectively:

· Emphasize that images are just as much intellectual property as writing is, so failure to cite the source of a graphic or any material from the Web is as serious an error as failing to cite the source of a quotation. Spend some time explaining the way in which you want them to cite graphics, sound files, and other multimedia content.

· Note that too many graphics is akin to wordiness: an audience may overlook the substance if they are distracted by special effects. Give students an expectation for using graphics, such as one picture per slide, or no more than five special effects in a ten‑minute presentation.

· Remind students that using multimedia graphics in a presentation increases file size. A large file is slow to load and can be difficult to view over the Web.

Inserting pictures

One way to add impact to your presentation is by adding art from the Clip Gallery. The Clip Gallery contains a variety of pictures, videos, sounds, and photographs. You can also add your own scanned pictures and digital photographs to the Clip Gallery and use them to personalize presentations. For example, your students could include pictures of themselves conducting field research in the presentation in which they share their findings.

The Clip Gallery has a search feature to help you locate the right clip for your presentation. You can also use the categories in the left pane to explore the graphics in a particular field.
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To insert clip art

52. View the slide to which you want to add clip art.

53. On the Insert menu, point to Picture, and then click Clip Art.

54. Select the category that you want from the Category list or conduct a search for the type of image that you want.

55. Select the image that you want, and then click Insert.

56. Position the clip art on the slide by dragging it to the desired location.

57. Resize the graphic by selecting it, and then moving the handles until the graphic is the desired size.

To insert a picture

You can also use pictures stored on your hard disk in a PowerPoint presentation.

58. View the slide to which you want to add a picture.

59. In the Insert menu, click Picture, and then click From File.

60. Browse to the location of the picture, and then click the picture filename.

61. Click Insert to embed the picture in the file.
-or-
Select the Link to file check box and then click Insert to link the picture in your presentation to the picture file on your hard drive. Linking to a file reduces the overall size of your presentation, but may mean the file is not readily available when you are not connected to the network where it resides.

62. Position the picture by dragging it to the desired location.

63. Resize the graphic by selecting it, and then moving the handles until the graphic is the desired size.

Enhancing graphics

Frequently, you may find drawings or pictures that would be perfect for your presentation if only you could enhance or adjust them in some way to suit the purpose of your presentation. One option is to use the Picture toolbar to improve your photos or the Drawing toolbar to change the look of drawing objects. You can add lines, change the color, and adjust the contrast in graphics, and much more.

To open the Picture toolbar, from the View menu, point to Toolbars, and then click Picture.
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From the Picture toolbar, you can complete the following tasks:

· Use Color Adjustment to add or remove tinges of color in a digital photo.

· Remove red eye discoloration from photos by using Fix Red Eye.

· Cover up scratches or blemishes in a photo by using Remove Scratch.

· Use Image Control to make your picture black and white, shades of gray, or insert a watermark.

· Adjust the brightness or contrast of a picture by using the Brightness and Contrast commands.

To open the Drawing toolbar, from the View menu, point to Toolbars, and then click Drawing.

· Fill drawing objects with a solid color, gradient, pattern, texture, or picture by using Fill Color.

· Change the depth of the drawing object and its color, angle, direction of light, and surface reflection by using 3‑D.

Inserting tables

In previous versions of PowerPoint, the only way to insert tables and charts was to create them in other Office applications and then copy them to the slide show. PowerPoint 2001 enables you to create tables in the actual slide.

To insert a table

64. On the Insert menu, click Table.

65. Select the number of columns and rows that you want in your table, and then click OK.

66. Enter text in the table.
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When you insert a table in a slide, the Table toolbar opens. You can use the toolbar to format the table, for example, to change the fill color or the border style.

Adding transitions to your slides

You and your students can modify the style of your presentations by adding transition effects between slides. For example, you can have one slide fade into the next, or the new slide can “push” the old slide off the screen. You can also add sound effects to your transitions. However, you can only hear sounds if you have a sound card and speakers.

A word of caution: Nifty transitions and sound effects can be fun and tap into your students’ creativity, but they can also be a time-consuming diversion. Counsel your students in priorities when creating their presentations. Make sure they focus on the content of a presentation before they get carried away with special effects.

To add transitions to a slide show

67. In Normal View or Slide Sorter View, select the slide to which you want to add a transition.

68. On the Slide Show menu, click Slide Transition.

69. In the Effect box, click the transition that you want, and then select any other options you want. If you selected a QuickTime transition, click the type of transition that you want in the Select Effect dialog box, select any other options you want, and then click OK.

70. To apply the transition to a selected slide, click Apply. 
-or-
To apply the transition to all slides in the presentation, click Apply to All.

71. To view the transitions, on the Slide Show menu, click Animation Preview.

Creating Multimedia Presentations

When you create a presentation, you may discover that a slide with just a few lines of text is insufficient to communicate complex material. You can add video or sound to your presentation to liven it up. Sounds, music, videos, and animated GIF images are available in the Clip Gallery. You can insert a music segment, a sound, or even a QuickTime movie. You can set the movie to play automatically when you move to the slide or to play only when you click its icon during the slide show presentation.

As mentioned earlier, you will need speakers and a sound card on your computer to play music and sounds. To find out what’s installed on your computer and which settings are in use, check the Multimedia and Sounds categories in the Control Panel.

To insert a video on a slide

72. Display the slide to which you want to add the video.

73. On the Insert menu, point to Movies and Sounds.

74. Complete one of the following steps:

· To insert a video from the Clip Gallery, click Movie from Gallery, locate the video that you want, and then click Insert.

· To insert a video from another location, click Movie from File, locate the folder that contains the video, and then double-click the video you want.

75. A message appears. If you want the movie to play automatically when you move to the slide, click Yes. If you want the movie to play only when you click the movie during a slide show, click No.

76. If you added .mov files, you can preview your movie in Normal View by double-clicking the movie.

You can also drag and drop a movie onto a slide if you have the movie saved on your hard disk.

To insert an animated GIF

77. Display the slide to which you want to add a picture.

78. On the Insert menu, point to Picture, and then click Clip Art.

79. Select All Motion Clips from the Show drop-down menu.

80. Click the animated GIF that you want to insert, and then click Insert.

81. To preview how the animated GIF will appear in the slide show, click Slide Show in the lower left corner of the PowerPoint presentation window.

You can also insert animated GIFs from files by selecting From File instead of Clip Art on the Insert menu, and then browsing to the file that you want to insert.

Recording voice narration or sound in a slide show

You might want to add narration to a slide show for the following scenarios: 

· Creating Web‑based presentations

· Archiving class lectures so that students who are absent can review it later and hear questions asked during the presentation

· Creating self-running slide shows

· Recording student presentations for a competition or for a parent to listen to later

To record a narration, you need a sound card and a microphone in your computer. You can record the narration before you run the slide show or you can record it during the presentation and include audience comments. This is especially useful when you are recording a presentation for the Web.

If you don’t want narration throughout the entire slide show, you can record separate sounds or comments for selected slides or objects.

You can’t record and play sounds at the same time, so while you’re recording the narration, you won’t hear other sounds that you inserted in your slide show. Also, voice narration takes precedence over other sounds. If you are running a slide show that includes voice narration and other sounds, you will hear only the narration.

The narration automatically plays when you run the slide show. To run the slide show without narration, select Set Up Show on the Slide Show menu, and then select the Show without narration check box.

Note that a presentation file with a recorded narration can be very large, which makes it difficult to share with other users. One way to work around this is to save the file to a server so that users do not need to save the file to a local computer.

To record a voice narration

For this procedure, you need a sound card installed in your computer and a microphone.

82. On the Slide Show menu, click Record Narration. A dialog box appears showing the amount of free disk space and the number of minutes that you can record.

83. Complete one of the following steps:

· To insert the narration on your slides as an embedded object and to begin recording, click OK.

· To insert the narration as a linked object (which saves the sound file on the server and preserves your hard disk space), select the Link narrations in check box, and then click OK to begin recording.

Advance through the slide show, and add narration as you go.

84. When you are finished, a message appears indicating that narrations have been saved with each slide. You will also be asked whether you want to save slide timings. To save the timings along with the narration, click Yes. To save only the narration, click No.

A sound icon [image: image9.bmp]appears in the lower right corner of each slide that has narration.

To insert music or sound on a slide

85. Display the slide to which you want to add music or sound.

86. On the Insert menu, point to Movies and Sounds and complete one of the following steps:

· To insert a sound from the Clip Gallery, click Sound from Gallery, locate the sound and then click Insert.

· To insert a sound from another location, click Sound from File, locate the folder that contains the sound, and then double-click the sound that you want.

87. A message appears. If you want the sound to play automatically when you go to the slide, click Yes. If you want the sound to play only when you click the sound icon during a slide show, click No.

88. To preview the sound in Normal View, double-click the sound icon.

To insert a CD audio track on a slide

89. Display the slide to which you want to add a CD audio track.

90. On the Insert menu, point to Movies and Sounds, and then click Play CD Audio Track.

91. Select the track and timing options that you want, and then click OK. A CD icon [image: image10.bmp]appears on the slide.

92. A message appears. If you want the CD to play automatically when you move to the slide, click Yes. If you want the CD to play only when you click the CD icon during a slide show, click No.

93. To preview the music in Normal View, double-click the CD icon.

Slide Masters and Custom Templates

If you or your students use PowerPoint 2001 on a regular basis for creating related presentations, you may want to use slide masters or create a custom template for this purpose. With slide masters or a custom template, all your presentations will have a consistent look, and you won’t need to customize each presentation layout separately. This can save a lot of time if, for example, you use a similar format for all your class lectures or you want your students to use the same format for their class projects.

Customizing your slides using slide masters

Slide masters allow you to customize the look of each slide and ensure consistency across your presentation. Each design template provided with PowerPoint 2001 uses a slide master, which you can customize to suit your needs. The information you put on a slide master and any changes you make to the layout and style of the slide master appear on all the slides in your presentation, unless you use multiple masters.

Use your slide master to complete the following steps for every slide in your slide show:

· Add a picture

· Change the background

· Adjust the size of the placeholders

· Change font style, size, and color

· Add header and footer information

To insert art or text on every slide, such as a presentation title or logo, put it on the slide master. Objects appear on slides in the same location as they do on the slide master. To add the same text to every slide, add the text to the slide master by clicking Text Box on the Drawing toolbar—do not type it in the text placeholders.

The following procedure tells you how to change the font style and size of text in the slide master. You can add bullets, change the footer, and make other style modifications from the Formatting Palette in the same way. Experiment to see which combinations you like best.

To change slide master text

94. On the View menu, point to Master, and then click Slide Master.

95. Open the Formatting Palette, and then click anywhere in the Click to edit Master title style placeholder.

96. Open the Font menu on the Formatting Palette, select Arial in the font name drop-down menu, and then select 40 in the font size drop-down menu.

97. Close the Formatting Palette. On the View menu, click Normal to return to the presentation. The title of the slide appears in 40 point Arial typeface.

To enable multiple master formats

With PowerPoint 2001, you can use more than one slide master in a presentation. You can apply a different design template to a selection of slides or add slides from a different presentation that uses a different design template. Using multiple slide masters is a great way to differentiate between sections of your presentation or to bring attention to a particular set of slides, such as slides containing data to support your students’ theories about weather affecting water quality. To use multiple slide masters in a presentation, you need to enable multiple master formats.

98. On the Edit menu, click Preferences, and then click the Advanced tab.

99. To allow your presentation to use more than one master format, select the Enable multiple designs per presentation check box.

100. To retain the format of slides that you add to a presentation from a presentation that uses a different design template, select the Keep design when copying slides between presentations check box.

Creating custom templates

With PowerPoint 2001, you and your students can easily change presentation styles. You may want to use a specific style for a certain type of presentation or for a specific audience. Alternatively, your students might want to keep a consistent style for a topic or a series of special interest group presentations.

To create a design template

101. Open an existing presentation or use a design template to create a presentation as a basis for your new design template.

102. On the View menu, point to Master, and then click Slide Master.
103. Use the Formatting Palette to change the template to suit your needs.

104. To save the slide as a template to use for future presentations, on the File menu, click Save As.

105. In the Name box, type a name for your design template.

106. In the Format box, click Design Template. You can save your new design template in My Templates or you can save it to one of the special Design Template folders.

107. Click Save to save your changes

You can modify a content template by following the same procedure as you would for a design template, except that you do not need to use the Formatting Palette to change the text in the content outline.

Custom Shows

Occasionally, you may want to use only part of a presentation. To do this, you can use the Custom Shows feature instead of creating a new presentation.

To create custom shows

108. Open the presentation that you want to selectively edit.

109. On the Slide Show menu, click Custom Shows, and then click New.

110. Under Slides in presentation, select a slide that you want to include in the custom show, and then click Add. To select multiple slides, hold down CONTROL as you click the slides.

111. To change the order in which slides appear, select a slide, and then click one of the arrows to move the slide up or down in the list.

112. Type a name in the Slide show name box, and then click OK.

113. To see a preview of a custom show, select the name of the show in the Custom Shows dialog box and then click Show.

114. Press ESCAPE to return to Normal View.

Delivering Your Presentation

Now that you have created a good presentation about weather and water quality, you can make sure that the delivery is as good as the presentation itself. PowerPoint 2001 offers a variety of ways to review and deliver presentations to ensure that they are polished and professional. This is a great habit to teach your students.

Reviewing the slide show

The Slide Show feature allows you to preview your presentation on your computer. You can teach your students to use the Slide Show feature to check their presentations before printing them or as preparation for showing them electronically.

To preview the slide show

115. On the Slide Show menu, click View Show.

116. After the first slide appears, click anywhere on the screen to move to the next slide, and so on through the presentation.

117. On the last slide, click anywhere to end the slide show.

Highlighting parts of the slide show

When you deliver a presentation, you can use highlighting to emphasize important information. For example, if your students are presenting their conclusions about how weather affects water quality, they can highlight the important facts and figures during the presentation as they speak on those particular pieces of information.

To highlight elements in a slide during a slide show

118. On the Slide Show menu, click View Show.

119. Click the right mouse button, select Pointer Options, and then click Pen. The mouse pointer becomes a pen.

120. Click and hold the pen on the slide. Drag the pen around the words or graphics that you want to highlight until a line encircles them.

121. Click the right-mouse button, select Pointer Options, and then click Arrow. The pen changes back into the mouse pointer.

122. Click anywhere on the slide to advance to the next slide. Note that your pen marks on the show will not be saved.

Saving the Presentation as Another File Type

Now that you have a conventional slide show presentation, you can save the presentation in a variety of formats. For example, if you are entering your students’ weather and water quality presentation in an academic competition, you will not be hampered by technical difficulties; the default file type is a PowerPoint file. However, if your audience includes Microsoft Windows users or people who have other kinds of presentation software, you may need to select a different file type. You can turn your presentation into a PowerPoint Movie so that anyone with a QuickTime player can view it, or save your file in HTML so that people can download the presentation from the Internet or your school’s intranet.

PowerPoint Movies

Converting a multimedia presentation into a PowerPoint Movie is simple, and it enables you to distribute the presentation to a wider audience. The people viewing your presentation do not have to be Mac users, nor do they need PowerPoint on their computers. As long as they have QuickTime installed on their computers, they can view your presentation. You can also enhance a presentation when you save it as a movie by adding an MP3 soundtrack or fine-tuning your transitions.

To save a presentation as a movie

123. On the File menu, click Make Movie.

124. Select a folder, and then name your movie.

125. Select the Adjust settings check box, and then click Next.

126. In the Movie Options dialog box, you can adjust the size and quality of the movie and determine the media settings, such as whether to keep animations and hyperlinks in place.
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127. To add a soundtrack to your movie, in the Background soundtrack pop‑up menu, click Select soundtrack.

128. To add credits for the movie, click Credits, and then enter the appropriate information. Click Back if you want to return to the Movie Options box, or click OK.

129. Click Save.

Saving to the Web

To “save a presentation to the Web” means to place a copy of the presentation in HTML format on the Internet or your school’s intranet. When you save a presentation to the Web, you can:

· Make available on the Web a copy of a presentation that only you can edit.

· Make a subset of your presentation available.

· Select which browser formats you want to make your presentation available in, such as Microsoft Internet Explorer 5 or Netscape Navigator 5.0.

· Make only the slides of your presentation available, but not the notes.

To save your presentation as a Web page

130. On the File menu, click Save as Web Page.

131. Select a folder, and then enter a name for your Web page.

132. Click Web Options, and then click the Files tab. Under Browser support, select the check boxes for the browsers you want to support.
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133. Click the Pictures tab, and then, under Target monitor, select the screen size that you want your presentation to be sized for. Most Web pages are set up for 800x600 because that size represents the screen resolution for most older monitors.

134. Adjust any appearance options you want from the Appearance tab, and then click OK.

135. Click Save.

To view the presentation as a Web page, open it by typing filename.htm in the address field of your browser. Users progress through the presentation by clicking the navigation buttons or the space bar to proceed to the next slide.

Putting It Together

Video cameras, and even digital video cameras, can be very useful for documenting presentations and events at a school or elsewhere, but their output is difficult to edit. In contrast, a PowerPoint 2001 presentation is easy to create and edit, making it a versatile tool that can be used by both educators and students to present information to students and peers.

Here are some projects that you might consider:

· Issue your school yearbook both in printed form and as a PowerPoint presentation, including movie clips from the year’s most outstanding events.

· Issue your school literary journal both in print and as a PowerPoint presentation incorporating, for example, sound clips of students reading short essays or poems.

· Create multimedia presentations with movie and sound clips, and photos of lectures on such subjects as art history, music history, social science, or other humanities.

· Create science lectures showing important experiments that cannot be performed in your own laboratory.

· Integrate foreign language and social science lessons into your PowerPoint presentation by importing QuickTime movies showing the language being used in its native context.

· Build a library of PowerPoint resources, such as class presentations, QuickTime movies, custom templates, and a special folder of school photos in the Clip Gallery, for use by other teachers in your school.

· Keep copies of presentations on file in your school library or on your school Web site so students can review class material.

New PowerPoint X for Mac OS X Features

PowerPoint X for Mac OS X is equipped with features to give you and your students more control over sharing files and working with animation and transitions in your presentations.

· PowerPoint Packages. The new PowerPoint Package option allows students and teachers to pack presentations and all linked files into one folder so they can move the folder to a network share, put it on a disk, or burn it to a CD without losing any linked pictures, sounds, movies, hyperlinks, or other files. To create a package, simply choose ‘PowerPoint Package’ in the ‘Save As’ dialog box, and then select the location for the package to be stored. 

· PowerPoint Movies. You can now add animation and interactivity such as hyperlinks and action buttons in the same movie. There is also added support for more types of shape animation within the movie than in previous versions. Animation timing was improved so students and teachers have much better control over when sounds and movies-within-movies play. In PowerPoint X, a presentation saved as a PowerPoint Movie more closely resembles what you see when you run that same presentation as a presentation within PowerPoint. And with the new animation preview, it is easier than ever to make sure that you have just the right animations and transitions on your slide. PowerPoint Movies are a great way for students and teachers to share presentations they have created, even with those who do not have PowerPoint.

· True Transparency. PowerPoint X provides even more image manipulation power by allowing you to set any drawing or picture on your slide to a specific percentage of transparency. To adjust an image's transparency, select the image then set your transparency with the transparency toolbar in the Formatting Palette.

· Transitions. With full support for Apple QuickTime, PowerPoint X can use QuickTime transitions to move between slides in a presentation. PowerPoint also uses the true transparency features of Mac OS X to support the 
Fade In/Out effect, and PowerPoint transitions use the blending capabilities of Quartz and QuickDraw to achieve excellent transparency effects. This will help students and teachers to emphasize their points and keep their audiences engaged during presentations.
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If you frequently use slides in class, learn which colors do not contrast well for persons with partial color blindness. In a lecture hall with 100 people, the wrong choice of colors could make slides unreadable for a dozen or more people.
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Keep in mind that voice narration is not always the best way to communicate information. Consider using slide notes for each slide for the benefit of people with hearing disabilities.
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Waiting on some data to complete your presentation? Flag the file for follow-up, and then set the date when you want to receive a reminder to get back to work on the presentation.
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If none of the templates suit your needs or you want to create a presentation with a unique appearance, start with a blank presentation. To open a blank presentation, click New on the File menu. Then follow the steps for designing a template.
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Linking lengthy narrations to your slide show instead of embedding them improves presentation performance.
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Even after you save a presentation as a QuickTime movie, you can still open and edit the presentation file in PowerPoint 2001.
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Textures, gradients, and patterns can help highlight your topic and communicate ideas. For example, your class may want to use the Water Droplets texture to keep the idea of water and weather in front of their audience. You can also use pictures as backgrounds.
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Using different fonts makes information stand out from the rest of the text; however, using too many fonts can make a presentation look confusing and messy.
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Picture bullets can help tie together the theme of a presentation. Make sure that your bullets match the style and theme already in your presentation.








�





Before inserting a CD audio track into a presentation, make sure that you are not violating any copyright laws.
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To make sure your audience can view the presentation, you may want to add directions for opening and viewing the presentation on the Web page where it is saved.
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By adding transitions to your presentation, you can emphasize topic changes.
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You can create tables right in PowerPoint 2001 now. You no longer have to import them from other Office 2001 programs!
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