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It’s the new millennium. Undoubtedly, the computing environment in your school or university has changed over the past few years, and your use of a computer in and out of the classroom has evolved. Microsoft® Office 2001 and v. X for Mac® is designed to meet your changing needs. You’ll still find all the useful features you’re accustomed to from Office 98 Macintosh® Edition, and you’ll discover innovative new features and capabilities tailor-made for teaching and learning.

You’ll definitely find the suite of updated Office programs easy to learn and use. With new features common to all applications, such as the Project Gallery and Formatting Palette, creating and formatting professional-looking documents is a simple process. You’ll also find that you save time with new tools for managing personal information and organizing your schoolwork. Finally, you’ll find that sharing information between programs and with people using Office 2000 and Office XP for Microsoft Windows® is simple.

In this chapter, you will learn about some of the shared features in the Office 2001 for Mac suite. These features include:

· Personal productivity tools that include the integrated Address Book, wizards, and Collect and Paste.

· Standardized Office tools such as the Project Gallery, the Formatting Palette, toolbars, and the multimedia Clip Gallery.

· E-mail features for sending documents quickly and easily to both Mac and Windows users. You can e‑mail a document from any program in Office 2001.

In addition, you’ll find a list of the new features for each updated application in Office v. X for Mac OS X. This information can be found at the end of the documentation for each updated application.

Personal Productivity and User Assistance

New productivity tools in Office 2001 make it a snap to do your work. These new tools can help you create, edit, and track all your work, from committee reports to assignments and student assessments. In addition, you can access and use most of the following tools from any Office 2001 program:

· Microsoft Office Identities. This utility saves your preferences and personal settings for Office programs, and makes these settings available even when you share your computer with other students or teachers.

· Collect and Paste. With the extended Office Clipboard, you can copy up to 12 items, including text and pictures from different sources, and paste them into any Office document either individually or all at once.

· Picture Tools. Import images into Office 2001 directly from a scanner or digital camera without running a separate application. Then, enhance your pictures with image editing tools, such as the Red Eye Fix and the Picture Effects filters.

· Links. Associate related items with links. For example, you can link all the contacts, documents, and scheduled meetings related to one committee, and then access all the linked items quickly from Microsoft Entourage™ 2001.

· Integrated Address Book. Insert the name, address, or phone number of a contact from your Entourage 2001 Address Book by using the Contact toolbar in any Office 2001 program.

· Drag and Drop. Import information from a document, spreadsheet, or presentation into another file simply by dragging and dropping the icon for the source file into the location where you want it in the destination file. When your students collaborate on a project, they can use this feature to quickly and easily pull together information from different files.

· Microsoft Encarta® World Dictionary. All Office 2001 programs are integrated with the Encarta World Dictionary, so you can look up a highlighted word in your text in one quick step without leaving the active window.

· File extension. When you save a file, you can click a check box to append the three-letter file extension to the file. The extension identifies the application that is needed to open the file, making it easy for Windows-based PC users to open documents you share with them.

Standardized Office Tools

Several Office tools have been standardized to increase your productivity. After you have learned to use these tools, you can use them the same way in each program in the Office 2001 suite. These tools are:

· Project Gallery

· Flag for Follow-up

· Office Assistant

· Formatting Palette

· Clip Gallery

Project Gallery

The Project Gallery provides you with a common starting point for each of the Office 2001 applications, and helps you find a document or template to suit your needs. You and your students get a running start on all sorts of projects, with pre‑formatted templates for multimedia class presentations, school newsletters, and term papers, among other subjects. The Value Pack also includes special templates you can install, such as the Class and Homework Schedules, which are tailored for students and teachers. From the Project Gallery, you can browse samples of design and content templates, or you can access a wizard to help you customize your own document template with themes and colors. For example, you could use the List Wizard to create a Microsoft Excel template that stores a standardized set of data on students, and then reuse the template for each new class.

Projects in the Project Gallery are organized in category folders. Each category folder contains preview icons for content and design templates. In addition to the category folders containing design templates, you can access the following features from the Project Gallery:

· AutoContent and List Wizards. Create slide presentations or Excel spreadsheets according to your specifications. These wizards are available from Blank Documents in the Category list.

· Blank Documents. Create documents that you design from the beginning.

· My Templates. Create documents from templates that you have designed.
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The Project Gallery opens each time you start an Office program. You can also open it by selecting Project Gallery from the File menu of any Office 2001 application. Templates for all Office 2001 programs appear in the Project Gallery unless you specify that you want to see only one type of template. To limit the type of templates that appear in the Project Gallery, select the type of document you want to see from the Show pop‑up menu.

If you do not use the Project Gallery for a particular program, you can turn it off, or “hide” it, for that program so that you automatically open a new document when you click on the program icon. You can hide the Project Gallery by editing your Preferences in any of the Office 2001 programs.

To hide the Project Gallery

1. On the Edit menu of the Office 2001 program for which you want to show the Project Gallery, click Preferences.

2. Click the General tab, and then clear the Show Project Gallery at startup check box. To show the Project Gallery, select the Show Project Gallery at startup check box.

You can still access the Project Gallery after you hide it for a program by clicking Project Gallery on the File menu.

Flag for Follow-up

As an educator, you are always scheduling your time, juggling faculty meetings, parent and student conferences, extracurricular sports activities, and club meetings, and so on. Time management is easier than ever with the new Flag for Follow‑up feature. You can flag e‑mail or files in any Office 2001 application and send yourself an automated reminder on the day you designate for follow‑up. The file you flag is added to the tasks in your Tasks folder, where you can access it to add notes or links to other files. For example, you can flag a document you are creating for a unit on the History of Water Rights, and set a reminder to record a related documentary for that unit. The reminder appears on your computer screen the day the documentary airs on TV.

To flag a file for follow-up

3. From any open Office document, click the Flag for Follow Up icon on the Standard toolbar.

4. Specify the date and time you want to be reminded to follow up, and then click OK.
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5. Open the task in your Entourage 2001 Tasks folder to add notes or links to the file.
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You will receive a reminder on your computer screen to follow up on the file on the date and time that you specify. You do not need to have an Office 2001 application open to receive the reminder.
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For more information on this feature, see Flagging Items for Follow‑up in the Entourage 2001 chapter of this book.

Office Assistant

With the extensive Help system in Office 2001, you can quickly find answers to questions as you work. The Office Assistant is available to answer your questions, give you helpful tips, and display alerts. You can turn the Office Assistant on by selecting Turn Assistant On from the Help menu of any Office 2001 application. You can also access Help by selecting Contents and Index from the Help menu.

To ask the Office Assistant a question

6. From any program in Office 2001, on the Help menu, click Turn Assistant On.

7. Click in the text box and then type your question. For example, you could ask the Office Assistant for information on the Project Gallery.

8. Click Search. Several topics appear.

9. Click the topic that seems most useful to you. The Help section on this topic opens in a new window.

10. To close the Office Assistant, click the close box.

11. To turn off the Office Assistant, on the Help menu, click Turn Office Assistant Off.

Formatting Palette

The Formatting Palette provides you with tools for formatting and editing all your documents, presentations, and spreadsheets. You will find it especially useful when you want to teach students how to format documents, citations, or even images, according to a particular classroom standard. Because the Formatting Palette is context-sensitive, it shows only tools appropriate for the type of work you are doing. For example, when you are working on a report in Microsoft Word 2001 and you click the text in a paragraph, only tools for modifying the size, color, and style of text will appear on the Formatting Palette. Likewise, if you click on a picture, only tools for formatting a graphic will be available. With the Formatting Palette you can edit fonts, tables, lists, pictures, and page setup, among other things—all from one central location.

To open the Formatting Palette, on the View menu of any Office 2001 program, click Formatting Palette. After it is open, you can move the Formatting Palette anywhere on the screen that enables you to work effectively.

For more information about the specific formatting tools in the Formatting Palette, see the PowerPoint® 2001 and Word 2001 chapters of this book.

Clip Gallery

The Clip Gallery in Office 2001 helps you find, store, and organize multimedia files, including pictures, photographs, sounds, and video clips. You can preview files and insert them into documents, presentations, Web pages, or publications from the Clip Gallery.

The Clip Gallery also provides you with access to Microsoft’s Clip Gallery Live, an online collection of thousands of clip art files that you can download from the Web and save to your Clip Gallery.

All the art in the Clip Gallery is organized into standard categories, including an Academic category in which you can access clip art related to school. You can also add custom categories to organize files in a way that is helpful for your work.

To insert a clip

12. Position the cursor where you want to insert the clip.

13. On the Insert menu, point to Picture, and then click Clip Art. You can also access the Clip Gallery from the Drawing toolbar.
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14. Select the type of pictures you want to view from the Category list.
- or -
Type a keyword in the Search box, and then click Search.

15. Click the graphic you want to insert, and then click Insert.

To get Help using the Clip Gallery

The Clip Gallery includes its own Help system, where you’ll learn how to organize your clips in categories, how to assign keywords to clips for easy searching, and how to work with the Clip Gallery by using shortcut keys.

16. On the Clip Gallery, click the Office Assistant [image: image6.bmp].

17. Type a question or search for a topic just as you would with the Office Assistant in any program.

To add a clip to the Clip Gallery

If you and your students often use your own pictures, sounds, or motion clips in class projects (for example, pictures taken during field work), you can store and locate them quickly by adding them to the Clip Gallery.

18. On the Drawing toolbar, click the Insert Clip Art icon.

19. Select the category or create a new category in which to store the clip, and then click Import.

20. Locate the folder that contains the clip you want to add, and then select the clip.

21. Select the check box for the Import option you prefer:

· Copy into Clip Gallery

· Move into Clip Gallery

· Add alias to Clip Gallery

22. Click Import.

23. In the Properties dialog box, type a description of the clip. If you want to add the clip to one or more different categories, click the Category tab and select the categories you would like the clip to appear in. To add keywords that will identify the clip when you search in the Clip Gallery, click the Keyword tab.

24. Click OK to close the Properties dialog box and import the file into the Clip Gallery.

Sharing Documents

Several new features in Office 2001 simplify the process of sharing important documents with others. You can save a document as a Web page and then publish it to the Web for students and parents to review, or send it as an attachment in an e‑mail message. All Office 2001 programs have a standard feature that makes it easy to send your files as e‑mail attachments directly from the program. For example, you could create a schedule of assignment due dates in Excel 2001, and then send it to your students or colleagues from Excel. Before you use this feature for the first time, your Entourage 2001 e‑mail account must be configured properly. Review the Entourage 2001 chapter of this book, or check with your technology coordinator or system administrator if you have questions.

To save a document as a Web page

25. From the open file in any Office program except Entourage 2001, on the File menu, click Save as Web Page.

26. Browse to the folder or Web server where you want to save the file.

27. Type a name for the file in the Name box.

28. Select the Save Entire File into HTML or the Save only the displayed information into HTML check box.

29. Click Save.

For information and assistance on publishing a Web page to your school Web server, contact your system administrator.

To send a document to a mail recipient

30. Save your document. On the File menu, point to Send To, and then click Mail Recipient (As Attachment).

31. In the e‑mail message that appears, type the e‑mail address of the recipient(s) in the To box.

32. Close the Address box.

33. Type a subject in the Subject box.

34. Click the arrow next to Attachments, and then click the box below the list of attachments that contains the text Encode for any computer.

35. Under Encode for, click the option you want. If you are uncertain which option to use, select the Any computer (AppleDouble) check box.

36. If you are sending the attachment to Windows users, click Append Windows extensions to file names under Compatibility & Efficiency.

37. If you are sending a large file and you would like to compress it, under Compression, click Macintosh (Stuffit).

38. Click in the message box and type a message (optional).

39. Click Send Now. The document is sent to the recipients as an attachment.

New Office v. X for Mac Features

Office X for Mac OS X offers a wide range of time saving new features including the new Aqua user interface, increased efficiency, anti-aliased drawing capability, cross-platform compatibility, and REALbasic integration. Office v. X enables teachers and students to become more productive and communicate more efficiently through the combined benefits of the power of Office, the simplicity of Macintosh, and the stability of OS X.  

· Aqua User Interface. Office X for Mac OS X applications include a bold and stylish new visual appearance that is in keeping with Apple Computer Inc.’s new OS X interface, Aqua. More than 800 dialog boxes, toolbar icons, and alerts have been changed in Office X to match the liquid blue appearance of Mac OS X’s new Aqua interface. Aqua makes tasks and features more discoverable, enabling students and teachers to simplify daily tasks, such as assignment tracking, viewing a course syllabus, or monitoring grades. Additional features include:

· All four applications in Office X have been given a complete Aqua overhaul so they are all native OS X applications.

· Within each Office X application, components such as toolbars have been redesigned to offer larger and easier-to-read buttons for students and teachers to find the tools they are looking for more easily. 

· More than 700 new icons have been added by using Anti-Aliased graphics for a cleaner appearance. These icons have Aqua-enabled mouse-overs for enhanced discoverability. Both students and teachers will appreciate the increased efficiency and ease of use. 

· Just as Mac OS X does, Office X uses animation to improve discoverability. All the applications and supporting features such as the formatting palette have been designed to “Genie” to and from the Dock, providing a fun and engaging experience for students and teachers using Office X.

· Carbon Events Framework. With the incorporation of the Mac OS X Carbon Events Framework into Office X, students and teachers will find that their applications run as efficiently as possible. Applications running in the foreground always receive the right amount of resources from the system for increased responsiveness. This also translates into better battery life for portables, among other benefits.

· Sheets. Sheets offer a new way to display select panels or dialog boxes in Office X without locking up the application. This functionality provides students and teachers with the ability to multitask within the same application or between applications because a Sheet only immediately affects the document it is attached to. For example, when a student clicks to save an assignment in Word, a Sheet appears in place of the dialog box. Instead of needing to complete the saving process, the student can open another document in Word or continue working on something else in another application without any delays.

Quartz. The new Quartz Drawing Layer in Office X makes it easy to create graphically rich and compelling reports and documents. Because of 2-D Quartz technology, the drawing tools shared by all Office applications are better than ever. For example, students working on a research report can add anti-aliased lines and shapes to a document, giving it a smooth and finished appearance. They can also use true transparency to layer shapes and objects to reveal items behind them, such as for a layered image, or a historical map. 

· Compatibility. Office X is cross-platform compatible with Windows Office XP, Office 2000, and Office 97. It is also compatible with Office 2001 for Mac and Office 98 Macintosh Edition. Office X users can also work with AppleWorks 6.2 and FileMaker Pro 5.5 files.

· Office Notifications. The new Office Notifications feature displays all of your notifications in one easy to view window, even if there isn't an Office application running. Your schedule will always be on track as Office Notifications reminds you of tasks, events, and Office documents you've flagged for follow-up. Teachers can manage their hectic schedules with ease. 

· Improved Project Gallery. New to the Project Gallery is the Based on Recent category. If you want to base new documents on existing assignments or documents on your computer, this is a convenient way to open a new document. The Preview pane displays copies of up to 27 of your most recently used files— from each Office program installed on your computer. Because these are copies of your files, and not the actual files, you don't have to worry about losing data if you change any information. Everything in your original files remains intact. Each time you select a copy of a file from the Based on Recent category in the Project Gallery, you create a new document with the same text as the previous document. Teachers could use this to quickly create assignments based on the formatting or tables they prepared in an earlier document.
· Tools on the Web. Microsoft Office helps you increase your productivity by providing easy access to Office Tools on the Web. Office Tools on the Web offers electronic services from the Microsoft Office Web site. For example, you can use the Tools on the Web directory services to look up contact information, add this information to Microsoft Entourage or find maps to import to your Word document. Other resources in Tools on the Web include online templates and clip art, and reference services. You can also find Office X productivity articles and downloads provided by the Mactopia Web site. To access Tools on the Web in any Office X program, on the Tools menu, click Tools on the Web.

· REALbasic Integration. REALbasic is a powerful and easy-to-use tool for creating your own applications. It has a fully integrated visual development and debugging environment. To help you migrate from Microsoft Visual Basic® to REALbasic, you can copy and paste BASIC code from the Visual Basic editor to the REALbasic editor. A trial version of REALbasic is located in the Value Pack.

· Getting Started with Microsoft Office X. For users who prefer the convenience of written documentation for their software, Office X for Mac OS X provides a 169-page “Getting Started” guide available in PDF format. In addition, Office X users will find that Help content has been improved.

· Print Help topics. You can print a Help topic from the Help Viewer. To print a topic, simply click the Print icon at the top of the Help window—it's that easy.

For More Information

· In and Out of the Classroom is a series of free, self-paced, downloadable training guides designed for educators. Find workbooks and tutorials for other Microsoft desktop programs, including Microsoft Office XP, Microsoft at:

http://www.microsoft.com/education/?ID=IOCTutorials

· To learn more about Microsoft Macintosh applications, please visit:

http://www.microsoft.com/mac/
· To learn more about Microsoft in Education, including current academic programs and pricing, contact Microsoft: 

http://www.microsoft.com/education/
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In Office 2001, the commands and buttons you use most frequently will appear first on your menus. These personalized menus will save you time, and reduce keystrokes and mouse clicks for those with mobility impairments.
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The Formatting Palette provides context-sensitive tools for formatting text, drawings, and pictures. You can get all the tools you need in one place!
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Don’t worry about remembering e-mail addresses. You can simply type in the first few letters of the person’s name, and then select the correct address from the Address AutoComplete drop-down menu. 
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The Project Gallery provides education templates so you and your students can create professional looking documents in a flash! 
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Flag for Follow-up can help you keep on top of all your projects with automated reminders.








What you will do:�


Learn about the new features of Office 2001.�


Learn to use the standard Office 2001 tools.�


Find out how to send documents from the program in which you create them.�


Learn how to get help from the Office Assistant. �
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