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Microsoft® Excel 2001 is a robust program that enables you to collect, organize, and analyze data. You can use Excel 2001 to record your students’ attendance and homework assignments, and to calculate their grades. The data input and analytical tools are valuable for more than just classroom management. Your students can use many of the features to improve their research and analytical skills while they work on studies and reports. 

Suppose, for example, that your students are conducting a cross-curricular study on water quality in your community. As one component of the research, your students analyze their personal water usage. The class can then use Excel to complete the following tasks:

· Record their daily water use in a spreadsheet.

· Apply formats and formulas to analyze their data.

· Convert their final results into a chart for presentation.

· Publish the results of their study directly to a Web site for the class, or the school to view.

This chapter covers how to use some of the many Excel features to facilitate data collection and analysis in your classes.

New for Excel 2001
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Excel 2001 offers many new features and a friendlier interface that make managing data and sharing information easier than ever.

· List Manager. With the List Manager, you can perform basic data management tasks—such as searching, analyzing, and sorting data— faster and more effectively. You can define a worksheet, or part of a worksheet, as a list and insert existing Excel data or external data by using the List Manager. The List Manager will also help you create conditional or customized formatting for your list.

· FileMaker Import Wizard. Now you can import data directly from a FileMaker Pro database into an Excel workbook. The FileMaker Import Wizard steps you through the process of choosing the data fields to include in your workbook, and defining criteria that data must meet before it is imported into Excel. You can start the FileMaker Import Wizard by opening a FileMaker Pro file in Excel, or by importing it into an Excel workbook.

· Formula Calculator. Creating formulas on worksheets is easier than ever. With its familiar, calculator-based interface, the Formula Calculator is the easiest way to create or change a formula in Excel. It automatically includes any required formula syntax and provides quick access to familiar math functions.

· Repeating Headings. Scrolling through a long list no longer means you have to remember which columns are under which headings. The List Manager always displays your headings at the top of the screen, and when you print your list, the headings are at the top of each page.

Exploring Excel 2001
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If you have never worked with Excel, take some time to familiarize yourself with the structure of an Excel file. When you create a new Excel file, you create a workbook where you can store your data. A workbook contains one or more worksheets, where you can record and analyze your data. For example, you may have a workbook for each class you teach and record your students’ attendance on one worksheet, their test grades and homework assignments on a second worksheet, and their contact information on a third worksheet. You can customize each worksheet to meet your needs.

The most recognizable difference between a word-processing document and an Excel worksheet, sometimes called a spreadsheet, is that the worksheet contains rows and columns, similar to a table. Each row is made up of cells, which are individual blocks that hold data. The columnar structure of the worksheet enables you to read, survey, and manipulate your data quickly and easily.
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The following illustration shows an Excel workbook containing three worksheets. When you create a new workbook, it will always contain three worksheets, called Sheet1, Sheet2, and Sheet3. You can rename these sheets by double-clicking the worksheet tab and typing a new name.
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Creating an Excel Workbook
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Workbooks are easy to create from the new Office 2001 for Mac® Project Gallery, which appears each time you start Excel, or whenever you click Project Gallery on the File menu. The Project Gallery provides Design templates for Excel 2001 and for other Office 2001 programs. The Design templates contain formatting, content, and, occasionally, formulas for specific types of workbooks. You can access most of the Design templates, such as the Invoice Database and Purchase Order workbooks, by opening the Project Gallery and selecting the Spreadsheet Solutions folder.

The following illustration shows some of the Excel workbook templates available in the Project Gallery.
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You will find many of the Design templates useful for business and marketing classes, as the templates provide financial management tools. In most educational contexts, though, you will need a general workbook that you can modify to suit your class purposes. You could, for example, create an Excel workbook to record and analyze data related to your students’ water use, and then compare the class data to city statistics on household water use.

To create a workbook

1. Open Excel.

2. In the Project Gallery, select Blank Documents from the Category list.

3. Click Excel Workbook from the Preview pane.

4. On the File menu, click Save, type Water Use in the File Name text box, and then click Save again.

Moving around in a workbook
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After you create your Excel workbook, you will need to move from one worksheet to another, or from one cell to another, to enter, sort, and analyze data. There are a number of ways to move around in an Excel workbook. You can always move between cells in a worksheet by clicking them. You can also use the following keyboard shortcuts.

To move within a worksheet

· To move one cell to the right, press TAB.

· To move one cell to the left, press SHIFT+TAB.

· To move one cell down, up, or to the right or left, use the arrow keys.

· To move to the uppermost-left cell, press CONTROL+HOME.

· To move to a particular cell, click Go To on the Edit menu, and then type the cell number.

· To move down the worksheet, press PAGE DOWN.

· To move up the worksheet, press PAGE UP.

· To move to the first column of the same row of the worksheet, press HOME.

To move between worksheets

· To move from one worksheet to another, click the worksheet tabs located at the lower left corner of your screen.

Using worksheets

Now that you have created a workbook, you can customize the worksheets to meet your needs. Consider, for example, how you would use an Excel workbook for your class water quality project. Your goal is to record your students’ water use over a one-week period. To make data management and analysis easier, you could organize information in your workbook so that related data sets are together on separate worksheets. For example, you could track students’ water consumption on one worksheet; their estimated water sewage on another worksheet; and their total water use on a separate worksheet. You decide to start by adding columns and row headings to your Total Water Use worksheet.

To add text to a worksheet

1. Open your Water Use workbook.

2. Select cell A2 and type Student Names in the cell.

3. In the cells below cell A2, but still in column A, type the names of your students. The names can be in any order, but place each name in a new cell. These names are your row headings.

4. Enter a date in cell B1. For example, 10/10/2001 for October 10, 2001.

5. Highlight cell B1, and use your cursor to pull the lower right-hand corner of cell B1 across to cell K1. AutoFill automatically fills in the dates, increasing by one day for each cell, unless you specify a different increment by entering a second value in the next cell. These dates are your column headings.

6. Click the Sheet1 tab at the lower left corner of the Excel window, and type Total Water Use.
7. Save your changes to the workbook.

You can now enter data on total water use for each student under the appropriate date.

Working with Lists
While Excel 2001 is an excellent tool for complex analysis and charting, you can also use it as a simple database to record information and perform functions such as finding and sorting basic data. For example, suppose your students want to record the frequency with which they wash their hands and how many glasses of water they consume on a daily basis. You can use an Excel list for this type of data tracking.

An Excel list can exist on its own as a worksheet, or it can reside on a worksheet with other information. You can type your list in the worksheet of an open workbook, but the easiest way to create a list is by using the List Wizard in the Project Gallery.

To create a list using the List Wizard

8. From the Project Gallery, click the List Wizard.

9. To start with a blank list, click None. To retrieve data from an existing worksheet for your list, type the name of the worksheet where the data resides. Alternatively, you can select External Data Source when you want to add data from other types of files to your list.

10. Click New Worksheet to insert your list in a new worksheet.
-or-
Click An Existing Worksheet to insert your list as an object on a worksheet you have already created, and then enter the name of the worksheet. For example, type Water Use to insert the list in your Water Use worksheet. Click Next.

11. Enter the first column name in the Column Name text box. On the Data pop‑up‑list, select the type of data you want, such as text or date, from the pop‑up list, and then click Add. Repeat this step until you have added all the column names you want in your list. For example, for your Water Use list, type the headings Student Names, Consumed (glasses), and Handwashings. Click Next.

12. Select any list options you want, and then click Finish. Your list appears as a list object in an open worksheet. You and your students can now enter data into the list.

Managing your list

Data management includes a large number of activities, from collecting and sorting to formatting. After you have created a list, you can use the List Manager to manage your data. The List Manager provides a frame that outlines your data and keeps it separate from the worksheet to preserve the data integrity. Within the frame, the rows and columns represent the records and fields of a database. The List Manager enables you to organize, sort, and filter records just as you would records in a database. When you create a list using the List Wizard, the List Manager is activated automatically.

The List toolbar enables you to set up, format, and modify your list. You can also filter records. To access the List toolbar, in the View menu, click Toolbars and then select List.

The following illustration shows a list with the List Manager and the List toolbar active.
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To sort records in a list

13. Click the arrow button next to the heading for the column you want to sort. For example, if you want to sort records by student name, click the arrow next to Student Names.

14. In the drop-down list, click Sort Ascending to sort your records alphabetically. Click Sort Descending to sort your records in reverse alphabetical order.

To filter records in a list

15. In your list, click the arrow button next to Consumed (glasses).

16. In the drop-down list, click (Custom Filter).

17. In Show Rows Where, select the criteria for your filter, moving from left to right. For example, to see only the students in your list who consumed more than 10 glasses of water a day, select is greater than and 10, and then click OK.

18. To remove the filter, select (Show All) from the column heading drop-down list.

Analyzing Your Data


Excel 2001 gives you many different options for analyzing data. You can create formulas to perform simple calculations automatically, such as finding the sum of a list of numbers on your worksheet or the average of the values in an entire worksheet. You can use conditional formatting to make data that meets certain criteria stand out from the rest of the entries by using different formatting. You can also look for trends in your data or correlations between data sets by creating charts and graphs. One of the best ways to discover the power of Excel 2001 is to experiment with the variety of analytical tools available.

Creating formulas

With Excel 2001, you can create simple or complex formulas using the built‑in Calculator and the Formula Palette. Each formula contains one or more functions, and each function performs calculations by using specific values, called arguments, in a particular order. For example, the SUM function adds values in a range of cells. Arguments can be numbers, text, or logical values such as TRUE or FALSE, and so on.

When you combine several mathematical steps to create a formula, the steps are performed in a specific order. Whether you use the Calculator or the Formula Palette, Excel starts calculating from left to right according to the following order of operations.

	Order
	Symbol
	Description

	1
	()
	Parentheses

	2
	-
	Negative number if used with one operand

	3
	%
	Percentage

	4
	^
	Exponentiation

	5
	* and /
	Multiplication and division

	6
	+ and -
	Addition and subtraction

	7
	&
	Connects two text values to produce one

	8
	=, <, <=, >, 
>=, <>
	Comparison operators


To create a running average using the Calculator

In order for the formula to work, you must have data in your worksheet. In this procedure, try finding the average water use for each student by using the data in your Total Water Use worksheet.

19. In your Total Water Use worksheet, select the cell directly to the right of the last cell in your first row of data. For example, select cell L3 if your first row of data (row 3) ends in column K.

20. Click the Calculator button on the Formula bar. To display the Formula bar, on the View menu, click Formula Bar.
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21. Click More to open the Paste Function dialog box.

22. In Function Category, verify that Most Recently Used is selected.

23. In Function Name, select Average, and then click OK. The Formula Palette opens and displays the following information about the function:

· The name of the function

· Each of its arguments

· A description of the function and each argument

· The current result of the function

· The current result of the entire formula

Modify your formula in the Formula Palette if you want, and then click OK.

24. On your worksheet, click the lower right corner of the cell containing the formula, and use Autofill to copy the formula down the column to the last row of data in the worksheet. This feature automatically copies the formula into the appropriate cells for each row.

If at any time you want to edit your formula, simply select the cell that contains the formula, and then click Edit Formula [image: image5.bmp] on the Formula bar.

Adding conditional formatting

After the data collection is complete, you need an easy way to review and evaluate your data. Conditional formatting applies the formatting you choose, such as bold or italics, to data in a worksheet that meets specific conditions. For example, if you are looking at student water usage and you want to see which students drank more than five glasses of water a day, you can use conditional formatting to make those numbers stand out in your data set.

To apply conditional formatting 

25. Press COMMAND+A to select the entire data set in the Total Water Use worksheet.

26. On the Format menu, click Conditional Formatting.

27. In the first pop‑up menu, click Cell Value Is. In the second pop‑up menu, choose greater than, and then type 5 in the text box. You can enter a constant value or a formula in the text box. When you use a formula, always start with an equal sign (=).

28. Click Format.

29. Select the font style and color, underlining, borders, shading, and patterns that you want to apply. Click OK to accept the format settings, and then click OK again to apply the conditional formatting to the selected cells.

Excel applies the selected formats only to cells containing data that meets the conditions you’ve specified.

Charting Your Data

A chart can be an effective way to look at, analyze, and communicate numerical data. Charts help you quickly see highs, lows, trends, and correlations that would otherwise be difficult to identify in raw numerical data. You can create a chart as an item embedded in a worksheet or as a separate worksheet. You can use the Chart Wizard if you have never created a chart before, or use the Chart toolbar if you are already familiar with creating charts.

To chart data using the Chart Wizard

The Chart Wizard steps you through the process of creating a chart from the raw data in your list. For this procedure, try charting how much water your students used each day from the information in your Water Use workbook. 

30. Open your Water Use workbook.

31. Select the raw data on your Total Water Use worksheet. Be careful not to include row totals or averages in your selection.

32. On the Standard toolbar, click the Chart Wizard [image: image6.bmp] button.

33. On the Standard Types tab, in the Chart list, click Column.

34. In Chart sub‑type, click the Clustered Column With A 3‑D Visual Effect [image: image7.png]


 button.

35. Click Press and Hold to View Sample to see a sample of your data in this format. You must hold down the button to see the sample. Click Next.

36. Select the Data Range and Series options you want. Click Next.

37. Click the Titles tab and complete the following tasks:

· In Chart title, type Total Water Use
· In the Category (X) axis, type Days
· In the Value (Z) axis, type Water Usage.

38. Click the Gridlines tab, and then complete the following tasks:

· In Category (X) axis, clear the Major Gridlines check box.

· In Value (Z) axis, select the Major Gridlines check box.

39. Click Next.

40. In Chart Location select As New Sheet.

41. Click Finish to complete the chart process.

Your workbook now contains a new worksheet called Chart 1 that displays the Total Water Use chart.

To chart data using the Chart toolbar

The Chart toolbar provides access to all the tools you need to create a chart. If you do not select specific cells for inclusion in your chart, the entire worksheet or list will be charted. When you are charting only part of your data, you must still select the row and column headers. If you do not, the headers will not be included in the chart.

42. Select the cells you want to chart.

43. On the View menu, point to Toolbars, and then click Chart.

44. In the Chart toolbar, select the type of chart you want from the drop-down list, and then click the Chart button.

Your new chart is automatically inserted in the worksheet as a graphic. You can use the Chart toolbar to modify the legend, text, and so on.

To compare two sets of data in a workbook

You can easily compare two sets of data in a workbook by creating two charts and placing those charts on the same worksheet. Use the Chart Wizard or the Chart toolbar to create the charts, and place the first chart on its own worksheet. When you create the second chart, place it as an embedded object on the worksheet that holds the first chart. To move a chart around on the page, simply select the chart so the handles are showing, and drag it to another area of the page.

Importing Data into Your Worksheet

As you and your students are researching the water quality project, you will find data from other documents that you may want to import into your worksheet; you may even come across numerical data on Web pages that are very valuable to your project. With Excel 2001, you can import data from FileMaker Pro and from Web pages. If the Web page data are in a table, you may be able to import the whole table into Excel.

For example, if your students found the monthly water use per capita for your city in tabular form on a Web page, they can import that information directly to Excel. If, for some reason, they are unable to download the information, they can copy and paste the information into Excel.

To import Web data into a worksheet

The structure of a Web page determines whether it will successfully import into Excel. For example, if the data you want to import is on a Web page that uses frames, you will have to copy and paste the data instead of importing it.

45. In Microsoft Internet Explorer, save the Web page as a file on your hard drive.

46. Open Excel.

47. On the File menu, click Open.

48. In the File Type box, click All.

49. Browse to the file you saved on your hard drive and select it.

50. Click OK. If the data was posted to the Web in a usable format, the Import Text Wizard appears to assist you with importing data. If the data was not posted in a format you can use, the data imports into a single cell.

To copy and paste Web data into a worksheet

If the Web page containing the data you want was constructed in a format that does not work well with Excel, such as frames, you can copy and paste the data into Excel one cell at a time.

51. Open the Web page that contains the data you want, and highlight enough data for one cell of your worksheet.

52. On the Edit menu, click Copy.

53. Open the Excel worksheet or list, and highlight the cell where you want to paste the information.

54. On the Edit menu, click Paste.

55. Repeat these steps for all the data you want to transfer to your worksheet.

Importing FileMaker Pro files

Excel 2001 makes it easier than ever to import FileMaker Pro database files directly into Excel worksheets. After the data is imported, you can easily sort, format, analyze, and chart it. You can even refresh the data inside Excel at any time to reflect the most recent changes made in FileMaker Pro. You can use one of the following three methods to import a FileMaker Pro file:

· Drag and drop a FileMaker Pro database onto an Excel worksheet.

· Open a FileMaker Pro database with the Open command on the File menu.

· Use the Get External Data command on the Data menu.

Each of these methods opens the Import Wizard, which helps you select which database records to import.

Saving Your Workbook to the Web

Now that you and your students have created a workbook for your project, you can save it to the Web. The Web enables you to share your data or charts with people who do not have access to Excel. Furthermore, you can set a schedule to update your data on the Web automatically every time you save your workbook. Keep in mind that some formatting and other features of your worksheets are not retained when you save a workbook or worksheet as a Web page. It is good practice to preview the page in a browser before you publish it to the Web to ensure that your worksheet is readable.

To save a workbook as a Web page

56. Open your Water Use workbook.

57. On the File menu, click Save as Web Page.

58. Use the Folder List and the pop‑up menu above the list to find the folder you want, and then double-click the folder.

59. In the Name box, type a name for the document.

60. Click Workbook.

61. To add a title and keywords for the Web page, click Web Options, and then click the General tab. Type the title and keywords you want, and then click OK.

62. Click Save.

To set a schedule to save Excel data to a Web Page

63. Open your workbook or select the worksheet data that you want to save on a Web page.

64. On the File menu, click Save As Web Page.

65. Use the Folder List and the pop‑up menu above the list to find the folder you want, and then double-click the folder.

66. In the Name box, type a name for the document.

67. Select whether you want to save the entire workbook, an individual worksheet, or selected data in a worksheet, and then click Automate.

68. In the Automate dialog box, click Every Time This Workbook Is Saved, and then click OK.

69. Click Save.

Putting It Together

As you experiment with the worksheets in Excel 2001, you will continue to learn more about how to use worksheets and workbooks both in and out of the classroom. To experiment, you may want to try some of the activities listed here.

Using Excel 2001 in the classroom

· Have students graph numerical data to study correlations. For example, biology students can plot plant and species counts in a region to analyze the relationship between non‑native plant development and native species populations. History students can plot events, population growth, and migration patterns to look for correlations between historical data sets.

· Introduce your computer programming students to functions, expressions, and order of operations by using the Formula bar and built‑in calculator.

· Use the List Manager with your elementary students to collect and record simple data and perform basic mathematical processes on the data. Students can create basic graphs to learn how to plot numbers.

· Have your physics students use Excel 2001 to chart data collected in labs and computer-simulated environments to see a graphical representation of various laws of physics.

· Use Excel 2001 in physical education classes to plot your students’ fitness goals each month. Students can monitor their progress over the duration of the class.

· Have students import data from the Web that they cannot collect on their own, such as daily-river flow, and then plot the data to see how it supports or refutes class hypotheses.

· Perform a statistical analysis of complex data in sociology and economics courses.

New Excel X for Mac OS X Features

Excel X for Mac OS X features the Aqua interface and several new additions to make your spreadsheet work a more rewarding experience—even for beginning or infrequent Excel users. 

AutoRecover. Excel X automatically recovers unsaved changes to documents if the program stops responding or there is a power failure. This makes it unlikely that you will hear students say, “The computer ate my homework,” or other excuses blamed on hardware. When AutoRecover is activated, the changes made are saved at set intervals in a separate, temporary recovery file. Therefore, if a student needs to restart Excel or the computer without first saving their work, Excel automatically opens the recovery file. The interval for saving the recovered file is customizable by the number of minutes. For example, if you set AutoRecover to 5 minutes, you will not lose more than 5 minutes of work.

Customizable Keyboard Shortcuts. You can customize keyboard shortcuts in Excel X by assigning keyboard shortcuts to commands that do not already have them or by removing keyboard shortcuts you don't want. For students and teachers that work frequently with Excel X, or for those who are just starting, these shortcuts go a long way to save time performing common tasks. If you don't like the changes you make, you can return to the default keyboard shortcut settings at any time.

Transparent Charts. A Mac-only feature, Excel X now enables students and teachers to create transparent charts—all through the power of Quartz technology. The enhanced transparency can help students compare important data to better understand the relationships between different pieces of data. For example, Social Studies students studying population booms can compare and contrast population highs and lows while examining other complex data, things such as possible causes, social trends or post-war years.

Use these buttons to format numerical data





What you will do:�


Explore the features of Excel 2001 for Mac.�


Create and save a worksheet.�


Use List Manager to enter, organize, and analyze data.�


Learn to apply formulas in worksheets.�


Create a chart from a table.�


Save a worksheet to the Web.�
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Use these convenient keyboard shortcuts to work with Excel 2001 toolbars:





OPTION+F10 makes toolbars active.





CONTROL+TAB selects the next toolbar.





CONTROL+SHIFT+TAB selects the previous toolbar.











Click here to calculate the sum of the last column of data in your list.
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The new built-in calculator enables you to build formulas with ease.








Click here to view the List Wizard.








Click here to select filter options.








Click here to sort and filter your data in this column.








Use these buttons to keep track of worksheets in a workbook. Click the tabs to move from one worksheet to another.
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To change the name of a worksheet, double-click the worksheet tab and type a new name.
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Use AutoFill to automatically complete a series of numbers or dates in your worksheet or list. Enter the starting value in the format you want, and then enter the next increment in the series. Drag the fill handle over the range of cells you want to fill, and Excel automatically inserts the remaining values in the correct format. 
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Use the Formula Palette to edit functions in formulas. Select a cell that contains a formula, and then click Edit Formula to display the Formula Palette. The first function in the formula and each of its arguments appear in the Formula Palette�. You can edit the first function or edit another function in the same formula by clicking the Formula bar anywhere within the function.








The Drawing Tool helps you create WordArt and add shapes to worksheets.








Column and row identification make it easier to know where you are on the worksheet.
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You can have the Office Assistant read messages aloud. When the Assistant is turned on, click the Assistant and click Options. Select Speak alert text and click OK.








The Excel 2000 Standard and Formatting toolbars include buttons for formatting data and cells.








Merges selected cells and then centers text in the cell.
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To start a new line inside a cell, press COMMAND+OPTION+RETURN.
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You can increase the size of toolbar buttons and change the magnification of text using Zoom on the Standard toolbar. For more information, see Excel 2001 Help.
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Use the Total Row command in the List Manager to find the sum of columns in a list.








Use these toolbar buttons to add Web links, calculate an AutoSum, add formulas, and sort data.
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To learn more about calculation operators in formulas, click Office Assistant and then type Operators.
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To save time, use AutoFormat to format column names after you’ve created a list. You can format the entire list, including the column names, by selecting AutoFormat on the Format menu.








Use the Chart Wizard to create charts.








�





Consider your objectives when you attach a chart to a workbook. Attaching a graph as a new worksheet makes it easier to print; however, attaching the chart as an embedded object lets you immediately see changes to the chart as you change the data, making the process more interactive.








Click here to insert a column.








Click here to format your columns.








Click here to insert a row.








Click here to select a design style for your list.








List Manager
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