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55 Changing Changing
 Document  Document 
 Appearance Appearance

In this chapter, you will learn to:
 � Format a cell.

 � Defi ne styles.

 � Apply a workbook theme.

 � Make numbers easier to read.

 � Change data’s appearance based on its value.

 � Add an image to a document.

Entering data into a workbook effi ciently saves you time, but you must also ensure that 

your data is easy to read. Microsoft® Offi ce Excel® 2007 gives you a wide variety of 

ways to make your data easier to understand; for example, you can change the font, 

character size, or color used to present a cell’s contents. Changing how data appears on 

a worksheet helps set the contents of a cell apart from the contents of surrounding cells. 

The simplest example of that concept is a data label. If a column on your worksheet has 

a list of days, you can set a label (for example, Day) apart easily by presenting it in bold 

type that’s noticeably larger than the type used to present the data to which it refers. To 

save time, you can defi ne a number of custom formats and then apply them quickly to 

the desired cells.

You might also want to specially format a cell’s contents to refl ect the value in that cell. 

For instance, Jenny Lysaker, the chief operating offi cer of Consolidated Messenger, might 

want to create a worksheet that displays the percentage of improperly delivered pack-

ages from each regional distribution center. If that percentage exceeds a threshold, she 

could have Offi ce Excel 2007 display a red traffi c light icon, indicating that the center’s 

performance is out of tolerance and requires attention. 
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In addition to changing how data appears in the cells of your worksheet, you can also 

use headers and footers to add page numbers, current data, or graphics to the top and 

bottom of every printed page.

In this chapter, you’ll learn how to change the appearance of data, apply existing formats 

to data, make numbers easier to read, change data’s appearance based on its value, 

make printouts easier to follow, and position your data on the printed page.

See Also Do you need only a quick refresher on the topics in this chapter? See the Quick 
Reference entries on pages xxvii–lxiii.

Important Before you can use the practice sites provided for this chapter, you need to 

install them from the book’s companion CD to their default location. See “Using the Book’s 

CD” on page xiii for more information.

Formatting Cells
Offi ce Excel 2007 spreadsheets can hold and process lots of data, but when you  manage 

numerous spreadsheets it can be hard to remember from a worksheet’s title exactly 

what data is kept in that worksheet. Data labels give you and your colleagues informa-

tion about data in a worksheet, but it’s important to format the labels so that they stand 

out visually. To make your data labels or any other data stand out, you can change the 

format of the cells in which the data is stored.

Most of the tools you need to change a cell’s format can be found on the user interface’s 

Home tab. You can apply the formatting represented on a button by selecting the cells 

you want to apply the style to and then clicking the appropriate button. If you want to 

set your data labels apart by making them appear bold, click the Bold button. If you 
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have already made a cell’s contents bold, selecting the cell and clicking the Bold button 

will remove the formatting.

Tip Deleting a cell’s contents doesn’t delete the cell’s formatting. To delete a cell’s format-

ting, select the cell and then, on the Home tab, in the Editing group, click the Clear button 

and then click Clear Formats.

Items in the Home tab’s Font group that give you choices, such as the Font Color control, 

have a down arrow at the right edge of the control. Clicking the down arrow displays a 

list of options accessible for that control, such as the fonts available on your system or 

the colors you can assign to a cell.

Another way you can make a cell stand apart from its neighbors is to add a border 

around the cell. To place a border around one or more cells, select the cells and then 

choose the border type you want by clicking the down arrow in the Font group’s Border 

control and selecting the type of border to apply. Excel 2007 does provide more op-

tions—to display the full range of border types and styles, open the Border control’s 

drop-down list and then click More Borders. The Border tab of the Format Cells dialog 

box contains the full range of tools you can use to defi ne your cells’ borders.
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Another way you can make a group of cells stand apart from its neighbors is to change 

its shading, or the color that fi lls the cells. On a worksheet that tracks total package vol-

ume for the past month, Jenny Lysaker could change the fi ll color of the cells holding her 

data labels to make the labels stand out even more than by changing the formatting of 

the text used to display the labels.

Tip You can display the most commonly used formatting controls by right- clicking 

a  selected range. When you do, a minitoolbar containing a subset of the Home tab 

 formatting tools appears at the top of the shortcut menu.

If you want to change the attributes of every cell in a row or column, you can click the 

header of the row or column you want to format and then select your desired format.

One task you can’t perform using the tools on the Home tab of the user interface is to 

change the standard font for a workbook, which is used in the Name box and on the 

formula bar. The standard font when you install Excel 2007 is Calibri, a simple font that 

is easy to read on a computer screen and on the printed page. If you want to choose an-

other font, click the Microsoft Offi ce Button and then click Excel Options. On the Popular 

page of the Excel Options dialog box, set the values in the Use this font and Font size list 

boxes to pick your new display font.

Important The new standard font doesn’t take effect until you quit Excel 2007 and restart 

the program.
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Formatting Cells
In this exercise, you emphasize a worksheet’s title by changing the format of cell data, 

adding a border to a cell range, and then changing a cell range’s fi ll color. After those 

tasks are complete, you change the default font for the workbook.

USE the VehicleMileSummary workbook in the practice fi le folder for this topic. This 

 practice fi le is located in the My Documents\Microsoft Press\Excel SBS\Appearance folder.

BE SURE TO start Excel 2007 before beginning this exercise.

OPEN the VehicleMileSummary workbook.

1. Click cell D2.

2. On the Home tab of the user interface, in the Font group, click the Bold button.

Excel 2007 displays the cell’s contents in bold type.

3. In the Font group, click the Font Size control down arrow and then click 18.

Excel 2007 increases the size of the text in cell D2.

4. Select cells B5 and C4.

5. On the Home tab, in the Font group, click the Bold button.

Excel 2007 displays the cells’ contents in bold type.

6. Select the cell ranges B6:B15 and C5:H5.

USE thethe VehicleMileSummaryVehicleMileSummary workbook in the practice fi le folder for this topic. This  workbook in the practice fi le folder for this topic. This yy
practice fi le is located in the practice fi le is located in the My Documents\Microsoft Press\Excel SBS\AppearanceMy Documents\Microsoft Press\Excel SBS\Appearance folder. folder.

BE SURE TO start Excel 2007 before beginning this exercise.start Excel 2007 before beginning this exercise.

OPEN thethe VehicleMileSummaryVehicleMileSummary workbook.workbook.yy
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7. On the Home tab, in the Font group, click the Italic button.

Excel 2007 displays the cells’ contents in italic type.

8. Select the cell range C6:H15.

9. On the Home tab, in the Font group, click the Border control down arrow and then 

click Outside Borders.

Excel 2007 places a border around the outside edge of the selected cells.

10. Select the cell range B4:H15.

11. On the Home tab, in the Font group, click the Border control down arrow and then 

click Thick Box Border.

Excel 2007 places a thick border around the outside edge of the selected cells.

12. Select the cell ranges B4:B15 and C4:H5.

13. On the Home tab, in the Font group, click the Fill Color control down arrow and 

then, in the Standard Colors section of the color palette, click the yellow button.

Excel 2007 changes the selected cells’ background color to yellow.
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Formatting Cells
14. Click the Microsoft Offi ce Button and then click Excel Options.

The Excel Options dialog box appears.

15. If necessary, click Popular to display the Popular tab.

16. In the When creating new workbooks section, click the Use this font fi eld down 

arrow and then click Verdana.

Verdana appears in the Use this font fi eld.

17. Click Cancel.

The Excel Options dialog box disappears without saving your change.

CLOSE the VehicleMileSummary workbook.CLOSE the VehicleMileSummary workbook.y
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Defi ning Styles
As you work with Excel 2007, you will probably develop preferred formats for data labels, 

titles, and other worksheet elements. Instead of adding the format’s characteristics one 

element at a time to the target cells, you can have Excel 2007 store the format and re-

call it as needed. You can fi nd the predefi ned formats available to you by displaying the 

Home tab of the user interface and then, in the Styles group, clicking Cell Styles.

Clicking a style from the Cell Styles gallery applies the style to the selected cells, but 

Excel 2007 goes a step beyond previous versions of the program by displaying a live 

 preview of a format when you hover your mouse pointer on it. If none of the exist-

ing styles is what you want, you can create your own style by displaying the Cell Styles 

 gallery and, at the bottom of the gallery, clicking New Cell Style to display the Style 

 dialog box. In the Style dialog box, type the name of your new style in the Style name 

fi eld and then click Format. The Format Cells dialog box appears.
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After you set the characteristics of your new style, click OK to make your style available 

in the Cell Styles gallery. If you ever want to delete a style, display the Cell Styles gallery, 

right-click the style, and then click Delete.

The Style dialog box is quite versatile, but it’s overkill if all you want to do is apply 

 formatting changes you made to a cell to the contents of another cell. To do so, use the 

Format Painter button, found in the Home tab’s Clipboard group. Just click the cell that 

has the format you want to copy, click the Format Painter button, and select the target 

cells to have Excel 2007 apply the copied format to the target range.

In this exercise, you create a style, apply the new style to a data label, and then use the 

Format Painter to apply the style to the contents of another cell. 

USE the HourlyExceptions workbook in the practice fi le folder for this topic. This practice 

fi le is located in the My Documents\Microsoft Press\Excel SBS\Appearance folder.

OPEN the HourlyExceptions workbook.

 1. On the Home tab, in the Styles group, click Cell Styles and then click New Cell 
Style.

The Style dialog box appears.

USE thethe HourlyExceptionsHourlyExceptions workbook in the practice fi le folder for this topic. This practice workbook in the practice fi le folder for this topic. This practice

fi le is located in the fi le is located in the My Documents\Microsoft Press\Excel SBS\AppearanceMy Documents\Microsoft Press\Excel SBS\Appearance folder. folder.

OPEN thethe HourlyExceptionsHourlyExceptions workbook. workbook.
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2. In the Style name fi eld, type Crosstab Column Heading.

3. Click the Format button.

The Format Cells dialog box appears.

4. Click the Alignment tab.

The Alignment tab of the Format Cells dialog box appears.

5. Click the Horizontal fi eld down arrow and then click Center.

Center appears in the Horizontal fi eld.

6. Click the Font tab.

The Font tab of the Format Cells dialog box appears.
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Defi ning Styles
7. In the Font style list, click Italic.

The text in the Preview pane appears in italicized text.

8. Click the Number tab.

The Number tab of the Format Cells dialog box appears.

9. In the Category list, click Time.

The available time formats appear.

10. In the Type pane, click 1:30 PM.

11. Click OK to accept the default time format.

The Format Cells dialog box disappears, and your new style’s defi nition appears in 

the Style dialog box.

12. Click OK.

The Style dialog box disappears.

13. Select cells C4:N4.

14. On the Home tab, in the Styles group, click Cell Styles.

Your new style appears at the top of the gallery, in the Custom group.
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 15. Click the Crosstab Column Heading style.

Excel 2007 applies your new style to the selected cells.

CLOSE the HourlyExceptions workbook.

Applying Workbook Themes and Table Styles
The 2007 Microsoft Offi ce system includes powerful new design tools that enable you to 

create attractive, professional documents quickly. The Excel 2007 product team imple-

mented the new design capabilities by defi ning workbook themes and table styles. A 

theme is a way to specify the fonts, colors, and graphic effects that appear in a work-

book. Excel 2007 comes with many themes installed.

CLOSE the HourlyExceptions workbook.
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To apply an existing workbook theme, display the Page Layout tab of the user interface. 

Then, in the Themes group, click Themes and then click the theme you want to apply to 

your workbook. By default, Excel 2007 applies the Offi ce theme to your workbooks. 

The theme colors appear in the top segment of the color palette—the standard colors 

and the More Colors link, which displays the Colors dialog box, appear at the bottom of 

the palette. If you format workbook elements using colors from the theme colors por-

tion of the color palette, applying a different theme changes that object’s colors.
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You can change a theme’s colors, fonts, and graphic effects by displaying the Page 

Layout tab on the user interface and then, in the Themes group, selecting new values by 

using the Colors, Fonts, and Effects buttons’ drop-down lists. To save your changes as a 

new theme, display the Page Layout tab of the user interface, and then, in the Themes 

group, click Themes and then click Save Current Theme. Use the controls in the dialog 

box that appears to record your theme for later use. Later, when you click the Themes 

button, your custom theme will appear at the top of the gallery.

Note When you save a theme, you save it as an Offi ce Theme fi le. You can apply the 

theme to Microsoft Offi ce Word 2007 and Microsoft Offi ce PowerPoint® 2007 fi les as well.

Just as you can defi ne themes and apply them to entire workbooks, you can apply and 

defi ne table styles. You select a table’s initial style when you create it; to create a new 

table style, display the Home tab of the user interface and then, in the Styles group, click 

Format as Table. In the Format as Table gallery, click New Table Style to display the New 

Table Quick Style dialog box.

Type a name for the new style, select the fi rst table element you want to format, and 

then click Format to display the Format Cells dialog box. Defi ne the element’s formatting 

and then click OK. When the New Table Quick Style dialog box reappears, its Preview 

pane displays the overall table style and the Element Formatting section displays the 

selected element’s appearance. Also, in the Table Element list, Excel 2007 displays the 

element’s name in bold to indicate it has been changed.

If you want to make your new style the default for any new tables created in the current 

workbook, select the Set as default table quick style for this document check box. When 

you click OK, Excel 2007 saves your custom table style.

See Also For more information on creating Excel 2007 tables, see “Defi ning a Table” in Chapter 3.
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Applying Workbook Themes and Table Styles
In this exercise, you will create a new workbook theme, change a workbook’s theme, 

 create a new table style, and apply the new style to a table.

USE the HourlyTracking workbook in the practice fi le folder for this topic. This practice fi le 

is located in the My Documents\Microsoft Press\Excel SBS\Appearance folder.

OPEN the HourlyTracking workbook.

1. If necessary, click any cell in the table.

2. On the Home tab of the ribbon, in the Styles group, click Format as Table and 

then click the style at the upper-left corner of the Table Styles gallery.

Excel 2007 applies the style to the table.

3. On the Home tab of the user interface, in the Styles group, click Format as Table 

and then click New Table Style.

The New Table Quick Style dialog box appears.

4. In the Name fi eld, type Exception Default.

5. In the Table Element list, click Header Row.

6. Click Format.

The Format Cells dialog box appears.

7. Click the Fill tab.

The Fill tab appears.

USE thethe HourlyTrackingHourlyTracking workbook in the practice fi le folder for this topic. This practice fi le  workbook in the practice fi le folder for this topic. This practice fi le 

is located in theis located in the My Documents\Microsoft Press\Excel SBS\AppearanceMy Documents\Microsoft Press\Excel SBS\Appearance folder.folder.

OPEN thethe HourlyTrackingHourlyTracking workbook. workbook.
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8. In the fi rst row of color squares, just below the No Color button, click the third 

square from the left.

The new background color appears in the Sample pane of the dialog box.

9. Click OK.

The Format Cells dialog box disappears. When the New Table Quick Style dialog 

box reappears, the Header Row table element appears in bold, and the Preview 

pane’s header row is shaded.

10. In the Table Element list, click Second Row Stripe and then click Format.

The Format Cells dialog box appears.

11. Click the No Color button and click the third square from the left again.

The new background color appears in the Sample pane of the dialog box.

12. Click OK.

The Format Cells dialog box disappears. When the New Table Quick Style dialog 

box reappears, the Second Row Stripe table element appears in bold, and every 

second row is shaded in the Preview pane.

13. Click OK.

The New Table Quick Style dialog box disappears.

14. On the Home tab, in the Styles group, click Format as Table. In the gallery that 

 appears, in the Custom section, click the new format.

Excel 2007 applies the new format.

15. On the Page Layout tab, in the Themes group, click the Fonts control down arrow 

and then click Verdana.

Excel 2007 changes the theme’s font to Verdana.
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Applying Workbook Themes and Table Styles
16. In the Themes group, click the Themes button and then click Save Current Theme.

The Save Current Theme dialog box appears.

17. In the File name fi eld, type Verdana Offi ce and then click Save.

Excel 2007 saves your theme.
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 18. In the Themes group, click the Themes button and then click Origin.

Excel 2007 applies the new theme to your workbook.

CLOSE the HourlyTracking workbook.

Making Numbers Easier to Read
Changing the format of the cells in your worksheet can make your data much easier to 

read, both by setting data labels apart from the actual data and by adding borders to 

defi ne the boundaries between labels and data even more clearly. Of course, using for-

matting options to change the font and appearance of a cell’s contents doesn’t help with 

idiosyncratic data types such as dates, phone numbers, or currency.

For example, consider U.S. phone numbers. These numbers are 10 digits long and have 

a 3-digit area code, a 3-digit exchange, and a 4-digit line number written in the form 

(###) ###-####. Although you can certainly type a phone number with the expected 

formatting in a cell, it’s much simpler to simply type the 10 digits and have Excel 2007 

change the data’s appearance. You can tell Excel 2007 to expect a phone number in 

a cell by opening the Format Cells dialog box to the Number tab and displaying the 

 formats under the Special category.

Clicking Phone Number from the Type list tells Excel 2007 to format 10-digit numbers 

in the standard phone number format. As you can see by comparing the contents of the 

active cell and the contents of the formula bar in the next graphic, the underlying data 

isn’t changed, just its appearance in the cell.

CLOSE the HourlyTracking workbook.
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Troubleshooting If you type a nine-digit number in a fi eld that expects a phone num-

ber, you won’t see an error message; instead, you’ll see a two-digit area code. For example, 

the number 425555012 would be displayed as (42) 555-5012. An 11-digit number would be 

displayed with a 4-digit area code.

Just as you can instruct Excel 2007 to expect a phone number in a cell, you can also have 

it expect a date or a currency amount. You can make those changes from the Format 

Cells dialog box by choosing either the Date category or the Currency category. The 

Date category enables you to pick the format for the date (and determine whether the 

date’s appearance changes due to the Locale setting of the operating system on the 

computer viewing the workbook). In a similar vein, selecting the Currency category dis-

plays controls to set the number of places after the decimal point, the currency symbol 

to use, and the way in which Excel 2007 should display negative numbers.

Tip The new Excel 2007 user interface enables you to set the most common format 

 changes by using the controls in the Home tab’s Number group.

You can also create a custom numeric format to add a word or phrase to a number in a 

cell. For example, you can add the phrase per month to a cell with a formula that calcu-

lates average monthly sales for a year to ensure that you and your colleagues will recog-

nize the fi gure as a monthly average. To create a custom number format, click the Home 

tab and then click the Number group’s dialog expander to display the Format Cells dia-

log box. Then, if necessary, click the Number tab.

In the Category list, click Custom to display the available custom number formats in the 

Type list. You can then click the base format you want and modify it in the Type box. For 

example, clicking the 0.00 format causes Excel 2007 to format any number in a cell with 

two digits to the right of the decimal point.

Tip The zeros in the format indicate that the position in the format can accept any number 

as a valid value.
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To customize the format, click in the Type box and add any symbols or text you want to 

the format. For example, typing a dollar sign to the left of the existing format and then 

typing “per month” to the right of the existing format causes the number 1500 to be 

displayed as $1500.00 per month.

Important You need to enclose any text in quotes so that Excel 2007 recognizes the text 

as a string to be displayed in the cell.

In this exercise, you assign date, phone number, and currency formats to ranges of cells 

in your worksheet. After you assign the formats, you test them by entering customer 

data.

USE the ExecutiveSearch workbook in the practice fi le folder for this topic. This practice fi le 

is located in the My Documents\Microsoft Press\Excel SBS\Appearance folder.

OPEN the ExecutiveSearch workbook.

1. Click cell A3.

2. On the Home tab, in the Font group, click the dialog expander.

The Format Cells dialog box appears.

3. If necessary, click the Number tab.

4. In the Category list, click Date.

The Type list appears with a list of date formats.

USE thethe ExecutiveSearchExecutiveSearch workbook in the practice fi le folder for this topic. This practice fi le  workbook in the practice fi le folder for this topic. This practice fi le 

is located in theis located in the My Documents\Microsoft Press\Excel SBS\AppearanceMy Documents\Microsoft Press\Excel SBS\Appearance folder.folder.

OPEN thethe ExecutiveSearchExecutiveSearch workbook. workbook.
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Making Numbers Easier to Read
5. In the Type list, click 3/14/01.

Caution Be sure to click the format without the asterisk in front of the sample date.

6. Click OK.

Excel 2007 assigns the chosen format to the cell.

7. Click cell G3.

8. On the Home tab, in the Font group, click the dialog expander.

The Format Cells dialog box appears.

9. If necessary, click the Number tab.

The Number tab of the dialog box appears.

10. In the Category list, click Special.

The Type list appears with a list of special formats.

11. In the Type list, click Phone Number and then click OK.

The contents of the cell change to (425) 555-0102, matching the format you chose 

earlier, and the Format Cells dialog box disappears.

12. Click cell H3.

13. On the Home tab, in the Font group, click the dialog expander.

The Format Cells dialog box appears.

14. If necessary, click the Number tab.

The Number tab of the dialog box appears.

15. In the Category list, click Custom.

The contents of the Type list are updated to refl ect your choice.
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16. In the Type list, click the #,##0 item.

#,##0 appears in the Type box.

17. In the Type box, click to the left of the existing format and type $ and then click 

the right of the format and type “before bonuses”.

18. Click OK.

The Format Cells dialog box disappears.
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CLOSE the ExecutiveSearch workbook.

Changing the Appearance of Data Based on 
Its Value

Recording package volumes, vehicle miles, and other business data in a worksheet 

 enables you to make important decisions about your operations. And as you saw earlier 

in this chapter, you can change the appearance of data labels and the worksheet itself to 

make interpreting your data easier.

Another way you can make your data easier to interpret is to have Excel 2007 change 

the appearance of your data based on its value. These formats are called conditional for-
mats because the data must meet certain conditions to have a format applied to it. For 

instance, if chief operating offi cer Jenny Lysaker wanted to highlight any Thursdays with 

higher-than-average weekday package volumes, she could defi ne a conditional  format 

that tests the value in the cell recording total sales, and that will change the  format of 

the cell’s contents when the condition is met.

In previous versions of Excel, you could have a maximum of three conditional formats. 

There’s no such limit in Excel 2007; you may have as many conditional formats as you 

like. The other major limitation of conditional formats in Excel 2003 and earlier versions 

was that Excel stopped evaluating conditional formats as soon as it found one that ap-

plied to a cell. In other words, you couldn’t have multiple conditions be true for the same 

cell! In Excel 2007, you can control whether Excel 2007 stops or continues after it discov-

ers that a specifi c condition applies to a cell.

To create a conditional format, you select the cells to which you want to apply the 

 format, display the Home tab of the user interface, and then, in the Styles group, click 

Conditional Formatting to display a menu of possible conditional formats. Excel 2007 

enables you to create all the conditional formats available in previous versions of the 

program and offers many more conditional formats than were previously available. Prior 

to Excel 2007, you could create conditional formats to highlight cells that contained val-

ues meeting a certain condition. For example, you could highlight all cells that contain a 

value over 100, contain a date before 1/28/2007, or contain an order amount between 

$100 and $500. In Excel 2007, you can defi ne conditional formats that change how the 

program displays data in cells that contain values above or below the average values of 

CLOSE the ExecutiveSearch workbook.
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the related cells, that contain values near the top or bottom of the value range, or that 

contain values duplicated elsewhere in the selected range.

When you select which kind of condition to create, Excel 2007 displays a dialog box that 

contains fi elds and controls you can use to defi ne your rule. To display all your rules, 

display the Home tab and then, in the Styles group, click Conditional Formatting. From 

the menu that appears, click Manage Rules to display the Conditional Formatting Rules 

Manager.

The Conditional Formatting Rules Manager, which is new in Excel 2007, enables you to 

control your conditional formats in the following ways:

 O Creates a new rule by clicking the New Rule button

 O Changes a rule by clicking the rule and then clicking the Edit Rule button

 O Removes a rule by clicking the rule and then clicking the Delete Rule button

 O Moves a rule up or down in the order by clicking the Move Up or Move Down 

button

 O Controls whether Excel 2007 continues evaluating conditional formats after it fi nds 

a rule to apply by selecting or clearing a rule’s Stop If True check box

 O Saves any new rules and closes the Conditional Formatting Rules Manager by 

 clicking OK

 O Saves any new rules without closing the Conditional Formatting Rules Manager by 

clicking Apply

 O Discards any unsaved changes by clicking Cancel

Note Clicking the New Rule button in the Conditional Formatting Rules Manager 

 displays the New Formatting Rule dialog box. The commands in the New Formatting Rule 

dialog box duplicate the options displayed when you click the Home tab’s Conditional 

Formatting button.
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After you create a rule, you can change the format applied if the rule is true by clicking 

the rule and then clicking the Edit Rule button to display the Edit Formatting Rule dialog 

box. In that dialog box, click the Format button to display the Format Cells dialog box. 

After you defi ne your format, click OK.

Important Excel 2007 doesn’t check to make sure that your conditions are logically 

 consistent, so you need to be sure that you enter your conditions correctly.

Excel 2007 also enables you to create three new types of conditional formats: data bars, 

color scales, and icon sets. Data bars summarize the relative magnitude of values in a cell 

range by extending a band of color across the cell.

Color scales compare the relative magnitude of values in a cell range by applying colors 

from a two- or three-color set to your cells. The intensity of a cell’s color refl ects the 

value’s tendency toward the top or bottom of the values in the range.
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Icon sets are collections of three, four, or fi ve images that Excel 2007 displays when 

 certain rules are met. 

When you click a color scale or icon set in the Conditional Formatting Rule Manager and 

then click the Edit Rule button, you can control when Excel 2007 applies a color or icon 

to your data.

Caution Be sure to not include cells that contain summary formulas in your conditionally 

formatted ranges. The values, which could be much higher or lower than your regular cell 

data, could throw off your formatting comparisons.

In this exercise, you create a series of conditional formats to change the appearance of 

data in worksheet cells displaying the package volume and delivery exception rates of a 

regional distribution center.

USE the Dashboard workbook in the practice fi le folder for this topic. This practice fi le is 

located in the My Documents\Microsoft Press\Excel SBS\Appearance folder.

OPEN the Dashboard workbook.

1. Select cells C4:C12.

2. On the Home tab, in the Styles group, click Conditional Formatting. From the 

menu that appears, point to Color Scales, and then, in the top row of the palette 

that appears, click the second pattern from the left.

Excel 2007 formats the selected range.

USE thethe DashboardDashboard workbook in the practice fi le folder for this topic. This practice fi le isworkbook in the practice fi le folder for this topic. This practice fi le isdd
located in thelocated in the My Documents\Microsoft Press\Excel SBS\AppearanceMy Documents\Microsoft Press\Excel SBS\Appearance folder.folder.

OPEN thethe DashboardDashboard workbook.workbook.dd
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Changing the Appearance of Data Based on Its Value
3. Select cells F4:F12.

4. On the Home tab, in the Styles group, click Conditional Formatting. From the 

menu that appears, point to Data Bars, and then click the light blue data bar 

format.

Excel 2007 formats the selected range.

5. Select cells I4:I12.

6. On the Home tab, in the Styles group, click Conditional Formatting. From the 

menu that appears, point to Icon Sets, and then, in the left-hand column of the list 

of formats that appears, click the three traffi c lights.

Excel 2007 formats the selected cells.
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7. With the range I4:I12 still selected, on the Home tab, in the Styles group, click 

Conditional Formatting, and then click Manage Rules.

The Conditional Formatting Rules Manager appears.

8. Click the icon set rule and then click Edit Rule.

The Edit Formatting Rule dialog box appears.
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Adding Images to a Document
9. Select the Reverse Icon Order check box.

Excel 2007 reconfi gures the rules so the red light icon is at the top and the green 

light icon is at the bottom.

10. In the red light icon’s row, click the Type fi eld down arrow and then click Percent.

11. In the red light icon’s Value fi eld, type 80.

12. In the yellow light icon’s row, click the Type fi eld down arrow and then click 

Percent.

13. In the yellow light icon Value fi eld, type 67.

14. Click OK twice to clear the Edit Formatting Rule dialog box and the Conditional 
Formatting Rules Manager.

Excel 2007 formats the selected cell range.

15. Click cell C15.

16. On the Home tab, in the Styles group, click Conditional Formatting. From the 

menu that appears, point to Highlight Cells Rules and then click Less Than.

The Less Than dialog box appears.

17. In the left fi eld, type 96%.

18. Click the With fi eld down arrow and then click Red text.

19. Click OK.

The Less Than dialog box disappears, and Excel 2007 displays the text in cell C15 

in red.



114  Chapter 5 Changing Document Appearance
CLOSE the Dashboard workbook.

Adding Images to a Document
Establishing a strong corporate identity helps customers remember your  organization 

and the products and services you offer. Setting aside the obvious need for sound 

management, two important physical attributes of a strong retail business are a well-

conceived shop space and an eye-catching, easy-to-remember logo. After you or 

your graphic artist has created a logo, you should add the logo to all your documents, 

 especially any that might be seen by your customers. Not only does the logo mark 

the documents as coming from your company but it also serves as an advertisement, 

 encouraging anyone who sees your worksheets to call or visit your company.

One way to add a picture to a worksheet is to display the Insert tab of the user inter-

face and then, in the Illustrations group, click Picture. Clicking Picture displays the Insert 

Picture dialog box, which enables you to locate the picture you want to add from your 

hard disk. When you insert a picture, the Picture Tools contextual tab appears with the 

CLOSE the Dashboard workbook.d
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Format contextual tab right below it. You can use the tools on the Format contextual tab 

to change the picture’s contrast, brightness, and so on. The controls in the Picture Styles 

group enable you to place a border around the picture, change the picture’s shape, or 

change a picture’s effects (such as shadow, refl ection, or rotation in three dimensions). 

Other tools, found in the Arrange and Size groups, enable you to rotate, reposition, and 

resize the picture. 

You can also resize a picture by clicking it and then dragging one of the handles that 

 appear on the graphic. If you accidentally resize a graphic by dragging a handle, just 

click the Undo button to remove your change. If you want to generate a repeating  image 

in the background of a worksheet, forming a tiled pattern behind your worksheet’s data, 

you can display the Page Layout tab of the user interface and then, in the Page Setup 

group, click Background. In the Sheet Background dialog box, click the image that you 

want to serve as the background pattern for your worksheet and click OK.

Tip To remove a background image from a worksheet, display the Page Layout tab of the 

user interface and then, in the Page Setup group, click Delete Background.
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In this exercise, you add an image to an existing worksheet, change the graphic’s 

 location on the worksheet, reduce the size of the graphic, change the image’s brightness 

and contrast, rotate and crop the image, delete the image, and then set the image as a 

repeating background for the worksheet.

USE the CallCenter workbook and the callcenter.jpg image fi le in the practice fi le folder 

for this topic. This practice fi le is located in the My Documents\Microsoft Press\Excel SBS\
Appearance folder.

OPEN the CallCenter workbook.

1. On the Insert tab, click Picture.

The Insert Picture dialog box appears.

2. Browse to the My Documents\Microsoft Press\Excel SBS\Appearance folder and 

then double-click callcenter.jpg.

The image appears on your worksheet.

3. Move the image to the upper-left corner of the worksheet, grab the handle at the 

lower-right corner of the image, and drag it up and to the left until it no longer 

 obscures the Call Volume label.

USE thethe CallCenterCallCenter workbook and the  workbook and the rr callcenter.jpgcallcenter.jpg image fi le in the practice fi le folder  image fi le in the practice fi le folder 

for this topic. This practice fi le is located in the for this topic. This practice fi le is located in the My Documents\Microsoft Press\Excel SBS\My Documents\Microsoft Press\Excel SBS\
AppearanceAppearance folder.folder.

OPEN thethe CallCenterCallCenter workbook. workbook.rr
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Adding Images to a Document
4. On the Page Layout tab, in the Page Setup group, click Background.

The Sheet Background dialog box appears.

5. Browse to the My Documents\Microsoft Press\Excel SBS\Appearance folder and 

then double-click acbluprt.jpg.

Excel 2007 repeats the image to form a background pattern.

6. On the Page Layout tab, in the Page Setup group, click Delete Background.

Excel 2007 removes the background image.

CLOSE the CallCenter workbook.

CLOSE Excel.

CLOSE the CallCenter workbook.r

CLOSE Excel.
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Key Points
 O If you don’t like the default font in which Excel 2007 displays your data, you can 

change it.

 O You can use cell formatting, including borders, alignment, and fi ll colors, to 

 emphasize certain cells in your worksheets. This emphasis is particularly useful for 

making column and row labels stand out from the data.

 O Excel 2007 comes with a number of existing styles that enable you to change the 

appearance of individual cells. You can also create new styles to make formatting 

your workbooks easier.

 O If you want to apply the formatting from one cell to another cell, use the Format 

Painter to copy the format quickly.

 O There are quite a few built-in document themes and table formats you can apply 

to groups of cells. If you see one you like, use it and save yourself lots of formatting 

time.

 O Conditional formats enable you to set rules so that Excel 2007 changes the 

 appearance of a cell’s contents based on its value.

 O Adding images can make your worksheets more visually appealing and make your 

data easier to understand.
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