In and Out of the Classroom with Microsoft PowerPoint 97

Starting PowerPoint 97 as a Beginner
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Starting PowerPoint 97 as a Beginner

What you will learn from this lesson

With PowerPoint 97 you will:

· Explore the PowerPoint 97 start-up dialog box.

· Work and become familiar with Office Assistant.

· Create a new presentation.

· Create and edit slides.

· Create and view slides in different formats.

· Print a presentation, including slides and handouts.

· Save a presentation as a new or existing presentation or in a different file format.

· Close the file and quit the program.

· Create a school activity flyer.

What you should do before you start this lesson

Starting PowerPoint 97

1.
Click the Start button in the lower-left corner.

2. On the Start menu, position the insertion point on Programs, and click Microsoft PowerPoint.
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Exploring the lesson

This lesson introduces you to many of the basic concepts used through PowerPoint 97 and this book. If you have not used PowerPoint 97 before or are just starting to use it, this chapter will orient you to the software package.

Exploring the PowerPoint 97 dialog box

When you first open the program, the PowerPoint dialog box presents four ways to create a presentation: AutoContent wizard creates a slide set within the theme you select, Template creates slides from predesigned slide sets for standard presentations, Blank presentation creates slides that you design from scratch, and Open an existing presentation allows you to modify a presentation that you or someone else has already created.

Starting a presentation from the PowerPoint start-up window

1. Click Blank Presentation and click OK.
2. On New Slide click OK.
Here is the dialog box you see when you first open PowerPoint 97.
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Using Office Assistant

Microsoft PowerPoint in Office 97 has an Office Assistant that can answer your questions and give tips to help you improve your productivity. Wherever you are doing your task, your Office Assistant is available. Use it to learn more about and to discover faster and easier ways to use PowerPoint 97.

When you first install PowerPoint 97, Office Assistant looks like an expressive paper clip looking over your work.

Working with Office Assistant options

Before you begin this lesson, make sure you are in a new PowerPoint 97 presentation. If your Office Assistant is not visible, click the question mark button on the Standard toolbar, and Office Assistant appears.

Presetting topics for assistance

3. Click anywhere in the Office Assistant image box to display the Office Assistant dialog box.

4. Click Options, and click the boxes next to the options you want to preset.

5. Click Reset my tips, and click OK.
Working with Office Assistant questions

Asking a specific question

6. Click in the Office Assistant image box. 

7. Type new slide.

8. Click Search.
9. Click Make a new slide, and read the suggestions.

10. Close the Microsoft PowerPoint Help window by clicking the Close button in the upper-right corner.
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Selecting a different image

Although the paper clip is the default image for Office Assistant in PowerPoint 97, you can choose other images as your Assistant. There is a cat, a bouncing ball, a kindly genius, and several others.

Choosing a different image

11. Insert the program’s CD-ROM in your CD-ROM drive.

12. Right-mouse click the Office Assistant image box. 

13. Click Choose Assistant.
14. Click the Next button until you find the image you want for your Office Assistant.

15. Click OK when you have made your selection.

16. Click File, and then click Close to close the window.

Creating a new presentation

You can create a new presentation at any time even if you have others open. You can use a wizard or template when you create a new presentation to save time. Wizards help you design meeting planners, project updates, personal home pages, and other presentations. You can also select from more than 25 presentation styles.

Viewing Presentations

There are five different ways to view your presentations in PowerPoint. As you become familiar with the PowerPoint 97 views, you can customize the menus and add buttons to the toolbar to make it even easier and quicker to create presentations. The views are accessed by buttons (shown below) , which are located in the lower-left corner of your screen.
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· Slide view is the easiest to use when you are designing your presentation slide by slide.

· Outline view helps you organize your presentation in outline format. 

· Slide Sorter view shows your entire set of slides on-screen, so that you can check the order and completeness of your presentation.

· Notes Page view presents the slides in miniature so you can add notes to each one for your presentation. 

· Slide Show view puts your presentation together so you can view it complete with sound and animation.

Designing the first slide

Creating a title slide

1. On the File menu, click New.
2. On the General tab, click Blank presentation, and click OK.
3. In the New Slide dialog box, click the upper-left page layout that shows two lines of text in the box, and click OK.
4. Close the presentation.
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Creating a document using a template

1. On the File menu, click New.
2. Click each tab to view presentation design templates and presentation wizards.

3. On the Presentation Designs tab, click high voltage.pot, and view the presentation template in the Preview window.

4. Click OK.
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5. On the New Slide tab, click the Bulleted List AutoLayout (top row, second column), and click OK.
6. Close the presentation.
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Using templates to create presentations in PowerPoint 97 saves time. You can create a series of slides or presentations with a common look, or you can create different designs to distinguish one set of concepts from another.

Using the AutoContent Wizard

The AutoContent Wizard is an easy-to-use wizard that helps you create a presentation by leading you through some basic questions. From your answers to the questions, PowerPoint 97 selects the best style and built-in outline to suit your presentation. The wizard asks you to respond to questions and then uses your answers to automatically lay out and format your presentation.

Using the AutoContent Wizard to create a presentation

1. On the File menu, click New.
2. On the Presentations tab, click AutoContent Wizard.pwz, and click OK.
3. Click the Next button to move to Presentation type on the flowchart.

4. In the Select the type of presentation you’re going to give list, click Generic.
5. Click Next to move to Output options on the flowchart.
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6. To the How will this presentation be used? question, click Presentations, informal meetings, handouts, and then click Next to move to Presentation style on the flowchart.

7. To the What type of output will you use? question, click On-screen presentation.
8. To the Will you print handouts? question, click No, and then click Next to move to Presentation options on the flowchart.

9. In the Presentation title box, type Welcome to Fall Open House.

10. In the Your name box, type Pat Kirkland.

11. In the Additional information box, type Music Class, click Next, and then click Finish.
Your presentation is now in outline view.
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Closing a new presentation without saving it

17. On the File menu, click Close.
18. Click No to the question Do you want to save the changes you made to Presentationx?
Creating and editing slides

Editing and creating slides in PowerPoint 97 is easy. PowerPoint 97 identifies the slide areas that you can fill by placing sample text in them.

Creating a slide

19. On the File menu, click New.
20. On the Presentation Designs tab, click high voltage.pot, and then click OK.
21. On the New Slide dialog box, click Bulleted List, and click OK.
22. Click Click to add title, and type This is the title.
23. Click Click to add text, and type This is text. Then press enter to add the next bullet.
24. Type This is text, too! to match the screen shot.
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You can edit slides at any time by clicking the text you want to change. Then you can delete text, add text, or change text.

Editing a slide

1. Click in front of h in the in the title you just typed.

2. Press backspace until you see the word The.

3. Press the right arrow key to move the insertion point to the end of the line in front of the period.

4. Add one space, and type is good.

5. Position the insertion point in front of good, press delete to remove the word good, and then type short. to create The title is short.
Creating and viewing slides in different formats

PowerPoint 97 provides several ways to create and view slides within your presentation. You can create master slide styles or default slide formats. The formats include bullets, two columns, tables, charts, clip art, and blank slides. These formats make it easy to quickly make slides that support your classroom instruction.

Creating a new slide from the menu bar

1. On the Insert menu, click New Slide.
2. Double-click the 2 Column Text AutoLayout.

3. Repeat step 1, and then double-click the Text & Chart AutoLayout.
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Saving your work

When you create a presentation you must save your work in a logical place on the computer. Just like filing a document in a file drawer, storing a computer document requires some attention to how you name it and where you place it, in order for you to be able to find it again. Once you have saved the presentation, the file name is displayed in the blue title bar at the top of the presentation. Saving files can be accomplished in many ways. If you forget to save, don’t worry: Office Assistant will remind you.

Saving for the first time

When you save the file for the first time, you should name the file as descriptively, but as briefly, as possible. Sometimes, you will want to name it as a particular version or as a type of presentation (i.e., Fall Open House or Technology Grant).

Saving a new document

1. On the File menu, click Save.
2. In the File name box, enter a relevant and specific name, to make it easy to identify the memo again.

3. Click Save.
4. – or –

Press enter to save the file.
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Saving to a different location

Saving with a different name or to a different folder or disk drive

1. On the File menu, click Save As to save the document with a new name.

2. In the Save in box, select a folder or drive.

3. Enter a different name in the File name box.

4. Click Save.
– or – 

Press enter to save the file.

Unless you specify otherwise, the program saves all files to a default folder on your computer called My Documents.

Saving your document as another file type

If you are saving your document to share with others who may have a version of PowerPoint that is different from yours or other kinds of presentation software or files, you may need to select a different file type. By saving your file as a specific type, you make it possible for others to read and download your presentation on their computer systems and software.

Saving to other PowerPoint file types

You may want to save your presentation in a different file type. Using PowerPoint 97 you can create a slide show presentation and present it on a computer that does not have PowerPoint installed. With the Pack and Go Wizard, you can take the presentation on a disk and run the slide show using only the PowerPoint viewer (instead of the entire software program) that the wizard copies on your disk or laptop computer.

Saving to earlier versions of PowerPoint

1. On the File menu, click Save As.
2. Click the Save as type down arrow to see format types.

3. Click PowerPoint Show (*.pps) to save as another PowerPoint program file type.

4. Click Save.
Saving to other Presentation programs

If you want to share a file with someone who has different presentation software or transfer the file to another computer that has different software, you can save your presentation in the file format used by another program.

Saving to another presentation program

1. On the File menu, click Save As.
2. Click the Save as type down arrow to see format types.

3. Click Outline/RTF (*.rtf) to sel*ect a generic file format.

4. Click Cancel.

Printing your presentation

PowerPoint 97 offers several print options to help you prepare your presentation. Using PowerPoint 97, you can print transparencies, slides, handouts, and notes to support your lessons. 

Printing presentation slides

1. On the File menu, click Print.
– or –

Press ctrl + p.

2. In the Print what drop-down list box at the bottom, click Slides (without animations).
3. Click OK.
Printing other output

You can print other types of presentation output using the Print what list. Handouts print two, three, or six slides per page. You may use Handouts to provide an outline of your presentation to your class. Notes pages print one slide per page and have room for your presentation notes. Outline view allows you to print the outline you used to develop your presentation.
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Quitting PowerPoint 97

There are several ways to quit PowerPoint 97. Always follow proper procedures. All Office 97 applications prompt you to save changes if you try to quit a program with unsaved documents.

Quitting PowerPoint 97 with the Standard toolbar

Quitting PowerPoint 97 on the Standard toolbar

1. On the File menu, click Exit.
2. Click Yes to save your document and you want to quit Word now. 

3. Click No if you do not want to save the document for future use, and you want to quit PowerPoint 97 now.

How you can use what you learned

Use PowerPoint 97 to create presentations of your classroom material. PowerPoint 97 offers you and your students dynamic ways—using graphics, text, movies, sounds, and the Internet—to share information on any topic.

Extensions

Using PowerPoint 97 templates you can quickly and easily create presentations for many purposes, including meeting handouts and agendas, speaker introductions, academic content, and informational or invitational flyers.

Using a template to create a flyer

Creating a school activity flyer

1. Open PowerPoint 97.

2. Click Templates, and click OK.
3. Click the Presentations tab, and then double-click Flyer (standard).
4. On slide 1, click Click to add title, and type French Club Meeting.
5. Click Click to add sub-title, and type Tuesday.

6. Position the insertion point before the T in Tuesday, and press enter.

7. Click the double-down arrow on the vertical scroll bar to move to the next slide.
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After you create the title on one side of your handout, you need to include all of the necessary information about the meeting on the other side. The PowerPoint 97 wizard helps you cover all the important items.

Adding key information to a flyer wizard

1. Click in front of the E in Event Name!!!, and press delete until Event Name!!! is erased.

2. Type French Club.

3. Click in front of the T in Time of Day, and press delete until Time of Day is erased.

4. Type After School.

5. Repeat step 3 to delete the template text and add the rest of the information about the meeting, as shown in the screenshot which follows.
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6. After you have entered all the information, you can print the flyer.

7. Close the file without saving it, and quit PowerPoint.

For extra effect, you can copy the flyers onto colored paper to attract more attention.

Summarizing what you learned

In this chapter you have explored and practiced:

· Using the PowerPoint 97 start-up dialog box.

· Working and becoming familiar with Office Assistant.

· Creating a new presentation.

· Creating and editing slides.

· Creating and viewing slides in different formats.

· Printing slides and handouts for a presentation.

· Saving a presentation as a new or existing presentation or in a different file format.

· Closing the file and quitting the program.

· Creating a school activity flyer.

Scroll bars





Note


When you print transparencies, make sure that film appropriate to your printer type is in the paper tray.





Menu bar


Toolbars





Note


Press backspace to delete text in front of the insertion point.





Press delete to delete text after the insertion point.





Note


Always quit the program before you turn off your computer.








Note


Each presentation is numbered consecutively until it is saved with a specific name. The x used at right is a placeholder because the number will vary from user to user.





Note


The AutoContent Wizard has many different types of presentations and options. After you complete the lesson, experiment with different types to see what you like best.
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Note


Use the vertical scroll bar to move from slide to slide in your presentation:


Click once above or below the shaded portion (i.e., the scroll box) of the scroll box.


– or –


Drag the scroll box up and down.


– or –


Click the up or down arrow on the scroll bar.








Note


The Office Assistant light bulb signals a tip about how a PowerPoint 97 feature could help you perform your current task.
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Note


If you exit the wizard before you finish creating your presentation, you will not be able to save your work.








Bulleted list





Note


Be sure to save to a location that makes sense and is easy to find.
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