In and Out of the Classroom with Microsoft PowerPoint 97

Using Charts and Tables with PowerPoint 97
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Using Charts and Tables with PowerPoint 97 

What you will learn from this lesson

With PowerPoint 97 you will:

· Create slide layouts for tables and charts.

· Create an organization chart.

· Use a table to display information.

· Change the size of a chart.

· Create a pie chart.

What you should do before you start this lesson

Developing a presentation look with PowerPoint 97

1.
Open PowerPoint 97.

2. Start a new presentation.

Exploring the lesson

Using PowerPoint 97, you present your ideas with pictures, graphs, and charts to emphasize your important points. This lesson uses a sample presentation on how a law is made within the framework of Congress. The text for these presentations is taken from a publication available on the Internet at http://thomas.loc.gov/home/lawsmade.toc.html, created by the Parliamentarian of the U.S. House of Representatives.

Creating slide layouts for tables and charts

The built-in slide layouts make it easy to combine text with charts and tables in your presentations.

Creating a new title slide
1. On New Slide, click OK to open Title Slide.

2. Click Click to add title, and type Congressional Information.

3. Click Click to add sub-title, press enter
4. Type Based on the 105th Congress.

5. On the Format menu, click Apply Design.
6. On the Presentation Designs tab, click Notebook.pot, and then click Apply.
7. On the File menu, click Save, and type House Organization.

Creating an organization chart

Using the organization chart template you can quickly and easily create one.

Creating a new slide for an organization chart
1. On the Insert menu, click New Slide.
2. Double-click the Organization Chart AutoLayout.
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3. Click Click to add title. 

4. Type House Organization Chart.
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Creating an organization chart
1. Double-click Double click to add org chart.
2. In the Microsoft Organization Chart window, click the Manager button.

3. Type Speaker, press enter, and type Office of the Speaker.

4. Click the Select button.
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5. Click the leftmost chart box on the bottom row. The mouse pointer becomes an I-beam. 

6. Select the text Type name here, and press backspace.

7. When <Name> appears, press enter, and type Inspector General.

8. Select the text Type name here in the middle chart box on the bottom row, and press backspace.

9. When <Name> appears, press enter, and type House Oversight.

10. Select the text Type name here in the rightmost chart box on the bottom row, and press backspace.

11. When <Name> appears, press enter, and type Cong. Compliance.
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12. Click the Inspector General chart box, and on the Styles menu, click the Assistant option.

13. Click the House Oversight chart box, and on the Styles menu, click the Assistant option.

14. Click the Cong. Compliance chart box, and on the Styles menu, click the Assistant option.
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15. Click the Subordinate button, and click the Speaker chart box.

16. Click the new box, press enter, and in the <Title> field type Parliamentarian.

17. Click the Right Co-worker button, and click the Parliamentarian chart box.

18. Click the new blank box, press tab, and type Chief Admin Officer.

19. Click the Left Co-worker button, and click the Chief Admin Officer chart box.

20. Click the new blank box, press tab, and type Sergeant at Arms.
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20. Select Chart Title, and press backspace.

21. On the File menu, select Close and Return to House Organization. (If PowerPoint asks whether you want to update the object, click Yes.)

22. On the File menu, click Save.
Sizing your presentation

You can change the size of charts and tables as they will appear in your presentations.

Changing the size of the organization chart
1. Right-click one of the organization chart boxes, and click Format Object on the menu, and click the Size tab.

2. Select Lock aspect ratio and Relative to original picture size. 

3. In the Scale Height window, click the up arrow to 125%, or type 125% in the box. Note that the Width value also changes.

4. Click OK, and click and drag the organization chart to center the chart on the notebook page.
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Organization charts help you show more information than just people and positions. These charts can be used to show decision trees and options. PowerPoint 97 makes it easy to present information in charts. Teachers and students can use charts to show experiment results, surveys, or research.

Using a table to display information

Creating a new slide with a table
1. On the Insert menu, click New Slide.
2. Double-click the Table AutoLayout.

Creating a table

1. Double-click Double click to add table.
2. Under Number of columns, click the up arrow to 3.

3. Under Number of rows, click the up arrow to 5, and then click OK.
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The table appears with rulers on the top and left. The rulers show column separators and allow you to place tabs. Once you have created a basic table, you can place your data on it.

Adding data to a table

1. Click in the second cell of the first column, and type Bill.

2. Press the down arrow key, and type Joint Resolution.

3. Press the down arrow key, and type Concurrent Resolution.

4. Press the down arrow key, and type Simple Resolution.

5. Click in the first cell of the second column, and type Number of:
6. Press the down arrow key, and type 6543.

7. Press the down arrow key, and type 263.

8. Press the down arrow key, and type 4344.

9. Press the down arrow key, and type 198.
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You can modify the table fonts, font size, and styles to fit your information.

Changing the font size of a table

1. To select the entire first column, position the mouse pointer above the first column, slowly move it down until it turns into a solid down arrow (, and click.

2. On the Format menu, click Font. Under Size, type 24, and click OK.
3. Repeat steps 1–2 on the second column.

4. Repeat steps 1–2 on the third column, only change the font size to 14.

5. Click the first cell of the third column, and type Description.

6. Select Description, and change the font to 24.

7. Press the down arrow key, and type Used for most legislation, whether permanent or temporary, general or special, public or private.

8. Press the down arrow key, and type Joint resolutions may originate either in the House of Representatives or in the Senate.

9. Press the down arrow key, and type Matters affecting the operations of both Houses are usually initiated by means of concurrent resolutions.

10. Press the down arrow key, and type A matter concerning the rules, the operation or the opinion of either House alone is initiated by a simple resolution.
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11. Click outside the table to return to the slide.

12. On the File menu, click Save.
Adding a title to the chart

Adding titles to your slides is easy. Titles help make sure that your students understand the point you are trying to make clearly and easily. Titles can be added at any time. 

Adding a title to your slide

1. Click Click to add title, and type Forms of Congressional Action.

2. Select the title, and on the Formatting toolbar, click the Center button.

Modifying the column size

With PowerPoint 97, you can easily change column sizes and rows to make the slide look appealing and to fit all of your information on it.

Changing the column size to fit your text

1. Double-click the table you have created.

2. Click anywhere in column 1.

3. On the Table menu, click Cell Height and Width.
4. On the Column tab, change Width of column 1 to 2.0, and then click OK.
5. Click anywhere in column 2.

6. On the Table menu, click Cell Height and Width.
7. In the Column tab, click AutoFit to automatically set the width of the column.

8. Repeat steps 6–7 for column 3.

9. Click outside the table to return to the slide.
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Selecting an AutoFormat

The Table AutoFormat feature makes it easy to customize a table.

Using Table AutoFormat

1. Double-click the table.

2. On the Table menu, click Table AutoFormat.
3. Under Formats, click Colorful 2, and click OK.
4. On the File menu, click Save.
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Creating a pie chart

PowerPoint 97 integrates easily with other Microsoft Office 97 software. One way to make use of this connectivity is to use Microsoft Excel 97 to create charts for your presentation.

Creating a new chart for a presentation

Creating a new slide for a chart

PowerPoint 97 makes it quick and easy to create a slide layout with a chart.
23. On the Insert menu, select New Slide.
24. Double-click the Text & Chart AutoLayout.

25. Click Click to add title, and type 105th Congress.

4. Click Click to add text, type Forms of Congressional Action, and then press enter.
5. Press tab, type Bills, and then press enter.

6. Type Joint Resolutions, and press enter.

7. Type Concurrent Resolutions, and press enter.

8. Type Simple Resolutions.
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Now that your slide has a title and some explanatory text, you are ready to create the chart.

Creating a chart in PowerPoint 97

1. Double-click Double click to add chart.
2. In the House Organization—Datasheet window, click the first row in the first column.

3. On the Edit menu, position the pointer on Clear, and then click All.
4. Click the first cell in column A, and type Bill.

5. Press tab to move to column B, and type Joint.

6. Press tab to move to column C, and type Concurrent.

7. Press tab to move to column D, and type Simple.

8. Click the cell to the left of cell A1, and type Number of.
9. Press tab to move to cell A1, and type 6543.

10. Press tab to move to cell B1, and type 263.

11. Press tab to move to cell C1, and type 4344.

12. Press tab to move to cell D1, type 198.

13. Position the mouse pointer between the top of columns A and B until it changes to a double arrow, and double-click to automatically set spacing.

14. Repeat Step 13 between columns B and C, C and D, and D and E.
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15. Where the chart appears on the slide, right-click Bill, and click Format Axis.
16. On the Alignment tab, move the red diamond to the top of the box, and click OK.

17. Click outside the table to return to the slide.
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Changing chart type

PowerPoint 97 offers a variety of chart types to use in presentations: column, bar, line, pie, XY (scatter), area, doughnut, radar, surface, bubble, stock, cylinder, cone and pyramid. You can change the chart type before or after you have entered the data.

1. Double-click the chart.

2. On the Chart menu, click Chart Type.
3. On the Standard Types tab, click Pie, and then click and hold Press and hold to view sample.
4. Click and view other chart types, then click Pie, and click OK.
5. Click outside the table to return to the slide.
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Changing chart size

1. Double-click the pie chart.

2. On the Chart menu, click Chart Options.
3. On the Legend tab, click Show legend to cancel the selection.

4. On the Data Labels tab, click Show label and percent, and click OK.
5. Click the text you previously entered to the left of the chart.

6. Right-click the chart, and click Format Object.
7. On the Size tab, in the Scale Height box type 165, and then click OK.
8. On the chart, click Bill.
9. On the Format menu, click Selected Data Labels.
10. On the Font tab, change font size to 10, and click OK.
11. Click outside the table to return to the slide.

12. Click and drag the chart to fit its space on the slide.

13. On the File menu, click Save.
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You can customize charts in many ways, depending on the type of information you are presenting. Using PowerPoint 97, you can quickly and easily change the font, color, orientation, chart type, and patterns to present your lessons effectively and engagingly.

How you can use what you learned

Excel 97 and PowerPoint 97 work together to help you express your ideas powerfully. Tasks such as research projects and summarizing data especially benefit from using the fully functional Excel 97 spreadsheet program in your PowerPoint presentations. Choose the data that supports the ideas being presented, and use the information to create meaningful tables and charts. Students can use a combination of Excel 97 and Word 97 to collect information, and use PowerPoint 97 to share their efforts in and out of the classroom.

Extensions

Explore ways to use PowerPoint 97 to present information to different audiences. For instance, the course information you present to parents at an open house is similar, but not the same as, the information you present to students. You may want to create a set of slides in PowerPoint 97 that show parents an overview of content, grade procedures, important dates, and your approach to working with students. Some of that information is important to students. However, you may also want to go into more detail with students on a fairly regular basis, or you may want to create handouts to support your lessons.

Summarizing what you learned

In this chapter you have explored and practiced:

· Creating slide layouts for tables and charts.

· Creating an organization chart.

· Using a table to display information.

· Changing the size of a chart.

· Creating a pie chart.













Note


Remember that you click outside the table to see the effect of Table AutoFormat on your chart.











Note


Center button:





�








Note


Because row and column size may vary with computer and monitor resolution, you may have to change columns when manually changing specifications.





Note


Press tab to move one column at a time to the right. Press the up or down arrow to move from row to row.
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Note


When Lock Aspect Ratio is checked, Scale Height and Width remain equal.





Note


To change a number in a box: 





Click the arrow. 


– or –


Select the number already in the box, and type the new number in its place.
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