In and Out of the Classroom with Microsoft Word 97

Starting Word 97 as a Beginner
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Starting Word 97 as a 
Beginner

What you will learn from this lesson

With Word 97 you will:

· Explore and use the Page Layout view.

· Explore and use templates and wizards.

· Work and become familiar with the Office Assistant.

· Open an existing document.

· Create a new document.

· Change font size and color.

· Save a document as a new or existing document or in a 

different file format.

· Close the file and quit the program.

What you should do before you start this lesson

Starting Word 97

1. Click the Start button in the lower-left corner.

2. Position the mouse pointer to Microsoft Word, and click again.

Word 97 will start, and a new document will open.
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Exploring the lesson

Exploring the Word 97 window

The Page Layout view shows your document in a professional layout style. Look at the standard screen that appears after you open the program. (Screens may vary, depending on the Office 97 package you have.) As you become more familiar with the available options in Word 97, you can customize the menus and add buttons to the toolbars.

Here is the initial screen you see when you open Word 97.
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Using Office Assistant

Microsoft Word in Office 97 has an Office Assistant that can answer your questions and give tips to help you improve your productivity. Wherever you are doing your task, your Office Assistant is available. Use it to learn more about and to discover faster and easier ways to use Microsoft Word 97. 

When you first install Word 97, Office Assistant looks like an expressive paper clip looking over your work. 

Working with Office Assistant options

Before you begin this lesson, make sure you are in a new Word 97 document. (To open a new document quickly, press ctrl+n.) If your Office Assistant is not visible, click the question mark button on the Standard toolbar, and Office Assistant appears.

Presetting topics for assistance

3. Click anywhere in the Office Assistant image box to display the Office Assistant dialog box.

4. Click Options, and click the boxes next to the options you want to preset.

5. Click Reset my tips, and click OK.
Working with Office Assistant questions

Asking a specific question

6. Click anywhere in the Office Assistant image box to display the Office Assistant dialog box.

7. Type new document into the dialog box.

8. Click Search.

9. Click Create a new document, and read the Help topic that appears.

10. Close the Help window.
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Selecting a different image

Although the paper clip is the default image for Office Assistant in Word 97, you can choose other images as your Assistant. There is a cat, a bouncing ball, a kindly genius, and several others.

Choosing a different image

11. Right-mouse click the Office Assistant image box.

12. Click Choose Assistant.
13. Click the Next button until you find the image you want for your Office Assistant.

14. Click OK when you have made your selection.

Creating a new Word 97 document

There are three ways to create a new Word 97 document. You can use a standard template, and then “fill in the blanks”; you can use one of the built-in wizards; or you can just create your own document. Using a wizard or template to create a new document saves time. 

Using a template

Templates store boilerplate text, custom toolbars, macros, shortcut keys, styles, and so on.

Using the template process

15. On the File menu, click New. 

16. Click each tab to view the available templates.

17. Click the Letters & Faxes tab, and then click Professional Letter to see the letter style in the Preview window. 

18. Click OK, or double-click Professional Letter to open the template.
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19. Click in each area of the letter to enter your school name, the recipient’s address, and so on, and write a thank you letter for goods donated to your classroom.

20. When you’re finished working on your letter, from the File menu, click Save. The Save As dialog box will appear.

21. In the File name box, type xxThank you.doc, using your initials instead of xx.
22. Click Save.
23. On the File menu, click Close to close the document.
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Using a wizard

You can create a Word 97 document using the wizard method. Wizards help you design letters, newsletters, directories, resumes, online forms, and common memos.

Using a wizard to create a letter

24. On the File menu, click New.
25. Click the Letters & Faxes tab.

26. Double-click Letter Wizard.
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27. In the Office Assistant dialog box, click Send one letter.
28. In the Letter Wizard dialog box, click the Date line box to use today’s date. You can also type a different date or choose a different format from the Date line list box.

29. Click Next to continue.

30. Type the recipient’s name and address in the Recipient’s name and Delivery address boxes.

31. Under Salutation, click the type of opening you want to use.

32. Click Next to continue.

33. Click check boxes and type in text to include other elements in your letter.

34. Click Next to continue.

35. Type your name, return address, and job title in the appropriate boxes. Click the Complimentary closing arrow to choose the closing for your letter.

36. Click Finish.
37. At this point you have selected and entered all the components, except for the body of the letter. Click Rerun Letter Wizard in the Office Assistant dialog box to start a new document. 
– or –
Click Cancel in the Office Assistant box to close the wizard and finish your letter. 

38. When you’re finished working on your letter, from the File menu, click Save. The Save As dialog box will appear.

39. In the File name box, type the name you want to give this letter.

40. Click Save.
41. On the File menu, click Close to close the document.
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As you can see, the wizard is an easy tool to use, and it provides a fast, efficient way to create a document. As a teaching tool, a Letter wizard shows students the types of letters, elements of letters, and position of the elements. Once students enter information through the wizard, they can then concentrate on the contents of the letter.
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Creating your own document

Creating your own original document in Word 97 is easy to do, too. You can begin typing your document right away, or you can customize it to take advantage of the many Word 97 features. The following exercise will change your screen to show where your margins are and allow you to see all nonprinting characters, such as carriage returns, spaces, and tabs.

Creating your own document

42. On the Standard toolbar, click the New button.

43. Type the days of the week with a space between each day.

44. Press enter each time Word 97 makes a suggestion.

45. Press ctrl+a to select the text.

46. On the Tools menu, click Options.
47. Click the General tab, and then click the Blue background, white text box.

48. Click OK.

49. On the Standard toolbar, click the Show/Hide button to display or remove nonprinting characters such as spaces between words and carriage returns. You can return to the normal screen by repeating steps 5 through 7.

50. To close the document, on the File menu, click Close, and then click No.
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Opening an existing Word 97 file

There are several ways to open a Word 97 file. There is no single right way; use whichever method you prefer.

Using the Start menu

Opening an existing Word 97 file

51. Click the Start button, and move the mouse pointer to Documents to display the list of files you have opened recently.

52. Click a document to open it.

53. Close the document.
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Opening a document from inside Word 97

While using Word 97, you can open another document. 

Opening an existing file with the menu bar
54. On the File menu, click Open. 
– or –
Press ctrl+o.

55. Double-click the file you want to open.
– or –
Select the file name, and click the Open button.

56. Close the document.
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Changing font size and colors

Part of the versatility of Word 97 is in the variety of font sizes and colors. Ordinary text comes alive with color. This lesson explores the available fonts and color choices.

Changing fonts to explore the variety of Word 97

57. Open a new document.

58. On the Format menu, click Font.
59. Click the Font tab, select Arial Narrow from the Font list, and observe this and the following changes in the Preview box.

60. By using the Size scroll bar or typing the number in the dialog box, change the font size to 36.
61. In the Color list, click Blue.
62. Under Effects, click Outline. Click it again to remove this effect.

63. Click Cancel to void all changes.

64. Close the document without saving changes.

Each method of creating a Word 97 document has its advantages; use whichever is easiest for you. When you are familiar with templates and wizards, you may find those features useful for creating documents you frequently use. For instance, you can create a student progress note to parents or an administrative schedule that you send to staff weekly. You can create borders, add graphics, and include repetitive information on a frequently used document.

Saving your work

When you create a document, regardless of which method you use, you must save your work in a logical place on the computer. Just like filing a document in a file drawer, storing a computer document requires some attention to how you name the document and where you place it, in order for you to be able to find it again. Unless you specify otherwise, Word 97 saves all files to a default folder on your computer called My Documents.

Once you have saved the document, the file name is displayed in the title bar at the top of the document. You can save files in many ways.

Saving for the first time

When you save the file for the first time, you should name the file as descriptively but as briefly as possible. Sometimes, you will want to name it as a particular version, or as a type of document (i.e., Student Program Letters, V.1.2)

This following lesson uses material excerpted from the U. S Department of Education Report Getting America’s Students Ready for the 21st Century: Meeting the Technology Literacy Challenge.
Saving a new document

65. On the File menu, click New.
66. In the New window, click Professional Memo.dot and open Professional Memo.dot.

67. Type Local High School in the Company Name Here box.

68. Type this excerpt of the memo from the Department of Education’s Report on Getting America’s Students Ready for the 21st Century in the body of the Professional Memo:
Background

Technology literacy--meaning computer skills and the ability to use computers and other technology to improve learning, productivity, and performance--has become as fundamental to a person’s ability to navigate through society as traditional skills like reading, writing, and arithmetic. Yet, for the most part, these new technologies are not to be found in the nation’s schools. Students make minimal use of new technologies for learning, typically employing them for only a few minutes a day.

69. On the File menu, click Save.
70. In the File name box, type Technology Report.doc.
71. Click Save to save the file.

[image: image13.png]L
Tt 5 o B o P P T

rosoft Word - Document6 - Memo

=18l x]
=lsix]

s _______________________Eg

€2 onra | otesisrves omos |t bocumerts |

I v] w] v
vl #] N w
Contemporary  Elegant Memo. Professional’
Memo.dot  Memo.dot  Wizardwiz | Memo.dot e
emo
e
& Document " Template. -
B
=
o% cnel | J]
=[x ]
[attaaalfeeen|z- | o@=
[Page 1 sec 1 T | [Aeoe Int col1 | [rec| [ [ o e | [

RStart | [ Microsoft Word - Doc. ihow Hide button b - P




Saving to a different location and changing the file name

Saving as a different name or to a different folder or disk drive

72. With the document from the previous lesson still open, on the File menu, click Save As to save the document with a new name.

73. In the File name box, type a different document name.

74. Select a folder and/or drive.

75. Click Save to save the file. 

Saving your document as another file type

If you are saving your document to share with others who may have a version of Word 97 different from yours or other kinds of word-processing programs or documents, you may need to select a different file type. By saving your file as a specific type, you make it possible for others to read and download your document on their computer systems and software.

Saving to other Word 97 file types

Saving to earlier versions of Word 97

76. With the document from the previous lesson still open, on the File menu, click Save As.
77. Click the Save as type down arrow to see the format types.

78. Click Word 6.0/95.
79. Click Cancel to return to Word 97 without saving this document as a Word 6.0/95 document. (Clicking Save will overwrite any existing document with the same name and three-letter extension.)
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Saving to other word-processing formats

If you want to share a document with someone who has different word-processing software, or transfer the document to another computer that has different software, you can save your document in the file format used by another program. 

Saving to other word-processing programs

80. With the document from the previous lesson still open, on the File menu, click Save As.
81. Click the Save as type down arrow to see format types.

82. Click MS-DOS Text to select a generic word-processing format.

83. Click Cancel to return to Word 97 without saving this document in MS‑DOS® Text format. 

Quitting Word 97

There are several ways to quit Word 97. Always follow proper procedures. All Office 97 applications prompt you to save changes if you try to quit a program without saving your open documents.

Quitting Word 97 using the Exit command

Quitting Word 97 using the Exit command

84. With the document from the previous lesson open, on the File menu, click Exit.
85. Click Yes if you want to save your document and quit Word 97.
– or –
Click No if you do not want to save the document for future use, but you do want to quit Word 97.
– or –
Click Cancel if you do not want to close this document.
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Quitting Word 97 with keystrokes

If you have already quit in the preceding exercise, open the Professional Memo document at the beginning of this section to create a new document. There are three keystrokes you can use to quit Word 97.

Quitting Word 97 with keystrokes

86. Press alt+f+x.
– or –
Or press alt+f4.
– or –
Or double-click the Microsoft Word button in the top-left corner of the screen.

87. Click Yes to confirm quitting the program.

How you can use what you learned

As a teacher, you may want to communicate with your students’ parents; using a standard letter for these communications will help you do your job more efficiently. Using Word 97, you can inform parents of their children’s class participation or academic progress, or invite parents to open house activities or class presentations.

Extensions

Create a letterhead that lists your hours of availability and phone numbers. Word 97 makes it is easy to update the stationery each term.

Creating your letterhead

Creating your letterhead from a template

88. Open a new document.

89. Type your name, available hours, and phone numbers. 

90. Copy all the text, by pressing ctrl+a and then pressing ctrl+c.

91. On the View menu, click Header and Footer.
92. Paste the information into the header, by pressing ctrl+v.

93. Center the text, by selecting all the text and then clicking the Center button on the Formatting toolbar.

94. To close the header, click Close on the Header and Footer toolbar.

95. Delete your name and other information from the document.

96. Save your document, name it Letterhead, and close your document.
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Summarizing what you have learned

Through this chapter you have explored and practiced:

· Using the Page Layout view.

· Using the toolbars.

· Exploring templates and wizards.

· Using Office Assistant.

· Creating new documents.

· Changing fonts.

· Saving documents in Word 97 and other formats.

· Closing a document and quitting Word 97.

· Creating your personal letterhead.

Note


You can create a Template with your letterhead. Each time you create a document with that Template, your header will appear as you designed it.





Note


You can quit Word 97 quickly when you double-click the Microsoft Word button as shown:
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Note


If you want to “back out” of a dialog box and continue working in Word 97, click Cancel.





Note


If you open too many documents at the same time, your computer may run more slowly than its normal speed.
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Note


To enlarge the appearance of an open document, use Zoom on the Standard toolbar.
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Note


The Office Assistant light bulb signals a tip about how a Word 97 feature could help you perform your current task.
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Note


If your software installation looks different from this image, click Programs to see the menu, and select Microsoft Word.





Note


The New button is on the Standard toolbar.
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Note


Use the Show/Hide button when you edit your document.
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Note


To center text or align it left or right use the buttons on the Format toolbar.
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