In and Out of the Classroom with Microsoft Word 97
Laying Out Your Document with Word 97
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Laying Out Your Document with Word 97

What you will learn from this lesson

With Word 97 you will:

· Establish page margins and paper size.

· Determine layout style.

· Maneuver around your document.

· Enter, copy, and edit text.

· Use the Undo and Redo commands.

· Search for text and replace it.

· Use a split screen.

· Insert symbols.

· Insert headers and footers.

· Insert fields, current dates, and page numbers.

· Insert page breaks.

· Format text into columns. 

· Insert a table.

· Move data in a table.

· Modify cells in a table.

· Enhance a page with artistic borders.

What you should do before you start this lesson

Starting the lesson

1. Start Word 97.

2. Open a new document.

Exploring the lesson

As you master the tasks in this section, continue using them in subsequent lessons. Whether you are reading these directions in a book, or you have downloaded this book from the Internet, you will have very little extra typing no extra required typing.

Establishing the margins

Each document can have different margins, depending on the type of paper you plan to use. For example, letterhead can have graphics on the top, the side, or the bottom; you’ll want to adjust your margins to ensure that the text of your letter does not print in the area of the paper with graphics. 

Establishing the margins

1. On the File menu, click Page Setup.
2. Click the Margins tab.

3. Change the Top, Bottom, Left, and Right margins to 1.8" by clicking the small up and down arrows.

4. In the Apply to box, click Whole document.
5. Look at the image in the Preview area to view the margins.

6. Click OK.
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Establishing layout for one document

At times you may write a letter with a different layout or orientation than usual. You may want to send postcards that you design, placing four to a page, or use a horizontal page layout to use in a class project.

Setting the paper size and orientation

1. On the File menu, click Page Setup.
2. Click the Paper Size tab.

3. Click the Landscape button to select a horizontal orientation, and then click the Portrait button to change the orientation back to vertical.

4. In the Paper size box, select Letter 8½ x 11 in.
5. Look at the image in the Preview area to verify orientation.

6. Click OK.
[image: image2.png]Mergins [Faper ize || paper source | Layout |

Paper size Preview
Letter @2 x 11 in) =
widh, s =
Height =]
Orientation
& Portait

€ Landscape

Apply to

[whole document

Default.

Cancel




Establishing default layout for documents

If you would like Word 97 to use the margins and paper size settings you just selected whenever you open a new document, you can change the default settings.

Changing Page Setup features

7. On the File menu, click Page Setup.
8. Click the Margins tab.

9. Change the Top and Bottom margins to 1.5.

10. Click Default.
11. Click Yes to confirm or No to reject your choice.

12. If necessary, click OK to close the Page Setup dialog box.

Moving around in your document

There are different ways to move around in your document. One way is to use the scroll bars, and another way is with the keyboard. Using keys (such as home, page up, page down), you can move quickly through your document as you write and edit.

Moving with scroll bars

Moving through your document

13. Open a new document.

14. Click in the vertical scroll bar on the right side of the screen.

15. In the vertical scroll bar, click the scroll box, and drag it up and down.

16. In the horizontal scroll bar, click the scroll box, and drag it to the right and left.

Moving with special keys

Moving through your document using the keyboard

17. Press ctrl+home to move to the beginning of the document.

18. Press ctrl+end to move to the end of the document.

19. Press ctrl+shift+up arrow to move and select text line by line to the document beginning.

20. Press ctrl+shift+down arrow to move and select text line by line to the document end.

21. Click anywhere in the document, and press home to move to the start of a line.

22. Click anywhere in the document, and press end to move to the end of a line.

23. Close your document without saving changes.

Entering and modifying text

Entering and modifying text is also very easy in Word 97. To enter text, just start typing. The following lessons look at how you replace, delete, and copy text.


Replacing one word

Replacing a single word

24. Open a new document.

25. Type The quick blue fox jumps over the lazy dog.
26. Place the insertion point in the word blue.
27. Double-click to select the word.

28. Type brown.

Replacing one sentence

Replacing text

1. Type Silver bells and cockleshells.

2. Press home to move the insertion point to the beginning of the sentence.

3. Press shift+end to select the entire sentence.

4. Type Mary, Mary, quite contrary.

Deleting text with special keys

Deleting text with the delete and backspace keys

29. Type Little Miss Muffett sat on a tuffet footstool from ABC-Store.

30. Position the insertion point after Muffett.
31. Press backspace to remove the last letter.

32. Position the insertion point after ABC-Store.
33. Press ctrl+backspace to delete Store.
34. Position the insertion point between footstool and from.
35. Press ctrl+delete to delete from.
36. Position the insertion point after tuffet.
37. Delete footstool one character at a time with the delete key.

Copying text

Copying text with shortcut keys

38. Type Progress Report.

39. Select Progress Report by pressing shift+home.

40. Press ctrl+c to copy the selected text.

41. Position the insertion point at the end of the phrase you just typed.

42. Press ctrl+v to paste the copied material.

43. Press ctrl+v to paste the copied text again.

44. Select Progress Report again.

45. Press ctrl+x to cut Progress Report.
46. Position the insertion point at the end of the line.

47. Press ctrl+v to paste the words you just deleted.

48. Press ctrl+s to save the file, and name it Format Exercise.
The shortcut keys you have just used are also in the Edit menu. Also, the toolbar has buttons to help you cut, copy, and paste text and graphics in your document. You may want to repeat some of the last exercise using the toolbar buttons, but shortcut keys are the fastest way to copy and paste.

Using the Undo and Redo functions

If you insert or change text in your document and then want to cancel the insertion, use the Undo command. The Undo function remembers the steps that you have done in the document since you opened it.

Undo toolbar button

Undoing what you’ve done

49. Open a new document.

50. Type Student Grades, Intern Evaluated, Winter Quarter, and Staff Evaluated on separate lines.

51. Position the insertion point anywhere in the second line.

52. On the Formatting toolbar, click the Increase Indent button.

53. On the Standard toolbar, click the arrow next to the Undo button, and scroll down to the end of the list. Click the last item to undo all the tasks on the list.

Redo toolbar button

Redoing what you’ve done

1. On the Standard toolbar, click and drag the Redo arrow to the end of the list, and redo the actions you undid in the previous step.

2. Close the document without saving changes.
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Finding and replacing text

The Find and Replace features in Word 97 are used to locate and replace specific text, punctuation, or special characters within a document. You can even find words that sound like other words, which makes it easy to find words even when they are misspelled or you are unsure of the exact spelling.

Finding and replacing text

1. On the File menu, click Format Exercise.
2. On the Edit menu, click Find.
– or –
Press ctrl+f.

3. In the Find and Replace dialog box, click More to see more search options.

4. Type Merry in the Find what dialog box.

5. Click Sounds like to find words that sound like Merry.

6. Click Find Next to begin your search.

7. Click Cancel to close the Find and Replace box.

8. Close the document without saving changes.

Viewing two documents simultaneously

Word 97 lets you view two different documents at the same time. This feature is useful when you have material in one document that you want to copy and paste into another.

Viewing two different documents

54. On the File menu, click New.

55. Open a template, and then open the Technology Report document.

56. On the Window menu, click Arrange All.
57. Close each document separately by clicking the Close Window button in the upper-right corner of each document window.
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Inserting symbols

Word 97 offers a wide range of symbols that you and your students can use in your documents. You can easily enter mathematical formulas, Greek letters, and other symbols using the Symbol command and shortcut keys.

Inserting symbols with the Symbol command

Inserting symbols into a document

58. Open a new document.

59. On the Insert menu, click Symbol.
60. Click a symbol you’d like to insert into your document, and then click Insert.
61. Click the Special Characters tab to see other symbols that you can insert.

62. Click Close to return to your document.

63. Close the document without saving changes.
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Inserting symbols with shortcut keys

Inserting a copyright symbol

64. Open a new document.

65. Type 1997 My School.
66. Position the insertion point at the beginning of the line.

67. Press alt+ctrl+c. The © symbol will appear before the text.

68. Close the document without saving changes.

Inserting fields

You can insert fields into your document to serve as placeholders for data or information that may change, such as page numbers, file names, and dates. 

Headers and footers contain information that repeats from page to page within a document. You can easily insert fields in the header or footer on each page—the most common field used in headers and footers is the page number. The Page Setup command on the File menu controls the appearance of headers and footers. A document can have different headers for odd and even pages. For example, you can set it up so that the page number appears on the right on odd-numbered pages, and on the left on even-numbered pages.

Inserting headers and footers

Inserting a header or a footer

69. Open a new document.

70. On the View menu, click Header and Footer.
71. Move the insertion point over on each button on the Header and Footer toolbar to reveal its function.

72. Click the Switch between header and footer button.

73. Click the Insert Page Number button.

74. Click Close.
Inserting dates

You can insert a date field that automatically updates to the current date each time you open the document. For instance, if you create a template for letters to parents, you can place the date field in the header. Then, each time you write a new letter, it will automatically have the correct date. 

Inserting the current date into your documents

75. Working in the document you have open, on the Insert menu, click Date and Time.
76. Click date in month/date/year format.

77. Click the Update automatically check box to have Word 97 insert the current date each time the document is opened.

78. Click OK.
79. Close the document without saving changes.

[image: image6.png]Microsoft Word - Document3 =18l x]

|®) e Edt view Insert Fomat Took Table Window Help =18l x]
[oemay|izas|o or

=

=]

= Timestewkonn <110 < B Z U Q=

Date and Time [21x]

Avalable formats:

[Monday, December 15, 1957
Ipecember 15, 1957
12j15/1997

1557.12.15

i5.Dec 57

12,1557

Ipec. 15, 97

15 December, 1957
lpecember, 97

loec 57

t2f15/57 :28 P11

12]15/57 9:28:23 P10 |

¥ Update automatically

[Page 1 Sec 1 1





Inserting breaks

You can insert different types of breaks in Word 97. A page break, the most common kind of break, puts a manual break in your document and continues the document on the next page. 

Inserting page breaks into your document

80. Open an existing document.

81. Position the insertion point in the middle of the document.

82. On the Insert menu, click Break.
83. Click Page Break, and then click OK.
84. Close the document without saving changes.
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Formatting columns

In Word 97, any text can be displayed as columns. Lengthy documents, such as newsletters, are easier to read in a column format. Also, when presenting information about several topics, you may want to format your information into columns to make it easier to read and to provide better exposure for each topic.

The following lessons use material excerpted from the U. S Department of Education Report Getting America’s Students Ready for the 21st Century: Meeting the Technology Literacy Challenge.
Formatting text into two columns

To have the best presentation for two columns, balance the length of the columns equally.
Formatting two columns

85. Open your Technology Report.doc

86. Press ctrl+a.

87. On the Standard toolbar, click the Columns button.

88. Click the first column, and drag the mouse so that two columns are selected. Release the mouse button.

89. Position the insertion point at the beginning of a line in the middle of the text.

90. On the Insert menu, click Break.
91. Click Column break.
92. Click OK.
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Formatting text into three columns

Some documents may require three columns. Newsletters, numerical lists, reading lists, schedules, and weekly assignments are examples of documents that may present better in a three-column format.

Modifying text into three columns

1. Using the document from the previous lesson, press ctrl+z to return the paragraph to a single column.

2. On the Format menu, click Columns.
3. In the Presets area, click Three. Select the Line between and Equal column width options.

4. Click OK.
5. Position the insertion point at the beginning of a line one-third of the way down in the first column.

6. On the Insert menu, click Break.
7. Click Column break.

8. Click OK.
9. Position the insertion point at the beginning of a line halfway down the second column.

10. On the Insert menu, click Break.
11. Click Column break.

12. Click OK.
13. Save the document with the file name Technology Report.doc, and then close it.

Where you divide material into columns depends on the type of document you are creating and how much material you have to divide.
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Inserting tables

Just as columns add visual interest to your document, tables add interest and clarity. Use tables to organize information into a grid made up of cells. Each cell in a table can contain elements such as text, numbers, complex graphics, bulleted lists, numbering, fields, and hanging indents.

You can easily insert tables into your Word 97 document or PowerPoint presentation. For complex calculations and statistical analysis, you may prefer to use Microsoft Excel 97. 

Students may see relationships between facts more clearly when the data is in tables. You can use tables to store data and to perform basic math calculations and averages. You can enhance a table with color to emphasize the data and message. You can add a table by using either the Table menu or the Tables and Borders toolbar.

Inserting a table with Draw Table 

Using Word 97, you can draw a table, determine its boundaries, add distinctive color and varying line styles, and place text horizontally and vertically. 

Creating a customized table

93. Open a new document.

94. On the Table menu, click Draw Table. The Draw Table pen appears on the desktop.

95. Using the mouse, drag the Draw Table pen diagonally across the screen to draw the outside of the table.

96. Using the Draw Table pen, draw three vertical and five horizontal lines in the table.

97. On the Tables and Borders toolbar, click the Eraser button, and erase the three middle horizontal lines by clicking and dragging the eraser across the lines.

98. On the Table menu, click Select Table.
99. On the Tables and Borders toolbar, click the Distribute Rows Evenly button to rearrange the horizontal lines.

100. On the Tables and Borders toolbar, click the Border Color button, select a color, and drag the Draw Table pen across the middle vertical line.

101. Type Student Name in the top left cell.

102. On the Tables and Borders toolbar, click the Center Vertically button.

103. On the Standard toolbar, click the Align Left button, and then click the Align Right button.

104. Close the document without saving changes.
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There are many advantages to being able to create your own table or chart. Using the features on the Tables and Borders toolbar, you can customize your material to fit your exact requirements.

Inserting tables with the Table menu 

Using Word 97, you can modify the size of the cells in a table. For example, in a seating chart, you may want to have uniform cell sizes, but for a grade roster, you may prefer a chart that lets you customize the cells to fit the assignments better.

Creating a table with the Table menu

105. On the Table menu, click Insert Table. 

106. Set the number of columns to 4, the number of rows to 3, and the column width to Auto.
107. Click AutoFormat.
108. In the Table AutoFormat dialog box, under Formats, click 3D effects 3.
109. Click OK to close the Table AutoFormat window.

110. Click OK to close the Insert Table dialog box and insert the table in your document.

[image: image11.png](T Ele Edt View Insert Format | Tooks Table Window Help

=181

Iozg/gRy|icad(--- e mE=8Rr0

[ bered o 5 pebeics w110 5|/m 2 0 ||

fl Table AutoFormat

Inserti Fomes Prevew

Tabiesc

U il g
peteert g

o creat [3D effects 1

b Formats to apply
¥ gorders
° I¥ shading

‘Apply specalformats to
¥ Heading rows
¥ Fist column

HEED

T Last column

Concel

[Page 37 Sec1 193 (el

nzs Gall

Trec e v o o e |

1156 PM




Moving around inside a table

In Word 97, a row in a table is horizontal, and a column is vertical. The following lessons explain how you can move around in a table using the mouse and how to enter text and then copy, paste, and change that text within the table. 

Selecting cells

Selecting cells in a table

111. Position the mouse pointer in the lower-left corner of any cell.

112. Click to select that one cell.

113. Position the pointer at the start of a row, and click to select that row.

114. Position the pointer at the top of a column. The mouse pointer will turn into a down arrow. Click to select that column. 

You can select adjacent columns and rows by dragging the pointer across the additional cells you want to select.

Using shortcut keys

Moving around in a table with shortcut keys

115. Using the same table from the previous lesson, click in the upper-left cell of your table.

116. Enter today’s date.

117. Press the tab key to move to the next cell.

118. Enter tomorrow’s date.

119. Position the insertion point in the last cell of the last column.

120. Press the tab key to add another row.

121. Press shift+tab to move back one cell.

Changing lines inside tables

The standard table may not be sized according to your needs. If the information you enter does not fit into one cell of the column, Word 97 makes the text fit by creating a second line of text. This may not be what you want.

Changing column size to fit your text

122. Repeat the steps in the “Inserting tables with the Table menu” lesson.

123. Type the following three lines into your table:

Student Name
Class Participation
Homework
Quizzes

Dirksen, Jay Anthony


7/10

94%

93%

Castaneda, Marea Angela
9/10

93%

95%

124. Position the mouse pointer on the vertical line between the Student Name and Class Participation columns until the pointer becomes this symbol: 
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125. Click and drag the vertical line to the right until each name fits on one line.

126. Position the pointer on the vertical line between the Class Participation and Homework columns.

127. Click and drag the vertical line to the right until Class Participation fits on one line.

128. If necessary, repeat this procedure for the Homework and Quizzes columns.

129. Close this document without saving changes.
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How you can use what you learned

Now you can use Word 97 to write your lesson plans in a table format or help your students create a newsletter with columns. You can copy grades from a worksheet into student reports, and send information from the reports on personalized letters to parents. You can insert symbols into your documents to increase visual interest.

The Word 97 Table feature provides an easy, effective way to emphasize and clearly present information. Teachers can use tables to make their work easier in and out of the classroom. Students can enhance their reports and class projects with tables they created easily with Word 97 tools.

Extensions

There are other powerful and intuitive tools in Word 97 that help you add personal touches, humor, and special messages to your documents.

Adding graphics with shortcut keys

You can easily add symbols to your documents, just by using the keyboard.

(
Adding symbols to your text
1. Open a new document.

2. Type a colon followed by a close parenthesis—:) —and watch what happens. A happy face like this ( will appear.

3. Select the image, and press ctrl+] to increase the point size by one point at a time. Increase the size of the image to 18 points.

4. Type a colon followed by an open parenthesis—:( —to see what appears.

5. Close the document without saving changes.

Formatting artistic borders

Using Word 97 you can easily add a border to your class handouts, or create designs that enhance your assignments and engage your students.

Adding decorative page borders

130. Open a new document.

131. Type Supply List.
132. Position the insertion point anywhere in the text. On the Formatting toolbar, click the Center button.

133. Select the words “Supply List.”

134. In the Font Size box on the Formatting toolbar, type 90. Press enter.

135. From the Format menu, click Borders and Shading.
136.  Click the Page Border tab.

137. Click Custom.
138. Click the Art arrow, and select the apples border from the list.

139. Click OK.
140. Close the document without saving changes.
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Adding repeating symbols

Using Word 97 you can easily set up shortcut keys for symbols. For instance, when you send home permission slips for a field trip, you can have pictures of scissors indicating where the slip should be cut, and a noticeable arrow where the signature is needed. On a class assignment schedule you can add meaningful symbols that indicate differences between written assignments, oral assignments, tests, and quizzes. Once you create the shortcut key, you can add the symbol at any time with just a few keystrokes.

Adding a graphic of scissors to your shortcut keys

141. Open a new document.

142. On the Insert menu, click Symbol.
143. Click the Symbols tab.

144. From the Font list, click Wingdings.
145. Click one of the scissors symbols.

146. Click Shortcut Key.
147. With the insertion point in the Press new shortcut key box, press alt+m.
148. Click Assign.
149. Click Close to close the Customize Keyboard dialog box.

150. Click the same scissors symbol again to verify that alt+m is displayed as the shortcut key in the lower-right corner of the dialog box.

151. Click Close.
152. Press alt+m 10 times to create a line of scissors.

153. Close the document without saving changes.
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Summarizing what you have learned

Through this chapter, you have explored and practiced:

· Establishing page margin and paper size.

· Choosing layout style.

· Maneuvering around your document.

· Entering, copying, and editing text.

· Using Undo and Redo.
· Finding and replacing text.

· Using a split screen.

· Inserting symbols.

· Inserting headers and footers.

· Inserting fields, current dates, and page numbers.

· Inserting page breaks.

· Formatting text into columns.

· Inserting a table.

· Moving data in a table.

· Modifying cells in a table.

· Adding borders.

Note


You can use the mouse pointer to adjust vertical or horizontal lines.








Note


ctrl+z will undo previous actions. You can also use the Undo button on the Standard toolbar.











Note


If you try to assign a symbol to a shortcut key that is already assigned elsewhere, Word 97 will overwrite the existing shortcut key without any warning.





Note


When you format three columns, consider whether the document will be printed in portrait or landscape orientation.











� EMBED PhotoDraw.Document.2  ���





Note


If you click to the beginning of your Undo list, you will return the entire document to the form it was in when you opened it.





Note


Click the symbol to enlarge its view.








Note


Word 97 has text-sensitive help available wherever you are in your project. Right-mouse click for customized assistance.








Note


Try creating a custom evaluation form using the Draw Table feature.








Note


To enhance your text in either a text block or table cell, on the View menu, click Toolbars, then click Text Box  and use the Change Text Direction.





Note


You can use the Insert Table from Standard toolbar or from Table Menu.





Note


Use the Increase and Decrease Indent buttons to format your document.





�








Note


You can type numbers in a text box to change the values, instead of using the arrow keys.





Note


To get more information on how tables in Word 97 can enhance your documents, click the Office Assistant, and type graphs, charts, and tables.
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