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Microsoft Word version 2002 (included in Office XP)

Product Guide

Introduction

The Word Product Guide is designed to assist in evaluating of Microsoft Word version 2002, included in the Office XP suite. It contains information on the new and improved capabilities of the application, examples of how you can access them, and in some instances, screenshots of those new or improved capabilities.

Microsoft Word is currently one of the most commonly used applications for creating critical documents such as reports, letters, business plans, and more for the World Wide Web and for print. The newest version of Word extends this tradition by giving users the tools they need to streamline the process of creating, sharing, reviewing, and publishing their important documents. Word version 2002 makes it easier for users to discover and use existing functionality and provides intelligent new ways for users to work with their documents. Word now also makes it easier for users to share and review documents with others without changing the way they currently work. 

Following is an overview of the key design goals for Word version 2002 and the new and improved functionality associated with those design goals. 

Key Design Goals and Overview of New Features 

Productivity and Efficiency

A key design goal for Microsoft Word version 2002 was to empower users to discover and use more of the new and existing functionality in the application. When the functionality is easier to discover and use, users can gain the confidence to try new things and ultimately create more effective reports, business plans, and more. This goal is achieved through new tools such as Task Panes and Smart Tags that are shared throughout the Microsoft Office suite, as well as through improved technology for working with formatting, styles, bullets, tables of contents, and more. 

Making Everyday Tasks Easier
	Feature
	Description
	How to access 

	AutoCorrect Options Smart Tags
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	This feature provides an easy mechanism for users to control and modify automatic behavior that takes place within Word. Users can undo an automatic correction, choose to not have that correction take place in the future, or access the AutoCorrect Options dialog box.
	· Type a sentence that triggers an automatic correction. Example: Sched. a meeting on 3/4.

· Hover over the words that were automatically changed.

· From the Smart Tag option, choose to undo the change, ignore it, or access more options.

	Name, Address, and Date Smart Tags

[image: image3.png]NEW





	In previous versions, Word was smart enough to recognize URLs and e-mail names, and assign links associated with these items. Users then could activate the items by clicking them. Word version 2002 extends this functionality by recognizing names, addresses, and dates. When an item is recognized, the user is provided with a Smart Tag that allows him or her to obtain additional information from the Web or other Office applications. Additional Smart Tags will be available on the Office Update Web site and can be extended by organizations and third parties to offer unique document solutions. (See the Office Product Guide for more details).
	· Make sure you have Smart Tags turned on in Word (under AutoCorrect Options).

· Type a name, address, or date in Word.

· Hover over the text and select from the list of options. For example, hover over a date and select Show My Calendar.

	Translation
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	Word now gives users the ability to translate words in their document (available languages are determined by language dictionaries that are installed) or to access a translation service on the Web. This service provides entire document translation as well as additional languages. 
	· From the Tools menu, choose Language and then Translate.


	Feature
	Description
	How to access 

	Speech
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	Word now increases user productivity by supplementing traditional mouse and keyboard execution with voice commands. Users can dictate text, make direct formatting changes, and navigate menus using speech and voice commands. 

Note: Speech is currently available for U.S. English, Simplified Chinese, and Japanese.


	· Make sure Speech is installed on your machine (and that you have walked through the training program).

· In Word, click Speech on the Tools menu.

· Using the Speech toolbar, choose either Dictation mode or Command mode.

	Mail Merge (Task Pane)
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	As part of the Task Pane, a new Mail Merge Wizard makes it simple to create customized letters, labels, envelopes, directories, e-mail messages, and faxes. It also makes it easy for users to use e-stamp technology to apply postage directly to their envelopes. Mail Merge Wizard enables users to select recipients from the Microsoft Outlook® messaging and collaboration client or any OLE DB database (such as a Microsoft SQL Server™ database), or to create their own list on the spot. 
	· From the Tools menu, choose Letters and Mailings and then Mail Merge Wizard.

	Word Count
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	The Word Count toolbar allows users to easily update the word count in a document without having to go to the Word Count dialog box. Additional improvements in Word Count allow users more flexibility in whether headers and footers are counted in their document. 
	· From the View menu, choose Toolbars and then Word Count.

	White Space Between Pages
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	When viewing their documents in Print Layout, users can easily hide the blank spaces and the header/footer area between the pages of their documents. This eliminates wasted space on their screen and allows for easy reading and editing.
	· Make sure you are in Print Layout (on the View menu).

· Hover over the top or bottom edge of a page in the document.

· Two arrows will appear that allow you to toggle between showing and hiding the white space.


	Feature
	Description
	How to access 

	Watermarks
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	Users can easily select a picture, logo, or custom text to apply as the background of their Word document. 
	· From the Format menu, choose Background and then Printed Watermark.

	Multiple Document Interface (MDI)
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	Users now have the option to turn off the Single Document Interface (SDI), first introduced in Word 2000, to make it easier for users to switch between open documents.
	· From the Tools menu, choose Options.

· On the View tab, clear the Windows in Taskbar option.

	Table of Contents (TOC)
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	Word now automatically detects document headings and can automatically generate and update a table of contents without the need for users to apply styles. 
	· From the View menu, choose Toolbars and then Outlining. 

· Select the text you want for the TOC entry.

· Use the Level drop-down menu on the toolbar to tag the level you want.

· From the Insert menu, choose Reference and then Index and Tables.

· Go to the Tables of Contents tab and choose OK.

	Additional Language Support
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	Word now supports editing of even more languages than Word 2000 supported. New languages include Armenian, Georgian, Hindi, Persian, Tamil, Thai, Vietnamese, and Urdu.
	· In the Microsoft Windows® 2000 operating system, open Regional Options in Control Panel and add support for the desired languages. 

· On the Input Locales tab, add the keyboards desired.

· Start Word and type in the chosen language.


Easier Document Formatting

	Feature
	Description
	How to access 

	Reveal Formatting

(Task Pane)
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	The Reveal Formatting Task Pane shows—in any point in the document—the current font, paragraph, spacing, image, table properties, and more. Because users can easily update any of these properties, they can more easily apply formatting to their document without having to spend time figuring out how to do so. Furthermore, users can easily compare the formatting of two different sections of a document and apply the formatting of one to the other.
	· From the View menu, choose Reveal Formatting.

· To compare the formatting of one section with another, select the first section, select Compare to Another Selection, and then click in another location.

	Styles and Formatting (Task Pane)
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	The Styles and Formatting Task Pane gives users the ability to see the formatting in use in their document (both styled and direct formatting), recently used formatting, and all the available styles. Users can select all text in the document with the same style or direct formatting, and easily apply a new format or style all at once. Users will benefit by being able to easily reuse formatting within their document without needing to create styles. 
	· From the Format menu, choose Styles and Formatting.

	Bulleted/

Numbered Lists 
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	Word now improves the way users work with bulleted and numbered lists. Users can manually edit the number or bullet in the list or drag and drop bullets to change indents. Word is now also smarter in the way it handles bulleted and numbered lists, causing fewer undesired results for the user working with combined lists, sub-levels, tabbing, or plain text. Finally, if an automatic correction takes place while the user is working with bullets, a Smart Tag enables the user to undo (or turn off) the automatic behavior (see the AutoCorrect Options Smart Tags description for more details).  
	· Add a bulleted list to a Word document.

· Double-click the bullet to access the Bullets and Numbering dialog box.



	List Styles
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	Users now can define a style for a bulleted or numbered list. This makes it easy to make one list look exactly like another list by replicating the same indents and formatting.
	· From the Format menu, choose Bullets and Numbering and then choose the List Styles tab.


	Feature
	Description
	How to access 

	Table Styles
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	Users now can define a style for a table. This makes it easy to make one table look like another by simply applying the style to the table from the Styles and Formatting pane.
	· Select a table in your document.

· From the Table menu, choose Table AutoFormat. 

· Click New or choose a style on which to base your style, and click Modify.

· Modify the style as desired and apply it.

· Select another table in your document and choose your table style from the Styles and Formatting pane.

	Drawing Canvas
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	The Drawing Canvas allows users to create a drawing area, or canvas, within which all objects have an absolute position. This eliminates difficult positioning problems. Additionally, within the canvas, users can use the OfficeArt smart connectors that stay connected when shapes are moved and intelligently reroute themselves, preventing diagramming headaches for the user. 
	· Create a drawing from the Drawing toolbar or select to insert a picture from the Insert menu.

· Use the Drawing Canvas toolbar for additional options.

	Multi-Selection
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	Users easily can select multiple areas of a document at once, thereby saving time when formatting their document. Additionally, with the Find feature, users can simultaneously select similarly formatted text and reformat it.
	· Select a section of text in your document.

· Hold down the CTRL key and select a different section of text.

· Apply a format to both at the same time.

· To use the Find feature, in the Find dialog box, select Highlight All Items Found In.

	Clear Formatting
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	With the new Clear Formatting feature, users can easily remove all formatting from text, restoring it to the Normal document style without removing hyperlinks. 
	· From the Format menu, choose Styles and Formatting.

· Select the text from which you want to remove the formatting, and select Clear Formatting from the Task Pane.

	Feature
	Description
	How to access 

	Check Format 
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	The Check Format functionality in Word version 2002 finds inconsistencies in formatting and allows the user to quickly fix them to create a consistent, good-looking document. Additionally, it can automatically fix odd formatting such as odd bullets and numbering and mixed paragraph spacing. 
	· This automatically takes place in the document, but can be accessed by choosing AutoFormat from the Format menu.

	Show Document Format

[image: image22.png]NEW




	With Word version 2002, users can easily see what format a file is in once it is loaded. Word will show whether a file was made with an older version of Word such as Word 95, whether it was created with another word processor, whether it is an RTF file, and more. This is useful if the user wants to save the document in its original format in order to send it back to the author.
	· With the document open, choose Properties from the File menu. Click the General tab.

· Note that, as usual, saving the file will convert it to Word97-2002 format unless you choose to save it in its original format.

	Picture Bullets
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	Picture bullets now behave just like other bullets in Word. Different picture bullets can be used for different levels, enhancing their use in communicating information and making Word a better choice for quality Web editing. 
	· From the Format menu, choose Bullets and Numbering.

· Choose Picture.


Reliability and Data Recovery 

Another key design goal for Word version 2002 was to make sure that the application had a high degree of reliability so users could spend their time getting work done instead of recreating their documents. For example, in the past, if an error were to occur, it was likely that the user would have had to spend a significant amount of time recreating their documents. With the reliability features in the newest version of Word (and all other Office applications), users can work with the confidence that they will not need to recreate documents at a later date. Note: See the Office XP Product Guide for additional functionality in this area that spans across the Office applications.

	Feature
	Description
	How to Access

	Document Recovery
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	Word now gives users the option of saving their current files at the time an error occurs in an application. As a result, users spend less time recreating their documents. 
	· This feature appears automatically if an error occurs.

· Choose to recover the document and click Close.

· Open the recovered document from the Document Recovery pane.

	Application Error Reporting 

[image: image25.png]NEW




	Word can now automatically report errors that occur in Word directly to Microsoft or the user’s corporate IT department. This gives Microsoft (or organizations) the data needed to further diagnose and correct these errors, and provide users with direct access to workarounds or other information on the error.
	· This feature appears automatically.

· Choose to report the error back to Microsoft from the error dialog box.

	Application and Document Recovery
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	This provides a safer method for shutting down Word if it is not responding. Users can choose to shut down while initiating recovery of the document. They can report the problem to Microsoft or their corporate IT department at the same time. 
	· If Word is not responding, go to the Windows Start Menu.

· Under Programs, click Office Tools.

· Click Microsoft Office Application Recovery.

· Choose to restart or end the application.

	Repair and Extract
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	Word can automatically invoke this corrupt-document repair and recovery functionality in the event of an error or a failure to load a file. Users can invoke this functionality by choosing Open and Repair from the File Open dialog box (the drop-down menu to the right of Open).
	· From the File menu, choose Open.

· Highlight a file you want to open.

· Select the drop-down arrow from the Open button and choose Open and Repair.


Improving Team Effectiveness

Whether users are creating business plans, letters, term papers, or anything else in Word, sharing and collaborating on documents is an important aspect of the process. Therefore, a key design goal for Word version 2002 was to make it easier for users to share documents with one another and collaborate on those documents without needing to learn anything new or change the way they currently work. An example of this is the new Send for Review functionality that streamlines the way users share and collaborate on their documents.

	Feature
	Description
	How to access 

	Send for Review
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	Word understands each user’s specific role in the review cycle and gives each user the tools needed to successfully collaborate on documents. When a document is sent for review (using the Send To menu option), the correct reviewing tools are automatically turned on for others to review. When the document is sent back, users can merge the changes back into the original document. 

Because users may choose to review documents in many different ways, there is no requirement to assign roles or prescribe a reviewing order for ad hoc reviewing. For example, if a document is sent as an e-mail attachment and then later received by the original sender with changes, Word assumes that the document might have been sent for review and allows the original author to easily merge the changes into the original document if desired. 
	· Click File, then Send To, and then Mail Recipient for Review.

· Outlook automatically attaches the document to an outgoing e-mail message and sets the Send for Review process in place.

· When the second user is finished reviewing, he or she can click Reply with Changes. This returns the document as an e‑mail attachment to the original sender and gives the original sender the option to merge the changes into the original document.

	Markup
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	Word users now can more easily track the changes that are made to their documents. The Markup feature allows users to track changes made to their documents by using “call-outs” in the right margin of the document. These call-outs detail the substance of the change without obscuring the original document or affecting its layout. They also give the user a more visible and comprehensive view of the changes that have been made.  
	· On the Reviewing toolbar, make sure Track Changes is selected.

· Verify that you are viewing either Final Showing Markup or Original Showing Markup in the Reviewing toolbar drop-down control.

· Make changes to your document.


	Feature
	Description
	How to access 

	Compare and Merge
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	Word now gives users the ability to merge comments and revisions from multiple reviewers. The author (document owner) then can accept or reject one or all revisions.
	· Open a revised document that you originally sent to others for review.

· Click Yes to merge and compare the documents from the reviewers.

	Reviewing Toolbar
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	The Reviewing toolbar gives users a variety of views and options when reviewing documents. For example, users can filter the document to view changes or comments by specific reviewers or by all reviewers. Users can also step through each change and accept or reject the changes individually, or they can accept or reject all changes at the same time.
	· From the View menu, choose Toolbars and then Reviewing.

Note: This will automatically appear when opening a document that was sent for review. 

	Open Document Management API (ODMA) Support
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	Word now more fully supports ODMA. The following functions work well with ODMA-compliant systems and programs: Mail Merge, Persisting Document Management System (DMS), Information in Document Fields, Insert File, Insert Picture, Save As, and Compare and Merge. 
	· This feature is accessible only if you use an ODMA-compliant document management system.

	Multi-user Documents 
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	Word now provides the ability for multiple users to edit one document at the same time. Although this functionality does not support simultaneous editing, users do not need to wait for a file to be unlocked before starting to work on it. 

When the first user is finished editing and closes the file, any other users who have edited the file will be given the opportunity to see the first user’s changes and to merge their changes into the file.


	· Have someone else open up a document that is stored on a Web or file server.

· Open the same document.

· Choose Create a Local Copy and Merge Your Changes Later.

· Have the other person make some changes and close the document, saving the changes.


	Feature
	Description
	How to access 

	Save as Filtered Web Page 
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	When saving a Word document as a Web page, users have two options. First, they can save it as a Web page, which includes additional XML tags that makes it easy for users to edit the Web page in its native application. (This is the only option available in Word 2000.) The second option (new in Word version 2002) allows users to save as a filtered Web page, which removes the XML tags and allows users to publish their document as “clean” HTML. This option also removes much of the Word-specific HTML and style markup used only when reading the file back into Word. The result is a much smaller file for posting on the Web. However the perfect round-trip through Word when users want to make an edit is sacrificed.
	· From the File menu, choose Save as Web Page.

· Drop down the Save As Type menu and select Web Page or Web Page, Filtered.
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