Microsoft Outlook 2000 Accessibility Features                                                                                      © 2002 Microsoft Corporation

        © 2002 Microsoft Corporation
Step by Step Tutorials for Microsoft® Outlook 2000 Accessibility Options


Step by Step Tutorials for Microsoft Outlook 2000 Accessibility Options 

Table of Contents

3Microsoft Outlook 2000 Accessibility Features Overview


3Office 2000 Programs Look and Act Alike


3New and Improved Accessibility Features


4Improvements You Can Expect


5Support for Accessibility Aids


6Using Keyboard Shortcuts in Menus and Toolbars


7Customizing Menus and Toolbars


8Changing the Size of Toolbar Buttons


9Viewing or Hiding Toolbars


11Adding or Removing Buttons on Toolbars


13Showing All Commands on Menus


14Customizing Views for Improved Legibility


14The Five Standard View Types


15Changing Fonts in the Current View


18Making Messages Easier to Read


19Changing the Format of a Message You Receive


20Changing the Format of Messages You Send


21Changing Fonts of Messages You Send


24Making It Easier to Use a Screen Reader


25Changing a Graphic Image or Icon Field to a Text Field


27Customizing How Screen Readers Recognize Attachments


29Removing Field Columns in a View


31Adding Field Columns in a View


32Rearranging the Order of Field Columns in a View


34Changing the Width of a Column


36Using Keyboard Shortcuts


36Keyboard Shortcuts for Basic Navigation


37Viewing and Printing a List of Keyboard Shortcuts


39Receiving Visual or Audio Notification When New Messages Arrive





Microsoft Outlook 2000 Accessibility Features Overview

Microsoft® Outlook® 2000 is part of the Microsoft Office 2000 suite of programs. It is an information management program that helps you manage e-mail messages, appointments, contacts, tasks, and activities. You can:

· Send and receive e-mail messages by using the Inbox folder.

· Schedule meetings and appointments by using the Calendar folder.

· Keep track of personal and business contacts in the Contacts folder.

· Make lists of tasks to do by using the Tasks folder.

· Make notes to yourself in the Journal and Notes folders.

· Determine what your day has in store for you by viewing your Outlook Today page.

Office 2000 Programs Look and Act Alike

The programs in Office 2000 are designed to work with each other. Outlook 2000 is also tightly integrated with Microsoft Exchange and Microsoft Internet Explorer 5.

Essential toolbars, menus, and Web-publishing tools are standardized across Office, making the Office programs more accessible and easier to use. Because Office programs share common commands, dialog boxes, and procedures, after you have learned how to use one program, you will be able to apply what you have learned to the others.

New and Improved Accessibility Features

This section introduces the accessibility features in Outlook 2000. Many features are improved upon from earlier versions of Outlook, and new features are introduced as well. You can:

· Customize menus and toolbars.

· Make messages more readable by changing how the text looks.

· Customize a view to make it easier to use a screen reader.

· Use keyboard shortcuts.

· Be notified by sound or visual alert when a new message arrives.

Improvements You Can Expect

You can make the following kinds of changes:

Customize menus and toolbars

· Use large icons for your toolbar buttons.

· Add or remove buttons from a toolbar.

· View or hide a toolbar.

· Show all commands on the menus, instead of only those you use the most.

Make messages more readable by changing how 
the text looks

· Change fonts and text size for a view.

· Change the format for messages you send.

· Change the font and size of text when composing a new message.

· Change the font and size of text when replying and forwarding messages.

· Change messages you receive to plain text.

· Change the font and text size when composing and reading plain text messages.

Customize views to make it easier to use a 
screen reader

· Change an icon field to a text field.

· Customize how a screen reader recognizes attachments.

· Add and remove columns in a view.

· Change the width of a column. 

Use keyboard shortcuts

· Use keyboard shortcuts to move around in menus and toolbars.

· Use keyboard shortcuts for basic navigation.

· View and print a list of keyboard shortcuts.

Be notified by sound or visual alert

· Be notified by sound or visual alert when a new mail message arrives.

Support for Accessibility Aids

Office 2000 programs offer enhanced support for third-party accessibility aids by more extensively implementing Microsoft Active Accessibility®.

Using Keyboard Shortcuts in Menus and Toolbars

You can use the keyboard to move through menus and toolbars and select commands and buttons. The following table lists which keys to use for moving around in menus and toolbars.

	Action
	Steps

	Make the menu bar active.
	Press ALT (or press F10).

	Select the next or previous toolbar or the menu bar.
	Press CRTL+TAB (for next) or press CRTL+SHIFT+TAB (for previous).

	Select the next or previous button on a toolbar or menu on the menu bar.
	Press the TAB key (for next) or press SHIFT+TAB (for previous) when the toolbar or menu is active.

	Display a menu.
	Select the menu you want, and then press ENTER.

	Perform the action assigned to a button.
	Select the button you want, and then press ENTER.

	Select a command from a menu.
	On the menu, use the UP ARROW and DOWN ARROW keys to move through the commands. Press ENTER to select the command you want.


Note:  You can view and print a comprehensive list of keyboard shortcuts used in Outlook 2000. For more information, see Keyboard Shortcuts for Basic Navigation and Viewing and Printing a List of Keyboard Shortcuts.

Customizing Menus and Toolbars

Microsoft created a collection of toolbars for each Office program that provides access to the commands and procedures that are most helpful for a particular task. The most used buttons are on the Standard toolbar. The buttons relating to formatting are on the Formatting toolbar, and so on. 

Microsoft also designed and created several program-specific toolbars to help you most effectively use the unique features and capabilities for each Office program. You can view or hide the toolbars depending on your needs. The menu bar and the Standard toolbar appear by default when you first start Outlook 2000.

Menus and toolbars automatically adapt to your habits so that over time, the commands and buttons that you use most frequently are shown, whereas the ones that you do not use are temporarily hidden. 

You can easily customize menus and toolbars to best meet your needs. For more 
information, see:

· Changing the Size of Toolbar Buttons

· Viewing or Hiding Toolbars

· Adding or Removing Buttons on Toolbars

· Showing All Commands on Menus

Changing the Size of Toolbar Buttons 

You can increase the size of your toolbar buttons.

Note:  Selecting or clearing the Large icons check box affects all Office 2000 programs. However, it does not change the icons that appear in ScreenTips 
or Help.

	The Options tab of the Customize 
dialog box
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	Mouse actions
	Keyboard actions

	1
	On the Tools menu:

· Select Customize.
	Display the Tools menu by pressing ALT+T.

· Select Customize by pressing C.

	2
	In the Customize dialog box:

· Select the Options tab.
	In the Customize dialog box:

· Select the Options tab by pressing ALT+O.

	3
	In the Other area of the Options tab:

· Select the Large icons check box.
	In the Other area of the Options tab:

· Select the Large icons check box by pressing ALT+L.

	4
	Select Close.
	Press ENTER.


Viewing or Hiding Toolbars

The menu bar and the Standard toolbar appear when you first start Outlook 2000. Depending on your preferences, you can show more toolbars or hide those you do not need.

	The Toolbars tab of the Customize 
dialog box
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	Mouse actions
	Keyboard actions

	1
	On the Tools menu:

· Select Customize.
	Display the Tools menu by pressing ALT+T.

· Select Customize by pressing C.

	2
	In the Customize dialog box:

· Select the Toolbars tab.
	In the Customize dialog box:

· Select the Toolbars tab by pressing ALT+B.


(continued)

	
	Mouse actions
	Keyboard actions

	3
	On the Toolbars tab, in the Toolbars list:

· Select the check boxes of the toolbars you want to display, and clear the check boxes of the toolbars you want to hide.
	On the Toolbars tab:

· Move to the Toolbars list by pressing ALT+A.

· In the Toolbars list, use the UP ARROW and DOWN ARROW keys to move through the list.

· Press SPACEBAR to select the check boxes of toolbars you want to display, and clear the check boxes of toolbars you want to hide.

	4
	When you are finished, select Close.
	When you are finished, press ENTER.


Quick Tips

If you are using a mouse, you can bypass the steps previously described and use the following shortcuts. 

To show or hide a toolbar 

· Right-click any toolbar. 

· On the shortcut menu, select the toolbar you want to show or hide.

To hide a floating toolbar

· Select the Close button on that toolbar.

Adding or Removing Buttons on Toolbars

A double-arrows button [image: image3.png]»|



 on a toolbar indicates there are more buttons available than are showing. You can display these hidden buttons by selecting the double-arrows button, or by pressing ENTER when the focus is on the button.

	The Add or Remove Buttons list
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	Mouse actions
	Keyboard actions

	1
	On the toolbar on which you want to add or remove buttons:

· Select the double-arrows button.
	Move to the menu bar by pressing ALT.

· Move to the toolbar you want by pressing CTRL+TAB.

· Move to the double-arrows button by pressing SHIFT+TAB.

· Press ENTER.

	2
	Select Add or Remove Buttons.
	Display the Add or Remove Buttons list by pressing A.


(continued)

	
	Mouse actions
	Keyboard actions

	3
	In the Add or Remove Buttons list:

· Select the check boxes next to buttons you want to add, or clear the check boxes next to buttons you want to remove.
	In the Add or Remove Buttons list:

· Use the UP ARROW and DOWN ARROW keys to highlight the buttons you want to add or remove.

· To select or clear the checkboxes, press ENTER.

	4
	When you are finished adding and removing buttons, click outside of the Add or Remove Buttons list.
	When you are finished adding and removing buttons, press ESC twice.


Showing All Commands on Menus

Office 2000 menus adapt to your personal work style over time by automatically customizing to display a short list of recently used commands. All commands are displayed after a short delay. You can change the default setting for this option if you want.

Note:  In the procedure below, the Menus show recently used commands first check box affects all Office 2000 programs.

	The View menu showing only recently used commands
	The View menu showing 
all commands
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	Mouse actions
	Keyboard actions

	1
	On the Tools menu:

· Select Customize.
	Display the Tools menu by pressing ALT+T.

· Select Customize by pressing C.

	2
	In the Customize dialog box:

· Select the Options tab.
	In the Customize dialog box:

· Select the Options tab by pressing ALT+O.

	3
	On the Options tab:

· Clear the Menus show recently used commands first check box.
	On the Options tab:

· Clear the Menus show recently used commands first check box by pressing ALT+N.

	4
	Select Close.
	Press ENTER.


Customizing Views for Improved Legibility

You can make the information in your Inbox, Calendar, Contacts, Tasks, Journal, Notes, and Outlook Today easier to see by changing the fonts and text size of the view you are using. A view is composed of a view type, fields, a sort order, colors, fonts, and many other settings. 

The Five Standard View Types

There are five basic view types in Outlook 2000:

· Table view type
In a table view, items are in a grid of rows and columns. Each row contains one item. Details about items are in columns. A table view type is best to view messages, tasks, and details about any other item.

· Timeline view type
In a timeline view, items appear as icons arranged in chronological order from left to right on a time scale. A timeline view type is best to view journal entries and any items you want to plot in a relation to time.

· Day/week/month view type
In a day/week/month view, items are arranged on the Calendar, similar to a day planner in paper form. You can view items in blocks of time for days, for weeks, or for one month. A day/week/month view type is best to view appointments, meetings, and tasks.

· Card view type
In a card view, items appear as individual cards similar to an address card file. A card view type is best to view contacts and any items you want to find quickly in alphabetical order.

· Icon view type
In an icon view, items and files are represented by individual icons arranged on an invisible grid. An icon view type is best to view notes and files as large icons, small icons, or a list of icons. (If you want to display details about the items, use a table view type.)

Changing Fonts in the Current View

For better visibility, you can change some of the font types, styles, and sizes in Outlook 2000 folder views. For example, in your Inbox, you can change the fonts for the column headings, the text in rows, and the AutoPreview. In your Calendar, you can change the fonts for the day, week, and month. The following step by step illustrates how to make changes to the Inbox folder. Other Outlook 2000 views have similar settings options.
Note:  When you make changes to a current view, it affects only that view. To make changes to multiple views, repeat this procedure for each view.

	The View Summary dialog box
	The Other Settings dialog box

	[image: image7.png]View Summary [2]x]

Description

Field, Iportance, Ieon, Flag Status, Attachment, Frorm,
= Subject, Reteived
Group By, g
= Recefver (descending)
Filter @if
| Gther Settings, Fonts and other Table View settings
Automatic Formatting... | User defined fonts on each message

oK Cancel





	[image: image8.png]her Settings [7[x]

Colurmin headings

oK
10 71, Powemn Cmmaz ¥ Autormatic colurmn sizing 4

Cancel
Rows
I™ allow in-cell editing
Eont. 8ot Frankin GotnioBe
AutoPreview

« preview all tems
ok [ pt. Tahora
€ Preview unread ftems
& ho AutoPreview

Grid lines

Grid line style: [0 orid lines

| © stxegopheadng

Preview Pane

7 Show Breview Pane

I™ Hide header information






	The Font dialog box
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(continued)

	
	Mouse actions
	Keyboard actions

	1
	On the View menu:

· Point to Current View.
· Select Customize Current View.
	Display the View menu by pressing ALT+V.

· Move to Current View by pressing V.

· Select Customize Current View by pressing C.

	2
	In the View Summary dialog box:

· Select Other Settings.
	In the View Summary dialog box: 

· Select Other Settings by pressing O.

	3
	In the Other Settings dialog box:

· Select the Font button for the setting you want to change.
	In the Other Settings dialog box:

· Select the Font button by pressing the underlined letter for the setting you want to change.

	4
	In the Font dialog box:

· Change the Font, Font style, Size, or other options by selecting the text box for that option and then typing, or selecting from the list, the font name, font style, font size, or other option that you want.

· Select OK.
	In the Font dialog box:

· Move to the Font text box by pressing 
ALT+ F, move to the Font style text box by pressing ALT+Y, move to the Size text box by pressing ALT+S, or move to the Script text box by pressing ALT+R.

· Select the font name, font style, font size, or other option that you want by using the UP ARROW and DOWN ARROW keys.

· Press ENTER.

	5
	To close the Other Settings dialog box:

· Select OK.
	To close the Other Settings dialog box:

· Press the TAB key to move to OK.

· Press ENTER.

	6
	To close the View Summary dialog box:

· Select OK.
	To close the View Summary dialog box:

· Press the TAB key to move to OK.

· Press ENTER.


Making Messages Easier to Read

You can send and receive e-mail messages in three different formats: Hypertext Markup Language (HTML), Outlook Rich Text, and plain text. Although this is not necessarily an accessibility feature, being aware of the characteristics of each format and how these characteristics can affect your needs helps you work more efficiently in Outlook.

· The HTML format provides you with the ability to use text formating, numbering, bullets, alignment, horizontal lines, stationery, and backgrounds; and to create HTML styles and Web pages. Web pages properly coded in HTML can be the most accessible of the formats. However, older screen readers may not be able to read a message in HTML.

· The Outlook Rich Text format allows you to use text formatting, bullets, and alignment. People with low vision may have difficulty seeing some of the text formatting.

· The plain text format provides no formatting features, but is the best all-around accessible format.

Changing the Format of a Message You Receive

If you receive a message in HTML or Rich Text format but cannot read it, it is simple to change that message to plain text.

	
	Mouse actions
	Keyboard actions

	1
	Display the message in its own window by double-clicking it in the Inbox.

· Point to Current View.
	Display the message in its own window by using the UP ARROW and DOWN ARROW keys to select the message.

· Press ENTER.

	2
	On the Format menu:

· Select Plain Text.
	To select Plain Text from the Format menu:

· Press CTRL+SHIFT+O.


You can also change the font, font style, font size, and in some cases font color, when you are composing a new message, replying to a message, forwarding a message, and composing and reading a plain text message. For more information, see:

· Changing the Format of Messages You Send.

· Changing Fonts of Messages You Send.

Changing the Format of Messages You Send

	The Mail Format tab of the Options 
dialog box
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	Mouse actions
	Keyboard actions

	1
	On the Tools menu:

· Select Options.
	Display the Tools menu by pressing ALT+T.

· Select Options by pressing O.

	2
	Select the Mail Format tab.
	Select the Mail Format tab by pressing CTRL+TAB twice.

	3
	In the Message format area, in the Send in this message format list:

· Select the format you want.
	In the Message format area, if the Send in this message format list is not selected, press ALT+O.

· Select the format you want by using the UP ARROW and DOWN ARROW keys.

	4
	Select OK.
	Press ENTER.


Changing Fonts of Messages You Send

You can change the fonts in messages that you send. You can change the message fonts when composing a new message, replying to a message, forwarding a message, and composing and reading plain text messages. When changing fonts, you can also change the font style, font size, and font color to best meet your needs and to express your individuality.

	The Mail Format tab of the Options 
dialog box
	The Fonts dialog box

	[image: image11.png]ptions [7[x]
Preferences | Mail Services  Mail Format | pelling | Security | Other | Delegates |

Message format:

Choose a format for outgoing mail and change advanced settings

Send in this message format: [Microsoft Outiook Rich Text =

™ Use Microsoft wiord to edit e-rail messages

I International Optians,

Stationery and Fonts

Use stationery to change your default font and style, change colars,
and add backgrounds to your messages.

Use this stationery by default;

éﬁ Automatically include your signature or attach an electronic business.
card (vCard) o outgoing messages.

Signatre

et Sinanre by cefaulti [uore> ]
14 Signature Picker.,

o | el |





	[image: image12.png]Preferences | il Services Mail Format | speling | Security | otrer | ete

Message fonts

When composing a new message

[107at Avertus Meciurn Chooss Font.

When replying and forwarding:

[10 pt. Back Antiqua Chooge Font,

When cormposing and reading plain text:

[1ope courier New  chosss Eont
International Fonts.

Stationery fonts

|[i-'=- Some Stationeries have fonts associated with them. You
L] can chosse t aiways use your fonts nstead of the cnes
specified In the Stationery.

& Use the fortt specified in Stationery (f specified)
€ Use my font when replying and forwarding messages

© always use my fonts

oK Cancel







	The Font dialog box
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	Mouse actions
	Keyboard actions

	1
	On the Tools menu:

· Select Options.
	Display the Tools menu by pressing ALT+T.

· Select Options by pressing O.

	2
	Select the Mail Format tab.
	Select the Mail Format tab by pressing CTRL+TAB twice.

	3
	In the Stationery and Fonts area:

· Select Fonts.

Note:  If the Fonts button appears dimmed, in the Message format area, make sure the Use Microsoft Word to edit e-mail messages check box is cleared.
	In the Stationery and Fonts area:

· Select Fonts by pressing ALT+F.

Note:  If the Fonts button appears dimmed, in the Message format area, make sure the Use Microsoft Word to edit e-mail messages check box is cleared.


(continued)

	
	Mouse actions
	Keyboard actions

	4
	To change the fonts in When composing a new message, When replying and forwarding, or When composing and reading plain text: 

· Select Choose Font for that option.
	To Choose Font for When composing a new message:

· Press C.

To Choose Font for When replying and forwarding:

· Press S.

To Choose Font for When composing and reading plain text:

· Press F.

	5
	In the Font dialog box:

· Change the Font, Font style, Size, or other options by selecting the box for that option and typing the font name, font style, font size, or other option that you want.

Or:

· Select the font name, font style, or font size that you want from the Font, Font style, or Size list, or use the other available lists to select other options for the view.

· Select OK.
	In the Font dialog box:

· Move to the Font box by pressing ALT+ F, move to the Font style box by pressing ALT+Y, move to the Size box by pressing ALT+S, or move to the box for another option by pressing ALT+the underlined letter of that option.

· Select the font name, font style, font size, or other option that you want by using the UP ARROW and DOWN ARROW keys.

· Press ENTER.

	6
	To close the Fonts dialog box:

· Select OK.
	To close the Fonts dialog box:

· Press the TAB key to move to OK.

· Press ENTER.

	7
	To close the Options dialog box:

· Select OK.
	To close the Options dialog box:

· Press the TAB key to move to OK.

· Press ENTER.


Making It Easier to Use a Screen Reader

If you use a screen reader, you can customize the views in Outlook 2000 to make it easier to use your screen reader. You can change visual image or icon fields to text fields. You can customize how your screen reader sees attachments. You can remove or add field columns so that only those columns that have the information you want are read. You can rearrange the order of the columns so that the most important information for you is first. You also can change the width of the column in order to be able to read the information in a column. See:

· Changing a Graphic Image or Icon Field to a Text Field

· Customizing How Screen Readers Recognize Attachments

· Removing Field Columns in a View

· Adding Field Columns in a View

· Rearranging the Order of Field Columns in a View

· Changing the Width of a Field Column
Changing a Graphic Image or Icon Field to a Text Field

A field categorizes information and is labeled by the type of information it contains, such as Subject, From, Importance, and Attachment. The Inbox and Tasks folders organize these fields into columns. A field can display default data or can be a box in which you enter or change information. Some fields, such as the Importance field in the Inbox folder, are displayed by default as a graphic image. Some images are icons, others are bitmaps (graphic images) with popup lists. 

You can format the column to change an image or icon field to a text field so that a screen reader is able to read the information in the field. For example, if you change the Importance field to text instead of an icon, your screen reader will read the importance status (such as Normal, Low, or High).  

You can change the graphic image fields to text fields in table views. Depending on the folder you are using and the view you have selected, the column fields that you can change include:

· Importance field (select Text with popup list)

· Flag Status field (select Text with popup list)

· Attachment field (select one of three text options: Yes/No, On/Off, or True/False)

· Complete field (select between 3 text options: Yes/No, On/Off, or True/False)

	The Format Columns dialog box
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	Mouse actions
	Keyboard actions

	1
	In the view you wish to change, on the View menu:

· Point to Current View.

· Select Format Columns.
	In the view you wish to change, display the View menu by pressing ALT+V.

· Move to Current View by pressing V.

· Select Format Columns by pressing M.

	2
	In the Format Columns dialog box, in the Available fields list:

· Select the name of the field you want to change to text.
	In the Format Columns dialog box: 

· Move to the Available fields list by pressing ALT+V.

· To select a field, use the UP ARROW and DOWN ARROW keys.

	3
	In the Format box of the Format Columns dialog box:

· Select the format or text that you want from the list.
	In the Format Columns dialog box: 

· Move to the Format box by pressing ALT+F.

· To select the format or text you want, use the UP ARROW and DOWN ARROW keys.

	4
	To close the Format Columns dialog box:

· Select OK.
	To close the Format Columns dialog box:

· Press ENTER.


Customizing How Screen Readers Recognize Attachments

If you want more information than Yes/No, On/Off, or True/False in the Attachment field column, you can create and add a new field column and create a formula to change the attachment icon to any text that you want (up to 31 characters). The following steps describe how to create a field column that marks all messages that have attachments by displaying the word Attachments.

	
	Mouse actions
	Keyboard actions

	1
	In the view that you want to change, on the View menu:

· Point to Current View.

· Select Customize Current View.
	In the view that you want to change, display the View menu by pressing ALT+V.

· Move to Current View by pressing V.

· Select Customize Current View by pressing C.

	2
	In the View Summary dialog box:

· Select Fields.
	In the View Summary dialog box:

· Select Fields by pressing ALT+F.

	3
	In the Show Fields dialog box:

· Select New Field.
	In the Show Fields dialog box:

· Select New Field by pressing ALT+N.

	4
	In the New Field dialog box, in the Name box:

· Type the field name you want to use.
	In the New Field dialog box:

· Move to the Name box by pressing ALT+N.

· Type the field name you want to use.

	5
	In the Type list:

· Select Formula.
	Move to the Type list by pressing ALT+T.

· Select Formula by using the UP ARROW and DOWN ARROW keys.

	6
	In the Formula box, type:

· If ([Attachment]=True, “Attachment”,””)
	Move to the Formula box by pressing ALT+F.

Type: If([Attachment]=True, “Attachment”,””)

	7
	To close the New Field dialog box:

· Select OK.
	To close the New Field dialog box:

· Press ENTER.


(continued)

	
	Mouse actions
	Keyboard actions

	8
	To close the Show Fields dialog box:

· Select OK.
	To close the Show Fields dialog box:

· Press ENTER.

	9
	To close the View Summary dialog box:

· Select OK.
	To close the View Summary dialog box:

· Press the TAB key to move to OK.

· Press ENTER.


Removing Field Columns in a View

You can remove field columns in a view so that only those columns that have the information you want are shown.

	The View Summary dialog box
	The Show Fields dialog box
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	Mouse actions
	Keyboard actions

	1
	In the view that you want to change, on the View menu:

· Point to Current View.

· Select Customize Current View.
	In the view that you want to change, display the View menu by pressing ALT+V.

· Move to Current View by pressing V.

· Select Customize Current View by pressing C.

	2
	In the View Summary dialog box:

· Select Fields.
	In the View Summary dialog box:

· Select Fields by pressing ALT+F.

	3
	In the Show Fields dialog box, in the Show these fields in this order list:

· Select the name of the field that you want to remove.

· Select Remove.

· Repeat this step to remove more fields.
	In the Show Fields dialog box:

· Move to Show these fields in this order list by pressing ALT+O.

· Select the name of the field you want to remove by using the UP ARROW and DOWN ARROW keys.

· Select Remove by pressing ALT+R.

· Repeat this step to remove more fields.


(continued)

	
	Mouse actions
	Keyboard actions

	4
	To close the Show Fields dialog box:

· Select OK.
	To close the Show Fields dialog box:

· Press ENTER.

	5
	To close the View Summary dialog box:

· Select OK.
	To close the View Summary dialog box:

· Press the TAB key to move to OK.

· Press ENTER.


Adding Field Columns in a View

You can add field columns to a view to provide the information that you want.

	The View Summary dialog box
	The Show Fields dialog box
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	Mouse actions
	Keyboard actions

	1
	In the view that you want to change, on the View menu:

· Point to Current View.

· Select Customize Current View.
	In the view that you want to change, display the View menu by pressing ALT+V.

· Move to Current View by pressing V.

· Select Customize Current View by pressing C.

	2
	In the View Summary dialog box:

· Select Fields.
	In the View Summary dialog box:

· Select Fields by pressing ALT+F.

	3
	In the Show Fields dialog box, in the Available fields list:

· Select the field column you want to add.

· Select Add.

· Repeat this step to add more fields.
	In the Show Fields dialog box:

· Move to the Available fields list by pressing ALT+V.

· Select the name of the field column you want to add by using the UP ARROW and DOWN ARROW keys.

· Select Add by pressing ALT+A.

· Repeat this step to add more fields.

	4
	To close the Show Fields dialog box:

· Select OK.
	To close the Show Fields dialog box:

· Press ENTER.

	5
	To close the View Summary dialog box:

· Select OK.
	To close the View Summary dialog box:

· Press the TAB key to move to OK.

· Press ENTER.


Rearranging the Order of Field Columns in a View

You can rearrange the order of the field columns in a view to display the information that is most important to you first.

	The View Summary dialog box
	The Show Fields dialog box
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	Mouse actions
	Keyboard actions

	1
	In the view that you want to change, on the View menu:

· Point to Current View.

· Select Customize Current View.
	In the view that you want to change, display the View menu by pressing ALT+V.

· Move to Current View by pressing V.

· Select Customize Current View by pressing C.

	2
	In the View Summary dialog box:

· Select Fields.
	In the View Summary dialog box:

· Select Fields by pressing ALT+F.

	3
	In the Show Fields dialog box, in the Show these fields in this order list:

· Select the name of the field you want to move.

· To move the field up in order, select Move Up.

· To move the field down in order, select Move Down.

· Repeat this step to move more fields.
	In the Show Fields dialog box:

· Move to the Show these fields in this order list by pressing ALT+O.

· Select the name of the field you want to move by using the UP ARROW and DOWN ARROW keys.

· To move the field up in order, press ALT+U.

· To move the field down in order, press ALT+D.

· Repeat this step to move more fields.


(continued)

	
	Mouse actions
	Keyboard actions

	4
	To close the Show Fields dialog box:

· Select OK.
	To close the Show Fields dialog box:

· Press ENTER.

	5
	To close the View Summary dialog box:

· Select OK.
	To close the View Summary dialog box:

· Press the TAB key to move to OK.

· Press ENTER.


Changing the Width of a Column

If a column is too narrow, your screen reader will not be able to read all of the information. To prevent information from being lost, you can widen the columns. If you know exactly how many characters make up the information, you can enter that number. If you are not sure, use the Best Fit option for best results.

Note:  To change the width of field columns, you must first change the graphic image or icon fields to text fields, close the Format Columns dialog box, and then perform the following procedures. For more information, see Changing a Graphic Image or Icon Field to a Text Field.
	The View Summary dialog box
	The Format Columns dialog box
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	Mouse actions
	Keyboard actions

	1
	On the View menu:

· Point to Current View.

· Select Format Columns.
	To display the View menu, press ALT+V.

· Move to Current View by pressing V.

· Select Format Columns by pressing M.

	2
	In the Format Columns dialog box, in the Available Fields list:

· Select the field whose width you want to change.
	In the Format Columns dialog box:

· Move to Available Fields by pressing ALT+V.

· Select the field for which you want to change its width by using the UP ARROW and DOWN ARROW keys.


(continued)

	
	Mouse actions
	Keyboard actions

	3
	In the Format Columns dialog box, in the Width area:

· If you know how many characters wide you want your column to be:

Select Specific width.

Type the number of characters you want in the box.

· If you want Outlook to adjust the width automatically:

Select Best fit.
	In the Format Columns dialog box, in the Width area:

· If you know how many characters wide you want your column to be:

Select Specific width by pressing ALT+W.

Press the TAB key, and then type the number of characters you want in the box.

· If you want Outlook to adjust the width automatically:

Select Best fit by pressing ALT+B.

	4
	To close the Format Columns dialog box:

· Select OK.
	To close the Format Columns dialog box:

· Press ENTER.


Using Keyboard Shortcuts

Outlook 2000 is designed to allow you to perform every action and execute every command by using the keyboard. Outlook 2000 Help has comprehensive listings of keyboard shortcuts that range from a list of keyboard shortcuts for basic navigation to keyboard shortcuts for each type of view in Outlook. You can also download an extensive list of keyboard shortcuts from www.microsoft.com/enable/products/.

Keyboard Shortcuts for Basic Navigation 

The following table lists common keyboard shortcuts that you might find most useful.

	Action
	Steps

	Change the active pane.
	Press F6.

	Go to a different folder.
	Press CTRL+Y, select the folder you want, and then press ENTER.

	Convert an open message to plain text.
	Press CTRL+SHIFT+O.

	Open the next message when displaying a message in its own window.
	Press CTRL+PERIOD (.).

	Open the previous message when displaying a message in its own window.
	Press CTRL+COMMA (,).

	Create a new message.
	Press CTRL+SHIFT+M.

	Create a new appointment.
	Press CTRL+SHIFT+A.


Viewing and Printing a List of Shortcut Keys 

Outlook 2000 Help has listings of keyboard shortcuts that you can use to format, create, and revise items; and to move around in any of the Outlook 2000 folders and views.

Note:  For this procedure, you must make sure the Office Assistant is either turned off, or set to not respond to the F1 key. Use the Options tab on the Office Assistant to make either or both of these changes.

	The Answer Wizard in Microsoft Outlook Help

	[image: image23.png]Contents Answer Wizard | index |

What would you like to

feeyboard shortcts

Select topic to display
[Use keyboard chorteuts for movin
[Show or hide shortcLitkeys in Scr

(Change paragraph direction by ue
[Trovbleshoot mutiingual editing

Keyboard shortcuts

Keyboard shortcuts that appear in Help or in menus and dislog boxes in Microsoft Outiook are based
on the United States keyboard. For example, on a U.S. keyboard, you must hold down the SHIFT key
1 type the < symbol. For this reason, you press CTRL+SHIFT+< to select a previous item in U.S. Help
On & non-U.S. keyboard, characters may appear somewhere else on the keyboard. For example, on
some keyboards, certain characters are accessible without holding down the SHIFT key, in which case,
for the example above, you simply press CTRL+<. On other keyboards, characters are accessible by

holding down ALTGR, in which case, for the example above, you press CTRL+ALTGR+<

What do you want to do?

Use keyboard shorteuts for moving around, formatting, creating, and revising items
Use keyboard shorteuts for moving around in a card

Use keyboard shorteuts for moving around in day/week/month view

Use keyboard shorteuts for moving around in a table

Use keyboard shorteuts for moving around on a timeline

Use keyboard shorteuts for moving around the Office Assistant

Use keyboard shorteuts for moving around Date Navigator

Use keyboard shorteuts for moving around toolbars

Use keyboard shorteuts for moving around the File Open or Insert File dialog boxes

Additional resources






	
	Mouse actions
	Keyboard actions

	1
	Open Help by pressing F1.
	Open Help by pressing F1.

	2
	Select the Answer Wizard tab.
	Select the Answer Wizard tab by pressing ALT+A.

	3
	In the What would you like to do box:

· Type Keyboard Shortcuts
· Select Search.
	In the What would you like to do box:

· Type Keyboard Shortcuts
· Press ENTER.

	4
	In the Select topic to display list:

Select Keyboard shortcuts.
	Move to the Select topic to display list by pressing ALT+T.

Use the DOWN ARROW key to select Keyboard shortcuts.

	5
	To view a Keyboard shortcuts topic:

· Select topic link that you want to view.
	To view a Keyboard shortcuts topic:

· To move to the first topic link, press F6 and then press the TAB key twice.

· Select the topic link that you want to view by pressing the TAB key.

· Press ENTER. 

	6
	To print the document:

· Select the Print toolbar button.
	To print the document:

· Press CTRL+P.

· Press ENTER.

	7
	To close Help:

· In the upper right corner, select the Close button.
	To close Help:

· Press ALT+F4.


Receiving Visual or Audio Notification When New Messages Arrive

You can change how Outlook notifies you when new messages arrive. Outlook can notify you by displaying a text message, playing a sound, or changing the appearance of your mouse pointer.

	
	Mouse actions
	Keyboard actions

	1
	On the Tools menu:

· Select Options.
	Display the Tools menu by pressing ALT+T.

· Select Options by pressing O.

	2
	On the Preferences tab, in the E-mail area:

· Select E-mail Options.
	On the Preferences tab:

· Select E-mail Options by pressing M.

	3
	In the E-mail Options dialog box, in the Message handling area:

· Select or clear the Display a notification message when new mail arrives check box.
	In the E-mail Options dialog box, in the Message handling area:

· Select or clear the Display a notification message when new mail arrives check box by pressing ALT+N.

	4
	If you would like to be notified by a sound and a change in the appearance of your mouse cursor:

· Select Advanced E-mail Options.
	If you would like to be notified by a sound and a change in the appearance of your mouse cursor:

· Select Advanced E-mail Options by pressing ALT+A

	5
	In the Advanced E-mail Options dialog box, in the When new items arrive area:

· Select or clear the check box for the options you want.
	In the Advanced E-mail Options dialog box, in the When new items arrive area:

· Select or clear the Play a sound check box by pressing ALT+P.

· Select or clear the Briefly change the mouse cursor check box by pressing ALT+B.


(continued)

	
	Mouse actions
	Keyboard actions

	6
	To close the Advanced E-mail Options dialog box:

· Select OK.
	To close the Advanced E-mail Options dialog box:

· Press ENTER.

	7
	To close the E-mail Options dialog box:

· Select OK.
	To close the E-mail Options dialog box:

· Press the TAB key to move to OK.
· Press ENTER.

	8
	To close the Options dialog box: 

· Select OK.
	To close the Options dialog box:

· Press the TAB key to move to OK.
· Press ENTER.
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