Microsoft Internet Explorer 5.0 Accessibility Features                                                                         © 2002 Microsoft Corporation
       © 2004 Microsoft Corporation                                                      Step By Step Tutorials for Microsoft® IE 5.0 Accessibility Options


Step by Step Tutorials for Microsoft Internet Explorer 5.0 Accessibility Options
Table of Contents

2Microsoft Internet Explorer 5.0 Accessibility Features Overview

The Improvements You Can Expect
2
How to Make Internet Explorer More Accessible
3
Changing Font Sizes
4
Changing Font Styles and Font and Background Colors
5
Turning Off Default Font Settings
7
Selecting a Font Style
9
Turning Off Default Color Setting
11
Selecting Font and Background Colors
13
Selecting Link Colors
15
Selecting Hover Link Colors
17
Quick Reference:  Customizing the Toolbar
19
Step by Step:  Customizing the Toolbar
21
Changing Toolbar Button Icon Size
21
Adding or Removing Buttons on Your Toolbar
23
Changing the Order of Toolbar Buttons
24
Saving Time by Using AutoComplete
25
Filling In Web Addresses Automatically
25
Filling In Routine Form Entries Automatically
27
Filling In User Names and Passwords Automatically
29
Increasing Accessibility with Advanced Options
31
Advanced Options at a Glance
31
Using These Options
33
Turning Advanced Options On or Off
35

This page left blank intentionally.

Microsoft Internet Explorer 5.0 Accessibility Features Overview

Several features in Microsoft® Internet Explorer version 5.0 enable you to make changes that will improve the accessibility of this Web browser. You can:

· Change how Web pages look.

· Customize the toolbar.

· Complete some typing tasks automatically.

You may also be able to improve the way accessibility aids work with Internet Explorer by turning on or off certain advanced settings.

The Improvements You Can Expect

You can make the following kinds of changes:

Change font size, style, and colors

· Increase the size of fonts.

· Change font style and color.

· Change foreground and background colors.

· Change the color used to indicate links on Web pages.

· Specify a color for links that is used only when the mouse passes over the link.

Customize the toolbar

· Add or remove toolbar buttons.

· Use large or small icons.

· Change the order of toolbar buttons.

Complete some typing tasks automatically

· Choose from a list of previously entered addresses and entries.

Change advanced settings

· Move the system caret with focus/selection changes (for people who use screen readers or magnifiers).

· Expand ALT text for images.

· Turn off or leave on smooth scrolling (for people who use screen readers and voice recognition programs).

· Turn off page transitions (for people who use screen readers and voice recognition programs).

· Turn off pictures, sounds, animation, or video.

· Turn off background colors and images when printing.

How to Make Internet Explorer More Accessible

You can access the dialog boxes for improving the accessibility of Internet Explorer through the menu bar. The View and Tools menus on this bar provide access to the features and settings you'll need.

· Through the View menu you can change font sizes and customize toolbars. 

· Through the Tools menu you can change font styles and colors, as well as the color of the background. You can also elect to see and choose from a list of previously entered Web addresses, routine form entries, user names, and passwords.

Changing Font Sizes

Using the View menu, you can quickly change the size of fonts on your screen. When you make these changes in Internet Explorer, they will be reflected on all Microsoft Help pages as well.

In this procedure, you can choose from five different font sizes.

	View menu and Text Size sub-menu
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	Mouse actions
	Keyboard actions

	1
	On the menu bar:

· Click View.

· Point to Text Size.
	Open the menu bar:
· Open the View menu by pressing ALT+V.
· Display the Text Size list by pressing X.

	2
	In the Text Size list:

· Click the text size that best meets your needs.
	In the Text Size list:

· Select the text that best meets your needs by pressing the appropriate underlined letter.


Changing Font Styles and Font and Background Colors

To increase readability, you can customize your font styles, links, and background colors. You can: 

· Change to a different, more readable font. 

· Change the color of many screen elements including fonts, background, and links. 

· Change the colors that designate whether or not you've visited (clicked) a link. 

· Highlight links when you point to them.

· Change the default color of highlighted links.

To make these changes, you'll access the General tab on the Internet Options dialog box. You'll also need to turn off the settings that by default control the font styles and colors.  See:

· Accessing the General Tab

· Turning Off Default Font Settings

· Selecting a Font Style

· Turning Off Default Color Setting

· Selecting Font and Background Colors

· Selecting Link Colors

· Selecting Hover Link Colors

Turning Off Default Font Settings

This procedure shows you how to turn off default font settings so that Internet Explorer can display your own preferences. 
	
	Mouse actions
	Keyboard actions

	1
	On the menu bar:

· Click Tools.

· Click Internet Options.
	On the menu bar:

· Open the Tools menu by pressing ALT+T.

· Open the Internet Options dialog box by pressing O.

	2
	In the Internet Options dialog box:
· If the General tab is not selected, click it.
	In the Internet Options dialog box:
· If the General tab is not selected, move to it by pressing CTRL+TAB.

	3
	On the General tab:

· Click the Accessibility button.
	On the General tab:

· Open the Accessibility dialog box by pressing ALT+E.

	4
	In the Accessibility dialog box:

· Select Ignore font styles specified on Web pages.

· Select Ignore font sizes specified on Web pages.

· Click OK twice.
	In the Accessibility dialog box:

· Select Ignore font styles specified on Web pages by pressing S.

· Select Ignore font sizes specified on Web pages by pressing Z.

· Press ENTER twice.


	Internet Options:  General tab
	Accessibility dialog box
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Selecting a Font Style

You select a new font style from a list of options found in the Internet Options dialog box, under the Tools menu.

Note   Changing the Web page font will change pre-formatted Web page text. Changing the Plain text font will change any unformatted text.
Before you begin   

This procedure assumes you have already turned off the default font settings. See Turning Off Default Font Settings.

	
	Mouse actions
	Keyboard actions

	1
	On the menu bar:

· Click Tools.

· Click Internet Options.
	On the menu bar:

· Open the Tools menu by pressing ALT+T.

· Open the Internet Options dialog box by pressing O.

	2
	In the Internet Options dialog box:

· If the General tab is not selected, click it.
	In the Internet Options dialog box:

· If the General tab is not selected, move to it by pressing CTRL+TAB.

	3
	On the General tab:

· Click the Fonts button.
	On the General tab:

· Open the Fonts dialog box by pressing ALT+N.

	4
	In the Fonts dialog box:

· Select the Web page font and/or the Plain text font that you want.

· Click OK.  
	In the Fonts dialog box:

· To change the Web page font:

Press ALT+W. 

Press the UP ARROW and DOWN ARROW keys to move to the font that you want.

Press ENTER, or 

To change the Plain text font:

Press ALT+P.

Press the UP ARROW and DOWN ARROW keys to move to the font. 

Press ENTER.

	5
	To close the Internet Options dialog box:

· Click OK.
	To close the Internet Options dialog box:

· Press ESC.


	Internet Options:  General tab
	Fonts dialog box
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Turning Off Default Color Setting

This procedure shows you how to turn off the color setting so that Internet Explorer can display your own preferences. 

Before you begin   

The procedure for turning off the default color setting is outlined below. The procedures that follow this assume you have already turned off this setting.
	
	Mouse actions
	Keyboard actions

	1
	On the menu bar:

· Click Tools.

· Click Internet Options.
	On the menu bar:

· Open the Tools menu by pressing ALT+T.

· Open the Internet Options dialog box by pressing O.

	2
	In the Internet Options dialog box:

· If the General tab is not selected, click it.
	In the Internet Options dialog box:

· If the General tab is not selected, move to it by pressing CTRL+TAB.

	3
	On the General tab:

· Click the Accessibility button.
	On the General tab:

· Open the Accessibility dialog box by pressing ALT+E.

	4
	In the Accessibility dialog box:

· Click (to select) Ignore colors specified on Web pages.

· Click OK twice.  
	In the Accessibility dialog box:

· Select Ignore colors specified on Web pages by pressing C.

· Press ENTER twice.


	Internet Options:  Accessibility dialog box
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Selecting Font and Background Colors

To increase contrast between screen elements, you can change font and background colors. 

Before you begin   

This procedure assumes you have already turned off the default color setting. See Turning Off Default Color Setting.

	
	Mouse actions
	Keyboard actions

	1
	On the menu bar:

· Click Tools.

· Click Internet Options.
	On the menu bar:

· Open the Tools menu by pressing ALT+T.

· Open the Internet Options dialog box by pressing O.

	2
	In the Internet Options dialog box:

· If the General tab is not selected, click it.
	In the Internet Options dialog box:

· If the General tab is not selected, move to it by pressing CTRL+TAB.

	3
	On the General tab:

· Click the Colors button.
	On the General tab:

· Open the Colors dialog box by pressing ALT+O.

	4
	In the Colors dialog box:

· Clear the Use Windows colors check box.
· Click the Text or Background buttons.
	In the Colors dialog box:

· Press W to clear the Use Windows colors check box.

· Press T to change the color of the text, or B to change the color of the background.

	5
	In the Color dialog box, under Basic colors:

· Click the color that best meets your needs.

· Click OK.
	In the Color dialog box, under Basic colors:

· Move to the color you want by using the arrow keys.

· Select a color by pressing the SPACEBAR.

· Press ENTER twice.

	6
	To close the dialog boxes:

· Click OK twice.
	To close the Internet Options dialog box:

· Press ESC.


	Internet Options:  Colors dialog box
	Color dialog box:  Color palette
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Selecting Link Colors

You can change the colors that designate whether or not you've visited (clicked) a link. 

Before you begin   

This procedure assumes you have already turned off the default color setting. See Turning Off Default Color Setting.

	
	Mouse actions
	Keyboard actions

	1
	On the menu bar:

· Click Tools.

· Click Internet Options.
	On the menu bar:

· Open the Tools menu by pressing ALT+T.

· Open the Internet Options dialog box by pressing O.

	2
	In the Internet Options dialog box:

· If the General tab is not selected, click it.
	In the Internet Options dialog box:

· If the General tab is not selected, move to it by pressing CTRL+TAB.

	3
	On the General tab:

· Click the Colors button.
	On the General tab:

· Open the Colors dialog box by pressing ALT+O.

	4
	In the Colors dialog box:

To change the colors of the links:

Click the Visited or Unvisited buttons.
	In the Colors dialog box:

To change the colors of the links:

Press I to change the Visited colors, or N to change the Unvisited colors.

	5
	In the Color dialog box, under Basic colors:

· Click the color that best meets your needs.

· Click OK.
	In the Color dialog box, under Basic colors:

Move to the color you want by using the arrow keys.

Select a color by pressing the SPACEBAR.

Press ENTER twice.

	6
	To close the dialog boxes:

· Click OK twice.
	To close the Internet Options dialog box:

· Press ESC.


	Internet Options:  Colors dialog box
	Color dialog box:  Color palette
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Selecting Hover Link Colors

You can change the default color of links that you point to. 

Before you begin   

This procedure assumes you have already turned off the default color setting. See Turning Off Default Color Setting.

	
	Mouse actions
	Keyboard actions

	1
	On the menu bar:

· Click Tools.

· Click Internet Options.
	On the menu bar:

· Open the Tools menu by pressing ALT+T.

· Open the Internet Options dialog box by pressing O.

	2
	In the Internet Options dialog box:

· If the General tab is not selected, click it.
	In the Internet Options dialog box:

· If the General tab is not selected, move to it by pressing CTRL+TAB.

	3
	On the General tab:

· Click the Colors button.
	On the General tab:

· Open the Colors dialog box by pressing ALT+O.

	4
	In the Colors dialog box:

· Click the Use hover color check box.

· Click the Hover button.
	In the Colors dialog box:

· Select the Use hover color check box by pressing H.
· To select a color for highlighted links, press O.

	5
	In the Color dialog box, under Basic colors:

· Click the color you want.

· Click OK.
	In the Color dialog box, under Basic colors:

· Move to the color you want by using the arrow keys.

· Select a color by pressing the SPACEBAR.

· Press ENTER twice.

	6
	To close the dialog boxes:

· Click OK twice.
	To close the Internet Options dialog box:
· Press ESC.


	Internet Options:  Colors dialog box
	Color dialog box:  Color palette
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Quick Reference:  Customizing the Toolbar

	Menu Bar Procedures

· Select View.

· Select Toolbars.

· Select Customize.
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	Customize Toolbar Options

· You can Add a button from the Available toolbar buttons list.

· You can Remove a button from the Current toolbar buttons list.

· You can move buttons up and down the toolbar with the Move Up and Move Down buttons.

· You can select to have small or large icons displayed from the Icon Options list.
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Step by Step:  Customizing the Toolbar 

You can customize your toolbar by adding, removing, or changing the order of the buttons, using small or large icons, and showing, hiding, or changing where the button names are located. You customize your toolbar through the View menu. See:

· Changing Toolbar Button Icon Size

· Adding or Removing Buttons on Your Toolbar

· Changing the Order of Toolbar Buttons

Changing Toolbar Button Icon Size

You can make the size of your button icons either large or small. 

	
	Mouse actions
	Keyboard actions

	1
	On the menu bar:

· Click View.

· Point to Toolbars.

· Click Customize. 
	On the menu bar:
· Open the View menu by pressing ALT+V.

· Display the Toolbars list by pressing T.

· Select Customize by pressing C.

	2
	In the Customize Toolbar dialog box:

· Click the Icon options arrow.

· Click the size you want.
	In the Customize Toolbar dialog box:

· Move to the Icon options list by pressing ALT+N.

· Select the size you want by using the UP ARROW and DOWN ARROW keys.

	3
	To keep your selections:

· Click Close.
To reset the buttons to the default setting:

· Click Reset.
	To keep your selections:

· Press ENTER.
To reset the buttons to the default setting:

· Press ALT+E.

· Press ENTER.


	Customize Toolbar:  Icon options

	[image: image15.png]Customize Toolbar

Aysible toolbar butons:

Curent toolar buttons: Tow

Separstor

(5 Fodes

Add>
< Remove

Test optons: [Shaw tert labels ~
leon aptions: [Large icons =

Tars

Stap
Refresh

Reset

Hame.

[

Separstor

) search
(G Favoies

Move Up

i RE

<] Move Dowun|

Mo







Adding or Removing Buttons on Your Toolbar

To add new functionality to your toolbar, you can select from among various buttons. You can also streamline your toolbar by removing buttons you don't use.  

	
	Mouse actions
	Keyboard actions

	1
	On the menu bar:

· Click View.

· Point to Toolbars.

· Click Customize. 
	On the menu bar:

· Open the View menu by pressing ALT+V.
· Display the Toolbars list by pressing T.

· Select Customize by pressing C.

	2
	In the Customize Toolbar dialog box:

To add a button:

· In the Available toolbar buttons list, click the toolbar button you want to add.

· Click Add.

To remove a button:

· In the Current toolbar buttons list, click the toolbar button you want to remove.

· Click Remove.
	In the Customize Toolbar dialog box:

To add a button: 

· Access the Available toolbar buttons list by pressing ALT+V.

· Select the toolbar button you want to add by pressing the UP ARROW and DOWN ARROW keys.

· Press ALT+A.

To remove a button: 

· Access the Current toolbar buttons list by pressing ALT+T.

· Select the toolbar button you want to remove by pressing the UP ARROW and DOWN ARROW keys.

· Press ALT+R.

	3
	To keep your selections:

· Click Close.
To reset the buttons to the default setting:

· Click Reset.
	To keep your selections:

· Press ALT+C.
To reset the buttons to the default setting:

· Press ALT+E.

· Press ALT+C.


Changing the Order of Toolbar Buttons 

You can rearrange the order of the buttons on your toolbar to suit your needs.

	
	Mouse actions
	Keyboard actions

	1
	On the menu bar:

· Click View.

· Point to Toolbars.

· Click Customize. 
	On the menu bar:

· Open the View menu by pressing ALT+V.
· Display the Toolbars list by pressing T.

· Select Customize by pressing C.

	2
	In the Customize Toolbar dialog box, in the Current toolbar buttons list:

· Click the toolbar button you want to move.
	In the Customize Toolbar dialog box:

· Access the Current toolbar buttons list by pressing ALT+T.

· Select the toolbar button you want to move by pressing the UP ARROW and DOWN ARROW keys.

	3
	To change button order:

· Click Move up or Move down.
	To change button order:

To move a button up:

· Press ALT+U as many times as it takes to place the button where you want it.

To move a button down:

· Press ALT+D as many times as it takes to place the button where you want it.

	4
	To keep your selections:

· Click Close.  

To reset buttons to the default settings:
· Click Reset.
	To keep your selections:

· Press ALT+C.
To reset buttons to the default settings:
· Press ALT+E.
· Press ENTER.


Saving Time by Using AutoComplete

You can save time by automating routine tasks such as filling out Web addresses, user names, and passwords. With the AutoComplete feature, you can also fill out some Web form entries automatically. You access this feature through the Content tab on the Internet Options dialog box. See:

· Filling In Web Address Automatically

· Filling In Routine Form Entries Automatically

· Filling In User Names and Passwords Automatically

Filling In Web Addresses Automatically

You can choose a Web address from a list of sites that you have already visited instead of manually typing the entire Web address again. When you begin to type the address, a list automatically appears. From that list, you highlight the address you want and then select it by clicking or by pressing ENTER.

	
	Mouse actions
	Keyboard actions

	1
	On the menu bar:

· Click Tools.

· Click Internet Options.
	On the menu bar:

· Open the Tools menu by pressing ALT+T.

· Open the Internet Options dialog box by pressing O.

	2
	In the Internet Options dialog box:

· Click the Content tab.
	In the Internet Options dialog box:

· Move to the Content tab by pressing CTRL+TAB.

	3
	In the Personal information section:

· Click AutoComplete. 
	In the Personal information section:

· Open AutoComplete by pressing ALT+U. 

	4
	In the AutoComplete Settings dialog box:

· Select, or clear, the Web addresses check box to turn the option on, or off.
· Click OK. 
	In the AutoComplete Settings dialog box:

· Select, or clear, the Web addresses check box by pressing A, to turn the feature on, or off.

· Press ENTER.

	5
	To close the Internet Options dialog box:

· Click OK.
	To close the Internet Options dialog box:

· Press ESC.


	Internet Options:  Content tab
	AutoComplete Settings dialog box:  Web addresses
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Filling In Routine Form Entries Automatically

Many Web sites (such as e-commerce sites) ask you to type information about yourself in specified spaces called "forms." Instead of typing your information in every time, you can use AutoComplete to see a list of choices based on previously entered information.  

When you begin to type information into a form, a list automatically appears. For example, after typing a couple of letters of your first name, you'll see your complete name in a list that drops down from the address space. From that list, you highlight the information you want and then select it by clicking or by pressing ENTER.

	
	Mouse actions
	Keyboard actions

	1
	On the menu bar:

· Click Tools.

· Click Internet Options.
	On the menu bar:

· Open the Tools menu by pressing ALT+T.

· Open the Internet Options dialog box by pressing O.

	2
	In the Internet Options dialog box:

· Click the Content tab.
	In the Internet Options dialog box:

· Move to the Content tab by pressing CTRL+TAB.

	3
	In the Personal information section:

· Click AutoComplete. 
	In the Personal information section:

· Open AutoComplete by pressing ALT+U. 

	4
	In the AutoComplete Settings dialog box:

· Select, or clear, the Forms check box to turn the option on, or off.
· Click OK. 
	In the AutoComplete Settings dialog box:

· Select, or clear, the Forms check box by pressing F.

· Press ENTER. 

	5
	To close the Internet Options dialog box:

· Click OK.
	To close the Internet Options dialog box:

· Press ESC.


	AutoComplete Settings dialog box:  Forms
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Filling In User Names and Passwords Automatically

You can choose a user name from a list of names you have already entered. Once you choose the user name, AutoComplete fills in the appropriate password.

Each time you enter a new user name/password combination you'll be asked if you want to save the password. If you click or press Yes, the next time you begin to fill in the first letter or two of your user name, a list will automatically appear. From that list, you highlight your user name and then select it by clicking or by pressing ENTER.

Note   Although the password is saved, it is never displayed. A line of asterisks shows up on the screen.
	
	Mouse actions
	Keyboard actions

	1
	On the menu bar:

· Click Tools.

· Click Internet Options.
	On the menu bar:

· Open the Tools menu by pressing ALT+T.

· Open the Internet Options dialog box by pressing O.

	2
	In the Internet Options dialog box:

· Click the Content tab.
	In the Internet Options dialog box:

· Move to the Content tab by pressing CTRL+TAB.

	3
	In the Personal information section:

· Click AutoComplete. 
	In the Personal information section:

· Open AutoComplete by pressing ALT+U. 

	4
	In the AutoComplete Settings dialog box:

· Select, or clear, the User names and passwords on forms check box, to turn the option on, or off.
· Click OK.
	In the AutoComplete Settings dialog box:

· Select, or clear, the User names and passwords on forms check box by pressing P, to turn the option on, or off.
· Press ENTER.

	5
	To close the Internet Options dialog box:

· Click OK.
	To close the Internet Options dialog box:

· Press ESC.


	AutoComplete Settings dialog box:  User names and passwords on forms
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Increasing Accessibility with Advanced Options

You can improve your ability to use Internet Explorer by turning some advanced settings on or off. Some accessibility aids perform better with advanced settings turned on, while others perform better with them turned off.  

The settings listed below are located on the Advanced tab of the Internet Options dialog box, and are organized by subsection within that tab. See:

· Advanced Options at a Glance

· Using These Options

· Turning Advanced Options On or Off

Advanced Options at a Glance

These options are listed by the category in which they appear on the Advanced tab:

Accessibility options

Always expand ALT text for images
· Turned on, this ensures that ALT text is not cut off if the amount of ALT text is larger than the image area. 

Note   You must also turn off Show pictures for this setting to work. Show pictures is a Multimedia option. See below.
Move system caret with focus/selection changes

· Turned on, this can help some screen readers and screen magnifiers use the "system caret" to determine which area of the screen to read or magnify.  

Browsing options

Enable page transitions
· Turned off, screen readers and voice recognition programs may perform better.

Use smooth scrolling
· Turned off, screen readers will continue to read links correctly even when the next link is off the current screen, and voice recognition programs may perform better. Left on, screen readers will sometimes read part of the next link, and sometimes read extraneous information along with the next link.

Multimedia options

Play animations
· Turned off, the visual experience will improve for people who have low vision or who are sensitive to screen flashing.

Play sounds
· Turned off, screen readers will be better able to be heard without distracting computer sounds. This can also benefit people who have cognitive disabilities.

Play videos
· Turned off, the visual experience will improve for people who have low vision or who are sensitive to screen flashing.

Show pictures
· Turned off, the visual experience will improve for people who have low vision or who are sensitive to screen flashing.

Printing options

Print background colors and images
· Turned off, print legibility will improve.

Using These Options

The following lists who would benefit by turning an option on or off.

If you rely on ALT text

· Turn on—Always expand ALT text for images. 

· Turn off—Show pictures. 

If you use a screen reader or screen magnifier

· Turn on—Move system caret with focus/selection changes.

· Turn off—Use smooth scrolling. 

· Turn off—Enable page transitions. 

· Turn off—Play sounds. 

If you use a voice recognition program

· Turn off—Use smooth scrolling. 

· Turn off—Enable page transitions. 

If you have low vision 

· Turn off—Show pictures. 

· Turn off—Play animations. 

· Turn off—Play videos. 

· Turn off—Print background colors and images. 

If you have cognitive disabilities

· Turn off—Play sounds. 

If you are sensitive to screen flashing

· Turn off—Show pictures. 

· Turn off—Play animations. 

· Turn off—Play videos. 

Turning Advanced Options On or Off 

To improve the way Internet Explorer works with your accessibility aid, you may want to turn some of the Advanced options on or off.  You access these options through the Internet Options dialog box, using the Advanced tab.

	
	Mouse actions
	Keyboard actions

	1
	On the menu bar:

· Click Tools.

· Click Internet Options.
	On the menu bar:

· Open the Tools menu by pressing ALT+T.

· Open the Internet Options dialog box by pressing O.

	2
	In the Internet Options dialog box:

· Click the Advanced tab.
	In the Internet Options dialog box:

· Move to the Advanced tab by pressing CTRL+TAB.

	3
	On the Advanced tab: 

· Select, or clear, the check boxes for the options you want to turn on, or turn off.

· Click OK.
	On the Advanced tab:

· Move to the options you want by pressing the UP ARROW and DOWN ARROW keys.

· Select, or clear, the options you want, by pressing the SPACEBAR.

· Press ENTER.


	Internet Options:  Advanced tab
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