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Creating a Web Site
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As the millennium approaches, the Web is rapidly becoming an integral part of education for students and teachers. With a computer, a Web browser, and a telephone line, students can communicate with the world around them and to get readily available information for research, for projects, and for general knowledge.

With Publisher 2000, teachers and students can participate in the information revolution by becoming Web authors without computer programming experience. Publisher 2000 lets you focus on the educational aspects of Web publishing rather than the mechanics of Web site construction. You can now easily integrate Web publishing into daily classroom experience without adding another subject to your curriculum. Use the Web Site Wizard to create a Web site to publish your research and reports on the Internet.

Pre-publishing Activities

· On the Internet, look up school Web sites and sites created by individuals. Evaluate which sites are most interesting and have the highest quality. Discuss how a Web author can bring value to a Web site.

· Talk about the different ways communication can occur place over the Internet, such as on Web pages, through e-mail, and listservs, MOOs, and MUDs.

· Discuss copyright issues and how they are being affected by the Internet.

· Brainstorm to discover what information should be on your class or club's Web site.

· Compare the different aspects of educational, corporate and personal Web sites.  How do they differ?  How does each site achieve its goals?

· Collect images and photographs that you want to include on your Web sites.

· Involve your students in organizing your Web site's content around the site's purpose. Target an audience for the Web site and create content with that audience in mind.

· Write an introduction to your Web site that incorporates key words (school name, location, principal, Web site topic). Investigate how search engines find Web sites based on key words.

· Write the content for your Web site.

Use It!

Building a Web site with the Web Site Wizard

Personal Web sites are a great way to showcase student writing and to publicize school activities, sports and other extracurricular events. Publisher 2000's Web Site Wizard helps you build your Web site with several different types of pages. You can include a calendar, stories, a form for visitor feedback, or a links page.

To create a Web site 

1. On the File menu, click New.

2. Click the Publications by Wizard tab.

3. Click Web Sites and then click School Web Site.

4. Click Start Wizard.

5. Read the introduction and then click Next.

6. In Color Scheme, click Mist and then click Next.

7. On Additional Pages, click Story, click Calendar, click Event, and then click Next.

8. Under form, click Response Form and then click Next. 

9. On the Navigation Bar, click Just a vertical bar and then click Next.

10. On Background Sound, click No and then click Next.

11. On Background Texture, click Yes and then click Next.

12. On Personal Information, click Other Organization and then click Finish.

13. Save the file.

Adding another page to your Web site

After you have created your Web site you may want to add another page such as a Directory of Related Links. Add it between the fourth and fifth pages.

To add pages

14. On the Status Bar, click the Page 4 icon.

15. On the Web Site Wizard in the left pane, click Insert Page.

16. On the lower-left pane, click Insert Page. The Insert Page dialog box appears. 

17. On Available Page Types drop-down box, scroll down and click Related Links, and then click OK. Publisher 2000 inserts this new page after the page you've selected.

Modifying the text of your Web pages

With the aid of the Web Site Wizard, you've created the layout for your Web site, including hyperlinks, text frames with sample text, and graphics. Next, you'll want to make changes.

To replace text

18. On the Status Bar, click the Page 1 icon.

19. Click the Home Page Title text frame and type the title you want for your Web site. 

20. Click the other text frames and insert a text file or replace the text with text you've written for the Web site. On the following pages, continue to replace text with your new material.

21. On the File menu, click Save to save the changes you made.
Customizing your calendar Web page

When schedule changes occur, you can quickly and easily update your Web calendar, with Publisher 2000. The current month shows on the calendar page, but you can add additional months’ dates on the lower part of the calendar page.

To customize the calendar page with the Calendar Creation Wizard 

22. On the Status Bar, click the Page 3 icon at the bottom of the Publisher window to go to the calendar page.

23. Click anywhere on the calendar.

24. Click the Wizard wand. [image: image9.png]Keiko the Killer Whale
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25. Under Design, click Bars.

26. Click Dates.

27. Click Change Dates.

28. Select a month from the Start Date field.

29. Select a year using the arrows.

30. In the Schedule of Events frames, click the first occurrence of the word date and type October 23.
31. Click the text to the right of the date and type Keiko fundraiser.

32. Add other dates and additional text to fill out the calendar.

33. On the File menu, click Save to save the changes you made.
Updating your Events page

The Events page is the perfect place to let people know about upcoming fundraisers and other events your organization is involved in. Customize the Events page by adding upcoming events and revise it any time your organization's schedule changes.

To add speakers and topics

34. On the Status Bar, click the Page 4 icon.

35. Click the Seminar Event or Title text frame and type Keiko Fundraiser.

36. Click the Business Name text frame and type your school name.

37. Click the Seminar or Event Title text frame and type Keiko Fundraiser.

38. Continue to replace the text on the page with text applicable to your event.

39. On the File menu, click Save to save the changes you have made.

Adding a survey page to your Web site

A great way for students to practice primary research without leaving the classroom is through a survey conducted over a Web site. You'll find that you're much more likely to get responses to your survey when respondents can return the survey over the Web, rather than mail it back to you the traditional, more time consuming way. When your readers complete your survey, all they need to do is click Send and you've got the results. In the following procedure, you'll be adding a multiple choice survey to page 5 of your Web site.

To insert a survey page

40. On the Status Bar, click the Page 5 icon.

41. Click the Form Page Title text frame and type Keiko the Killer Whale.

42. Click the Briefly describe your desired feedback text frame and type We are looking at opinions about whales and Keiko. Please take a few minutes to answer the following questions.

43. Click the First Question text frame and type your first question.

44. Click the Answer text frames and type in the answers from which you want the respondents to choose.

45. On the File menu, click Save to save the changes you made.
To learn more about how to collect and work with the survey information on your Web site, ask the Office Assistant about receiving form data.

Changing the look of your Web page

After you’re done entering text and replacing graphics on your Web site, you may decide you want to apply a new design to the entire Web site and change the look of the navigation bars. Returning to the Web Site Wizard, you can make those changes easily

To change the design and color scheme

46. On the Status Bar, click the Page 1 icon.

47. On the Web Site Wizard pane, click Design.

48. Under Design, click Arcs.

49. Under Web Site Wizard, click Color Scheme and then click Mountain.

Creating hyperlinks to other pages

The Web Site Wizard already created hyperlinks to help visitors navigate through your Web site. You can add additional hyperlinks to text and objects such as pictures in a collage. To add hyperlinks to part of an object, use the Hot Spot Tool. Use the following instructions to link a picture on page 1 to the survey on page 5. 

To link to other pages within your Web site

50. On the Status Bar, click the Page 1 icon.

51. Click the picture on this page.

52. On the Insert menu, click Hyperlink.

53. In the Create a Hyperlink to field, click Another Page in Your Web Site.

54. Click Specific Page and then click the down arrow until you get to the number 5. 

55. Click OK.

Linking your page to the rest of the Internet

Connecting to another Web site is as easy as creating a hyperlink to another page on your own site. For instance, you can link your Web page to the Discovery Channel home page so that people interested in the research you did on marine mammals can find additional information about sea life.

To link to other Web sites

56. On the Status Bar, click to the Directory of Related Links page.

57. On the Objects toolbar (vertical toolbar), click the Hot Spot Tool. [image: image2.bmp]
58. On the first Web site name and address text frame, position the mouse pointer where you want the upper-left edge of the link to be and then drag the mouse diagonally down to the right to create the hot spot. 

59. In the Hyperlink dialog box, click A Web Site or File on the Internet.

60. In the Internet address of the Web site or file drop-down box, type the address of the site to which you want to link.
-Or-
Click Favorites to browse through your Favorites folder to find a Web address.

61. Click OK. 

62. Follow steps 1 through 6 to create additional links.

63. On the File menu, click Save to save the changes you made.
Preview your Web site

Once you've created your Web site, you'll want to make sure it looks the way you planned. If you do not have a Web browser installed on your computer, ask the Office Assistant how to install one.

To view your Web site

64. On the File menu, click Web Page Preview.

65. Click Web Site to preview the pages in your Web site and then click OK. You should now be viewing the Web site with a browser.

66. Click the clip art on page 1 to jump to page 5. 

67. Click the Calendar link on the left to jump to the Calendar.

68. Click the Form link on the left to jump to the Survey.

69. In your Web browser, click Back to return to the previous page.

70. On the File menu, click Close to exit the browser.

71. To exit Publisher, click Exit on the File menu.

Publishing your Web site

For procedures on publishing your Web site, see the topic "Publish your Web site" in the Publisher 2000 Help or ask the Office Assistant. 

Personalize It

· Have your students to create their own Web sites as a project. They can write personal biographies, incorporate school reports, or interviews with family members.

· Investigate Web sites made by other students in other schools. 

· While browsing the Internet, download additional Publisher graphics from Microsoft. Use them for your Web pages or other Publisher designs.

More Ideas

· After you have created your Web site, contact your computer resource center about publishing on the Internet. Your computer support staff can help you uploading your Web site files.

· Learn about using other Internet communication technologies in the classroom, such as listservs, e-mail, discussion groups, and MOOs or MUDs (for information on MOOs and MUDs, refer to http://www.cwrl.utexas.edu/moo/).

· Create a Web site based on a unit you are studying, with information from research done in class. Create links to other educational Web sites that have additional information about the topic.

· Publish your school newspaper on the Web instead of on paper to cut down on production costs.

· Create a school home page with information about each of the teachers and staff. Incorporate information about extracurricular activities, reunions, clubs, a school calendar, and the Hot Lunch schedule.
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Lesson Objectives�


Understand the mechanics involved in planning and developing both and individual and a school/class Web site.�


Use the Web Site Wizard to develop different types of pages and customize them to meet individual needs.�


Insert a Directory of Related Links page.�


Insert Clip Art on your Web pages and modify text elements of the Web page.�


Add publications that you already created, such as the newsletter, to your Web site.�


Insert hot links to the Internet.�


Preview your Web page.
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