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Getting Your Bearings
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This lesson introduces you to the basics of Microsoft Publisher 2000 as you create a quick reminder for students to bring research materials to class. You will use the new Quick Publication Wizard to create a flexible one page publication, learn how to personalize your publication using toolbars and commands, and see how Publisher 2000's Office Assistant can answer your questions and help you as you work. 

By following these step-by-step instructions you and your students will create professional looking publications in no time.
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Pre-publishing Activities

· Discuss the history of printing before the invention of the printing press when books were rare, hand-copied, and illustrated. Talk about how Gutenberg's invention of the printing press and moveable type put books in the hands of common people. Also, discuss how the computer has revolutionized the printing industry. This change has put the presses in the hands of anyone with the appropriate technology. Have students give short research reports on different topics relating to printing and book production and discuss how publication has changed in their lifetime.

· Emphasize the importance of design for making the publication effective and talk about ways to target your audience.

· Discuss the elements of design. With younger students, discuss how different colors and pictures create different feelings. With older students, have them bring in brochures or magazine advertisements that they think have good or bad design and discuss what works and does not work in the design.

· Make sure that the Clip Gallery is installed on computers.

Use It!
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This lesson walks you through creating a Quick Publication. When you have finished this lesson, you will have a one-page publication created using the Quick Publication Wizard. You can use this lesson just as a tutorial or have students create reminders to take home. You can also refer to the "More Ideas" section of this lesson for additional ways to use the Quick Publication Wizard.

To start Publisher 2000

1. Turn on your computer.

2. On the Windows Taskbar, click Start, point to Programs, and then click Microsoft Publisher. [image: image30.png]This is text within a Text Frame.
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  Publisher 2000 opens, with the Microsoft Publisher Catalog window open.

Exploring the Publisher Catalog

[image: image20.wmf]The Publisher Catalog is a visual directory of publication designs. It appears each time you start Publisher 2000. You can use the Publisher Catalog to open existing publications or create new ones. 

Creating a publication by using a wizard
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Use a wizard to create a Quick Publication that will fit your needs. The Publications by Wizard tab displays publications grouped by their purpose, such as newsletters, brochures, or catalogs. Each of these publication types has a unique wizard to help you create your publication. Use the following instructions to create a Quick Publication using a wizard. Use this publication to create a quick reminder for students to bring research materials to class. The Quick Publication is fast, easy, and versatile. Use this wizard any time you want to create a quick single-page publication.

To design a Quick Publication reminder

3. If the Catalog is not already visible, click New on the File menu.

4. Click the Publications by Wizard tab.

5. In the Wizards pane, click Quick Publication.

6. In the right pane, click Accessory Bar Quick Publications.

7. Click Start Wizard. The left pane shows the wizard instructions. 

8. Read the introduction and click Next.

9. Select Meadow as your color scheme and click Next.
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Select Portrait (this is the default) and click Next.

11. Select Sidebar heading, picture at bottom from the layout choices and click Next, and then click Finish.

To save your publication

12. On the File menu, click Save.

13. In the File Name box, type a name for your publication.

14. If necessary, switch to the drive and folder you want to save the file in.

15. Click the Save button to save the file.

You now have a working document called a Quick Publication. Leave this document in the window while doing the following activities.
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Explore the Publisher Window

With the Publisher Quick Publication wizard, you created a layout for your quick publication. You can now modify your publication on your own with Publisher 2000 tools, or you can return to the wizard and make any global changes to your publication - modify the Design, Color Scheme, Page Size, or Layout - without disturbing your content, or you can use Publisher's other wizards. Take a moment to explore the elements of the Publisher window.
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Depending on your publishing needs, skills, and experience, you can choose to modify your publications using the Publisher tools and toolbars. Each publication type also has a unique set of wizards. More complex publications, such as newsletters or catalogs, have more wizards than simpler publications, such as business cards and letterhead. You'll find wizards located in the left pane of the screen. They are available to you any time during the design process. ScreenTips and the Office Assistant provide additional help and are described in greater detail below.

ScreenTips
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When you position your pointer next to any button on the toolbars, a small box appears with the name of each button. The box is called a ScreenTip. If you do not see ScreenTips, you can change the settings to show them.

To change the ScreenTip settings

16. On the View menu, click Toolbars.
17. Click Options.

18. Click Show ScreenTips on Toolbars, click Show ScreenTips on Objects, and then click Show Shortcut keys in ScreenTips.

19. Click OK.

Toolbars and Personalized Menus

The Menu bar contains a list of menus that will help you create, edit, and format publications. As you click on each menu, additional options appear. Each option can show more choices, depending on what you are doing in Publisher 2000. If a menu option looks faded (is grayed out), the option is not currently available to you, but it will be available for other activities. If you see a chevron [image: image2.png]


 at the bottom of the menu, it indicates a personalized menu. Hover for a moment and more options will appear.
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The Standard toolbar contains buttons that give you quick access to Publisher 2000's most commonly used functions, such as opening, saving, and printing. 

	Press to open, save, and print a publication.
	
	Undo or redo any action.
	
	Show or hide markers.
	
	Show the Office Assistant.
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	Cut, copy, and paste objects or text.
	
	Move objects to back or front or rotate.
	
	Zoom in, out, or choose a magnification.


The Formatting toolbars contains buttons that change according to what the type of frame you have selected (text frames for text editing, picture frames for picture editing). Each button acts on the text or object you select.



The Measurements toolbar contains buttons that give you the ability to do more precise higher-end work. 

	
These fields show position, size, and angle of rotation of graphics and allow you to make precise adjustments.

	
	These fields show position and size of text and line spacing and allow you to make precise adjustments.
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The Objects toolbar is located on the left side of the screen and can also float on the screen. You can also place it with other toolbars. The Objects toolbar contains buttons that help you create frames, place objects, and format for the web.

	Selects the Pointer Tool.

	
	Creates a WordArt frame.
	
	Buttons used to create custom lines and shapes.

	
	Use to select objects from the Design Gallery.
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Used to create Text and Table Frames.
	
	
Used to create Picture frames and insert items from the Clip Gallery.
	
	
Used to work on Web sites for greater flexibility.


Zooming to change the view

In Publisher 2000, viewing text and graphics is easy when you increase and decrease the magnification of the image on screen with Zoom mode. Located on the Standard toolbar, Zoom shows the current magnification of your page. The percentages for increasing and decreasing the size of the image are preset. This does not change the actual size of the image. There are four ways to change the view:

· On the Standard Toolbar, click the Zoom drop-down box next to the plus and minus signs and then choose a new view.

· Click the plus sign (+) on the Standard Toolbar to increase the magnification (view size) of the newsletter up to 400%.
-Or-
Click the minus sign (–) on the Standard Toolbar to decrease the view size to as small as 10%.

· On the View menu, click Zoom and select a new view.

· Right-click the publication and then click Whole Page, Page Width, Actual Size, or Selected Objects.

· Click an object in your publication. Press F9 to zoom to 100%.

The Office Assistant

With Publisher 2000's extensive help system, you can quickly find answers to questions as you work. Publisher 2000 has an Office Assistant that can answer questions, give you helpful tips, and display alerts that help you improve your productivity. Whatever your task, the Office Assistant can help you. If you like, you can choose a different Office Assistant that best matches your personality.

To ask the Office Assistant a question

20. On the toolbar, click the Office Assistant button. [image: image6.png]



21. Click in the text box and then type How do I create a newsletter?
22. Click Search.

23. Click Create or Open a Newsletter and then click Create a Newsletter with a Wizard. The Office Assistant provides information about the task. You can continue to search for information, continue working with the Office Assistant visible, or close the Office Assistant.

24. To close the Office Assistant, click Hide The Office Assistant on the Help menu, or click the X in the upper-right corner of the Office Assistant's box.

To choose a different Office Assistant

Although an animated Office Assistant is installed with Publisher 2000, you can choose other Office Assistants instead if you wish.

25. Click the Office Assistant button. 

26. Click Options.

27. Click Choose Assistant.

28. To view the different Office Assistants, click Next or Back.

29. Click OK to accept the Office Assistant shown. 
-Or-
Click Cancel to keep the current Office Assistant.

Work with frames

Word-processing programs, such as Microsoft Word, allow users limited control over page layout. In Publisher 2000, you have much greater flexibility because all objects on a page are contained in frames. 

You can add multiple frames for different types of information or objects, such as text, pictures, tables, or WordArt. You can also resize or move frames to create the desired layout for your publication.

To explore the frames

30. Look at the Quick Publication you created. The Quick Publication contains several different frames and objects. Dotted lines show the boundaries of frames and page margins.

31. Click each frame and object of the Quick Publication. When you click a frame or object, options for working with that object appear below the Standard toolbar. Selection handles appear around objects.

32. Right-click each frame of the Quick Publication. A list of commands for working with the frame appears.

33. Click anywhere on the frame that contains the picture.

34. Press the plus sign (+) on the toolbar to zoom in on the frame.

35. Move the mouse over the center of the object. The pointer changes to an image of a moving van. When you see the moving van, you can move the object.

36. Hold down the left mouse button and drag the object. Experiment with moving the frame around on the page.

37. On the Edit menu, click Undo Move. This will move the picture back to its previous location. You can use the Undo command to undo up to 20 of your most recent actions.

38. Hold the mouse over one of the handles until the cursor changes to a Resizer. [image: image7.png]



39. Hold down the left mouse button and drag the handle to change the object.

40. On the Edit menu, click Undo Resize.

Customize Your Publication

Changing text and graphics in a publication

Each Publication has frames for text, pictures, and graphic elements. The Quick Publication you created has four fields. The frame at the top of the screen contains graphic elements, the frame in the center of the screen contains a picture or clip art, and the frame at the bottom of the screen contains text. You can change the content of each of these frames to fit the needs of your publication.

To change the text

41. Click anywhere in the text frame. The entire text will be highlighted.

42. Click the plus sign (+) on the toolbar to zoom in on the text frame.

43. In the text frame, type Remember to bring research materials to class!
44. Click the minus sign (-) on the toolbar or press F9 to zoom out and see the whole page.

45. Click anywhere in the Title frame.

46. In the title frame, type Reminder. Notice that the text automatically shrinks to fit inside the text box.

To change the graphic or clip art

47. Double-click anywhere on the picture frame. The new Microsoft Clip Gallery opens.

48. Click the Search for clips field, type book, and then press Enter.

49. Click the owl reading a book graphic and then click the Insert clip icon [image: image8.png](¢



 or drag the new graphic on top of the current graphic in the publication. This replaces the original graphic. If you don't see that graphic, choose another one.

50. Close the Microsoft Clip Gallery.

Customizing font size, text, and graphics

In Publisher 2000, you can change the look of your text by assigning a new size or by changing the font or character spacing. When you want to put a heading in a particular spot for a flyer or newsletter, you can use AutoFit Text to fit the text in the frame.

To format font size

Publisher 2000 allows you to efficiently edit your publications. Whether you use the keyboard, shortcut keys, toolbar buttons, or built-in features like the Text in Overflow indicator, you can quickly and easily modify your publications.

51. Select the sentence you typed in the text frame. 

52. On the Formatting toolbar, click the arrow next to Font Size, and then click 36.
You can experiment with different font sizes to see which size you prefer.

53. Right-click the selected text, point to Change Text, point to Autofit Text, and then click Best Fit. The text you typed will automatically grow or shrink to fit the frame.

To format text

You can format text to fit the tone of your publication by choosing a new font. Some fonts are more formal, while other fonts have a casual tone.

54. Select the text in the text frame.

55. On the Formatting toolbar, click the arrow next to the Font drop-down box and then click Tempus Sans ITC. This is a simple, casual font. For a whimsical look, try the Curlz font, or for something more formal, try the Century Schoolbook font.

To change Clip Art colors

56. Right-click the clip art that you inserted in the Quick Publication earlier.

57. Click Change Picture and then click Recolor Picture.

58. In the Color box, click the dark green square.

59. Select the Leave black parts black option.

60. Click OK.

To use wizards to make changes

Many of the graphic elements used in the templates have wizards associated with them so you can modify the graphics and create a publication all your own. Wizards help you customize your work to fit your purpose and style.

61. Click the accessory bar at the top of the page.When you click the object, a wizard icon appears.[image: image9.png]


 

62. Click the wizard icon. A list of graphic elements appears.

63. Click each of the choices to see how the publication changes.

64. Click Spotlights.

65. To close the wizard, click the X in the upper-right corner.

Making additional changes to your publication

With Publisher 2000, once you have used the step-by-step wizard to create your publication, you can go back to the wizard at any time to make global revisions like changing the design, choosing a new color scheme, or changing the layout from portrait to landscape. 

In the lower-left corner of the Publisher 2000 window, you can see a Hide Wizard button or a Show Wizard button. If you prefer to use more of the screen to view your publication, click the Hide Wizard button to hide the wizard window. If you have hidden the wizard window, then click the Show Wizard button to make the wizard available. When shown, the wizards are available in the left pane of the Publisher screen. 

To change your publication’s design

66. If the wizard is not visible, click the Show Wizard button [image: image10.png]


 on the Status bar.

67. In the wizard pane, click Design.

68. Under Design, click Argyle. Notice the new layout applied to your Quick Publication. Try experimenting with different layouts to find one that appeals to you. 

69. To return to the Accessory Bar layout, click Accessory Bar on the layout list.

Change the color scheme

70. Using the Quick Publication that you created, in the wizard pane click Color Scheme. The 60 available color schemes appear in the lower pane.

71. Click the color scheme you prefer. When you click the color scheme, the colors on the publication change to the new scheme. You can leave the new scheme or continue to try new color schemes until you find the one that suits you. You can also create and save your own color schemes by choosing Color Schemes on the Format menu.

Saving your work, printing, and closing your publication

When you saved the file for the first time, you should have named the file. After you’ve revised a publication, you’ll want to save it again to retain the changes you have made.

To save your publication

To make sure that your changes are saved, always follow proper procedures for closing your publication.

72. On the File menu, click Save. If you previously saved your publication, you have now saved the additional changes you made to the publication and you are finished saving.

If you have not previously saved, continue to step 2.

73. In the File Name box, type a name for your publication.

74. If necessary, switch to the drive and folder you want to save the file in.

75. Click Save to save the file.

To print your publication

76. On the File menu, click Print.
77. In the Print dialog box, choose the options you want and then click OK.

To close your publication

78. On the File menu, click Close. 

79. If you have made changes since the last time you saved, click Yes to accept the changes. If you have not done anything to your document after saving it, you will exit the document and Publisher without any more options to save.

Personalize It

Follow the instructions earlier in this lesson to change text and graphics. Experiment with different fonts, type sizes, and graphics. You can also experiment with the wizards to see different page layout designs and color schemes. Find the design that suites the tone of the publication you are creating.

More Ideas

Use the Quick Publication wizard to teach students how to use Publisher 2000. 

· Have a design competition where students are grouped and come up with designs for an announcement for an upcoming club meeting.

· Have students make their own reminders to take home for parents for school events like the school carnival, PTA meeting, fundraisers, and conferences.

· Make flyers to remind students of upcoming athletic events.

· Create and distribute flyers or other announcements for a non-profit group, school or community event, or service project.

· Use the Quick Publication wizard whenever you want to create a simple one-page publication.
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Lesson Objectives


Learn how desktop publishing can be used across the curriculum.


Start Publisher and begin a new publication.


Create a one-page publication with the Quick Publication Wizard.


Use the Office Assistant to get help.


Replace text and pictures.


Save, print, and close a publication.

















Select the Publications by Wizard tab to create personalized publications using wizards. 





Select the Publications by Design tab to create a set of publications, such as letterhead, business cards, and a brochure, all with a common design theme. 





Select the Blank Publications tab to create a publication without using wizards.














Click Existing Files to continue working on files you have already created.








Note:  


After you have finished working with the wizard, you can return to this publication at any time and change the selections you have made.








�





You can personalize documents by creating Personal Information sets. After you create the set, your personal information appears automatically in your documents. You can create up to four Personal Information sets.





For instructions on creating a Personal Information set see the "Creating a Calendar" lesson.
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Point to the toolbar button








The Screen Tip appears








Explore the Menu toolbar by clicking on each of the �menus. For example, click Tools to see the options�in the Tools menu.








The arrows show you there are additional options for this menu item.











The chevron means more options are  available.








Drop-down lists used to 			Buttons used to underline,


format font type and size.			italicize, or bold text.








Format		Format numbering,	Increase or


paragraph		bullets, and	decrease the


justification.	indentation.	font size.








Format text	Choose fill and	View	   Rotate 


wrapping		line color and line	frame	   objects.


around graphics.	formatting style.	properties.








Link text frames and flow text from one frame to the next.








Note:


You must have  the Publisher 2000 CD-ROM in the CD drive in order to change the Office Assistant.
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text flowing	Caption Text Frame


to the next 				     Picture from the


text frame					     Clip Gallery








Text Frame








Selection
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Frame boundaries
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Press F9 to zoom in to 100%, then press F9 again to zoom out.














Note:  


If you click outside the frame, it is no longer active.
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Only a portion of Publisher 2000's clip art is stored on your computer. 





You may need to have the Publisher 2000 CD-ROM available in order to access much of the Clip Art.








�


Click the Save button � on the Standard toolbar to save your publication even more quickly.








�


Click the Print button � on the Standard toolbar to print your publication even more quickly.
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