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Creating a Newsletter

Creating a school newsletter with Publisher 2000 helps you organize text and graphics. You can use a newsletter to communicate information and ideas to students or to the community. Your students can use the newsletter to develop skills in acquiring information, organizing it, and communicating it to others.

Because the newsletter can include various types of information, it is an excellent tool for students to present research to teachers and peers. Use the Newsletter Wizard to create a newsletter layout and add different types of articles based on research your students have done in and out of the classroom. 

Pre-publishing Activities

· Identify newsworthy topics that focus on timeliness, impact, and interest.

· Discuss the different features of a newsletter, such as a feature story, news story, advertisement, comic strip, letter to the editor, and editorial. 

· Have students look at examples of journalistic writing and discuss newswriting style, concise wording, persuasion, descriptive language, and tone. 

· Identify the audience for your newsletter, and what they needs to know about your research and fundraising event. Write with that goal in mind.

· Discuss and gather information about a local current event topic and have students write an editorial about it.

· Use various strategies and tools to gather information for a news story: electronically from the Internet, reference guides, periodicals, interviews, surveys. If possible, have a journalist visit your class to explain how professional journalists research news topics.

· Write a news story incorporating the five W's of journalism (who, what, where, when, and why) in the inverted pyramid newswriting style.

· Write a persuasive letter to the editor, a concise but complete description for a classified ad, a feature story with a catchy opening, or a human-interest story using descriptive language.

· Design a comic strip using succinct words and pictures.
Use It!

Designing with the Newsletter Wizard

The Publisher 2000 Newsletter Wizard helps you create a professional looking layout for your newsletter. The Newsletter Wizard takes you step-by-step through the design process by asking you questions about layout, color scheme, and printing. 

This lesson will guide you through creating a four-page newsletter with your own articles. You will be able to add pages with various layout designs and add graphics with captions that enhance your articles.

To use the Newsletter Wizard

1. If the Microsoft Publisher Catalog is not visible, click New on the File menu.

2. Click the Publications by Wizard tab.

3. In the Wizards pane, click Newsletters.

4. Click Blends Newsletter and then click Start Wizard. 

5. Read the introduction, and then click Next.

6. Select Mountain and then click Next.

7. Select 2 Columns and then click Next.

8. Select the No option and then click Next.

9. Select the Other Address option and then click Next. 

10. Select the Double-Sided option and click Next. 

11. Select the Other Organizations option.

12. Click Finish.

13. Save your newsletter by clicking Save on the File menu.

Customizing your newsletter

Now that you've created the basic newsletter layout, you can drop in headlines, articles, and clip art to customize your newsletter.

To enter information on the first page of your newsletter

14. Zoom in on the publication in one of the following ways:

· On the Standard toolbar at the top of the screen, click the plus sign (+) to zoom.

· Click the Zoom drop-down box next to the plus and minus signs and then select a magnification from the list.

· Press F9.

15. If you created a Personal Information set in the last lesson, the Business Name should already be entered in the appropriate field. If you did not create the Personal Information set, then refer to the "Creating a Calendar" lesson in this guide to create the set. 

16. Click the placeholder text "Newsletter Title" and type Marine Mammals Newsletter. AutoFit is activated, so the text will get smaller as you type to fit in the text box.

17. Click the placeholder text "Newsletter Date" in the upper-right corner of the newsletter and then type Spring or the month your newsletter will be published.

18. Click the placeholder text "Lead Story Headline" and type Plan to Save Whales Causes Controversy or the title of your lead story.

19. Click the placeholder text below the Lead Story Headline. Type your story into this frame or paste a story into the frame from Microsoft Word (or other word-processor).

20. Double-click the lead story graphic. When the Clip Gallery appears, select a graphic appropriate to your story. For more information on selecting graphics, see the "Getting Your Bearings" lesson earlier in this guide.

21. Click the text "Secondary Story Headline" and type Reestablishing whale pods or the title of your secondary story.

22. Click the placeholder text below the Secondary Story Headline. Type your story directly into this frame, or paste a story into the frame from Microsoft Word (or other word-processor).

23. In the "Inside this Issue" frame, click anywhere on the text "Inside Story" and type the title of the next article you want in the newsletter. Add as many stories as you plan to have in your newsletter. 

24. On the File menu, click Save to save the changes you have made to your newsletter.

To insert an existing story

25. Create and save your story using your word processing software.

26. In the Newsletter, click anywhere in the text frame.

27. On the Insert menu, click Text File.

28. Select the word processing file with the story you want to insert.

29. Click Insert. The story will appear in the text frame.

To enter information in the inside of the newsletter

30. To go to the second page of the newsletter, click the page icon with the number 2 on the Status Bar, which is at the bottom of the Publisher window. You should see a page icon for each of the pages currently in your newsletter.

31. On the Newsletter Wizard in the left pane, click Inside Page Content. The Inside Page Content Wizard allows you to change the layout of the page to accommodate the information types you may want to add to the newsletter.

32. In the lower-left pane, click the Calendar with 1 story option. The page layout now has a calendar much like the calendar you created in the previous lesson. For more information on adding information to the calendar, see the "Creating a Calendar" lesson in this guide.

33. In the drop-down box in the left pane, select Right Inside Page.

34. Click the Response form with 1 story option. The page now has one story and a form that can be used to accept donations for a fundraising event.

35. Continue to customize headlines and articles as described earlier in this lesson.

36. On the File menu, click Save to save the changes you have made to your newsletter.

Entering captions for graphics

No matter how good an illustration is, a caption can tell the readers even more. In the newsletter, each of the Picture frames also has a caption frame attached. You can also insert caption frames in your publications.

To change the caption

37. Click the story graphic on the bottom of page 2.

38. Press F9 to get a closer look at the caption.

39. Click the caption and type a sentence describing the significance of the graphic or picture to your lead story.

40. Click outside the Text Frame.

41. Press F9 to zoom out to see the whole page again.

Adding or deleting extra pages

The newsletter you created may contain fewer or more pages than you'll need. Adding and deleting pages is simple. If you need six pages to fit the content in your newsletter, follow the instructions for adding extra pages. If you need only two pages to fit the content in your newsletter, follow the instructions for deleting extra pages.

To add extra pages

42. On the Insert menu, click Page. The Insert Page dialog box appears.

43. In the Left Page drop-down box, select the layout you want for the page.

44. In the Right Page drop-down box, select the layout you want for the page.

45. Click OK to add two pages.

To delete extra pages

46. To go to the second and third pages of the newsletter, click the page icon with the number 2 or 3, which is at the bottom of the Publisher window.

47. On the Edit menu, click Delete Page.

48. Select Both pages.

49. Click OK to delete the pages.

Inserting a Drop Cap

Sometimes a fancy first letter (called a Drop Cap) in a paragraph catches the reader’s attention. The Drop Cap can also help fill a page that does not have a lot of text. In order to perform this task, you must already have a story in the text frame.

To insert a Drop Cap

50. Go to the lead story on page 1 of the newsletter.

51. Click the lead story text frame on the first paragraph. If you have not already added a story in this text frame, then add at least one line of text before continuing.
52. On the Format Menu, click Drop Cap.

53. Click the Drop Cap tab, if necessary, and then click one of the drop-cap options in the Available drop cap box. You can scroll in the Available drop cap box to see additional drop-cap options.

54. Click OK to add the drop cap you selected.

Checking your spelling

Publisher 2000 includes some of the same features found in Microsoft Word, including background spell checking. Publisher 2000 also has a spelling option on the Tools menu.

To check your spelling

55. If you misspell a word or Publisher 2000 does not recognize it, a red wavy line appears directly beneath the word on the screen. Right-click the underlined word to see suggested spelling option. 

56. You can choose a correction, add the word to the dictionary, or tell Publisher 2000 to ignore all instances of the word.

57. On the Tools menu, point to Spelling, and then click Check Spelling. The spell checker checks one story at a time. A dialog box appears at the end of the first story asking if you want to check the rest of the publication.

58. Click OK to continue checking spelling. The Check Spelling dialog box appears when a misspelled word is found. You can change, ignore, or add the word to the dictionary.

Converting your newsletter to a Web site

Publisher 2000 lets you convert any publication to HTML, so the publication can be viewed with a Web browser. If you create a Newsletter or Brochure publication in Publisher 2000, you can easily transfer its content to a Web site with a Web layout. This is useful when the information you present and promote in the newsletter is of interest to students and to your entire community.

To publish your newsletter on the Web or school Intranet

59. In the newsletter you have created, click Show Wizard (unless the wizards are already visible).

60. In the top Wizard pane, click Convert to Web Site.

61. In the bottom Wizard pane, click Create.
62. In the Convert to Web Site dialog box, click OK.
The newsletter content appears in the Web site format.

63. On the File menu, click Save as Web Page. The page is saved in the folder you select.

64. On the File Menu, click Web Page Preview.

65. On the Web Page Preview dialog box, click OK to view your newsletter with a Web browser.

66. When you're finished previewing your Web site, close your Web browser.

Personalize It

Scan personal photos to add to a personal newsletter. If you write about a school event in the newsletter, include photos from the event. You can also scan original student art projects and school logos to include in your newsletter. You scan pictures directly into Publisher 2000. 

To replace a graphic with a scanned image

67. Place your photo on the scanner and scan the image.

68. In Publisher 2000, right-click the graphic you want to replace.

69. Point to Change Picture, then point to Picture, then point to From Scanner or Camera, and then click Acquire Image. Publisher 2000 will find the scanner and import the image. To learn more about scanning graphics into Publisher 2000, ask the Office Assistant "How do I add a picture from my scanner?"

More Ideas

· Explore the Clip Gallery and add additional graphics to your newsletter to add interest.

· Use a school newsletter to increase the number of students using the Hot Lunch program. Publicize the weekly or monthly menus using a calendar in a newsletter. 

· Have students interview older neighbors or family members for a personal account of an historical event to include in a newsletter. 

· For an editorial article, collect quotes from several people voicing their opinions regarding a school, community, or national current event.

· Volunteer to create and publish a newsletter for a non-profit organization in your community. Students can gather information from the organization and the community.

· Assign students roles as editors, copyeditors, reporters/writers, and layout designers to create a club or school organization newsletter. Then have students plan, design, create, and distribute the newsletter within the school and the community.

· Create a newsletter publication with text and graphics to present information to colleagues for inservice or department meetings. 

· Use a newsletter to keep parents aware of school events. Include articles on topics such as PTA meetings, parent-teacher conferences, athletic events, and holiday schedules.

· Promote good writing techniques using Newsletter Wizards. Students can use Publisher 2000 to see main ideas and move them around within the publication, which allows them to focus on effective writing and communication skills.
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Lesson Objectives�


Understand the general layout of a newsletter.�


Use the Newsletter Wizard to create a two-page layout.�


Use the design gallery to  enhance the newsletter layout.�


Insert a text file and clip art into existing frames.�


Review and edit existing text, including checking your spelling.�


Add a "drop cap" to a story to add visual interest.�


Add or delete extra pages.�


Convert your newsletter to a Web page.
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Note:  


To preview a Web publication, you need a Web browser. The Microsoft Internet Explorer browser is included on the Publisher 2000 CD.

























6  In and Out of the Classroom with Publisher 2000
In and Out of the Classroom with Publisher 2000  7

_1015225903.unknown

_969017383

