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Introduction

This Product Guide is designed to assist in the evaluation of Microsoft® FrontPage® version 2002 and focuses on the new and improved features in it. 

FrontPage version 2002 was developed to extend the functionality and usability of the award-winning FrontPage 2000 to provide users with the features that they need and want the most, including a new Photo Gallery, instant team Web sites using the new SharePoint™ Team Services team Web site solution, and Usage Analysis reports. FrontPage version 2002 delivers a complete tool that enables powerful web site creation, precise and flexible web site management, and the ability for web experts to import, edit, and format HTML the way they want—all with a user-friendly interface that Microsoft Office users are familiar with.

New and improved features in Microsoft FrontPage version 2002 allow you to:

· Create exactly the web site you want

· Control and manage your web site with confidence

· Cultivate productivity and teamwork

This document describes the key new and improved features in each of these areas.

Overview of New Features 

Create Exactly the Web Site You Want

Microsoft FrontPage version 2002 gives you the power to add dynamic content with the new Photo Gallery component, PowerPoint®-like Drawing Tools, and Automatic Web Content from Microsoft MSN®, MSNBC, Expedia, and bCentral™. Whether you are a novice at creating Web sites, or an experienced web developer, you will find that FrontPage is both easy to learn and fast to use with its streamlined user interface and the ability to get to all of the tools you need from within one easy to use application. You can save time and achieve professional looking results by using sophisticated technology like fully customizable Themes, customized lists, and quick-to-build surveys without having to know or spend time on complex programming. And of course, since FrontPage looks and works like a Microsoft Office application, you can get started quickly and work in a familiar environment.
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	Feature
	Description
	How to access 

	
	Create exactly the site you want with rich graphics and dynamic content

	New
	Photo Gallery
	Quickly and easily create a Photo Gallery to display personal or business photos or images. Add images to the Photo Gallery and select from several different customizable layouts. Add captions and descriptions to images, reorder images, change image sizes, and switch layouts. 
	· Select Picture from the Insert menu, and then select New Photo Gallery.

· Click the Add button to add pictures to the Gallery, click Pictures from Files, select images from folder and click Okay, and then add captions and descriptions to each image. 

· Click the Layout tab to determine the layout for the Photo Gallery.

· Photo Gallery Screen Shot

	New 
	PowerPoint Like Drawing Tools
	Use enhanced drawing tools like auto-shapes, drop shadows, Word Art, and text boxes for attention-getting effects on your web pages that are as easy to use in FrontPage as they are in Microsoft Word or Microsoft PowerPoint. These effects look great when viewed on a variety of browser brands and versions. This also means that you can easily paste any shapes you have created in other Office application directly into FrontPage.
	· Select the Drawing icon from the main toolbar (or View, then Toolbars, then Drawing). Add auto shapes, text boxes, Word Art, or drop shadows just like you would from within Microsoft Word. Example: click on Auto Shapes, click on Block Arrows and select a choice, then drag your cursor on the screen to create you block arrow. Then click on the Block Arrow to bring up register points, then click the Paint Bucket in the toolbar and fill it with the color Red. Click on the Block Arrow to bring up register points again then click the Shadow Box icon on the Drawing Toolbar and select the first shadow choice.

· Drawing Tools Screen Shot

	New
	Automatic Web Content
	Add Automatic Web Content to your Web site by inserting MSNBC headlines & weather forecasts, MSN search, Expedia maps, and bCentral small business tools. Inserted MSNBC content is updated daily, so you can have continuously updated content without having to continually update your site. 
	· From the Insert menu, select Web Components, and then select desired content source from the menu box such as MSNBC (you will need to scroll down to see the bCentral, Expedia, MSN, and MSNBC content). Then select any one of several options listed such as “News Headlines” and click Finish. [You will see a placeholder image; you won’t get live content until the software releases.]

·  Automatic Web Content Screen Shot

	New
	Insert Browser-Editable Lists 
	Insert Lists (via SharePoint Team Services) that you can create from scratch, or select from a variety of list templates like Announcements, Events, Tasks, and Contacts. You or authorized users can easily edit, customize, subscribe to these lists from level 4 or later browsers, and the lists can even be exported to key Office XP applications. 
	· First, you need a web open on a server with SharePoint Team Services installed; it can be a plain web, empty web, or one page web.

· From the File menu, select New, and then List. Choose from a variety of templates. Follow the dialog box through a few selections to create the list you desire. Click Finish to insert your List into your web page. Be sure to test in the browser (File, Preview in Browser) so you can see that you can edit the list content straight from your browser.

	New
	Insert Discussion Boards 
	Insert a Discussion Board that makes it easy for team members and visitors to your site to participate in newsgroup-style threaded discussions. You decide who can see the discussions and who can contribute to them. This functionality is made possible through SharePoint Team Services.
	· First, you need a web open on a server with SHAREPOINT installed; it can be a plain web, empty web, or one page web.

· From the File menu, select New, and then Document Library. Choose from a variety of templates. Follow the dialog box through a few selections to create the list you desire. Click Finish to insert your List into your web page. Be sure to test in the browser (File, Preview in Browser) so you can see that you can edit the list content straight from your browser.

	New
	Insert Dynamic Online Surveys 
	Create and insert dynamic online Surveys, complete with easy-to-add radio buttons, dropdown menus, and check boxes. Visitors can respond to surveys from their browsers, and can choose to see results in automatic graphs. You can simplify your survey creation with template choices, or create your survey in only seconds with the Survey Wizard. Dynamic online surveys are made possible through SharePoint Team Services.
	· First- you need a web open on a server with SharePoint Team Services installed; it can be a plain web, empty web, or one page web.

· From the File menu, select New, and then Survey. Choose from a variety of templates. Follow the dialog box through a few selections to create the list you desire. Click Finish to insert your List into your web page. Be sure to test in the browser (File, Preview in Browser) so you can see that you can edit the list content straight from your browser.

	Improved
	Customizable Themes
	Apply a virtually limitless variety of formatting options with 67 customizable Themes. Each of the Themes have been updated in FrontPage version 2002, and each has its own look and feel, and includes coordinated bullets, buttons, background, page banner, horizontal line, and font styles. You can apply a Theme across a single page or all pages in your site, and Themes can be also applied to Microsoft Word documents and SharePoint team web sites. 
	· From the Format menu, select Themes. Then preview Theme choices in the dialog box before making your decision. You can also select Modify to customize any one of the existing Themes. If you want the Theme applied to all pages in your web you must select the radio button at the top of the dialog box. Click Okay to apply the theme. 

· Themes Screen Shot

	
	Easy for novice to learn; fast and powerful for all to use, including experience web developers

	New
	Page Tabs
	Page Tabs make editing many pages at once easier. You can open several pages in FrontPage and new with FrontPage version 2002, you can switch from page to page with just a click on the tab that represents that page.
	· Open a web in and FrontPage, and double-click on one of the pages to start editing it. FrontPage automatically creates a tab at the top of the page with the page name. Open one or more additional pages, and flip between them by clicking their respective page tabs. Similar to Spreadsheet tabs in Excel.

· Page Tabs Screen Shot

	Improved
	Streamlined Folder List and Navigation Pane
	Access Folder List and Navigation Pane from the main FrontPage user interface so you can continue to edit pages while you alternate between managing files and folders to managing how your pages link to each other.


	· Open any web and you can automatically flip between the Folder List and the Navigation Pane while a web page is open for editing. (You can find the Navigation and Folder List tabs underneath the folder list when a web is open for editing.)

· Navigation Pane Screen Shot

	New
	Table Editing: 

Table AutoFormat,

Table Fill, 

and

Table Split
	Table AutoFormat provides a fast and easy way to create professional looking tables in your web site. Just select which style you want to use, and it automatically changes your table’s borders, shading, and colors. With the new Table Fill you can quickly repeat the contents of an individual cell to the right of the cell (Fill Right) or below the cell (Fill Down). This saves time when you want to copy the same content to multiple cells. Table Split allows you to divide a table at any location quickly and easily. Very convenient for when you want to add text or graphics in between rows in a table.
	· Click on any Table while editing it in FrontPage, and then select Table AutoFormat from the Table menu. Select from several table formats and designs to create the look you want.

· Insert 5 new rows by clicking Insert from the Table Menu and then selecting Rows or Columns, then add the number of rows you want. Underneath the content you want to copy. Select the text you want to copy and the cells you want it to fill, then select Table Fill from the Table menu, and then choose “Fill Down” or “Fill Right ” to match the cells highlighted.

· Pick a cell in the middle of the table, and then select Table Split from the Table menu.

	New
	Optional Hyperlink or CSS Formatting 
	Optional Hyperlink or CSS Formatting gives you the ability to format hyperlinks and other CSS-formatted text the way you choose. For example, if you don’t want a hyperlink to have an underline, just highlight the hyperlink and click the Underline button like you do with any other text. This is made possible by sophisticated technology that intelligently interprets text that uses or requires Cascading Style Sheets and allows you to use WYSIWYG buttons and menu items to edit it. 
	· Create a hyperlink in FrontPage (type some text, select it, click the Insert Hyperlink button in the Standard toolbar, and then type in the Web site address you want to link to). Select the hyperlink, and then press CTRL+U to remove the underline. You can also change any part the hyperlink format. Select the text again, press CTRL+B to make it bold or increase the font size by entering a size in the Font Size box on the Formatting toolbar. To test the hyperlink, place your pointer over the hyperlink, press CTRL, and click.

	New
	Border Dropdown Tool Button 
	Border Dropdown Tool Button allows you to quickly and conveniently add borders of any color or background color to text or graphics. This makes adding borders in FrontPage as easy as it is in Microsoft Word or Microsoft Excel, without having put the text or graphics into tables.
	· First highlight the cell to be formatted, then select the Border icon from the Drawing toolbar, and choose from various border formatting options.

	New
	Task Pane
	The Task Pane allows you to have easy access to frequently used commands like New Page or Web, Web Site Templates and Insert Clip Art, Search, and Office Clipboard.
	· From the View menu, select Task Pane. The Task Pane will appear as a window on the right hand side of your screen. To close the Task Pane simple click the X in the upper right hand corner of the Task Pane, be careful not to click the X at the far top right corner of your screen – that will close FrontPage.
· Task Pane Screen Shot

	New
	Office Clip Board 
	Office Clip Board helps you copy or cut content from Office applications and quickly paste them into web pages you’re creating with FrontPage. You can visually see representations of the content on the clipboard in the Task Pane, and you also have the option of preserving the source or destination text formatting, or pasting just the text without the formatting. 
	· From within any Office application (like Microsoft Word or Microsoft Excel) copy at least two pieces of information, one right after the other without pasting it anywhere. 

· Switch back to FrontPage. Select Office Clipboard from the Edit menu. The Office Clipboard will now be visible on right hand portion of your screen like the Task Pane - and inside it will be the 2 items that you just copied. Now, click one of the items in the clipboard and then click the arrow and then click paste. The item is now inserted into your web page. Also a tiny Folder icon will appear with the pasted item – click its little arrow and choose one of the text formatting options.
· 

	Improved
	Find and Replace
	Improved Find and Replace has a new streamlined user interface for searching all the files in your web and across webs (without opening each individual page) so that you can replace content or even HTML quickly.
	· From the Edit menu, select Find. You can search in a single page, or across your web site.

	
	Get started quickly and save time by adding sophisticated technology without having to know or spend time on programming

	New
	Custom Link Bars
	Build Custom Link Bars to link to pages on or off your site. You can create Link Bars via the Navigation View to be applied site-wide, or create ad-hoc Link Bars to apply them anywhere you want in your web. Place Link Bars in shared borders for site-wide navigation, or insert them anywhere on any page in your web. You can also use them as “back” and “next” links to chain your web pages together in sequence, or include only one link to make a quick button. You can even insert Link Bars into pages on your site with Microsoft Word version 2002.
	· From the Insert menu, select Web Components, and then select Link Bars.
· In the right side of the dialog box, select bar with custom links for ad hoc Link Bars, and then let the wizard walk you through finishing the Link Bar, to do so click Next. Then select the type of Orientation and click Next, then click on the Add Link button. Add one or more links and then click Okay at the bottom of the dialog box. The Bar-based on Navigation structure would be used for site wide link bars.

· To try this in Word version 2002, open Word, then save the document to your web server (File, then Save as Web Page, then the URL of your server). Then select Web Component from the Insert menu. Select Link Bars on the left, and then Bar with custom links on the right. Then follow the wizard through to create a Link Bar.

· Link Bars Screen Shot

	New
	Web Components
	FrontPage Web Components like hit counter, banner ad manager, marquees, hover buttons, link bars, and web-wide search make inserting sophisticated technology into your site fast and easy. New in FrontPage version 2002 are Photo Gallery, Link Bars, Top 10 Lists, List Views from SharePoint Team Services, Save to Database, and Automatic Web Content like headlines, stock ticker, and maps. 
	· From the Insert menu, select Web Component, then select any of several options to include in your web site, such as Hit Counter, Link Bars, Top 10 Lists, etc.

· Web Components Screen Shot

	New
	Inline Frames via HTML 4-based support
	FrontPage offers support for features enabled by advanced technology like HTML 4, including Inline Frames, language attributes, and button and fieldsets in forms. Let these features help you make more dynamic and professional web sites.
	· From the Insert menu, select Inline Frame, then select “set initial page” and browse to any web page on your site or any web page on the Internet, (the name/address of the item you want to insert should appear in the address window) and then click OK.  The page you select will appear in a frame on your web page, this frame size is also adjustable by selecting it and then dragging the corner. 

	Improved
	Speech Recognition
	Use advanced Speech Recognition technology to automate common tasks by telling FrontPage what you want it to do. You can use a microphone to navigate menus using speech and voice commands. (Available for U.S. English only.)
	· First, make sure that Speech is installed on your machine (and that you have walked through the training program).
· From the Tools menu, select Speech, then select Dictation or Command mode.

	Improved
	Hand Writing Recognition
	Use advanced Hand Writing Recognition technology to have FrontPage execute common tasks through interpreting written commands. You can even use it with a tablet to recognize your handwriting and turn it into text. (May require additional hardware?)
	· First, make sure that Hand Writing is installed on your machine (and that you have walked through the training program).
· From the Tools menu, select Hand Writing – then select Dictation or Command mode.

	 Improved
	Improved Shared Borders
	Improved Shared Borders allow you to apply background colors or background images to shared borders, which are like headers and footers and left and right shared areas on your pages.
	· Create a new empty web site (File, New, Page or Web, Empty Web). Click Navigation in the Views toolbar. Click the New Page button (looks like a white sheet of paper). Click on the new Home Page, and then select the Insert button on your keyboard 3 times to create 3 new pages. Double-click on the Home Page to edit it.
· From the Format menu, select Shared Borders, and then select Top, select Include navigation buttons, then select Left, and Include navigation buttons, and then select Bottom. Make sure that All pages is selected. Then click OK. 
· To change the background color of left shared border, right-click in the shared border, then select Border Properties. Check the color box, then select the color you want, and then click OK.


Control and Manage your Web Site with Confidence 

FrontPage version 2002 allows you to take total control of your Web site, from how it looks and performs, to how you edit and manage the content on your site. FrontPage version 2002 redefines the boundary for web authoring tools with its sophisticated site management and Usage Analysis features. With FrontPage version 2002 you can track how users access and use your site, and you can control how you import and edit code like never before with the new Paste Option Smart Tags feature and new HTML and XML re-formatting. The FrontPage version 2002 editing environment has been streamlined to allow easy access to all of the site management and navigation features you need, and the new Publishing capabilities not only provide greater precision and flexibility, but also increase the speed of publishing dramatically. Plus, FrontPage gives you unparalleled control over what resources on your site can be accessed and edited, and by whom.

	 
	Feature
	Description
	How to access

	
	Access and analyze data to better manage site performance and effectiveness

	New
	Usage Analysis Reports 
	Usage Analysis Reports help you better understand who visits your site by allowing you to quickly find what pages are getting the most hits and how customers find your site using referring URLs in daily, weekly, or monthly reports that can be exported to HTML or Microsoft Excel. You can also filter and chart these reports to see the exact information that you want.
	· From the View menu, select Reports, then select Usage, and then select one of the reports from the drop down menu. 

· If no data is appearing in the reports, then Usage Analysis has probably not been turned on on the server. If you have administrator rights, just select Server from the Tools menu, then select Administration Home. Scroll down to the section called Configure Usage Analysis Settings, then click change usage analysis settings. 

· If no data is appearing in the Usage Analysis reports, remember that you first must publish your web and then actually have visitors to your site to register the statistics.

· Usage Analysis Screen Shot 

	New
	Top 10 Lists
	Quickly insert Top 10 Lists that link to the Top10 pages on your site, by number of visited pages, referring domains, referring URLs, search strings, visiting users, and more. These lists are automatically refreshed when the user comes to the page. Use the Top 10 List on Internet or intranet sites.
	· From the Insert menu, select Web Components, then select Top 10 List. Choose from the options in the right side of the dialog, such as Visited Pages. Click Finish, then select the desired layout, and then click OK. You will need to view the page in your browser to see results (File, Preview in Browser, select your browser, then Preview). If no data is appearing in the reports, then see the instructions for turning Usage Analysis on under “Usage Analysis Reports” in this document… and of course you have to have visitors to register statistics – which you could visit the site yourself to test.

	Improved
	Enhanced Reporting
	With FrontPage Enhanced Reports, you can monitor your site’s performance by quickly finding slow or unlinked files or pages and broken hyperlinks. New with FrontPage version 2002, you can auto filter the reports and export the data to HTML or to Microsoft Excel. 
	· From the View menu, select Reports, then select from several report options. These reports can be filtered and also exported to an HTML page or to Excel.

	
	Control exactly how your HTML code looks and works

	New
	Paste Option Smart Tags
	When you paste content into your FrontPage-based web site from other applications, you can now decide whether you want to preserve the formatting from the document you copied (“Keep Source Formatting”) or let the page’s Theme or style change the formatting (“Use Destination Styles”), or strip out all of the formatting and just paste in the text (“Keep Text Only”). You decide how you want pasted content to look.  
	· First, highlight and copy any piece of information you want to add to your site form any source (even another website), copy it and then select Paste from the Edit menu. The Smart Tag icon next to the pasted information is a drop down box of your options. The default is set to “Keep Source Formatting”

	Improved
	XML Formatting
	Use the “Apply XML Formatting Rules” to automatically take an HTML page and reformat its HTML tags to make them XML-compliant. Especially useful when you need your pages to interact with an XML-based publishing system.
	· Have a web page open in FrontPage. Click the HTML tab at the bottom of the editing pane so you can view your HTML code. Right-click on the page, and then select Apply XML Formatting Rules. FrontPage automatically steps through the document and makes the code HTML-compliant.

	Improved
	ASP Source Code Preservation
	Active Server Page Source Code Preservation allows users to edit content in pages containing ASP code without disturbing the ASP code itself, and new in FrontPage version 2002, it will always open the ASP page in the Normal View, regardless of whether the ASP code violates convention (such as multiple <head>, or <body> tags.)
	· If you have a .asp page on your computer, you can open the page (File, Open, URL for the page), and then see that it opens in Normal View for editing.

	Improved
	Optional HTML Reformatting
	Tell FrontPage how your HTML page should be formatted, from how many indents should come before each tag, to whether or not to use optional tags. New in FrontPage version 2002 is the ability to take a page that has been imported into your web and Reformat the page according to your preferences.
	· First, set your HTML formatting preferences. Select Page options from the Tools menu, then click the HTML Source tab. Under the Tags scroll box, select Body, and then change indent to 12 spaces. Click the Color Coding tab and change Tags to be purple, and then click OK. FrontPage will change the HTML pages you create in FrontPage to use these formatting rules. To change the HTML formatting for a page you import into your web with HTML preservation turned on, switch to HTML View. Right-click on the page, and select Reformat HTML.

	
	Publish and secure your web site with precision and flexibility

	Improved
	Enhanced Publishing Dialog 
	Enhanced Publishing Dialog makes publishing simpler by allowing you to see both the pages and files on the source web and the pages and files on the destination web, and drag, drop, or delete files in either location. 
	· From the File menu, select Publish Web. Type http://servername/directory (where servername is the name of the server you want to publish to, and directory is the directory you want it placed in). When the Publish Web dialog comes up, click the Show>> button to show the contents of the server you’re publishing to. You can either click and drag files from the source to the destination, or you can click Publish to publish all new or changed pages.

	New
	Single Page Publishing
	Single Page Publishing help you publish only the content you want to, when you want to, by letting you right-click on a file in the Folder View and publish it directly to the web server.


	· With a web site open in FrontPage, make sure the Folder List is open (View, Folder List). Right-click on any page (or use control+click to select multiple pages) in the Folder List, and select Publish Selected Files. 

	New
	Publishing Log Files
	Publishing Log Files keep track of all your publishing activities in an easy to view list, which allows you to know and record precisely what was published, and when on your web.
	· Click Reports from the View Menu and then click WorkFlow and then Publish Status. A report will appear will all your publishing activities.

	Improved
	Publishing Performance Enhancements
	FrontPage version 2002 makes publishing faster for large web sites. There are significant improvements over FrontPage2000 when you publish an initial site or make incremental publishing to a site. 
	· Not Applicable.

	New
	Background Publishing
	New Background Publishing allows you to continue to work on your site while publishing takes place in the background. 
	· While you’re publishing your web in the above step, you’ll notice that you can continue to edit your web while publishing is taking place.

	Improved
	Finer-Grained Permissions
	New Finer-Grained Permissions allow you to grant or deny access to users and groups through a “role-based” security model. New in FrontPage version 2002, there are more roles to give you even more control over who accesses the content on your site. 
	· From the Tools menu, select Server, and then Permissions. If the web is using the FrontPage 2000 Server Extensions, on the Settings tab, select Use unique permissions for this web, and then follow the dialog box to customize permissions for this web. If the web is using SharePoint Team Services or the FrontPage Version 2002 Server Extensions, after you select Server and Permissions from the Tools menu, you will use the web-based administration page to manage or add users and add or manage roles.

	Improved
	Built-in FTP Support
	Improved user interface makes the option of using the Built-in FTP Support for publishing to servers that don’t run FrontPage Server Extensions easier than ever with intuitive visual prompts.
	· From the File menu, select Publish Web. Under publish destination, type ftp://servername/directory  and then click OK (the address for the FTP server should have been provided to you by your web site hosting company). 


Cultivate productivity and teamwork

FrontPage version 2002 is designed so that individual users can increase their productivity and teamwork every time they use it. With the powerful SharePoint Team Services, custom web pages and collaboration capabilities are truly accessible to your whole team, organization, or even family. And best of all, with SharePoint Team Services, it is possible to edit SharePoint team Web sites straight from your browser, making it simple and accessible for everyone to participate in discussions, surveys, announcements, and more. FrontPage version 2002 also includes e-commerce functionality to help you turn your web site from a place to find out about products and services to a place to sell products and services. Plus, FrontPage version 2002 has improved its support for international users by being available in 26 languages, and allowing you to create web pages in whatever language your Windows®-based computer supports. 

	 
	Feature
	Description
	How to Access

	
	Increase communication and collaboration functionality

	New
	SharePoint Team Services


	SharePoint Team Services allows you to quickly set up a team web site for intranet or Internet users to store, find, and share information, documents, and web pages. 
	· SharePoint Team Services is located in a separate installation directory on the FrontPage 2002 installation CD and the Office XP with FrontPage installation CD. Once you install it on a server running IIS, simply browse to your team workspace (either hosted internally in your organization or via an ISP).

· SharePoint Team Services Screen Shot 

	New
	Browser-Based Editing of SharePoint Team Web Sites
	Edit SharePoint team web site content, upload documents, and participate in threaded discussions directly from the browser. Now all users can contribute and interact with your web site, using the tools they prefer, and even receive automatic notification when pages or discussions are modified. 
	· Browse to your team workspace, and add content to the Announcements list by clicking Add new announcement and filling out the form. After you click Save and close, you can see your new announcement on the home page. 

	Improved
	Discussions and Subscriptions
	Use Discussions to allow users to post and reply to comments on pages on your site or even on any web page on the Internet, and sign up to receive an e-mail notification when discussions have changed or when pages on your site have changed. 
	· Browse to any web page on the Internet (such as http://www.microsoft.com). Click the Discuss button on your Internet Explorer 4 or later browser. Click the Discussions button at the bottom of your screen, and then select Discussion Options. Click Add to add a connection to your SharePoint Team Services web server, and then under “Choose a discussion server”, type the URL for your SharePoint team web site. Under friendly name, put any name you like, and then click OK. Click OK again.

· Click the Insert Discussion in the Document button (at the bottom of the screen). You will see many small notes in the page. Click on any note symbol to insert or reply to a discussion item. 

	New
	Customization and Integration with FrontPage version 2002
	Use FrontPage version 2002 to customize SharePoint team Web sites, create and apply custom Themes, insert graphics, Link Bars, and Automatic Web Content, and insert lists like Announcements, Events, Contacts, Surveys, and Links on your web site for all to view and contribute to.
	· Go into FrontPage and select Open Web from the File menu. Type the URL for your SharePoint team web site, and it will open in FrontPage.

· From there, you can edit the web as you want, such as applying a different Theme, adding your own graphics, and using Usage Analysis reports to better understand how users are accessing the site. 



	New
	Document Library
	Add a Document Library that lets users store documents in one location for everyone, or for specific people to access. Users can create a new document for the document library from a template you specify, or they can upload existing documents to the document library with their browser. They can even sort and filter the lists of documents in the document libraries. Plus, you can update or contribute new information to the Document Library from any level 4 or later browser.
	· From your SharePoint Team Services web site Home Page (in the browser), click on the Documents link.

· Either create a new document library (click New Document Library) or access one of the existing libraries. 

· Test to see how it works by using Word version 2002. Open a document, then select Save as Web Page from the File menu. Type the URL for your SharePoint team web site, and then click Open, and then you’ll see your Document Libraries. Click Save to save your document to the Document Library.

· Go back to the Home Page of your SharePoint team Web site in your browser, then click Documents, and then click on the Document Library you saved your Word document to. You’ll now see your Word document in the browser.

	
	Easily add e-commerce functionality to your web site

	New
	bCentral Commerce Manager Add-in for Microsoft FrontPage
	Easily add E-commerce functionality to your FrontPage-based site via bCentral’s Commerce Manager service. The Commerce Manager service and the Commerce Manager Add-in for Microsoft FrontPage allow you to quickly build a catalog of items to sell online. Subscribe to the Microsoft bCentral Commerce Manager service and then easily insert “buy” buttons and a shopping cart into your web site. 
	· From the Insert menu, select Web Component, then select bCentral from the left side of the dialog (you will have to scroll down to find it), and then select “Commerce Manager Add-in for Microsoft FrontPage”. From this point, the add-in will be installed, and then you can subscribe to the bCentral Commerce Manager service and start adding e-commerce functionality to your site.


	New
	Auctions via bCentral Commerce Manager 
	Once you subscribe to the bCentral Commerce Manager service, you can take your e-commerce functionality one step farther by promoting your products across Internet auction sites like MSN eShop auctions and Fair Market Auctions with an optional upgrade package. Access this functionality via the bCentral Commerce Manager Add-in for Microsoft FrontPage.
	· If you subscribe to the bCentral Commerce Manager service, you have the option to subscribe to an upgrade package that promotes your products and services to participating auction web sites. 


	New
	Database Interface Wizard
	Display the contents of a database on your page using the Database Interface Wizard, which generates the forms and pages you need to create a website front-end to your data all at once. You can even allow specific users to edit or delete records from the database through a web page that’s created with this wizard, while allowing everyone who can browse your site add new records and view existing ones. Additionally, it allows users to filter data more quickly find what they are looking for. 
	· Select New Page or Web from the File menu

· Choose Web Site Template from the Task Pane

· Choose Database Interface Wizard and select Add to current Web, and then click OK.

· Click the Next button 3 times.

· This quickly adds a database and the pages necessary in order to display the database contents and even allow you to edit or query the data.



	Improved
	Easy-to-use Forms
	It only takes minutes to create a Form that allows you to receive customer information and sales leads. Send form data to a text file, to an e-mail address, or to an Access database that’s created automatically for you. New in FrontPage version 2002 are form field options including File Upload, Group Box, and Advanced Buttons.
	· From the Insert menu, select Form, then choose Form to create the basic form. Press enter several times to open up space. Select Insert, then Form, then Textbox, then Insert, then Form, then Text Area. This will add a few form fields. From here you can customize the form however you want. You can even right-click on the form and select Form Properties, and then tell FrontPage to send the form data you receive to an email address or text file, or even to a database.

	Improved
	Integrated Third Party E-commerce Solutions
	There are many third party e-commerce applications that integrate into FrontPage to allow people to sell services and merchandise from their Web sites. Many of these applications are being updated and enhanced for FrontPage version 2002. 
	· For 3rd party integrated software solutions – see our web site at http://www.microsoft.com/frontpage/3rdparty.htm
 

	
	Work together across the globe on web content

	Improved
	26 Languages and International Support
	FrontPage version 2002 is available in 26 languages, which is 11 more languages than with FrontPage 2000, so that users all over the world can see the FrontPage interface in their language of choice. 
	· When FrontPage version 2002 ships, you will be able to buy it in one of 26 different languages. Perfect for the user who wants to see the FrontPage interface and help feature in their own language.



	New
	Unicode Support
	Unicode Support allows authors to create web pages in all of the languages installed on their computer’s Windows operating system. This includes support for bi-directional character set and Unicode. This means that an author can buy FrontPage in a particular language, but author content in virtually any language.
	· When you install Windows on your computer, you can choose to add support for multiple languages. Once this support is installed, you can quickly switch from language to language while editing in any page. FrontPage takes advantage of this by supporting the character set of the language you’re using.


Appendix: Screen Shots

Automatic Web Content
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PowerPoint like Drawing Tools
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Folder List
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Languages 
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Link Bars
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Navigation Pane
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SharePoint Team Services
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Page Tabs
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Photo Gallery
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Task Pane
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Theme
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Usage Analysis 
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Web Components
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