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{0>Microsoft Excel version 2002 (included in Office XP)<}0{>Microsoft Excel 2002 （包括在 Office XP 中）<0}
{0>Product Guide<}0{>产品指南<0}
{0>Introduction<}100{>简介<0}
{0>The Excel Product Guide is designed to assist in evaluating Microsoft Excel version 2002, included in the Office XP suite.<}0{>《Excel 产品指南》可帮助评估包括在 Office XP 套件中的 Microsoft Excel 2002。<0}{0>It contains information on the new and improved capabilities of the application, examples of how you can access them, and in some instances screenshots of those new or improved capabilities.<}0{>它包含有关该应用程序新增功能和改进功能的信息、如何才能访问这些功能的示例以及这些新增或改进功能在某些情况下的屏幕快照。<0}
{0>For many people, Microsoft Excel continues to be the technology on which they rely on a daily basis.<}0{>对于很多人来说，Microsoft Excel 一直是他们每天赖以工作的技术。<0}{0>These users rely on Excel to access, process, analyze, share, and display the information with which they run their business.<}0{>这些用户依靠 Excel 来访问、处理、分析、共享和显示他们的业务信息。<0}{0>At the same time, Excel use is no longer relegated just to the accounting and finance departments.<}0{>同时，Excel 不再只是归类于财会和财务部门使用的软件。<0}{0>Everyday users need to access, analyze, create, and navigate through important data.<}0{>用户每天都需要访问、分析、创建和处理重要数据。<0}{0>With this in mind, Excel version 2002 was designed be an application that makes it even easier than before to access, connect, and analyze critical business data.<}0{>考虑到这些因素，Excel 2002 被设计成比以前更容易访问、连接和分析关键业务数据的应用程序。<0}{0>At the same time, it gives everyday users the tools they need to get the most out of their data.<}0{>同时，它为日常用户提供了充分利用他们的数据所需的工具。<0}
{0>Below is an overview of the key design goals for Excel version 202 and the new and improved functionality associated with those design goals.<}0{>下面的内容概述了 Excel 2002 的主要设计目标，以及与这些设计目标相关联的新增和改进功能。<0}
{0>Key Design Goals and Overview of New Features <}0{>主要设计目标和新增功能概述<0}
{0>Productivity and Efficiency<}0{>生产力和效率<0}
{0>Working with spreadsheets is often a daunting task.<}0{>使用电子表格通常是件很麻烦的任务。<0}{0>If you’re a beginning user, it is often difficult to find the features you need to accomplish your task.<}0{>如果您是新手，通常很难找到完成任务所需的功能。<0}{0>If you’re an advanced user, there is often additional functionality that you would like to take advantage of that currently does not exist.<}0{>如果您是高级用户，通常又会有一些您想利用但当前尚不存在的其他功能。<0}{0>A key design goal for Excel version 2002 was to provide both sets of users (and everyone in between) the tools they need to be more productive.<}0{>Excel 2002 的主要设计目标就是要为这两组用户（以及介于其间的所有人）提供能提高他们生产效率的工具。<0}{0>Excel now gives novice and intermediate users more confidence in working with spreadsheets by making more of the existing functionality easier to discover as well as by providing more intelligence to help assure users that they are not making mistakes.<}0{>现在，通过使用户更容易找到更多的现有功能，并提供更多的智能以帮助用户确信他们没有犯错，Excel 将使新手和中级用户对使用电子表格更有信心。<0}{0>For the advanced users, Excel focuses on making common tasks easier and more intuitive.<}0{>对于高级用户，Excel 的重点是使普通任务更容易执行并且更直观。<0}
	{0>Feature<}0{>功能<0}
	{0>Description<}0{>说明<0}
	{0>How to Access<}0{>如何访问<0}

	{0>Error Checking Smart Tag<}0{>错误检查智能标记<0}
{0>(See Appendix C on page 1 to view a screenshot.)<}0{>（参见第 1 页的附录 C 以查看屏幕快照。）<0}
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	{0>This feature alerts users via a Smart Tag of a possible error in a cell.<}0{>该功能通过智能标记提示用户单元格中可能出现的错误。<0}{0>Users can select a command to resolve the error, ignore it, or access further Error Checking options.<}0{>用户可以选择一个命令，以解决该错误、忽略它或者进一步访问“错误检查”选项。<0}
	· {0>Sum a column of cells, leaving out the last in the group.<}0{>对一列单元格求和，忽略组中最后一项。<0}
· {0>Hover over the cell containing the total and view error checking options.<}0{>悬停在包含总计的单元格上，查看错误检查选项。<0}

	{0>Function Argument Tooltips<}0{>函数参数工具提示<0}
{0>(See Appendix C on page 1 to view a screenshot.)<}0{>（参见第 1 页的附录 C 以查看屏幕快照。）<0}
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	{0>Excel displays information about function arguments as users build a new formula.<}0{>用户创建新公式时，Excel 可以显示关于函数参数的信息。<0}{0>The Tooltips also provide a quick path to Help.<}0{>工具提示还提供了访问帮助的快速途径。<0}{0>Users simply click any function or argument name within the tooltip.<}0{>用户只需单击工具提示中的任何函数或参数名称。<0}
	· {0>Example:<}0{>例如：<0}{0>Type in a formula in an Excel cell such as =npv(<)0{>在 Excel 单元格中键入公式，如 =npv(<0)
· {0>The tooltip appears.<}0{>将出现工具提示。<0}
{0>If you hover over a component of the formula, you can link to more help.<}0{>如果悬停在公式组件上，则可以链接到更多帮助。<0}

	{0>Watch Window<}0{>监视窗口<0}
{0>(See Appendix C on page 1 to view a screenshot.)<}0{>（参见第 1 页的附录 C 以查看屏幕快照。）<0}
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	{0>Users can easily track results of multiple cells even when they are working on a different sheet or workbook.<}0{>用户可以轻易跟踪多个单元格的结果，即使正在处理不同的工作表或工作簿。<0}{0>This prevents users from having to switch back and forth or scroll between sheets to keep track of important data.<}0{>这样用户不必在工作表之间前后切换或滚动，即可始终跟踪重要数据。<0}
	· {0>Select a cell to which you want to add a Watch.<}0{>选择想要添加监视点的单元格。<0}
· {0>Right-click that cell and select Add Watch.<}0{>右键单击该单元格，并选择“添加监视点”。<0}


	{0>Feature<}0{>功能<0}
	{0>Description<}0{>说明<0}
	{0>How to Access<}0{>如何访问<0}

	{0>Speech<}0{>语音<0}
{0>(See Appendix C on page 2 to view a screenshot.)<}0{>（参见第 2 页的附录 C 以查看屏幕快照。）<0}
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	{0>Users can easily dictate, navigate, and provide other commands using a microphone while working on their spreadsheets.<}0{>用户可以很容易在处理电子表格时使用麦克风听写、导航和提供其他命令。<0}{0>Furthermore, Excel also supports text-to-speech, which enables Excel to read back values as part of checking a spreadsheet's contents.<}0{>此外，Excel 还支持文本到语音转换功能，它使 Excel 能够读回值，以作为检查电子表格内容的一部分。<0}
{0>Note:<}0{>注意：<0}{0>Speech is currently available for U.S. English, Simplified Chinese, and Japanese.<}0{>语音功能当前仅在美国英语、简体中文和日语中可用。<0}
	{0>Speech Recognition:<}0{>语音识别：<0}
· {0>Ensure that Speech has been installed, and that you have trained the speech engine.<}0{>确保已经安装“语音”功能，并且已经培训过语音引擎。<0}
· {0>From the Tools menu select Speech -> Speech Recognition.<}0{>从“工具”菜单中选择“语音”>“语音识别”。<0}
· {0>From the Speech toolbar select the mode you want and begin speaking.<}0{>从“语音”工具栏中选择想要的模式并开始讲话。<0}
{0>Text To Speech:<}0{>文本到语音：<0}
· {0>From the Tools menu select Speech -> Show Text To Speech Toolbar.<}0{>从“工具”菜单中选择“语音”>“显示‘文本到语音‘工具栏”。<0}
· {0>Select the cells you would like spoken.<}0{>选择想让它讲话的单元格。<0}
· {0>Click the Speak Cells button on the Text To Speech toolbar.<}0{>在“文本到语音”工具栏上，单击“朗读单元格”按钮。<0}

	{0>Formula Evaluator<}0{>公式计算器<0}
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	{0>Users can easily evaluate the calculations that make up their formula.<}0{>用户可以很容易计算组成公式的运算。<0}{0>This function allows users to step through each calculation to understand how Excel is calculating the result.<}0{>该功能允许用户逐步运行每个运算，以了解 Excel 如何计算出结果。<0}
	· {0>Highlight the cell you want to evaluate.<}0{>突出显示想要计算的单元格。<0}
· {0>Open the Formula Auditing toolbar and click the Evaluate Formula button.<}0{>打开“公式审核”工具栏，单击“公式求值”按钮。<0}

	{0>Formula Auditing Toolbar<}0{>“公式审核”工具栏<0}
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	{0>This toolbar provides users with a set of tools to link to auditing features such as the Formula Evaluator and the Watch Window.<}0{>该工具栏为用户提供了一套工具，以便链接到诸如“公式计算器”和“监视窗口”等审核功能。<0}
{0>It also exposes other functionality such as toggling to display all formulas in the worksheet.<}0{>它还提供了其他功能，例如在是否显示工作表中的所有公式之间进行切换。<0}
	· {0>Select View>Toolbars>
Formula Auditing Toolbar<}0{>选择“视图”>“工具栏”>
“公式审核”<0}

	{0>Excel Border Drawing<}0{>Excel 边框绘制<0}
{0>(See Appendix C on page 2 to view a screenshot.)<}0{>（参见第 2 页的附录 C 以查看屏幕快照。）<0}
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	{0>Using the border-drawing pencil, users can easily draw cell borders in their spreadsheet.<}0{>使用边框绘制铅笔，用户可以很容易地在电子表格中绘制单元格边框。<0}{0>Options include changing the line color, weight, and style or even adding a border grid to their sheet.<}0{>选项包括更改线条颜色、粗细和样式，甚至向工作表添加边框网格线。<0}
	· {0>From the drop-down menu on the Border Drawing Button (Formatting toolbar), select Draw Borders.<}0{>从“边框绘制”按钮（“格式”工具栏）的下拉菜单中，选择“绘制边框”。<0}
· {0>Use the pencil to draw the border you want.<}0{>使用铅笔绘制想要的边框。<0}


	{0>Feature<}0{>功能<0}
	{0>Description<}0{>说明<0}
	{0>How to Access<}0{>如何访问<0}

	{0>Excel Alerts<}0{>Excel 提醒<0}
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	{0>Excel has improved the most common, frustrating, and confusing alerts.<}0{>Excel 改进了最常用的、难用的和容易混淆的提醒。<0}{0>This includes rewording alerts to be more understandable, eliminating unnecessary alerts altogether, and adding functionality to make it easier to address the underlying problem.<}0{>这包括改写提醒内容使之更好理解，全部取消了不必要的提醒，并添加了使用户更容易了解潜在问题的新功能。<0}
	· {0>Alerts appear automatically.<}0{>提醒会自动出现。<0}{0>No action is required by the user<}0{>不需要用户操作。<0}

	{0>Tab Colors<}0{>选项卡颜色<0}
{0>(See Appendix C on page 2 to view a screenshot.)<}0{>（参见第 2 页的附录 C 以查看屏幕快照。）<0}
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	{0>Users can keep their workbooks organized by color-coding their worksheet tabs.<}0{>用户可以对工作表选项卡进行颜色编码，从而使工作簿管理更加有序。<0}{0>They can choose from a wide variety of colors with which to organize sections of a workbook.<}0{>他们可以选择各种颜色来组织工作簿的各个部分。<0}
	· {0>Right-click the Worksheet tab.<}0{>右键单击工作表选项卡。<0}
· {0>Select the color you want to add.<}0{>选择想要添加的颜色。<0}

	{0>Link Management<}0{>链接管理<0}
{0>(See Appendix C on page 3 to view a screenshot.)<}0{>（参见第 3 页的附录 C 以查看屏幕快照。）<0}
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	{0>Excel now provides richer feedback on links to other Excel workbooks.<}0{>Excel 现在对转到其他 Excel 工作簿的链接提供了更丰富的反馈。<0}{0>Users can check the status, fix, update, or even break the links easily and without having to sit through a lengthy updating process.<}0{>用户可以不必等待漫长的更新过程，就能很容易地检查状态，或修复、更新甚至断开链接。<0}

	· {0>Select Links from the Edit menu.<}0{>从“编辑”菜单中，选择“链接”。<0}
· {0>Update, fix, break, or check the status of your links.<}0{>更新、修复、断开链接，或者检查链接状态。<0}

	{0>Range Finder<}0{>区域查找工具<0}
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	{0>The Range Finder feature is enabled when a user creates a new formula or edits an existing formula.<}0{>当用户创建新公式或者编辑现有公式时，就将启用“区域查找工具”功能。<0}{0>The Range Finder gives users better visual feedback for moving and resizing the Range Finder range.<}0{>区域查找工具就用户移动“区域查找工具”区域和调整其大小的操作，提供了更好的可视化反馈。<0}
	· {0>Sum a range of cells.<}0{>对单元格区域求和。<0}
· {0>Move the range finder (blue box surrounding range of cells) to another selection of cells.<}0{>将区域查找工具（环绕单元格区域的蓝框）移动到另一个选定单元格区域。<0}

	{0>Extended AutoSum<}0{>扩展自动求和<0}
{0>(See Appendix C on page 3 to view a screenshot.)<}0{>（参见第 3 页的附录 C 以查看屏幕快照。）<0}
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	{0>The Extended AutoSum has more common functions added to the AutoSum tool.<}0{>扩展自动求和为自动求和工具添加了更多常用函数。<0}{0>These include Average, Count, CountA, Max, and Min. It also has other enhancements such as providing a path to create any function from the AutoSum user interface (UI).<}0{>它们包括 Average、Count、CountA、Max 和 Min。另外还有其他增强，例如从自动求和用户界面 (UI) 提供创建任何函数的途径。<0}
	· {0>On the Standard toolbar, drop down the AutoSum menu.<}0{>在“标准”工具栏上，拉下“自动求和”菜单。<0}

	{0>Chart Data Labels<}0{>图表数据标签<0}
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	{0>Improved Excel charting allows users more control over the content and formatting of their chart data labels.<}0{>改进的 Excel 图表允许用户更好地控制内容，并格式化图表数据标签。<0}
	· {0>Highlight data in a spreadsheet and click the Charting icon.<}0{>突出显示电子表格中的数据，单击“图表”图标。<0}
· {0>Choose to add data labels from step 3 of the Charting Wizard.<}0{>从“图表向导”的第 3 步，选择添加数据标签。<0}

	{0>Feature<}0{>功能<0}
	{0>Description<}0{>说明<0}
	{0>How to Access<}0{>如何访问<0}

	{0>Function Wizard<}0{>函数向导<0}
{0>(See Appendix C on page 3 to view a screenshot.)<}0{>（参见第 3 页的附录 C 以查看屏幕快照。）<0}
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	{0>Users can easily search for the function they need by choosing from the list of available functions.<}0{>通过从可用函数列表中选择，用户可以很容易地搜索到他们需要的函数。<0}{0>The Function Wizard also provides users with a way to access Help on any specific function.<}0{>“函数向导”还为用户提供访问有关任何特定函数帮助的方法。<0}
	· {0>Select Function from the Insert menu or select the function button of the Standard toolbar.<}0{>从“插入”菜单中选择“函数”，或者选择“标准”工具栏中的函数按钮。<0}

	{0>Narrow Column Tooltip<}0{>窄列工具提示<0}
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	{0>Excel now displays a tooltip that identifies the contents of a cell that contains "###" because the column is too narrow to display the number.<}0{>由于列太窄而无法显示数字时，单元格将包含 "###"，现在 Excel 可以显示工具提示，以标识单元格的内容。<0}
	· {0>Type in a large number in a narrow cell.<}0{>在窄单元格中键入大数。<0}
· {0>Hover over the cell to see the value.<}0{>悬停在单元格上即可看见值。<0}

	{0>Find and Replace<}0{>查找和替换<0}
[image: image17.png]IMPROVED




	{0>Users are provided with an enhanced user interface and functionality for the Find and Replace feature.<}0{>为“查找和替换”功能提供了增强的用户界面和功能。<0}{0>Users can execute a single Find/Replace across all sheets in a workbook, reuse past searches, view a modeless UI, and find new elements such as formatting.<}0{>用户可以对工作簿中所有工作表执行单个查找/替换、重用过去的搜索、查看无模式的 UI，以及查找新元素（例如格式）。<0}
	· {0>Select Find from the Edit menu.<}0{>从“编辑”菜单中选择“查找”。<0}
· {0>Click the Replace tab to see additional options.<}0{>单击“替换”选项卡，即可看见其他选项。<0}

	{0>Printing<}0{>打印<0}
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	{0>Improved printing functionality automatically performs functions such as switching between Letter and A4 paper, autoscaling, and suppressing the printing of trailing blank pages and error values so that they don’t contain “#REF”.<}0{>改进的打印功能可以自动执行一些功能，例如在 Letter 和 A4 纸之间切换、自动缩放和阻止打印后面的空页和错误值，以便它们不会包含 “#REF”。<0}
	· {0>This functionality takes place automatically.<}0{>该功能自动生效。<0}

	{0>Header/Footer<}0{>页眉/页脚<0}
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	{0>Pictures or drawings can now be inserted directly as headers or footers.<}0{>现在可以将图片或图形作为页眉或页脚直接插入。<0}
	· {0>Select Header and Footer from the View menu.<}0{>从“视图”菜单中，选择“页眉和页脚”。<0}
· {0>Click Custom Footer.<}0{>单击“自定义页脚”。<0}

	{0>Cell Merging<}0{>单元格合并<0}
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	{0>With the Merge and Center button on the Formatting toolbar, users can unmerge a group of cells just as easily as they can merge a group of cells.<}0{>使用“格式”工具栏上的“合并及居中”按钮，用户可以像合并一组单元格一样，很容易地取消一组单元格的合并。<0}{0>It is possible to unmerge even if the Undo option is no longer available.<}0{>即使“撤消”选项不再可用，也有可能取消合并。<0}
	· {0>Merge a group of cells together by highlighting those cells and clicking the Merge and Center button.<}0{>通过突出显示一组单元格并单击“合并及居中”按钮，将这些单元格合并在一起。<0}
· {0>Click the Merge and Center button again to undo the merge.<}0{>再次单击“合并及居中”按钮，即可撤消合并。<0}

	{0>Sort Text as Numbers<}0{>将文本作为数字排序<0}
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	{0>This feature prevents unexpected sorting results by detecting mixed lists of numbers and text and enabling sorting text as numbers.<}0{>通过检测数字和文本的混合列表并启用将文本按数字排序功能，可以防止意外的排序结果。<0}
	· {0>Sort a column that has both numbers and numbers formatted as text.<}0{>对同时包含数字及格式化为文本的数字的列进行排序。<0}

	{0>Feature<}0{>功能<0}
	{0>Description<}0{>说明<0}
	{0>How to Access<}0{>如何访问<0}

	{0>Prevent<}0{>防止<0}
{0>Single-Column Sorting<}0{>单列排序<0}
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	{0>This feature provides the same level of detection and feedback as the Sort tools on the toolbar to help prevent users from accidentally "breaking" a list by sorting a single column.<}0{>该功能提供了与工具栏上的“排序”工具相同级别的检测和反馈，以防止用户通过排序单独的列而意外“断开”列表。<0}
	· {0>Sort a column that has data in the column next to it by selecting Sort from the Data menu.<}0{>通过选择“数据”菜单中的“排序”，对相邻列中包含数据的列进行排序。<0}
· {0>From the Sort dialog, select the option to sort columns simultaneously<}0{>在“排序”对话框中，选择选项，同时对列进行排序。<0}


{0>Access to Important Information <}0{>访问重要信息<0}
{0>A second key goal for Excel version 2002 was to make working with data from the Web or from corporate databases simple.<}0{>Excel 2002 的第二个主要目标是使利用来自 Web 或公司数据库的数据更加简单。<0}{0>Today, accessing data from the Web or from corporate databases is often extremely difficult.<}0{>目前，访问 Web 或公司数据库中的数据通常是非常困难的。<0}{0>In both cases, finding the information is often time consuming, and once it is found, it is often in a format that makes it difficult to use.<}0{>在这两种情况下，查找信息通常很耗时，并且信息一旦找到，却通常带有很难使用的格式。<0}{0>Furthermore, while publishing data to the Web or to a corporate database is relatively simple, editing and republishing that data is often problematic.<}0{>此外，尽管将数据发布到 Web 或公司数据库相对比较简单，但编辑和重新发布这些数据通常会遇到问题。<0}{0>Excel version 2002 is designed to make it easy for anyone to share data with others, connect to important data on the Web or within an organization, and analyze that data to make better decisions.<}0{>Excel 2002 被设计成使任何人更容易与其他人共享数据、连接到 Web 上或组织内的重要数据以及分析该数据以便作出更好决策。<0}
	{0>Feature<}0{>功能<0}
	{0>Description<}0{>说明<0}
	{0>How to Access<}0{>如何访问<0}

	{0>Stock Quote Smart Tag<}0{>股票报价智能标记<0}
{0>(See Appendix C on page 4 to view a screenshot.)<}0{>（参见第 4 页的附录 C 以查看屏幕快照。）<0}
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	{0>In previous versions, Excel recognized URLs and assigned links associated with these items.<}0{>在以前的版本中，Excel 可以识别 URL 并指定与它们关联的链接。<0}{0>Users could activate the links by clicking them.<}0{>用户可以单击链接来激活它们。<0}{0>Excel version 2002 extends this functionality by recognizing stock symbols as they are entered and providing users a Smart Tag icon.<}0{>通过在输入股票代码时将其识别出来并为用户提供“智能标记”图标，Excel 2002 扩展了该功能。<0}{0>The Smart Tag allows users to access additional information on that stock from the Web or even insert into Excel a refreshable Web query of that stock information.<}0{>“智能标记”允许用户访问 Web 上有关该股票的其他信息，甚至将对该股票信息的可刷新 Web查询插入 Excel。<0}
	· {0>Make sure Smart Tags are turned on.<}0{>确保“智能标记”已打开。<0}
· {0>Type in a stock symbol.<}0{>键入某个股票代码。<0}
· {0>Drop down the Smart Tag icon for available options.<}0{>拉下可用选项的“智能标记”图标。<0}


	{0>Feature<}0{>功能<0}
	{0>Description<}0{>说明<0}
	{0>How to Access<}0{>如何访问<0}

	{0>Web Queries<}0{>Web 查询<0}
{0>(See Appendix C on page 4 to view a screenshot.)<}0{>（参见第 4 页的附录 C 以查看屏幕快照。）<0}
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	{0>Users can easily access, analyze, and refresh data from the Web right from within Excel.<}0{>用户可以很容易地直接从 Excel 内访问、分析和刷新 Web 上的数据。<0}{0>When information from the Web is copied into Excel, a Smart Tag appears, giving users the option to create a refreshable query.<}0{>当 Web 上的信息复制到 Excel 中时，将出现“智能标记”，从而使用户可以创建可刷新查询。<0}{0>Once the data is brought into Excel from the Web, users can manually refresh the data or even identify how often Excel should automatically refresh the data.<}0{>一旦数据从 Web 进入 Excel，用户就可以手动刷新数据，甚至确定 Excel 应当自动刷新数据的频率。<0}{0>Users can also create these Web Queries by simply dragging and dropping a Web page into Excel.<}0{>用户也可以通过简单地把 Web 页拖放到 Excel 中，来创建 Web 查询。<0}

	· {0>Go up to any Web site and copy the information you want to analyze.<}0{>进入任何 Web 站点，并复制想要分析的信息。<0}
· {0>Paste the information into Excel.<}0{>把信息粘贴进 Excel。<0}
· {0>Select Create Refreshable Web Query from the Smart Tag drop-down menu.<}0{>从“智能标记”下拉菜单中，选择“创建可刷新 Web 查询”。<0}
· {0>Choose the table you want to import and click Import.<}0{>选择想要导入的表格，并单击“导入”。<0}

	{0>Auto Republish<}0{>自动重新发布<0}
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	{0>Saving Excel data to a Web page can occur automatically each time you save your Excel file.<}0{>每次保存 Excel 文件时，可以自动将 Excel 数据保存到 Web 页。<0}{0>For example, if your file contains a range of data or a chart that you share with others on a Web page, each time you save your Excel file the Web page can be updated automatically.<}0{>例如，如果文件包含了您与其他人在某个 Web 页上共享的一组数据或一个图表，那么，您每次保存 Excel 文件时 Web页可以自动更新。<0}
	· {0>Save a spreadsheet (or entire workbook) as a Web Page (File> Save as Web Page).<}0{>将电子表格（或整个工作簿）另存为 Web 页（“文件”>“另存为 Web 页）。<0}
· {0>Click Publish.<}0{>单击“发布”。<0}
· {0>Check the AutoRepublish check box and choose Publish.<}0{>选中“自动重新发布”复选框并选择“发布”。<0}
· {0>Make a change to the spreadsheet and save.<}0{>更改电子表格并保存。<0}
· {0>In the browser, click Refresh.<}0{>在浏览器中，单击“刷新”。<0}

	{0>Data Connection Wizard<}0{>数据连接向导<0}
{0>(See Appendix C on page 5 to view a screenshot.)<}0{>（参见第 5 页的附录 C 以查看屏幕快照。）<0}
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	{0>The Data Connection Wizard takes the user through the process of connecting to an OLE DB data source and persisting the connection information in a Data Connection File.<}0{>“数据连接向导”可以引导用户连接到 OLE DB 数据源，并把连接信息保留在数据连接文件中。<0}{0>The Wizard can also edit the connection information in existing Data Connection files.<}0{>向导还可以编辑现有数据连接文件中的连接信息。<0}
	· {0>Select Open from the File menu.<}0{>从“文件”菜单中，选择“打开”。<0}
· {0>Open My Data Sources Folder.<}0{>打开“我的数据源”文件夹。<0}
· {0>Double-click Connect to New Data Source.<}0{>双击“连接到新数据源”。<0}

	{0>Office Data Connection Files<}0{>Office 数据连接文件<0}
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	{0>Data Connection Files, which are stored in a users My Data Sources folder, enable users to easily restore a connection to a data source without having to spend time searching for the connection.<}0{>数据连接文件（存储在用户的“我的数据源”文件夹中）使用户能够很容易地恢复与数据源的连接，而不需要花费时间去搜索连接。<0}
	· {0>Once you have connected to a new data source following the steps above, a Data Connection File is created.<}0{>一旦已经按上面的步骤连接到新数据源，就会创建数据连接文件。<0}
· {0>Open My Data Sources Folder and click the new data source.<}0{>打开“我的数据源”文件夹，并单击新数据源。<0}

	{0>Feature<}0{>功能<0}
	{0>Description<}0{>说明<0}
	{0>How to Access<}0{>如何访问<0}

	{0>Connection Directly to ActiveX Data Objects (ADO)<}0{>直接连接到 ActiveX 数据对象 (ADO)<0}
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	{0>The Spreadsheet Web Component can now directly connect to ActiveX® Data Objects (ADO), enabling users to analyze data from data sources such as SQL Server.<}0{>电子表格 Web 组件现在可以直接连接到 ActiveX® 数据对象 (ADO)，从而使用户能够分析来自诸如 SQL Server 等数据源的数据。<0}
	

	{0>Real-Time Data (RTD)<}0{>实时数据 (RTD)<0}
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	{0>A new Real-Time Data function brings real-time data into Excel for analysis.<}0{>新的“实时数据”函数可以将实时数据提供给 Excel 进行分析。<0}
	· {0>Select the RTD function from the Insert Function dialog box.<}0{>从“插入函数”对话框中，选择 RTD 函数。<0}
· {0>Insert the server name and real-time arguments you want to access.<}0{>插入想要访问的服务器名称和实时参数。<0}

	{0>OLAP PivotTables<}0{>OLAP 数据透视表<0}
[image: image30.png]IMPROVED




	{0>A variety of improvements have been made to OLAP PivotTable views, including the ability to create custom ad-hoc groups and get visual totals.<}0{>OLAP 数据透视表视图已经得到各种改进，包括能够创建自定义的 ad-hoc 组和获得可视的总计。<0}
	· {0>Select PivotTable and PivotChart Report from the Data menu.<}0{>从“数据”菜单中，选择“数据透视表和数据透视图”。<0}
· {0>Select External Data Source and click Next.<}0{>选择“外部数据源”，并单击“下一步”。<0}
· {0>Select Get Data and then select your OLAP cube.<}0{>选择“获取数据”，然后选择 OLAP 多维数据集。<0}

	{0>Excel Web Editing<}0{>Excel Web 编辑<0}
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	{0>Regardless of whether users save their Excel files to the Web with or without interactivity, more Excel features can be brought back into Excel from the Web.<}0{>不管用户在将 Excel 文件保存到 Web 时带不带交互性，都可以将更多的 Excel 功能从 Web 带回 Excel。<0}{0>For example, more formatting such as colors and fonts and more features such as filtering, protection, and data validation are functional when users edit a Web page in Excel.<}0{>例如，当用户在Excel 中编辑 Web 页时，更多的格式例如颜色和字体，以及更多的功能例如筛选、保护和数据验证仍然有效。<0}{0>This means exporting data from Excel Web components to Excel gives users a richer experience.<}0{>这意味着将数据从 Excel Web 组件导出到 Excel 时可以使用户获得更丰富的体验。<0}
	· {0>Save an Excel spreadsheet (with multiple features and formatting) as HTML.<}0{>将 Excel 电子表格（带有多项功能和格式）另存为 HTML。<0}
· {0>Open up the HTML page and click Edit in the browser.<}0{>在浏览器中，打开 HTML 页并单击“编辑”。<0}


{0>Reliability and Data Recovery <}0{>可靠性和数据恢复<0}
{0>Another key goal for Excel version 2002 was to allow users to spend time analyzing their data rather than worrying about their software.<}0{>Excel 2002 的另一个主要目标是允许用户花时间分析他们的数据，而不用担心他们的软件。<0}{0>For example, in the past, if an error were to occur, it was likely that the user would have had to spend a significant amount of time recreating their work.<}0{>例如，在过去如果发生错误，很可能用户不得不花大量时间来重新创建他们的工作。<0}{0>With the reliability features in Excel version 2002, users can continue to work even in the unlikely event of an error.<}0{>有了 Excel 2002 中的可靠性功能，甚至在发生罕见的错误后，用户仍然可以继续工作。<0}{0>Furthermore, a variety of security enhancements have been included in Excel version 2002 to help users feel more secure when working with their spreadsheets.<}0{>此外，在 Excel 2002 中包括了各种安全增强功能，它们可以使用户在使用电子表格时感到更安全。<0}{0>Note:<}0{>注意：<0}{0>See the Office XP Product Guide for additional functionality in this area that spans across the Office applications.<}0{>要了解在所有 Office 应用程序中该领域内的其他功能，请参阅《Office XP产品指南》。<0}
	{0>Feature<}0{>功能<0}
	{0>Description<}0{>说明<0}
	{0>How to Access<}0{>如何访问<0}

	{0>Document Recovery<}0{>文档恢复<0}
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	{0>Microsoft Excel gives users the option of saving their current files at the time an error occurs in an application.<}0{>Microsoft Excel 使用户可以在应用程序发生错误时选择是否保存他们的当前文件。<0}{0>As a result, users spend less time recreating their spreadsheets.<}0{>这样，用户就可以花更少的时间来重新创建他们的电子表格。<0}
	· {0>You can only access this if an error occurs.<}0{>只能在错误发生时使用该功能。<0}
· {0>Choose to recover the document and click Close.<}0{>选择恢复文档并单击“关闭”。<0}
· {0>Open the recovered document from the Document Recovery pane.<}0{>从“文档恢复”窗格打开恢复的文档。<0}

	{0>Application Error Reporting<}0{>应用程序错误报告<0}
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	{0>Excel allows users to automatically report any errors that occur directly to Microsoft or their corporate IT department.<}0{>Excel 允许用户直接向 Microsoft 或者所在公司的 IT 部门自动报告所发生的任何错误。<0}{0>This gives Microsoft (or organizations) the data needed to further diagnose and correct these errors as well as to provide users with direct access to workarounds or other information on the error.<}0{>这样可以为 Microsoft（或组织）提供需要用来进一步诊断和纠正这些错误的数据，并让用户能够直接访问到有关错误的解决办法或其他信息。<0}
	· {0>You can only access this if an error occurs.<}0{>只能在错误发生时使用该功能。<0}
· {0>Choose to report the error back to Microsoft from the error dialog box.<}0{>从错误对话框中选择向 Microsoft 报告错误。<0}

	{0>Application and Document Recovery<}0{>应用程序和文档恢复<0}
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	{0>This provides a safer method for shutting down Excel if it is not responding.<}0{>如果 Excel 没有响应，该功能提供了更安全的方法来将其关闭。<0}{0>Users can choose to shut it down while initiating recovery of the document.<}0{>用户可以选择在启动文档恢复时将它关闭。<0}{0>They can also report the problem to Microsoft or their corporate IT department at the same time.<}0{>同时，他们还可以把问题报告给 Microsoft 或其公司的 IT部门。<0}
	· {0>If Excel is not responding, go to the Windows Start Menu.<}0{>如果 Excel 没有响应，请转到 Windows“开始”菜单。<0}
· {0>Under Programs, select Office Tools.<}0{>在“程序”下面，选择“Office 工具”。<0}
· {0>Then select Microsoft Office Application Recovery.<}0{>然后选择“Microsoft Office 应用程序恢复”。<0}
· {0>Choose to restart or end the application.<}0{>选择重新启动或者结束应用程序。<0}

	{0>Repair and Extract<}0{>修复和提取<0}
[image: image35.png]NEW




	{0>Microsoft Excel has a corrupt document repair and recovery feature that is automatically invoked in the event of an error or a failure to load a file.<}0{>Microsoft Excel 具有坏文档修复和恢复功能，一旦加载文件时出现错误或发生故障，该功能将被自动调用。<0}{0>Users can also invoke this functionality by choosing Open and Repair from the File Open dialog box (the drop-down menu to the right of Open).<}0{>用户也可以通过从“文件打开”对话框中选择“打开并修复”（“打开”右侧的下拉菜单），来调用该功能。<0}
	· {0>In Excel, select Open from the File Menu.<}0{>在 Excel 中，从“文件”菜单中选择“打开”。<0}
· {0>Highlight a file you want to open.<}0{>突出显示想要打开的文件。<0}
· {0>Select the drop-down arrow from the Open button and choose Open and Repair.<}0{>从“打开”按钮上选择下拉箭头，并选择“打开并修复”。<0}

	{0>Feature<}0{>功能<0}
	{0>Description<}0{>说明<0}
	{0>How to Access<}0{>如何访问<0}

	{0>Auto Recover<}0{>自动恢复<0}
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	{0>Automatic recovery has been added to Microsoft Excel.<}0{>Microsoft Excel 添加了自动恢复功能。<0}{0>Users can choose how often files are automatically saved.<}0{>用户可以选择自动保存文件的频率。<0}{0>If an error occurs, the recovered file is opened, and users have the option of discarding the file, saving it over the original, or saving it as a separate file.<}0{>如果发生错误，将打开恢复的文件，用户可以选择放弃文件、保存并覆盖原始文件或将它另存为单独的文件。<0}
	· {0>Select Options from the Tools menu.<}0{>从“工具”菜单中，选择“选项”。<0}
· {0>Select the Save tab.<}0{>选择“保存”选项卡。<0}
· {0>Select Save AutoRecover Information and highlight how often it should take place.<}0{>选择“保存自动恢复信息”，并突出显示它的发生频率。<0}

	{0>Worksheet Protection<}0{>工作表保护<0}
{0>(See Appendix C on page 5 to view a screenshot.)<}0{>（参见第 5 页的附录 C 以查看屏幕快照。）<0}
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	{0>Password protection is made available at a much more granular level by enabling users to protect specified ranges within a sheet.<}0{>通过让用户能够保护工作表中的指定区域，可以在更细致的水平上使用密码保护。<0}{0>Password protection can also be applied to more features than ever before (Cell Formatting, for example).<}0{>密码保护还可以应用于比以前更多的功能（例如，单元格格式）。<0}{0>Users can now use domain-level security to map protection to a particular user or group of users.<}0{>用户现在可以使用域级的安全设置，将保护映射到特殊的用户或者用户组。<0}

	· {0>Select Tools>Protection> Allow Users To Edit Ranges.<}0{>选择“工具”>“保护”>“允许用户编辑区域”。<0}

	{0>Recalculation Improvements<}0{>重新计算改进<0}
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	{0>Excel makes the calculation engine more reliable and robust with improvements such as globally recalculating (calculation order is no longer reliant on worksheet names) and allowing for uninterruptible recalculations.<}0{>使用诸如全局重新计算（计算顺序不再依赖于工作表名称）和允许不间断的重新计算等改进，Excel 使计算引擎更可靠和更健壮。<0}
	


{0>Collaborative Spreadsheet Review<}0{>协作电子表格审阅<0}
{0>Working together on spreadsheets is extremely common today.<}0{>今天，利用电子表格一起工作是件非常普通的事情。<0}{0>The most prevalent way that users collaborate on spreadsheets is by attaching the spreadsheets to e-mail messages.<}0{>用户利用电子表格展开协作的最流行方法是将电子表格附加到电子邮件上。<0}{0>Unfortunately, the problem with the current process is that it is often difficult to keep track of multiple versions of the spreadsheets, and tracking and merging changes from others is often too difficult or forgotten.<}0{>遗憾的是，这种方法存在难于一直跟踪电子表格多个版本的问题，并且，跟踪和合并其他人的更改也太困难或容易被忘记。<0}{0>The newest version of Excel gives users an easy way to review, compare, and merge documents with others via e-mail without changing anything about the way they do things today.<}0{>在完全不需要更改用户目前工作方式的情况下，最新版本的 Excel 可以使用户很容易通过电子邮件与其他人一起审阅、比较和合并文档。<0}
	{0>Feature<}0{>功能<0}
	{0>Description<}0{>说明<0}
	{0>How to Access<}0{>如何访问<0}

	{0>Send for Review<}0{>请求审阅<0}
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	{0>Excel understands each user’s specific role in the review cycle and gives each user the tools needed to successfully collaborate on spreadsheets.<}0{>Excel 了解每个用户在审阅周期中的特定角色，并为每个用户提供了成功利用电子表格开展协作的所需工具。<0}{0>When a spreadsheet is sent for review (from the File > Send To menu), the correct reviewing tools are automatically turned on for others to review.<}0{>在发送电子表格供审阅（从“文件”>“发送”菜单）时，将自动打开正确的审阅工具，以便其他人审阅。<0}{0>Furthermore, when the spreadsheet is sent back, users can merge the changes back into the original document.<}0{>此外，当电子表格发送回来时，用户可以将更改合并回原始文档中。<0}
	· {0>Select File>Send To>Mail Recipient for Review.<}0{>选择“文件”>“发送”>“邮件收件人（审阅）”。<0}
· {0>Outlook automatically attaches the document to an outgoing e-mail message and sets the Send For Review process in place.<}0{>Outlook 将自动把文档附加到外传电子邮件中，并设置好“请求审阅”过程。<0}

	{0>Compare and Merge<}0{>比较和合并<0}
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	{0>Excel gives users the ability to merge together comments and revisions from multiple reviewers.<}0{>Excel 让用户能够将多个审阅者的注释和修订合并到一起。<0}{0>The author (spreadsheet owner) can then accept and reject one or all revisions.<}0{>然后，作者（电子表格所有者）可以接受和拒绝一个或所有修订。<0}
	· {0>Open a revised spreadsheet that you had originally sent to others for review.<}0{>打开您最初发送给他人供审阅的、修订过的电子表格。<0}
· {0>Click “yes” to merge and compare the spreadsheets from the reviewers.<}0{>单击“是”以便合并和比较来自审阅者的电子表格。<0}

	{0>Reviewing Toolbar<}0{>审阅工具栏<0}
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	{0>As a part of the Send For Review functionality described above, the Reviewing Toolbar gives users the ability to reply to the owner of a document with their changes or end the review process.<}0{>作为上面描述的“请求审阅”功能的一部分，“审阅工具栏”让用户能够用他们的更改来答复文档所有者，或者结束审阅过程。<0}
	· {0>From the View menu, select Toolbars and then Reviewing.<}0{>从“视图”菜单中，选择“工具栏”，然后选择“审阅”。<0}
{0>Note:<}0{>注意：<0}{0>This automatically appears when opening a document that was sent for review.<}0{>打开请求审阅的文档时，该功能将自动出现。<0}

	{0>Send This Selection<}0{>发送所选范围<0}
{0>(See Appendix C on page 6 to view a screenshot.)<}0{>（参见第 6 页的附录 C 以查看屏幕快照。）<0}
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	{0>The Send To functionality in Excel has robust support for sending portions of a workbook to others.<}0{>Excel 中的“发送”功能可以很好地支持把部分工作簿发送给其他人。<0}{0>For example, users can send any range of data, chart, or PivotTable from their Excel file.<}0{>例如，用户可以发送 Excel 文件中任何区域的数据、图表或者数据透视表。<0}{0>They can also choose to add interactivity to what they are sending so that the recipient can use the appropriate Office Web Components within the e-mail message they receive.<}0{>他们还可以选择将交互功能添加到他们发送的内容中，以便收件人可以使用他们所接收的电子邮件中的相应 Office Web 组件。<0}
	· {0>Open up a spreadsheet and highlight the cells you want to send.<}0{>打开电子表格并突出显示想要发送的单元格。<0}
· {0>Click the Office E-mail icon.<}0{>单击 Office“电子邮件”图标。<0}
· {0>Select Send The Current Sheet As The Message Body.<}0{>选择“以邮件正文形式发送当前工作表”。<0}
· {0>Click Send This Selection.<}0{>单击“发送所选范围”。<0}


{0>Integration with Microsoft SharePoint Team Services<}0{>与Microsoft SharePoint Team Services 集成<0}
{0>Excel version 2002 is tightly integrated with Microsoft SharePoint Team Services, making it simple to capture cumulative team knowledge.<}0{>Excel 2002 紧密集成了 Microsoft SharePoint Team Services，从而使获取累积的小组知识更加简单。<0}{0>This tight integration allows team members to publish, import, export, and even update their Excel spreadsheets via their Microsoft SharePoint Team Services Web Site.<}0{>这项紧密集成允许小组成员通过 Microsoft SharePoint Team Services Web 站点来发布、导入、导出甚至更新 Excel 电子表格。<0}
	{0>Feature<}0{>功能<0}
	{0>Description<}0{>说明<0}
	{0>How to Access<}0{>如何访问<0}

	{0>Exporting Team Lists to Excel<}0{>将小组列表导出到 Excel<0}
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	{0>Team members can easily export a variety of lists from their Team Web Site back into Excel for further analysis.<}0{>小组成员可以很容易地从他们的小组 Web 站点将各种列表导出到 Excel 中，以便进一步分析。<0}{0>These lists include Contacts, Announcements, Events, Links, Tasks, and Surveys.<}0{>这些列表包括联系人、通知、事件、链接、任务和调查。<0}
	· {0>Open a list (such as contacts) from Microsoft SharePoint Team Services.<}0{>打开 Microsoft SharePoint Team Services 中的列表（例如联系人）。<0}
· {0>Click Export to Excel.<}0{>单击“导出到 Excel”。<0}

	{0>Save/Open Spreadsheets to Microsoft SharePoint Team Services<}0{>将电子表格保存/打开到 Microsoft SharePoint Team Services<0}
{0>(See Appendix C on page 6 to view a screenshot.)<}0{>（参见第 6 页的附录 C 以查看屏幕快照。）<0}
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	{0>Saving to and opening documents from Document Libraries is made simple by enabling users to navigate to their Microsoft SharePoint Team Services Web Site from the File Open/File Save dialog box.<}0{>通过让用户从“文件打开”/“文件保存”对话框导航到他们的 Microsoft SharePoint Team Services Web 站点，使得将文档保存到文档库和打开其中的文档变得很简单。<0}{0>Office enhances the user experience by displaying document libraries via an HTML interface right in the File Open/File Save dialog boxes.<}0{>Office 可以直接在“文件打开”/“文件保存”对话框中通过 HTML 界面显示文档库，从而丰富了用户的体验。<0}
	· {0>Open an Excel spreadsheet.<}0{>打开 Excel 电子表格。<0}
· {0>Select Save As from the File menu.<}0{>从“文件”菜单中，选择“另存为”。<0}
· {0>Type in the URL of your SharePoint Team Services Web Site (or access it via My Network Places).<}0{>键入 SharePoint Team Services Web 站点的 URL（或者通过“网上邻居”访问它）。<0}
· {0>Choose the document library you want to save to.<}0{>选择希望作为保存目的地的文档库。<0}

	{0>Uploading of Spreadsheets to Document Libraries<}0{>将电子表格上载到文档库<0}
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	{0>Team members can easily upload a spreadsheet or any other Office file directly into a document library.<}0{>小组成员可以很容易将电子表格或任何其他 Office 文件直接上载到文档库中。<0}{0>Once the spreadsheet is in the document library, users can filter through the various files and even subscribe to or have discussions on a spreadsheet.<}0{>一旦电子表格进入文档库，用户就可以筛选各种文件，甚至订阅电子表格或者就它展开讨论。<0}
	· {0>Open up a document library on your SharePoint Team Services Web Site<}0{>打开位于 SharePoint Team Services Web 站点上的文档库。<0}
· {0>Select Upload Document.<}0{>选择“上载文档”。<0}
· {0>Select the spreadsheet you want to upload.<}0{>选择想要上载的电子表格。<0}

	{0>Import Excel File as a List<}0{>将 Excel 文件作为列表导入<0}
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	{0>Team members can import any Excel spreadsheet or range of cells as a list into their Microsoft SharePoint Team Services Web Site.<}0{>小组成员可以将任何 Excel 电子表格或者单元格区域作为列表导入他们的 Microsoft SharePoint Team Services Web 站点。<0}
	· {0>Select Lists from the SharePoint Team Services Web Site.<}0{>从 SharePoint Team Services Web 站点中选择列表。<0}
· {0>Select New List.<}0{>选择“新列表”。<0}
· {0>Select Import a List From Microsoft Excel.<}0{>选择“从 Microsoft Excel 导入列表”。<0}


{0>Rich Data Analysis Solutions<}0{>丰富的数据分析解决方案<0}
{0>A final goal for Excel version 2002 was to provide organizations with the tools they need to create rich solutions in Excel and on the Web.<}0{>Excel 2002 的最后目标是为组织提供可以在 Excel 中和 Web 上创建丰富解决方案所需的工具。<0}{0>With support for XML and improved Office Web Components, the newest version of Excel enables organizations to build rich solutions using the tools in Excel with which they are already familiar.<}0{>由于支持 XML 和改进的 Office Web 组件，最新版本的 Excel 使组织能够使用 Excel 中已经很熟悉的工具来创建丰富的解决方案。<0}
	{0>Feature<}0{>功能<0}
	{0>Description<}0{>说明<0}
	{0>How to Access<}0{>如何访问<0}

	{0>XML support<}84{>XML 支持<0}
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	{0>Excel now supports the loading and saving of XML data.<}0{>Excel 现在支持加载和保存 XML 数据。<0}{0>Users can load and save generic, well formed, and spreadsheet XML into Excel.<}0{>用户可以将普通的、形式完好的、电子表格的 XML 加载和保存到 Excel 中。<0}{0>And because XML is an open format, others can easily access and extract that information.<}0{>而且，因为 XML 是开放式格式，所以其他人可以很容易访问和提取该信息。<0}
	· {0>In Excel, choose Save As from the File menu.<}0{>在 Excel 中，从“文件”菜单中选择“另存为”。<0}
· {0>From the file-type drop-down menu, select XML spreadsheet.<}0{>从文件类型下拉菜单中，选择 XML 电子表格。<0}

	{0>Office Web Components (Spreadsheet, Chart, and PivotTable)<}0{>Office Web 组件（电子表格、图表和数据透视表）<0}
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	{0>The Office Web Components (the Spreadsheet, Charting, and PivotTable Web Components) now have customizable menus and toolbars in which buttons and menus can be added and removed.<}0{>Office Web 组件（电子表格、图表和数据透视表 Web 组件）现在有可自定义的菜单和工具栏，用户可以在其中添加和删除按钮和菜单。<0}{0>New buttons and menus can also be added using script.<}0{>还可以使用脚本添加新的按钮和菜单。<0}{0>See below for new functionality and improvements in each of the individual Web Components.<}0{>要了解每个 Web 组件各自的新增功能和改进，请参见下面的内容。<0}

	· {0>Save a spreadsheet, chart, or PivotTable as a Web Page.<}0{>将电子表格、图表或者数据透视表另存为 Web 页。<0}
· {0>Select the Interactivity check box.<}0{>选中“添加交互”复选框。<0}
· {0>Try the new features mentioned.<}0{>尝试所提到的新功能。<0}

	{0>Spreadsheet Web Component<}0{>电子表格 Web 组件<0}
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	{0>The Spreadsheet Web Component has more support for Excel workbook features, including loading spreadsheet XML files, supporting named ranges, array formulas, multiple worksheets, wrapped text, and the ability to publish entire workbooks with interactivity to the Web.<}0{>电子表格 Web 组件对 Excel 工作簿功能提供了更多支持，包括加载电子表格 XML 文件、支持命名区域、数组公式、多个工作表、换行文本，以及将带交互功能的整个工作簿发布到 Web 上。<0}{0>Furthermore, the Spreadsheet Web Component now supports all of the built-in functions in Excel.<}0{>此外，电子表格 Web 组件现在还支持 Excel 中所有内置函数。<0}
	· {0>Save a spreadsheet as a Web Page.<}0{>将电子表格另存为 Web 页。<0}
· {0>Select the Interactivity check box.<}0{>选中“添加交互”复选框。<0}
· {0>Try the new features mentioned.<}0{>尝试所提到的新功能。<0}

	{0>Chart Web Component<}0{>图表 Web 组件<0}
{0>(See Appendix C on page 7 to view a screenshot.)<}0{>（参见第 7 页的附录 C 以查看屏幕快照。）<0}
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	{0>The Chart Web Component now supports 3-D charts using the DirectX® application programming interface and Office Art Fill Effects.<}0{>图表 Web 组件现在支持使用 DirectX® 应用程序编程接口和 Office Art Fill Effects 的  3-D 图表。<0}{0>The Chart Web Component has also added full support of the Excel PivotChart® dynamic views features, plus new capabilities such as graphing multiple charts within the same Web Component, and data-driven conditional formatting.<}0{>图表 Web 组件还添加了对 Excel PivotChart® 动态视图功能的全面支持，以及其他新功能，例如在相同 Web 组件内绘制多个图表，以及数据驱动的条件格式。<0}{0>Finally, fully customizable drawing and layout controls enable users to create completely new chart types and custom annotations within their chart.<}0{>最后，完全可自定义的图形和布局控件使用户能够在图表中创建全新的图表类型和自定义批注。<0}

	· {0>Save a chart as a Web Page.<}0{>将电子表格另存为 Web 页。<0}
· {0>Select the Interactivity check box.<}0{>选中“添加交互”复选框。<0}
· {0>Try the new features mentioned.<}0{>尝试所提到的新功能。<0}

	{0>PivotTable Web Component<}0{>数据透视表 Web 组件<0}
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	{0>The PivotTable Web Component now supports creating and displaying custom member properties and custom groups.<}0{>数据透视表 Web 组件现在支持创建和显示自定义的成员属性和自定义组。<0}{0>It also provides improved filtering capabilities, allowing users to more effectively analyze their important data at a granular level.<}0{>它还提供改进的筛选功能，允许用户更细致、更有效地分析他们的重要数据。<0}{0>In addition, the PivotTable Web Component enables users to make edits directly to the data.<}0{>此外，数据透视表 Web 组件还使用户能够直接编辑数据。<0}{0>The edits can be committed directly back to the database.<}0{>可以直接对数据库进行编辑。<0}

	· {0>Save a PivotTable as a Web Page.<}0{>将电子表格另存为 Web 页。<0}
· {0>Select the Interactivity check box.<}0{>选中“添加交互”复选框。<0}
· {0>Try the new features mentioned.<}0{>尝试所提到的新功能。<0}

	{0>Extensibility of Office Web Components<}0{>Office Web 组件的可扩展性<0}
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	{0>The Web Component object model has been extended to expose the entire built-in keyboard and user interface commands through the programming model.<}0{>Web 组件对象模型经扩展可以通过编程模型显露整个内置的键盘和用户界面命令。<0}{0>Developers can now use script to create sophisticated macros within the Web Components using only built-in commands in Excel.<}0{>开发人员现在可以只用 Excel 中的内置命令，使用脚本在 Web 组件中创建复杂的宏。<0}
	

	{0>Excel PivotTables<}0{>Excel 数据透视表<0}
[image: image53.png]IMPROVED




	{0>An improved PivotTable user interface makes it easier for users to work with PivotTable fields, solving issues such as truncated field names and the inability to see both hierarchy and levels.<}0{>改进的数据透视表用户界面可以让用户更容易使用数据透视表字段，这就解决了诸如字段名被截断和不能看见层次结构和级别等问题。<0}{0>Also, PivotTables now enable immediate view of PivotTable fields even before the data field is populated.<}0{>同时，数据透视表现在支持在数据字段填充之前直接查看数据透视表字段。<0}
	· {0>Select PivotTable and PivotChart Report from the Data menu and select the data you want to analyze.<}0{>从“数据”菜单中选择“数据透视表和数据透视图”，并选择想要分析的数据。<0}
· {0>Try the new features mentioned.<}0{>尝试提到的新功能。<0}
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