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Microsoft Outlook version 2002 (included in Office XP)

Product Guide

Introduction

This Outlook Product Guide is designed to assist in evaluating Microsoft Outlook version 2002, included in the Office XP suite. It contains information on the new and improved capabilities of the application, examples of how you can access them, and, in some instances, screenshots of those new or improved capabilities.

In today’s fast-paced world, accessing and communicating with others more effectively is critical. This is especially true with the popularity of the Internet and e-mail. As the Internet and e-mail have become the medium for interacting with others, the barriers to communicating with anyone, anywhere in a matter of seconds no longer exist. While this helps computer users greatly by enabling them to receive the information they need in a timely manner, it also creates an overload of information in the form of e-mails, appointments, contacts, tasks, and documents. Outlook version 2002 can help users manage their time and information more effectively, while making it easier to share and create information with others. 

Below is an overview of the key design goals for Outlook version 2002 and the new and improved functionality associated with those design goals. 

Key Design Goals and Overview of New Features 

Productivity and Efficiency

With the amount of time users spend working with e-mail, contacts, tasks, and appointments, accomplishing even a few tasks more efficiently can make users more productive. Research has shown that users teach themselves how to use applications by doing the tasks that they need to accomplish and at the time they need to do them. To accomplish these tasks, users must know that the tools are available within the product, that the learning curve for using those tools are minimal, and that the tools offer a clear advantage over the way they are currently doing things. As a result, a key design goal for the newest version of Outlook was to make working with e-mail, tasks, contacts, and appointments more intuitive without requiring users to learn new ways of accomplishing their tasks or spend time searching for these tools. The goal was also to eliminate the users’ worry about whether they can access their information.

Working with E-mail

	Feature
	Description
	How to Access

	AutoComplete Addressing
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	As a user enters an e-mail address, Outlook automatically recognizes it and completes the name based on previously sent e-mail to the recipient. This enables users to quickly send e-mail to others without spending time searching for e-mail addresses.
	· Type in the e-mail of someone you have previously sent e-mail to.

· Outlook automatically completes the address.

	Outlook Hotmail Support
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	Users can now easily access e-mail from their Hotmail account (or other Internet mail providers) directly from within Outlook. This enables users to quickly and easily send mail out from any of their e-mail accounts without leaving their Outlook application.
	· Select E-mail Accounts from the Tools menu.

· Select Add a New E-mail Account.

· Select HTTP.

· Add your Hotmail account or any other HTTP mail account that supports the DAV protocol.

	Send Using 

(E-mail Account Selection)

[image: image4.png]NEW




	Users with multiple e-mail accounts (such as a Hotmail account and an account on Exchange) can choose on a per message basis what account to use to send their message. When the user chooses an account, an information bar shows which account is used to send the mail.

Explicit rules are built in to determine which account should be used as the default (e.g., when replying to a message, the account is used that the message was originally sent to) or users can assign a default account for Outlook to use.
	· Set up multiple e-mail accounts (e.g., Hotmail and Exchange) from E-mail accounts under the Tools Menu.

· Create a new e-mail message.

· Select the Account drop-down menu (next to the Send button) to choose which account to use.

	Wordmail
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	The newest version of Outlook makes significant improvements to Wordmail (which is now the default e-mail editor) in reliability, message size, and feature set. More specifically, when using HTML mail format, Wordmail removes document specific tags that were previously included so that users could edit it back in Word. This reduces the overall size of the e-mail message.

Wordmail also enables users to take advantage of a variety of new Word enhancements. See the Word Product Guide for more details. 
	· Make sure Word is your default e-mail editor by selecting Options from the Tools Menu.

· On the Mail Format tab, make sure the “Use Microsoft Word to edit e-mail messages” check box is selected.

	Feature
	Description
	How to Access

	Smart Tags 

in Wordmail
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	With Word as the default e-mail editor, users can take advantage of the Smart Tags that are available in Word (including AutoCorrect, Paste Options, Address, Name, Date, or customizable Smart Tags). Smart Tags are context-sensitive buttons that give users the options and information they need at the time they need them. See the Office XP and Word Product Guides for more detailed information. 
	· Create a new mail message using Word as your default e-mail editor.

· Example 1: Paste an Excel spreadsheet into the mail to access the Paste Options Smart Tag.

· Example 2: Type in a name of a contact from Outlook to access the Name Smart Tag.

	Message 

Format in 

Wordmail
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	Users can easily change between different mail formats on the fly and on a per message basis. By giving users the option to switch between HTML, rich text, or plain text, they can more easily format their message so that the recipient can have the best viewing experience. 
	· Create a new mail message using Word as your default e-mail editor.

· From the message format drop-down menu, select the format you want.

	Mailbox 

Cleanup
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	Users can quickly view the size of their mailbox, search for files by size or by age, and then delete, move, or archive those files to clear up space. Exchange users can also automatically be notified when they are approaching their mailbox size limit and choose from the above options for cleaning up their mailbox. 
	· From the Tools menu, select Mailbox Cleanup.



	Text Auto

Cleanup
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	Outlook can now automatically clean up plain text e-mail formatting that often contains extra line breaks that make the message difficult to read. Outlook automatically removes the extra line breaks (an option exists to turn this off as well) when a user opens an e-mail message, previews the message in the preview pane, or prints the message so that it is easier to read. 
	· Automatically takes place when a plain text e-mail message is opened.

	Hyperlinks in Subject Line

[image: image10.png]NEW




	Outlook mail messages now recognize URLs that are placed in the subject field. This enables users to easily browse to the Web Site using their default browser without having to copy the address first and paste it into their Web browser. 
	· Type a URL (such as www.microsoft.com) into the subject line of a mail message.

· Notice that Outlook recognizes the hyperlink.


	Feature
	Description
	How to Access

	Find

[image: image11.png]IMPROVED



 
	Users can more easily find important messages, appointments, or tasks with the improved Find bar that enables users to access features previously available only with Advanced Find. For example, users can specify which folders they want to search for on their computer or on a network. Furthermore, both Find and Advance Find enable users to stop a search that's in progress and restart where it left off.
	· From the Standard Toolbar, select the Find button.

	Preview Pane
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	The preview pane enables users to follow a hyperlink, respond to meeting requests, and display properties of an e-mail address without requiring the user to open the message.
	· Turn Preview Pane on by selecting Preview Pane from the View menu.


Personal Calendar and Group Scheduling

	Feature
	Description
	How to Access

	Group Schedules
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	Users can save multiple group calendars within Outlook for quick and easy access to their team or conference room schedules. Within this single calendaring interface, users can view the free and busy times of their group as well as easily e-mail or set up an appointment with the entire group. 
	· Within the Calendar view, select the Schedules button.

· Select the New button to add a group.

	Outlook Free/Busy Sharing
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	Outlook now enables users to share Free/Busy information with others on the Internet for free. This makes it easy to schedule meetings with other Outlook users with whom you don’t share an Exchange server with.
	· Create a new appointment.

· Type in an smtp address (e.g., XYZ@msn.com) and click Send. 

· Outlook prompts you if you want to establish free/busy sharing. 

	Reminder Window
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	Users now get a single reminder window for all their appointment or task reminders. This enables the user to easily dismiss, snooze, or open one or all of the reminders at once.
	· Set up multiple meetings or tasks.

· When it is time, the reminder window automatically pops up.

	Calendar Coloring
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	Users can identify their important appointments via the new color-coded calendar. The user can apply a color to individual appointments or they can automatically apply color by creating automatic formatting rules. Each color has a label that can be customized by the user.


	· Create a new appointment and select the color you want to apply from the Label drop-down control (or select an appointment in Calendar view). 

· Click the Calendar Coloring button on the standard toolbar and select Automatic Formatting to create rules to automatically color appointments. 

· Click the Calendar Coloring button on the standard toolbar and select Edit Labels to customize the labels.




	Feature
	Description
	How to Access

	Propose 

New Time
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	When receiving a meeting request, users now have the option to propose a new meeting time to the meeting organizer rather than just declining the request. Furthermore, users who have Exchange server can see the free and busy times of each attendee before submitting the new meeting time. 
	· Open up a meeting request. 

· Select the Propose New Meeting Time button.


Contacts and Address Book

	Feature
	Description
	How to Access

	MSN Messenger Integration
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	When a user opens a contact card or an e-mail message (or views it via the Preview Pane), they can identify whether that person is online and can immediately initiate an MSN Messenger session with them from within Outlook. 


	· From the Tools menu, select Options and go to the Other tab.

· Select “Enable Instant Messaging in Outlook.”



	Display As 

Name Field
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	Contacts now include a Display As field for e-mail names. The name you type in the Display As box appears in the To: field when you compose a message instead of the actual e-mail address.
	· Open up any contact.

· Enter the name you want displayed in the Display As field.

	Address 

Book Column Headings
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	Column headings are now resizable in width. This enables the user to reveal or conceal columns to show only the information they find useful for address book entry lookup.


	· Select Address Book under the Tools Menu.

· Click on the column header edges and drag to resize.




	Feature
	Description
	How to Access

	LDAP 

Address Book
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	The LDAP address book is more sophisticated with advanced searching and faster responses to lookups:

(An LDAP directory now has many of the same search features as found with the Exchange Global Address List, along with entry details.

(Paged Results Support: allows scrolling through directory entries from servers returning Paged Results.

(Support for Virtual List (VLV): entries can be browsed as easily as with the Exchange Global Address List.
	· Select an LDAP directory (where available) in the “Show Names From the:” drop-down menu in the Address Book dialog box.

· In the address book dialog box, select Find from the Tools menu to apply the advanced searching options. 

· Double-click an entry in the LDAP directory for details.

	Contact Address Book (CAB)
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	The Contact Address Book makes use of the Contact’s “Display Name.” With this column, you can look up contact entries more efficiently, especially with multiple entries for the same contact name. When using the new Local Web Storage File, this CAB has full Unicode support.
	· Select Address Book from the Tools menu. 

· Drop-down “Show Names From the” menu and select Contacts.

· Notice that Display Name has been added as a field. 


Integration with Microsoft Exchange

	Feature
	Description
	How to Access

	Synchroniza-tion Improvements 
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	Outlook is now easier to set up for use in an offline mode with a single command, and all protocols (IMAP, POP, MAPI) can be
synchronized at once. Different accounts can also be synchronized in different ways, depending on whether users are offline or online. Users can also choose which information from the mail (the header only or the entire email) is synchronized. And, a new Progress Reporting feature notifies the
user how long the synchronization process takes. The user can choose to selectively cancel different account synchronization if wanted.
	· From the Tools menu, select Send/Receive Settings.

· Select the desired action.

	Cancel Request to Server
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	Users can easily cancel a request for Outlook to connect to their Exchange Server if their network connection is disconnected. This allows Outlook version 2002 to be more resilient to network or server disruptions and enables users to stay working.
	· Appears as an option automatically if the server is unavailable.

	Exchange Server Connection Improvements 
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	The Outlook version 2002 connection to Exchange is more efficient, so users can download their mail faster. This is possible due to a decreased number of "round trips" that the data must go through, as well as less data that is being transferred over the connection than with previous versions of Outlook. Furthermore, the connection to the directory is also more resilient, meaning that if the connection to the Global Catalog server is disrupted for any reason, Outlook asks for a referral to another directory server and connects to that server seamlessly.
	· Takes place automatically.


Reliability, Data Recovery, and Security

Another key goal for Outlook version 2002 was to enable users to spend time working rather than worrying about their software. With the reliability features in the newest version of Outlook, users can continue to work even in the unlikely event of an error. Furthermore, a variety of security enhancements have been included in Outlook version 2002 to help users feel more secure when working with e-mail. Note: See the Office XP Product Guide for additional functionality in this area that spans across the Office applications.

	Feature
	Description
	How to Access

	Outlook Virus Enhancements
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	Outlook now helps users and organizations safeguard against malicious viruses by: 

· Blocking e-mail attachments associated with unsafe files.

· Preventing programs from gaining programmatic access to a user's address book or sending mail on the users behalf. Users are notified and given the option of continuing with the action. This prevents propagation and spreading of the virus to other users. 

· Giving administrators options to customize the above settings to meet the security needs of their organization. 
	· Functionality automatically takes place.

	Document Recovery
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	Wordmail gives users the option of saving their current files at the time an error occurs in the application. As a result, users spend less time recreating their mail messages and spend more time working.  
	· You can only access this if an error occurs.

· Choose to recover the document and click close.

· Open the recovered document from the document recovery pane.

	Application Error Reporting
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	Outlook enables users to automatically report any errors that occur directly to Microsoft or their corporate IT departments. This gives Microsoft (or organizations) the data needed to further diagnose and correct these errors and provide users with direct access to workarounds or other information on the error. 
	· You can only access this if an error occurs.

· Choose to report the error back to Microsoft from the Error dialog box.


	Feature
	Description
	How to Access

	Application Recovery
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	This provides a safer method for shutting down an application that is not responding. Users can choose to shut down a non-responding application while at the same time initiating recovery of the Wordmail message and reporting the problem to Microsoft or their corporate IT department. 
	· If Outlook is not responding, go to the Windows Start Menu and under Programs Select Office Tools and then Microsoft Office Application Recovery.

· Choose to restart or end the application.


Setup and Configuration

The more time users or administrators spend installing a product or configuring it, the greater the cost to them in terms of lost productivity, higher support calls, and overall frustration. As a result, a key goal for Outlook version 2002 was to make sure setup and configuration was made simpler so that users could stay focused on being productive instead of worrying about their software. This is accomplished through a variety of different enhancements such as a single integrated e-mail mode, customization enhancements in the Custom Installation Wizard, and a simplified interface for setting up e-mail accounts.

	Feature
	Description
	How to Access

	Integrated Corporate/Workgroup and Internet Mail Only Modes.

[image: image31.png]NEW




	Outlook is no longer divided into separate Internet and Exchange modes. The new E-mail Accounts wizard enables you to create several e-mail account types (Exchange, POP3, IMAP, HTTP, LDAP, MS Mail, etc.) in one profile. Multiple profiles are still supported. You can choose the account you want to send and receive messages for.
	· Automatically takes place.

	E-mail

Configuration
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	A new E-mail accounts interface enables users to easily add or change e-mail accounts, directories, or address books.
	· Select E-mail Accounts from the Tools menu.

	Outlook Customization via the Custom Installation Wizard
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	As part of the Custom Installation Wizard, administrators can create, modify, and replace profiles as necessary without having to use multiple utilities. Administrators can also configure an Exchange Server connection, remove outdated information services, customize Outlook default settings, or choose from a variety of other options for setting up Outlook for a single user or a group of users. 


	· Start the Custom Installation Wizard.

· Go to step 15, which allows administrators to customize Outlook profile information.

· Continue following the Custom Installation Wizard until it is configured as you want.

	Retention Policies
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	Administrators can easily set up rules that mandate how long documents or e-mail can be retained. This functionality encourages users to eliminate old or sensitive items and allows administrators to purge old items, regardless of their location.
	· To view retention policies that your administrator has set, select Options from the Tools menu.

· Select the Other tab and then AutoArchive.

· Select Retention Policy Information.


Worldwide Enhancements

A final design goal of Outlook version 2002 was to provide multinational organizations and multilingual users with a better experience when working with the application. This includes a variety of improvements when working with e-mail, contacts, appointments, and other data files.

	Feature
	Description
	How to Access

	Auto-select Message Encoding

[image: image36.png]NEW




	Outlook automatically detects the appropriate Internet mail encoding for outbound e-mail messages. 

Note: This feature requires Internet Explorer 5.5 or later.
	· Select Options from the Tools Menu.

· On the Mail Format Tab, select International Options.

·  Make sure there is a checkmark next to “Auto-select encoding for outgoing messages.”

	Lunar Calendar Support
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	Outlook now supports Lunar Calendars. Users can easily view their Lunar Calendar information within their calendar and set up recurring appointments based on that calendar.
	· Enable one of the following languages that support the Lunar Calendar: Arabic, Chinese (simplified and traditional), Hebrew, Japanese, and Korean.

· Select Options from the Tools menu and select Calendar options.

· Under Advanced options, select “Enable alternate calendar."
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