In and Out of the Classroom with Microsoft Excel 97
Emphasizing Your Point with Charts with Excel 97
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Emphasizing Your Point with Charts with Excel 97

What you will learn from this lesson

With Excel 97 you will:

· Create charts with worksheet data.

· Modify standard graphs.

· Create and insert WordArt into your worksheet.

· Create do-it-yourself (DIY) charts.

· Insert maps into your worksheets.

· Use pie charts with your data.

What you should do before you start this lesson

Beginning the lesson on charts

1. Start Excel 97.

2. Open the Excel 97 file named Technology, which you created in an earlier lesson.

Exploring the lesson

Throughout this lesson you will be creating charts using the exceptionally quick and easy graphing capabilities of Excel 97. With the built-in Chart Wizard you can look at data and change the layout, type, and formats to fit your purpose.

Starting the Chart Wizard

The Chart Wizard shows each step along the path from entering raw data to completing a professional-looking graph. You can transform numbers into graphs, illustrating the power of visually oriented information to strengthen presentations.

Using the Chart Wizard to get started

1. Select all of the data in the Technology worksheet, including the headings, but not the main title or totals.

2. On the Standard toolbar, click the Chart Wizard button.
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3. On the Standard Types tab, in Chart type, click Column.
4. In Chart sub-type, click Clustered column with a 3-D visual effect.
5. Click the Press and hold to view sample button to see a sample of your data in the clustered column 3-D format.

6. Click Next twice.
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Adding titles

A graph title identifies what the graph presents and explains the data.

Adding titles

3. With the Technology workbook open, on the Title tab, in Chart title, type Technology Challenge.

4. In the Value (Z) axis, type Number of Web Sites. (The Z-axis title is available but not the Y-axis, because the Y-axis extends back into the chart.)

5. Click the Gridlines tab to select type of lines to show on your graph.

6. In Category (X) axis, check Major gridlines, and click again to remove.

7. To see how the graph could look, in Value (Z) axis, check Major gridlines.
8. To move the legend to the bottom, click Bottom on the Legend tab.

9. On the Data Labels tab, click Show value, Show label, and then None.
10. On the Data Table tab, click the Show data table option to see a table, and click again to remove the table.

11. Click Next for Chart Location.
12. Click As new sheet.
13. Click Finish to complete the chart process.

Attaching the graph as a new sheet makes it easier to print a chart. You now have a readable and easy-to-understand chart. Attaching the chart as an object has the advantage of providing an immediate view of changes to the chart as you change the data.
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Rotating Z-axis titles and enlarging chart titles

The Z-axis title might look cleaner if it were rotated. The main graph title would be easier to read if it were a larger font size. You can change them both.

Rotating Z-axis titles and enlarging chart titles

14. In the chart from the previous lesson, click the chart title.

15. On the Formatting toolbar, change the font size to 18.

16. Click the title, and position the pointer on the bottom line of the title, and move the title to the top center of the chart.

17. Right-click Number of Web Sites.
18. Click the Format axis title dialog box.

19. On the Alignment tab, click the Red Diamond text line, and drag it up to the top of the semicircle.

20. Click the Font tab, and change the text to bold and 14-point.

21. Click OK.
22. Right-click the “Technology Challenge” chart title.

23. Click Format Chart.
24. Click the Font tab, and change the text to bold and 20-point.

25. Click OK.
Adding texture to your background

The plain, gray background can be changed to a colorful texture. If you have a color printer, a textured background will emphasize your chart.

Adding texture to your background

26. In the chart from the previous lesson, on the graph background, right-click Walls.
27. Click Format Walls.
28. On the Patterns tab, click Fill Effects.
29. On the Texture tab, click the Parchment color block in the third column of the first row.

30. Click OK to close the Fill Effects window.

31. Click OK to close the Patterns tab.

32. On the graph background, right-click Floor.
33. Click Format Floor.
34. On the Patterns tab, click Fill Effects.
35. On the Texture tab, click the Green marble color block in the first column of the third row.

36. Click OK to close the Fill Effects window.

37. Click OK to close the Patterns tab.

38. On the File menu, click Save.
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Changing colors of data bars

It is easy to change data bar colors to enhance your chart.

Adding colors to enhance data bars

39. Right-click the first data bar.

40. Click Format Data Series.
41. On the Patterns tab, click Bright yellow in the fourth row.

42.  Click OK.

43. Right-click the second data bar.

44. Repeat steps 1 through 4, and click Bright green in the fourth row.
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Rotating charts

Sometimes it is easier to understand a chart if it is viewed in 3-D. Using Excel 97 you can modify your chart to show it from any view—top, bottom, right, left—or you can create 3-D charts.

Rotating charts

45. Right-click Walls.
46. Click 3-D View.
47. In the Elevation dialog box, type 15.

48. In the Rotation dialog box, type 40.

49. Click the Auto scaling and the Right angle axes boxes.

50. Click Apply.
51. Click OK.
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Adding depth to charts

The illusion of depth adds dimension to your chart. Using Excel 97 you can easily modify your charts to show depth.

Adding depth to your chart

52. Click the second bar on your chart.

53. Press ctrl+1 to open the Format Data Series window.

54. Click the Options tab.

55. In the Gap depth dialog box, type 170.

56. In the Gap width dialog box, type 90.

57. In the Chart depth dialog box, type 699.

58. Click OK.
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As you view your graph now, determine its effectiveness in illustrating your data. Look at the colors, elements, angles, and text. Consider how students will view the graph in terms of color or black-and-white. You can easily change any part of the graph to improve your presentation.

Adding charts to the workbook

Sometimes it is sufficient and appropriate to add graphics to your charts. Excel 97 has an extensive library of clip art for your use. If you have the installation CD-ROM available, you can use the clip art on it for this exercise. 

Adding worksheet graphics from Clip Art

59. Click cell F4 in your Technology workbook.

60. On the Insert menu, click Picture, and then click Clip Art.
61. On the Clip Art tab, click Science & Technology.
62. On the Images tab, click on an image of a laptop computer.

63. Click Insert.
64. Click the corner square and drag with the diagonal double arrow to enlarge the picture.

65. Click OK.
66. Save the chart with the file name Technology Graphic.
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Creating do-it-yourself graphics

Now that you’ve tried your hand at preprogrammed Clip Art, you are ready to create and insert a do-it-yourself (DIY) graphic. The Drawing toolbar makes it easy to create original, one-of-a-kind graphics.

Attaching the Drawing toolbar

67. Using the Technology worksheet from the last exercise, click Clip Art.
68. Right-click a blank area (to the right of the Help button) on the menu bar, and then click Drawing.
69. Click the graphic you have just inserted, and then click Shadow on the Drawing toolbar.

70. Click Shadow Style 6 to place a shadow behind the graphic.

71. Click Shadow again, and click Shadow Settings.
72. On the Shadow Settings, click the arrow to the right of Shadow Color (Custom).
73. Click Bright Green.

74. Click OK.
75. Under Shadow Settings, click Nudge Shadow Down four times, and click Nudge Shadow Right four times.

76. Under Shadow Settings, click the arrow to the right of Shadow Color.
77. Click Semitransparent Shadow.
78. Save your chart.
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If you print your worksheet in color, your chart and information may look and present better than in black-and-white. If you can print overheads directly from your printer, you have just created eye-catching materials for your next presentation.

Using WordArt

Excel has a button on the Drawing toolbar for you to create WordArt. WordArt bends, stretches, and twists words to create one-of-a-kind titles for your worksheets.

Applying WordArt techniques

79. Using the Technology workbook, select the words Technology Challenge, and press delete.

80. Click the row 1 header, and select seven rows.

81. On the Insert menu, click Rows, and seven new rows will be inserted.

82. On the Insert menu, position the pointer on Picture, and click WordArt.
83. Click the Multicolor WordArt in the fourth column.

84. Type Technology Challenge. 

85. Click OK.
86. Click the Size dialog box, and type 32.

87. Click OK.
88. On the View menu, click Zoom, and click 75%.
89. Click OK.
90. Click the words Technology Challenge, and center the title horizontally and vertically, from the top of the chart to row 7.

91. Save the worksheet.
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How you can use what you learned

Everyone understands the power of pictures to explain data. When you add even one illustration, graphic, or chart to your document, it comes alive. Color draws attention to your worksheets or charts. You can use the power of the Chart Wizard, and have the fun of adding Clip Art.

Using Excel 97 you can add depth, interest, and clarity to charts, and with the Chart Wizard you can easily add color, pictures, and WordArt.

Extensions

Adding maps

You have added and changed the view of your graph. Now it is time to modify your worksheets even more by adding a map to the Clip Art you already inserted.

Adding a map to your worksheet

92. Using the Technology worksheet from the previous lesson, on the Insert menu, click Map.
93. Position the pointer, and click and drag inside the picture of the computer screen as shown in the following illustration.

94. Click United States (AK & HI Inset).
95. Save your report.
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Viewing data with pie charts

Pie charts are easy to understand, and with Excel 97 and they are easy to make.

Creating pie charts

Visually presenting data with Excel 97 pie charts

96. With the Technology workbook open, click cell B3, and then press shift while you click B10.

97. Press ctrl while you click cell D3 and drag the pointer to select cells D3 through D10.

98. Click the Chart Wizard button.

99. Under Chart type, click Pie, and In Chart sub-type, click Pie with a 3-D visual effect (first row, second chart).

100. Click Next.
101. On the Series tab, click Next, and on the Title tab, click Next.
102. Click As new sheet.
103. Click Finish.
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Modifying pie charts

Emphasizing data and text in your pie charts 

104. Click Title.
105. Right-click (chart) Title to open the Format Chart Title dialog box.

106. On the Font tab, click Bold, change the point size to 36, and then click OK.
107. Right-click the Legend box to open the Format Legend dialog box.

108. On the Font tab, click Regular, and then change the point size to 16.

109. On the Placement tab, click Bottom, and click OK.
110. Click the Legend box.

111. Click the size handle at the bottom, and drag it down to increase the length of the Legend box.

112. Click the size handle at the side of the Legend box, and drag it left to increase the width of the box.

113. Right-click inside Pie to open the Format Data Series dialog box.

114. On the Data Labels tab, click Show value.
115. Click Show legend key next to label, and click OK.
116. Right-click one of the Data Labels to open the Format Data Labels dialog box.

117. On the Font tab, click Regular, click 14, and click OK. 

Your chart should match the following example:
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Summarizing what you learned

In this chapter you have explored and practiced:

· Creating graphs with worksheet data.

· Modifying a standard graph.

· Creating and inserting WordArt into your worksheet.

· Creating do-it-yourself (DIY) graphics.

· Inserting maps.

· Using pie charts.
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Note


Verify your data range after you select your chart.














Note


If the floor of the chart is too small to find, click the Zoom button, and select 75%.





Note


If your chart does not have a title, start with step 4, or go back to the Chart Wizard and add a title.





Note


To identify a chart by file name, click Magnify, and the image will enlarge with the file name. Or click Properties to see the file name.





Note


If your image gets blurry, return to the 3-D dialog box and click Default. Excel 97 will return the chart to the “normal” 3-D settings.
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