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Microsoft Word 2000 Accessibility Features Overview

Microsoft® Word 2000 is one of the Microsoft Office 2000 suite of programs. 

The programs in Office 2000 are designed to work together. For instance, you can combine text from Word, a chart from Microsoft Excel, and database information from Microsoft Access into one presentation. 

Essential toolbars, menus, and Web publishing tools have been standardized across the programs, making the Office programs accessible and easy to use. Because the Office programs share common commands, dialog boxes, and procedures, once you learn how to use one program, you’ll be able to apply what you’ve learned to the rest. 

This section introduces some of the basic accessibility features found in all Office 2000 programs. Microsoft Word is used to show how to access and adjust these features. 

The accessibility features in Word 2000 expand what was offered in earlier versions of Word by providing new features as well as enhancing ones already in place. You can:

· Customize menus and toolbars.

· Use and create shortcut keys.

· Be notified by sound when the program has completed some processes.

· Complete some typing tasks automatically.

The Improvements You Can Expect

You can make the following kinds of changes:

Customize menus and toolbars

· Use large icons for your toolbar buttons.

· Add or remove buttons from a toolbar.

· View or hide a toolbar.

· Show all commands on the menus, instead of only those you use the most.

Use shortcut keys

· Use keyboard shortcuts to move around in toolbars.

· View and print a list of shortcut keys.

· View and print a list of function keys.

· Assign your own shortcut keys.

Be notified by sound

· Make notification feedback have a sound.

Complete some typing tasks automatically

· Complete words you type.

· Add words you use frequently to the list.

· Correct misspelled words as you type.

· Add misspelled words and their corrections to the list.

Using Accessibility Aids

While not discussed here, Office 2000 programs offer enhanced support for third-party accessibility aids with the fuller implementation of Microsoft Active Accessibility®.

Using Keyboard Shortcuts in Toolbars

If you have difficulty using the mouse or find it easier to use the keyboard, you can use the keyboard to move through toolbars and select commands and buttons. The following lists which keys to use for moving around in toolbars.

	To do this
	Do this

	Make the menu bar active.
	Press ALT (or press F10).

	Select the next or previous toolbar.
	Press CRTL+TAB (for next) or press CRTL+SHIFT+TAB (for previous).

	Select the next or previous button or menu on a toolbar.
	Press TAB (for next) or press SHIFT+TAB (for previous) when the toolbar is active.

	Open a menu.
	Select the menu you want, then press ENTER.

	Perform the action assigned to a button.
	Select the button you want, then press ENTER.

	Select an option from a list or a menu.
	On the list or menu, use the UP ARROW and DOWN ARROW keys to move through the options. Then press ENTER to select the option you want.


Other Shortcut Keys

You can assign your own shortcuts to keys, as well as view and print the current list of shortcut and function keys. You can find this information later in this section. See:

· Viewing and Printing a List of Shortcut Keys

· Viewing and Printing a List of Function Key Shortcuts

· Assigning Your Own Shortcut Keys

Customizing Menus and Toolbars

When Microsoft designed the programs in Office 2000, it conducted usability tests to determine which commands and procedures people use most often. From the results of these tests, Microsoft created a collection of toolbars for each Office program that provides access to the commands and procedures that were most helpful for a particular task. 

The most popular buttons were placed on the Standard toolbar. The buttons relating to formatting were placed on the Formatting toolbar, and so on. In Microsoft Word 2000, the menu bar, the Standard toolbar, and the Formatting toolbar are displayed when you first start.

Microsoft also designed and created several program-specific toolbars to help you achieve the most effective use of the unique features and capabilities for each Office program. You can view or hide the toolbars depending on your needs.

Also with Office 2000, menus and toolbars automatically adapt to your habits so that over time, those commands and buttons you use most frequently are shown. You can also easily customize menus and toolbars to best meet your needs. See:

· Changing the Size of the Toolbar Buttons

· Adding or Remove a Button on a Toolbar

· Viewing or Hiding a Toolbar

· Showing All Commands on the Menus

Changing the Size of the Toolbar Buttons 

You can make the size of your toolbar buttons larger.

Note   Selecting or clearing the Large icons check box will change all Microsoft Office programs. However, it won't change the icons that appear in Screen Tips or Help.
	Customize dialog box:  Options tab
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	Mouse actions
	Keyboard actions

	1
	On the menu bar:

· Click Tools.

· Click Customize.
	Open the Tools menu by pressing ALT+T.

· Open Customize by pressing C.

	2
	In the Customize dialog box:

· Click the Options tab.
	In the Customize dialog box:

· Move the focus to the Options tab by pressing ALT+O.

	3
	In the Other area of the Options tab:

· Turn on (or turn off) the Large icons option by clicking the check box.
	In the Other area of the Options tab:

· Turn on (or turn off) the Large icons option by pressing ALT+L.

	4
	Click Close.
	Press ENTER.


Viewing or Hiding a Toolbar

Word 2000 displays the menu bar, the Standard toolbar, and the Formatting toolbar when you first open Word. Depending on your needs, you can show more toolbars or hide toolbars if you find them distracting.

	Customize dialog box:  Toolbars tab
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	Mouse actions
	Keyboard actions

	1
	On the menu bar:

· Click Tools.

· Click Customize.
	Open the Tools menu by pressing ALT+T.

· Open Customize by pressing C.

	2
	In the Customize dialog box:

· Click the Toolbars tab.
	In the Customize dialog box:

· Move to the Toolbars tab by pressing ALT+B.

	3
	In the Toolbars list of the Toolbars tab:

· Click to show or clear the check box of the toolbar you want.
	On the Toolbars tab:

· Move to the Toolbars list by pressing ALT+A.

· In the Toolbars list use the UP ARROW and DOWN ARROW keys to move through the list.

· Press SPACEBAR to show or clear the check box of the toolbar you want.

	4
	When you are finished, click Close.
	When you are finished, press ENTER.


Quick Tips

If you are using a mouse, you can bypass these steps. 

To use a mouse to quickly show or hide a toolbar 

· Right-click any toolbar. 

· On the shortcut menu, click the toolbar you want to show or hide.

To use a mouse to quickly hide a floating toolbar

· Click the Close button on that toolbar.

Adding or Removing a Button on a Toolbar

Tiny double arrows (chevrons) [image: image3.png]»|



 on a toolbar identify the presence of hidden buttons. You can display these hidden buttons by clicking the chevrons or by pressing ENTER when the focus is on the chevrons.

	Add or Remove Buttons:  Drop-down list
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	Mouse actions
	Keyboard actions

	1
	On the toolbar on which you want to add or remove a button:

· Click the chevrons.
	Move to the menu bar by pressing ALT.

· Move to the toolbar you want by pressing CTRL+TAB.

· Move to the chevrons by pressing TAB.

· Press ENTER.

	2
	Click Add or Remove Buttons.
	Open the Add or Remove Buttons list, by pressing A.

	3
	In the Add or Remove Buttons list:

· Click to select or clear the check box next to the button you want to add or remove.
	In the Add or Remove Buttons list:

· Use the UP ARROW and DOWN ARROW keys to highlight the button you want to add or remove.

· To select or clear the checkbox, press ENTER.

	4
	When you are finished adding and removing buttons, press ENTER.
	When you are finished adding and removing buttons, press ESC.


Showing All Commands on the Menus

One of the new features in Office 2000 is that the menus show recently used commands first, and then after a short delay menus show all commands. You may want to change this to have all commands showing whenever you are looking at a menu.

Note   In the procedure below, the Menus show recently used commands first check box affects all Microsoft Office 2000 programs.

	Menus show recently used commands first with check box checked
	Menus show recently used commands first with check box cleared
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	Mouse actions
	Keyboard actions

	1
	On the menu bar:

· Click Tools.
· Click Customize.
	Open the Tools menu by pressing ALT+T.

· Open Customize by pressing C.

	2
	In the Customize dialog box:

· Click the Options tab.
	In the Customize dialog box:

· Move to the Options tab by pressing ALT+O.

	3
	On the Options tab:

· Click (to clear) the Menus show recently used commands first check box.
	On the Options tab:

· Clear the Menus show recently used commands first check box by pressing ALT+N.

	4
	Click Close.
	Press ENTER.


Using Shortcut Keys 

The online Help system in Office 2000 contains lists of shortcut and function keys that you may want to use. You can also assign your own shortcut key to a command, macro, font, AutoText entry, style, or commonly used symbol. See:

· Viewing and Printing a List of Shortcut Keys

· Viewing and Printing a List of Function Keys

· Assigning Your Own Shortcut Keys

Viewing and Printing a List of Shortcut Keys

Keyboard shortcuts are a kind of macro, which is a set of keystrokes and instructions recorded and saved under a specific name or key code. When you type the name or key code, the program carries out the instructions. 

You access the list from the menu bar of the program in which you are working.

	Macros dialog box:  Word commands
	Macros dialog box:  ListCommands
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	Mouse actions
	Keyboard actions

	1
	On the menu bar:

· Click Tools.

· Point to Macro.

· Click Macros.
	To open the Macros dialog box, press ALT+F8.

	2
	In the Macros dialog box:

· Click the Macros in arrow, then click Word commands.


	In the Macros dialog box:

· Move to the Macros in box by pressing ALT+A.

· In the Macros in list, use the UP ARROW and DOWN ARROW keys to highlight Word commands.

· Press ENTER.

	3
	In the Macro name list:
· Scroll down and click ListCommands.
	Move to the Macro name box by pressing ALT+M.
· In the Macro name box, type ListCommands.

	4
	Click Run.
	Press ENTER.
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	5
	In the List Commands dialog box:

· Click Current menu and keyboard settings.
	In the List Commands dialog box:

· Select Current menu and keyboard settings by pressing C.

	6
	Click OK.

The keyboard shortcut list will open as a new document for you to view.
	Press ENTER.

The keyboard shortcut list will open as a new document for you to view.

	7
	To print the document:

· On the menu bar:
Click File, then click Print.
	To print the document:

· Press CTRL+P.

· Press ENTER.


Viewing and Printing a List of Function Key Shortcuts

The function keys on a keyboard are any of the 10 or so keys labeled F1, F2, F3, etc. They provide a shortcut for common instructions, like opening Help (F1). 

Sometimes function keys are used to open a feature that isn't otherwise available.

You access this list from the Help menu.

Note  For this procedure, you'll need to make sure the Office Assistant is either turned off, or set to not respond to the F1 key. Use the Options tab on the Office Assistant to make either or both of these changes.
	Word Help:  Contents tab
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	Mouse actions
	Keyboard actions

	1
	Open the Help menu by pressing F1.
	Open the Help menu by pressing F1.

	2
	Click the Contents tab.
	Open the Contents tab by pressing ALT+C.

	3
	On the Contents tab:

· Double-click the topic, Using keyboard shortcuts. The sub-topics for will show.
	On the Contents tab:

· Move to the Using keyboard shortcuts topic by pressing the arrow keys.

· When Using keyboard shortcuts is highlighted, press ENTER. The sub-topics will show.

	4
	Double-click Keyboard Guide. The sub-topics will show.
	To open Keyboard Guide, use the DOWN ARROW key.

· When Keyboard Guide is highlighted, press ENTER. The sub-topics will show.

	5
	Click Function keys.

· The Function keys Help topic will be displayed.
	To open Function keys, use the DOWN ARROW key.

· When Function keys is highlighted, press ENTER.

· The Function keys Help topic will be displayed.

	6
	To view the Function keys list:

· Click the graphic. The function key list will open as a new document for you to view.
	To view the Function keys list:

· Press F6.

· Select the graphic by pressing TAB.

· Press ENTER. The function key list will open as a new document for you to view.

	7
	To print the document:

· On the menu bar:
Click File, then click Print.
	To print the document:

· Press CTRL+P.

· Press ENTER.


Assigning Your Own Shortcut Keys

When you assign your own key combination to the shortcuts you want to use, the first key must be a "modifier" key. The modifier keys you can use are ALT, CTRL, or SHIFT. The second key can be almost any other key on the keyboard. You can also begin your shortcut with two modifier keys followed by the letter you want to use.  

Sample shortcut key combinations are: ALT+P, CRTL+SHIFT+T, CTRL+3, ALT+F7, and SHIFT+LEFT ARROW.

	Customize dialog box: Keyboard button
	Customize Keyboard dialog box
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	Mouse Actions
	Keyboard Actions

	1
	On the menu bar:

· Click Tools, then click Customize.
	Open the Tools menu by pressing ALT+T.

· Open the Customize dialog box by pressing C.

	2
	In the Customize dialog box:

· Click the Keyboard button.
	Open the Customize Keyboard dialog box by pressing ALT+K.

	3
	To save the shortcut key changes:

· In the Customize Keyboard dialog box:

Click the Save changes in arrow.

In the Save changes in list, click the current document name or template to which you want to save the shortcut key changes.
	To save the shortcut key changes:

· In the Customize Keyboard dialog box:

Move to the Save changes in list by pressing ALT+V.

In the Save changes in list, use the UP ARROW and DOWN ARROW keys to highlight the current document name or template to which you want to save the shortcut key changes.

Press ENTER.

	4
	In the Categories list:

· Click the category that contains the command or other item to which you want to assign a shortcut.
	Move to the Categories list by pressing ALT+C.

· In the Categories list, use the UP ARROW and DOWN ARROW keys to highlight the category that contains the command or other item to which you want to assign a shortcut.


	
	Mouse Actions
	Keyboard Actions

	5
	In the Commands list:

· Click the name of the command or other item to which you want to assign a shortcut.

Any shortcut keys that are currently assigned appear in the Current keys list.
	Move to the Commands list by pressing ALT+O.

· In the Commands list, use the UP ARROW and DOWN ARROW keys to highlight the name of the command or other item to which you want to assign a shortcut.

Any shortcut keys that are currently assigned appear in the Current keys list.

	6
	In the Press new shortcut key box:

· Press the shortcut key combination you want to use.

Note   The key combination will immediately appear as text in the Press new shortcut key box.
	Move to the Press new shortcut key box by pressing ALT+N.

· In the Press new shortcut key box:

Press the shortcut key combination you want to use. 

Note   The key combination will immediately appear as text in the Press new shortcut key box.

	7
	Click Assign.
	Press ENTER.


Getting Sound Feedback Notification

You can have a sound alert you to actions or processes that the Word program is doing. You can get feedback when an alert appears or when a process is complete. 

Turning On Feedback Notification

You can turn on sound feedback notification from the General tab of the Options dialog box. You access this tab from the Tools menu. 

Note   To hear sounds on your computer, you must have a sound card installed.
	Options dialog box: General tab
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	Mouse actions
	Keyboard actions

	1
	On the menu bar:

· Click Tools, then click Options.
	Open the Tools menu by pressing ALT+ T.

· Open the Options dialog box by pressing O.

	2
	In the Options dialog box:

· Click the General tab.
	In the Options dialog box, to open the General tab:

· Move to the View tab by pressing SHIFT+TAB.

· Move to the General tab by pressing the RIGHT ARROW key.

	3
	On the General tab, in the General Options area:

· Turn on (or turn off) the Provide feedback with sound option by clicking its check box.
	On the General tab, in the General options area:

· Turn on (or turn off) the Provide feedback with sound option by pressing ALT+S.

	4
	Click OK.
	Press ENTER.


Completing Some Typing Tasks Automatically

Whether you want Word to finish typing words for you, or correct misspelled words as you type, you can use fewer keystrokes to get your typing done. See:

· Completing Words As You Type

· Adding Words You Use Frequently

· Correcting Misspelled Words As You Type

· Adding Misspelled Words and Their Corrections

· Storing and Inserting Text or Graphics

Completing Words As You Type

	AutoCorrect dialog box:  AutoText tab
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	Mouse actions
	Keyboard actions

	1
	On the menu bar:

· Click Tools, then click AutoCorrect.
	Open the Tools menu by pressing ALT+T.

· Open AutoCorrect by pressing A.

	2
	In the AutoCorrect: English (U.S.) dialog box:

· Click the AutoText tab.
	In the AutoCorrect: English (U.S.) dialog box:

· Move to the AutoText tab by pressing CTRL+TAB.

	3
	Turn on (or turn off) AutoComplete by:

· Clicking the Show AutoComplete tip for AutoText and dates check box.
	To turn on (or turn off) AutoComplete:

· Select the Show AutoComplete tip for AutoText and dates check box by pressing ALT+S.

	4
	Click OK.
	Press ENTER.


Adding Words You Use Frequently

If there are words or phrases that you use over and over, you can add them to AutoText and then when you type the beginning letters of that word or phrase, an AutoComplete tip will appear on your screen with a word or phrase. To accept, press ENTER.

	
	Mouse actions
	Keyboard actions

	1
	On the menu bar:

· Click Tools, then click AutoCorrect.
	Open the Tools menu by pressing ALT+T.

· Open AutoCorrect by pressing A.

	2
	In the AutoCorrect: English (U.S.) dialog box:

· Click the AutoText tab.
	In the AutoCorrect: English (U.S.) dialog box:

· Move to the AutoText tab by pressing CTRL+TAB.

	3
	On the AutoText tab:

· Click the Enter AutoText entries here box, then type the word you want to add.
	On the AutoText tab:

· Move to the Enter AutoText entries here box by pressing ALT+U.

· Type the word you want to add.

	4
	Click Add, then click OK.
	To add the word:

· Press ALT+A, then press ENTER.


Correcting Misspelled Words As You Type

In addition to correcting misspelled words, you can also use the AutoCorrect tab to:

· Automatically correct two initial capitals.

· Capitalize the first letter of sentences.

· Capitalize the names of days.

· Correct accidental usage of the CAPS LOCK key.

	AutoCorrect dialog box:  AutoCorrect tab
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	Mouse actions
	Keyboard actions

	1
	On the menu bar:

· Click Tools then click AutoCorrect.
	Open the Tools menu by pressing ALT+ T.

· Open AutoCorrect by pressing A.

	2
	On the AutoCorrect tab:

· Select the Replace text as you type check box.
	On the AutoCorrect tab:

· Press ALT+T to select the Replace text as you type check box.

	3
	Click OK.
	Press ENTER.


Adding Misspelled Words and Their Corrections

If you consistently misspell a word, you can add that misspelling to AutoCorrect along with the correct spelling. Then, when you type the misspelled word, it will automatically be corrected.

	
	Mouse actions
	Keyboard actions

	1
	On the menu bar:

· Click Tools, then click AutoCorrect.
	Open the Tools menu by pressing ALT+ T.

· Open AutoCorrect by pressing A.

	2
	On the AutoCorrect tab:

· Select the Replace text as you type check box.
	On the AutoCorrect tab:

· Press ALT+T to select the Replace text as you type check box.

	3
	Click the Replace box, then type the misspelling of the word.
	Move to the Replace box by pressing ALT+R.

· Type the misspelling of the word.

	4
	Click the With box, then type the correct spelling of the word.
	Move to the With box by pressing TAB.

· Type the correct spelling of the word.

	5
	Click Add.  

To add more words, repeat steps 3 through 5.
	Press ALT+A.

To add more words, repeat steps 3 through 5.

	6
	Click OK.
	Press ENTER.


Creating an AutoCorrect Entry to Store and Automatically Insert Text and Graphics

With Office 2000 you can store and automatically insert frequently used text and graphics. You select the text or graphic you want, store it as an AutoCorrect entry, and then insert it automatically by typing the entry name.  

Note   When you are ready to automatically insert the AutoCorrect entry, type the entry name, followed by a space or other punctuation.
	
	Mouse actions
	Keyboard actions

	1
	Highlight the text or graphic you want to store as an AutoCorrect entry.

Note   To include paragraph formatting with the entry, include the paragraph mark ([image: image16.bmp]) in the selection.
	Highlight the text or graphic you want to store as an AutoCorrect entry.

Note   To include paragraph formatting with the entry, include the paragraph mark ([image: image17.bmp]) in the selection.

	2
	On the menu bar:

· Click Tools, then click AutoCorrect.
	Open the Tools menu by pressing ALT+T.

· Open the AutoCorrect dialog box by pressing A.

	3
	On the AutoCorrect tab: 

· Select the Replace text as you type check box.
	On the AutoCorrect tab: 

· Press ALT+T to select the Replace text as you type check box.

	4
	In the Replace box:

· Type the name for the AutoCorrect entry you want to store.
	Move to the Replace box by pressing ALT+R.

· In the Replace box, type the name for the AutoCorrect entry you want to store.

	5
	Do one of the following:

· Save the entry without its original formatting by clicking Plain text.

· Save the entry with its original formatting by clicking Formatted text.
	 Do one of the following:

· Save the entry without its original formatting by pressing ALT+P for Plain Text.

· Save the entry with its original formatting by pressing ALT+F for Formatted text.

	6
	Click Add, then click OK.
	Press ENTER, then press ENTER again.
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