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Word and the Writing Process

Teachers know that writing is one of the most powerful learning experiences available to students. Weaving knowledge into written composition is often a more effective learning tool than listening to a lecture or reading. You can facilitate the writing process by using the powerful, collaborative tools of Microsoft Word 2002. New task panes enable you to access common tasks immediately, such as using templates, formatting, and searching. Smart tags enable you to access information immediately across Microsoft Office applications, and give you greater control by providing options that are relevant to your current action. For example, you can add Microsoft Outlook contact information to your Word document, select formatting for text immediately, link to a map and driving directions, and much more. You can also increase student collaboration by using the Send for Review tools to facilitate peer reviews during the composition process.
Although most instructors respect the power of written composition in the learning environment, the integration of thoughtful writing activities in classes across curriculum has often faced obstacles. First, writing seems complicated and mysterious to many, even teachers. For example, a physics teacher may feel that her students’ written work is severely wanting in many respects, but at the same time she may feel that she lacks the expertise to help her students become better writers. Second, writing and teaching writing can seem to impose burdens of time that an instructor’s schedule simply can’t afford. For too many teachers, these obstacles have resulted in a retreat from using writing assignments. 

Over the past 30 years, many writing specialists and teachers across the curriculum have turned to a “process-oriented approach” to teach writing which addresses some of these obstacles. A process-oriented approach to teaching writing insists on not taking for granted that a single writer who writes alone will show up with the best possible work on a composition’s due date. Rather, this process insists that a composition needs to be integral to the teaching and learning process and shared among a community of writers. Hallmarks of the process approach include teaching prewriting activities like concept-mapping and freewriting (freewriting involves generating ideas in prose rapidly and without consideration to formal correctness), the inclusion of organized peer-review activities in the lesson plan, the incorporation of a multiple-draft production cycle, and the use of peer- and self-evaluation assessments after final drafts are complete. In a process-oriented approach, the final due date of a writing project is the formal end of a long cycle of writing and revision—not, as is the case with many teachers’ lesson plans, the day when students are expected to appear with a complete, mature draft in hand.
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A process-oriented approach has several profound advantages over writing assignments that call for completed work on a given date.

1. Writers write for a meaningful audience of peers throughout the writing process.

2. The teacher is a member of a writing community, not a gatekeeper faced with marking every spliced comma or split infinitive—the students provide the vast majority of feedback and response for one another.

3. A series of project deadlines throughout the process helps students to spread work over a longer period of time and to make better mid-course adjustments as they get feedback from other writers.

4. Time-on-task increases as students become more aware of how writing is being received and how other student writers are approaching the same rhetorical tasks.

5. As time-on-task increases, so does student learning—usually in ways that are immediately evident (and demonstrable through assessment) to teachers and students alike. 
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Software cannot make writing simple (and software should not try to do so), but Microsoft® Word 2002 can help you overcome some of the obstacles by providing powerful tools that help enrich the diverse and complex writing processes of your students even as you work to nurture those processes yourself through your process-oriented teaching. In each of the different activities that make up the writing process—prewriting, composition, revision, and publication—Word 2002 provides flexible support for the different ways of composing, and integrated tools that allow for peer-to-peer collaboration and mentoring. As writers engage in these different activities they can also interact with other writers and secure feedback. As you build a process-oriented approach into your lesson plans for writing assignments, Word 2002 scales to help organize these activities and to help students derive maximum benefit from them. This powerful word processor is also a compelling tool for harnessing the energy of your students’ writing processes to produce a dynamic, social writing-and-learning experience.

In this workshop, you will learn how to use the features in Word 2002 to support a richly collaborative, process-oriented approach to using writing as a teaching and learning tool. You will learn how some Word 2002 features map to the critical pieces of the writing process.

6. Outlining—For some writers, outlining is a prewriting activity that helps guide generative work; for others, outlining is more productive later in the writing process and helps give the writer a sense of the emerging shape of a composition. Both of these applications for outlining are supported by Word 2002.

7. Version Control—The ability to save and retrieve multiple versions of a composition within a single document provides support for prewriting activities and for writing assignments that require students to go through multiple drafts.

8. Tracking Changes and Adding Comments—the Word 2002 peer- and mentor-review features allow a document to be edited and annotated by many reviewers; comments from various reviewers are indexed by color and labeled with the reviewer’s name. At the end of the review process, the document’s author decides which changes to retain and which comments to act upon as the composition evolves through its revisions. Word 2002 even makes the handoff of completed drafts easier through the ability to send a document for review.
9. Inline Discussions and Web Pages—With the Word 2002 Internet integration, your peer- and mentor-review communities can be distributed as widely as you want. Documents can become Web pages or can (with support from the Office Server Extensions) host network-based threaded discussions. Documents published to Web pages can be easily “Round-Tripped” back into Word 2002, where comments and suggested revisions can be addressed within the composition.

As we explore these features and discuss how they might be used in your lesson plans, you will go through the process of creating a document; using the outline view and the document map; revising your document while tracking changes and adding comments; and collaborating with your peers in this workshop by saving documents to public folders and Web pages where additional comments and responses can be exchanged. At the end of each section of this short workshop we will address the key issues to consider as you use the Word 2002 process-oriented features in your own classroom.

Before You Begin
Word 2002 offers customizable and scalable features that accommodate the activities within the writing process. Word 2002 also facilitates collaboration through features that allow many individuals to participate constructively in the writing and review process. Tracking changes, adding comments, and saving documents as a Web page are all useful collaborative tools available in Word 2002. Word itself collaborates nicely with other Microsoft software: Internet Explorer 6.0, for example, adds new Web discussion features that enable you to take your HTML-formatted Word documents, hold Web-based discussions on them, and then bring the document and discussions back into Word for further revision and composition. Word 2002 offers you and your students thoughtful features that reflect the richly recursive and social/collaborative nature of the writing process.

Touring Word
Before you start using Word 2002, become familiar with its features. The following illustration shows a new blank document in Print Layout view: 

Creating a Document

For the purposes of this workshop, imagine that you are an economics instructor who wants to leverage the learning power through a process-oriented writing assignment. Your students will be creating a report on World Stock Markets and using the collaborative features of Word 2002 to revise and edit the document. This workshop will walk you through some very simple activities in which your students might engage. At the end of each section, we will consider some more elaborate teaching tips that will help you to give deeper consideration to how these features of Word can enable a rich, process-oriented approach to writing in your class.

This section describes how to create a document and how to use some of the standard Word formatting tools. You will prepare a title page and customize it by using the Word formatting task pane and the Click and Type feature. 

To create a document

1. On the Start menu, point to Programs, and then click Microsoft Word. A new document opens in Normal View. 

2. If the Task Pane does not appear automatically, on the View menu, click Task Pane. The New Document task pane appears with the options for a new document.

3. Click Blank Document and a new blank document is generated. (You can also work within the existing document that opened by default when you started Word.)
4. Click the Print Layout View icon located at the lower-left corner of your screen. Double-click in the upper right portion of the document, about 4.5 inches from the left, and then type today’s date.

5. Click the left margin, on the same line as the date, to select the entire line.

6. Select Arial from the Font drop-down list.

7. To create a title, double-click the center of the page, about one third of the way down from the top, and type World Markets Research Report.

8. Double-click the center of the page, about an inch lower than the title, and type Stock markets and their role in macroeconomics.
9. Click the left margin, on the same line as the title in step 6, to select the entire line.

10. Select 22 from the Font Size drop-down list to change the title font to a much larger size.

11. Place your cursor after the word “macroeconomics.” On the Insert menu, click Break, and then click OK to insert a page break after the subtitle.
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On the View menu, click Task Pane. 

12. On the task pane drop-down list, click Styles and Formatting. The Styles and Formatting task pane enables you to change the style of selected text with one click. 

13. In the Styles and Formatting task pane, click Heading 1. 

14. Type Introduction.

15. Press ENTER to start a new line, and then click Heading 2 in the Styles and Formatting task pane.
16. Type Topic Paragraph, and then press ENTER.

17. In the Styles and Formatting task pane, click Heading 1, and then type The Major Markets.

18. Press ENTER to start a new line, and click Heading 2 in the Styles and Formatting task pane.

19. Type United States, and then press Enter.

20. In the Styles and Formatting task pane, click Heading 2, type Canada, and then press ENTER.

21. In the Styles and Formatting task pane, click Heading 2, type Japan, and then press ENTER.

22. In the Styles and Formatting task pane, click Heading 1 from the Style drop-down list. Type Conclusion.

23. On the File menu, click Save, and then save the document with the title that you want. For the purposes of this lab, save the document to the desktop.

	Teaching Tips for the Writing Process: Document Creation

For many writers, and particularly for many inexperienced writers, getting started is the hardest part of the writing process. Consider making a list of prewriting activities like concept mapping and freewriting which help writers get language flowing onto the page – share the list with your students, tell them what works for you and why, and ask them to experiment with different strategies. Don’t assume that one particular strategy that works for you will also work for all of your students; rather, try to help them by providing an array of ideas. The most important thing early in the process is to provide incentives for getting started, ideas on how to start, and access to a peer group with whom to ideate and to articulate new ideas as they emerge. Remember, all of the time spent engaged in this process is time spent engaging with the core ideas and concepts you are trying to teach. Giving up some lecture time to make space in your lesson plan for this kind of work can actually enhance student retention of course content.


Using Views
Word has several views including Normal, Web Layout, Print Layout, and Outline that are customized to focus on a particular set of formatting characteristics. Within any of these views, you can activate the document map, which allows quick navigation of your entire document by clicking on the appropriate heading in the map. Word also supports implementation of the Document Map as a navigation control in HTML format, allowing you to save your document as a frameset with navigation along the left side.

To change to Outline View

24. On the View menu, click Outline.
-or-
Click Outline View in the lower left corner of the document window.

25. Your document will be shown in outline format. The outline can be expanded or collapsed by double-clicking on the plus symbols next to the major headings. The outline is based on the styles and indents that have been used in your document.
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To display the Document Map

26. On the View menu, click Document Map. Clear the selection to hide the map.
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27. After the map is displayed you can click anywhere on the map to move to that location in the document. Think of it as a clickable index of the entire document.

	Teaching Tips for the Writing Process: Organizing Writing

Expectations for the organization of a composition can vary dramatically depending on your discipline and the genre of writing you require from your students. The most important thing to consider as you take a process-oriented approach to teaching writing is your strategy for helping your students understand the organizational expectations that are entailed in a given activity. College students aren’t just new to your discipline—they are new to college writing in general, and an entry-level English 101 course will not have prepared them for the very specific schema you have in mind for a genre of writing in your own field of study. Show examples of professional and student writing that meets your expectations. Show students how to use the Word 2002 views and document mapping to analyze whether they are on the right track. Also, help students understand that adherence to a preset organizational format during composition can be a straight-jacket which stifles the writing process; many student writers try to begin writing with the first word of the introduction and end with the last word of the conclusion because they have been taught that the writing process begins with outlining and then consists of writing into the strictures of that outline. Help students see that even a formal organizational format is merely a destination and that the journey through the writing process will likely be very recursive and cyclical. Let students know that no writer expects to sit down and draft a perfectly-organized piece from start to finish, not even professional writers or academics.


Using Document Statistics
In addition to organizing writing, managing the overall content of the prose is an important part of the writing process. For example, students might need to develop a document with a minimum number of words. To encourage students to increase the complexity of their writing, you might need to ascertain the reading level of a document. Word contains several tools that meet these needs

You can use readability statistics to track the complexity of sentence structure and ascertain the reading level. This simple feature reveals much information about the student’s individual writing style. In addition, document statistics can reveal the number of sentences, paragraphs, words, sentences per paragraph, and words per sentence. While this doesn't in and of itself establish a good metric for writing, it can be used as a guide.
To view document statistics and reading level
28. On the Tools menu, click Options, and then click the Spelling & Grammar tab.

29. Select the Show readability statistics check box, and then click the Recheck Document button. Click OK to close the dialog box.

This turns on the readability statistics. Viewing the statistics is accomplished by invoking a spelling and grammar check on the document and the last part of that process reveals the statistics.

30. On the Tools menu, click Spelling and Grammar. If you have any spelling or grammar errors, you’ll need to skip them by clicking Ignore or resolve the issues by correcting them as they are presented.

31. After the entire document is checked, a dialog box appears that shows both document statistics and reading level.
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Note: If you do not have any formal sentence structure (such as an outline) the Averages and Readability sections will be all zeros. Obviously, if there isn’t substantial prose to evaluate there won’t be any useful information obtained.

32. Click OK to close the Readability Statistics dialog box. On the View menu, click Print Layout to view your document in Print Layout view.
Using Revision Control

Revision is an activity that takes place throughout the writing process. Most authors are continually reviewing what they have just written and making large or small changes all along. Revision also takes place in formal stages as we publish a version of a composition, receive feedback, and then return to the document to do further work. Word contains two features that help writers manage this more formal aspect of the revision process, Versions and Track Changes. 

Think of Versions as “snapshots” of a composition taken at various stages of the writing process. Saving Versions of your composition as you write enables you to retrieve information that you subsequently may have revised out of a document and to manage multiple drafts of a document for different audiences and purposes. The writer can also compare saved versions of the document.

The Word Track Changes feature allows multiple users to revise a document while retaining the original integrity of the document. When Track Changes is enabled, a reviewer’s proposed changes are highlighted in a particular color (each reviewer is identified in a different highlight color). You can see the reviewer’s name by pointing to the change. The originator of the document can accept or reject any proposed changes.

To use Versions

33. On the File menu, click Versions. 

34. Click Save Now to save a version of your document. The Save Version dialog box opens.

35. You can add comments for the version you are saving. When you are finished, click OK.

36. After you have at least one version saved, you can also double-click Versions on the status bar.
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37. When you want to work with one of the versions, on the File menu, click Versions.
-or-
Double-click Versions on the status bar (This is located on the right side of the status bar. It resembles a series of folders.)

38. Open, Delete, or View Comments by selecting the appropriate version and then click the button that you want.

To track changes

39. On the View menu, point to Toolbars, and then click Reviewing to turn on the Reviewing toolbar. Click the Track Changes icon [image: image6.jpg]


. You will see TRK in black on the status bar when the Track Changes feature is enabled.

40. Now that this feature is enabled, make a few changes to your document. Also, have a few users who are logged onto the machine under their own names make some changes. You will notice that the revisions of each editor are labeled with their initials and are indexed by color. 
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41. Right-click one of the changed items and the short cut menu allows you to Accept Deletion (or Insertion) or Reject Deletion (or Insertion). 

This is an extremely useful feature for any process-oriented writing activity. You will find that it helps writers organize and manage the review process with great flexibility. It also eliminates the need for paper-based editing. Circulation of documents by e-mail or through Public Folders (described below) is the best way to collect revision suggestions from a group.

	Teaching Tips for the Writing Process: Revision

One of the great advantages of using a process-oriented approach to writing is that it encourages students to see writing as a recursive activity that consists of multiple sessions where prose is composed, revised, published, reviewed, revisited, revised again, and so on, in many phases over a sustained period of time. Consider using the Word 2002 Versions and Track Changes features to help your students chart this process. After prewriting activities have produced some text (much of which will probably not make it into any draft of the composition), have your students save the document as a Version. Having done so, they will feel free to delete or radically alter that text as they move ahead in their process—students will know that the text is still there and easily retrievable in the Versions palette. Ask students to save a separate Version for each draft of a document that you require in your lesson plan. At the end of the process, ask students to read each version in succession and then write a self-evaluation of their own writing process, reflecting on what they improved, how they approached their work, and what they might do differently next time. At the same time, invite your students to use the Track Changes feature to workshop their compositions during your periodic peer review sessions. Students will feel free to give concrete feedback and to write on one another’s documents as they realize that suggested revisions can be rolled back selectively by the document’s author—no suggestion has prescriptive weight attached to it.


Using Comments

One other powerful Word feature you will use as an instructor or student is comments. Comments allow annotations to the text of a document that can be reviewed by anyone accessing it. For example, you can use comments to suggest some expansion of a topic within a report. Remember that you can hide the comments during the printing process (in fact, they are hidden by default) thus, the Comments feature can prove much more convenient than typing your suggestions as regular text in the document, as these might later need to be removed by the composition’s author prior to printing. 

To add and edit comments

42. Select the location where you want to make a comment. On the Insert menu, click Comment. Or on the revisions toolbar, click the button for new comment.

43. Type your comment in the text bubble provided in the right margin. Notice that your initials for the comment appear in the color assigned to you as the reviewer.
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44. You can also make voice annotations. To do so, click the drop-down arrow beside the Comment button on the Reviewing toolbar, and then click Voice Comment (note that this requires a functioning microphone and sound card in your PC).

	Teaching Tips for the Writing Process: Using Comments

Comments are similar to Track Changes in the sense that they provide a useful space for peers to review and comment on one another’s work. You may find that there are some important differences in these features that shape the way you use them in your process-oriented teaching approach. Consider this: Early in the writing process, you are likely to want your student peer groups to focus on holistic issues—aspects of their compositions which have a deep impact on the way the composition is coming together. At this stage, you would probably rather have students interrogating each other’s theses and hypotheses than fixing each other’s spelling or grammar. Thus, you might write into your lesson plan that students’ first peer review session or sessions will consist of using the Comments feature, wherein they are providing discussion or feedback but not correcting mechanical missteps. The feature alone won’t provide the high-quality holistic feedback you want—you will have to facilitate the process by modeling deep feedback that helps the author shape a piece of writing; By restricting students to the Comments feature early on, you help steer them away from the temptation to be editors rather than conversant in dialogue about the compositions’ core issues.


Enhancing Collaboration

You have noticed by now that a process-oriented approach to teaching writing is also a people-oriented approach. Writing, an inherently social behavior, works best as a learning tool when the writing process is rich with social interaction and possibilities for collaboration. The problem with collaboration in the past was the distribution of the collaborative materials to all those involved—peer group interactions a decade ago were usually paper-and-toner heavy experiences in which multiple physical copies of each student’s drafts were passed around the classroom for peer review. Such rapid interactive interchange was out of the question between individuals who were not in reasonably close physical proximity; distance-learning educators often relinquished all hope of harnessing such powerful learning activities out of inconvenience. 

Three important features of Word 2002—sending documents to Public Folders, saving documents as Web pages and sending documents for review—help you manage the collaborative process much more efficiently by using networks to bridge the physical gap between users. Public folders use Microsoft Exchange 2000 Server as their back-end. Saving Word documents to the Web will work almost seamlessly with an Internet Information Server back-end running Office Server Extensions, although a Word file saved as HTML can be published on any Web server. With these powerful features integrated in Word, anyone who can use Word has the ability to use the Internet to collaborate on a document regardless of platform or distance.

To post documents in Public Folders

You can post your document to a public folder to allow others to access it. 

45. On the File menu, point to Send To, and then click Exchange Folder. Click the folder in which you want to place your file (World Markets in this case).

46. Expand Public Folders by clicking the + symbols until you can click the folder that you want. Click OK.
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After the document is in the public folder, users can access the one copy of the document and make revisions or comments using the features outlined in the last two sections.

To save a document as a Web page

To make your document more pleasing as a Web page you will want to choose a theme.

47. On the Format menu, click Theme. Click the theme that you want from the Choose a Theme dialog box, and then click OK to apply the theme to your document.

48. Type some sentences to prompt discussion about the individual headings in the report. (This will be used later for collaboration.)

49. On the File menu, click Save as Web Page, and then click the My Network Places button. To connect to a Web folder, use the Add Network Places Wizard. 
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50. Select the Web location where you want to save your document, and then click Save. (You will be notified that Versions are not supported in the Web format. Click Continue.) After the document is saved as a Web page, it can be viewed by using a standard Web browser. 

One of the advancements in Office XP is the integration with SharePoint Team Services which is part of Front Page 2002. These services allow you to save documents to a shared location on a Web server as was done above and also enable inline discussions to take place in Web documents. . The advantage to the SharePoint Team Services is that they are much easier to set up than the Office server extensions.
	Teaching Tips for the Writing Process: Public Folders and Saving to the Web

The advantages of these powerful features in the peer-review process are perhaps obvious. For example, Public Folders and Web postings allow students to engage in peer review activities outside of the classroom, thereby freeing up class-time for other engaging face-to-face learning experiences. Because files saved to Public Folders are still Word documents, this method of file sharing and writing exchange enables users to work across the Internet while still using the powerful integrated features of Word discussed previously in this document—Comments and Track Changes. Consider exploring a bit further and crafting writing assignments that ask students to work together in small groups as they generate text. Time-on-task goes up as students negotiate the composition process with one another; they spend more time thinking about and talking about the core issues of your class. Also, the powerful collaboration features in Word will enable students to share work anytime and from any networked computer. Although you may find that students struggle to work effectively with peers, keep in mind that co-authorship is the rule and not the exception outside of the classroom and that many education scholars contend that peer-to-peer interaction with respect to academic tasks (like writing) is the most important factor in successful outcomes in college.


Using Web Discussions

Web discussions are an extremely useful collaborative tool. They allow comments to be placed directly in a document by anyone with a Web browser. Inline discussions actually insert the messages at any hard return in a document. A discussion about the document occurs in a window just below the one where the document is displayed. You must have at least Internet Explorer 5.0 in order to invoke an inline discussion. This is a very effective online collaboration tool that supports the social and collaborative needs of your process-oriented approach to teaching writing. 

To invoke an inline discussion

51. Open the Web document where you want to hold the discussion, and then click the Discuss icon on the toolbar to open the Discussions toolbar (located at the bottom of the screen). 

52. On the Discussions toolbar, click Discussion, and then click Insert in the Document.
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53. You will see little notes [image: image12.wmf] appear at each paragraph mark on the page. Click one of these notes to type a comment about a particular line or paragraph.

54. After a comment has been typed, you can click the note at the end of the comment and reply to, edit, or delete it.

55. To collapse a message topic, click the note symbol with the minus sign in it. 

56. Use the following buttons to navigate through the inline discussion comments:  Expand all Discussions, Collapse all Discussions, Previous, and Next.

To invoke a discussion about a document

57. Open the Web document where you want to hold the discussion and then click the Insert Discussion about the Document button.
-or-
On the Discussions toolbar, click Discussion, and then click Insert about the Document.

58. Type a subject and text, and then click OK.
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59. A region at the bottom of the browser opens and the comment is displayed within. 

60. After a comment has been typed, you can click the note at the end of the comment and reply to, edit, or delete it.

61. Click the X at the upper-left corner of the Discussion pane to close the pane and hide the Discussion toolbar.

To stay current by using Subscriptions and Notifications

Another innovation of Office XP that helps enhance participation in discussions is Subscriptions. This feature allows students and instructors to “subscribe” to documents or folders, and automatically receive an e-mail notification when the contents of the items to which they subscribed have changed. 

For example, when the student starts the class, they could subscribe to a Homework folder in which the instructor posts all assignments. That way, the student receives an e-mail message automatically when the teacher enters a new assignment or memo. Conversely, the instructor could subscribe to an Assignments folder, which would let him or her know whenever a student submitted homework to be reviewed. In this case, let’s assume the student wants to subscribe to Stock Market Indicies.htm Web page she just created so that she will know when each team member has entered his or her country’s data.

62. Open Internet Explorer and type the URL for your Stock Market Web page.

63. On the Standard toolbar, click Discuss to view the Discussions toolbar at the bottom of the window.

64. Click Subscribe on the Discussions toolbar to subscribe to the page.

65. In the Notify me when field, select When anything changes.

66. Type <your e-mail> in the e-mail address field. 

67. Select When a change occurs from the Time field and then click OK.

From this point forward, any changes made to this file initiate an e-mail notification to the student. This feature greatly simplifies the process of responding and keeping up to date on the discussion. 

With the new features enabled by Microsoft SharePoint Team Services, students can also place document directly on a project Web site to discuss. For more information on SharePoint Team Services visit the FrontPage 2002 web site at: www.microsoft.com/frontpage.
	Teaching Tips for the Writing Process: Discussions

One of the challenges you assume when you take on a process-oriented approach to teaching writing involves training your students to be good respondents. In the same way that faculty are uncomfortable with helping students become better writers, students themselves are often surprisingly shy when it comes to offering feedback to peers. Why? Well, in many cases shyness has to do with a lack of experience and a desire not to offend. Threaded discussion spaces are an excellent way for a community to “norm” itself around good peer response conventions. Unlike Comments and tracked changes within a Word document, which best suit a model in which a few people are responding to each composition, threaded discussions can support a much more public and generative exchange of ideas and comments. Consider using threaded discussions within a Word or Web document to focus the whole group’s attention on one particular piece of prose—say, a sample student first draft that can help the whole group get a sense of where they might take their own projects. Within the discussion space, ask everyone to generate a peer response. By posting your own response, you can help “norm” the group by providing a model of the kind of discourse and consideration that is appropriate in the peer response mode.


Using Round-Tripping

The students involved in the project have reviewed the document. Now it is time to edit the document and finalize it for submission. It’s now a Web-based document formatted using HTML with Web discussions in it, so how are the students going to edit it easily? Students will use round-tripping, a feature that allows you to return to the application that originally created the document to edit it. Familiar tools can be used to make the necessary changes that are gleaned from the suggestions made in the Web discussion.

To round-trip a document

68. While viewing the document in your browser, click Edit on the toolbar (For this document the button will appear as the W that is the Word logo). The browser shows the icon of the application used to create the document, and the document will be round-tripped into this application.

69. Or, if you would like to edit the document as a Web page, click the down arrow next to the Edit button and then select FrontPage.

	 Teaching Tips for the Writing Process: Round-Tripping

Although it’s tempting to say that the writing processes at the deepest level resists closure, the same cannot be said for writing assignments. Writing assignments, even process-oriented writing assignments, usually have due dates, and end-of-assignment assessment, and then evaluation usually follows. So, when students have garnered feedback from peers and mentors through the Web or through the other mechanisms of file sharing discussed above, they will need to bring the documents back into Word for final revisions and publishing. Even documents meant ultimately for Web deployment will likely be brought back into Word for final editing before being converted in a “final” version to Web format. The Word Round-Tripping feature makes this process seamless and painless for students as they try to bring to closure the complex and persistent process of writing.


Getting Help

You can get help from the Help menu at any time while you are using Word. To open Help, click Microsoft Word Help on the Help menu. If you have an Internet connection, you can also point to Office on the Web on the Help menu and choose from several resources that may be of interest to you such as Product News, Frequently Asked Questions, and Online Support. You can also go to http://www.microsoft.com/word for all the latest information. When you are ready to begin employing some of the techniques described here in your own class, you may want to consult with your institution's instructional technologists to ensure that Microsoft Exchange 2000 Server and/or the Office Server Extensions are properly installed.

Getting help bringing these features of Word 2002 into your teaching is easy as well. Your institution may have a Center for Teaching and Learning (CTL), or Institute of Teaching and Learning (ITL). Many CTL/ITL faculty development specialists have good experience helping advance your work with interactive writing software. If you want to explore further on your own using the Internet, we recommend that you begin with some of the following Web sites:

· Washington State University’s Online Writing Lab (http://owl.wsu.edu): Online Writing Labs, or OWLs, are places where students can share writing with one another, getting feedback from peers and tutors. Washington State University’s OWL is open to all writers and provides a nice public forum for exchanging ideas about writing. Consider using Online Writing Labs as places for your students to get additional mentoring feedback from tutors as well as feedback from other students who may not be in your class.

· Voice of the Shuttle, Technology of Writing Page (http://vos.ucsb.edu): Alan Liu’s outstanding Voice of the Shuttle site has a wide assortment of links to topics related to the use of technology in writing. If you’re interested in exploring theories of technology and language (as opposed to simply acquiring practical pedagogical advice), this is a wonderful starting point.

· Purdue Writing Center’s Instructional Handouts Page (http://owl.english.purdue.edu/handouts/index2.html): There is no more complete catalog of instructional resources for college teachers who employ writing assignments than that assembled at Purdue University. Consider reviewing this site prior to creating writing assignments so as to maximize the time you save as you incorporate the available resources in your lesson plan.

Information in this document, including URL and other Internet Web site references, is subject to change without notice. Companies, names and data used in examples herein are fictitious unless otherwise noted. 
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Words to know:�


HTML-HyperText Markup Language—Language use to format Web pages.�


Browser—A program that allows viewing of HTML formatted documents (Web pages).�


Threaded Discussions—a topic based discussion that enables retracing the flow of the conversation as it transpired.�


Public Folders—An Exchange Server construct that allows a common network repository for messaging and file sharing with user level security.�


Microsoft® Exchange Server—Microsoft’s messaging server that handles large scale collaboration, automated backup and retrieval of content, security, permissions, forms customization, workflow and calendaring.�


Microsoft® SharePoint Team Services—A collection of services that allow inline discussions, posting of documents and announcements, as well as contact and task management. It is fully integrated with the Microsoft Office family of applications.�


Microsoft® Internet Explorer 6.0—The latest version of Microsoft’s popular Web browser. It allows editing and displaying of Web pages, collaboration on standard Office documents through discussions, and Round-tripping.�
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You may give a common look and feel to your entire document by assigning a theme. This also makes the document more acceptable in a Web format should you choose to save it as a Web page.
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To create a table of contents from the document map, on the Insert toolbar, click Reference and then Index and Tables.
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Word credits changes in the document to the individual who has registered the software. To change the registered user, simply change the name on the User Information tab on the Options page under the Tools menu. This is extremely useful for students in a lab setting.
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The Send for Review process works with any �e-mail editor. Selecting to send your document to a mail recipient for review attaches it to an e-mail message that is already formatted for the recipient. It includes a "Please Review" message on the subject line, and a flag for follow-up. When the recipient opens the document, Track Changes is automatically activated.�
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Word can also detect differences between two copies of a document.


Open the edited document


On the Tools menu, point to Compare and Merge Documents.


Open the original document
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There are many templates and wizards to help you get started in creating your document. You may access these by clicking New from the File menu.
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