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Explore the World with MapPoint 2002
For centuries, maps have provided insight into the physical, social, and political world. The only limit to this educational tool has been the amount of data available from any single map. Now, there’s a comprehensive solution for viewing and analyzing a rich set of geographic and demographic data. Microsoft® MapPoint® 2002 is a mapping tool that enables you and your students to create maps, analyze geographic data, visualize demographic trends, and calculate relationships between data sets. With high-quality maps, comprehensive data, easy-to-use mapping tools, and intuitive wizards, MapPoint enables you to use maps as a tool in the classroom more effectively. 

Here are a few ways that you can use the features of MapPoint to facilitate a dynamic learning experience:

· Display data—Create a visual representation of demographic statistics for easy comprehension.

· Identify trends—Learn more by visualizing data on maps. For example, students can map household income by ZIP code and correlate the data to their own research on consumers’ buying habits in that neighborhood.

· Simplify presentations—Represent data on a map rather than in a table to easily convey information to students and peers. For example, in an ecology presentation, your students can show climate data from a variety of temperate zones on a map, along with other data from their study. 

· Track changes—View data in territories over time to identify trends. Compare birth and mortality rates in different counties of a state over the past 12 years, and then try to explain the different patterns based on other demographic data available in MapPoint.  

Before You Begin

This tutorial introduces you to MapPoint and illustrates how you can integrate it into your curriculum or use it to improve efficiency at your school. 

Before you install MapPoint, make sure your system meets the following minimum system requirements:

· Computer with a Pentium 133-megahertz (MHz) or higher processor and 64 megabytes (MB) of random access memory (RAM).

· Microsoft Windows® 98 or later operating system, or Microsoft 
Windows NT® Workstation version 4.0 or later operating system with Service Pack 3 or later. For optimal performance, run MapPoint 2002 on Windows 2000 operating system.

· 285 MB to 975 MB of available hard disk space, depending on whether you install the run-time data on your machine or access it from the CD or from your school’s server. 

· Super VGA, 256-color monitor supporting 640 x 480 or higher resolution.

Touring MapPoint 2002

Microsoft MapPoint combines mapping and data analysis tools with the simplicity of Microsoft Office. When you explore MapPoint, you will notice many of the toolbars and features that you use in Office applications are also available in MapPoint. The following illustration shows the main MapPoint window with the Legend and Overview pane. 



You can view four different types of maps in MapPoint:

· Road Map. Displays detailed information you find on a conventional road map, including places of interest and distance between locations.

· Data Map. Displays information you have imported into MapPoint. You can display any kind of data, as long as it is associated with a location.
· Terrain Map. Displays the geographic terrain of the area you are viewing.
· Political Map. Displays major political boundaries between countries, states, and counties.

Using MapPoint 2002

To explore the features available in MapPoint 2002, imagine that you have just given your students the following assignment: 

Select a location for a new public facility, such as a museum, a community center, or a library, in our city, and then write a proposal for the city council to request funding for the development of such a facility. Your goal is to select a location where the facility will serve the greatest number of citizens. Remember, a facility can serve people in many ways: by giving them access to a service, by providing them with employment opportunities, or even by bringing tourist dollars to their neighborhood. 

Your proposal should include careful analysis (with supporting evidence) of how the facility would serve people in the neighborhood. You must also take into account factors that challenge the feasibility of the location you have selected and provide a plan for addressing those factors. You will be working in teams of three on this project.

Your students, quite naturally, are apprehensive about the assignment. You, on the other hand, look forward to engaging the class in an exploration of the politics of community development with the help of MapPoint. 

Find and Pinpoint an Address

To familiarize your students with the current state of the city, you ask them to start by identifying all the existing city facilities of the type they plan to build on a MapPoint map. 

Using MapPoint, your students can quickly and easily identify a place of interest in their own city or anywhere in the world by typing in the name of the place or its address. From that single point, they can learn about the attributes of that place and how it developed in relationship to the places and geographic features around it.
In this section your students will use MapPoint to: 

· Find a place on the map.

· Insert a pushpin to mark the location.

· Add relevant information to the pushpin.

· View selected landmarks on the map.

To find a location on a map

1. From the Start menu, select Programs, and then click MapPoint 2002.

2. From the Edit menu, click Find, and then click the Place/Data tab.

3. In the Place name box, type the name of the place you are looking for, such as Discovery Park, or type the address, including city and state. 

4. Click Find.
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MapPoint automatically displays the location you specified and zooms in the map for viewing. If there is more than one place with the same name, MapPoint provides a list of the different locations. On the list, click the name of the place for which you are searching. 

To add a pushpin to a map

By using pushpins, you can mark a location on a map and then add a link or enter information about that location in the pushpin. For example, your students can use a pushpin to mark Discovery Park and then add a link to information on the Web about the park. They can also import or enter data, such as statistics about the average daily traffic at the park, into the pushpin.

5. From the View menu, select Toolbars, and then check Drawing.

6. On the Drawing toolbar, click the pushpin symbol, point to the location on the map where you want the pushpin, and then click again.

7. To link to the Web site, in the text balloon that pops up, highlight Untitled, type Web site and then, in the pushpin, type the Web address (URL).

Your students can also type information directly into the pushpin, for example, the acreage of the park or establishment date.
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To view landmarks on the map

You can view all of a particular type of landmark, such as museums, airports, or zoos, in a region on your map.

8. From the View menu, select Show or Hide Places.

9. Click the Places tab, and then select the category of places you would like to see on the map. For example, to see all the schools in a region, select Schools.
10. Click OK. 
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Creating Territories

In order to locate a facility where it is most needed, your students decide to assess the distribution of facilities in the different neighborhoods of the city. They have already plotted the facilities in the city by using the Show or Hide Places feature in MapPoint. By defining territories in MapPoint, your students can quickly see the density of facilities in each neighborhood. 

A territory represents logical data in geographic units. For example, students studying park facilities might divide the city into territories based on the number of parks in different neighborhoods. First, they use ZIP codes to define areas and then determine the number of parks in each area. Next, they define the territories based on number of parks, and finally, they assign each ZIP code to a particular territory. A territory does not need to be contiguous, but the data upon which it is based must be associated with geographic criteria, such as ZIP code, county, state, or country. 

Building a territory is easy by using the Create Territories Wizard. The wizard gives you the option to create your territories manually and then select the geographic areas that you want to assign to those territories, or to import data from a Microsoft Excel or Microsoft Access file. 

If you want to import data, make sure your file is up-to-date and properly formatted for importing. Your spreadsheet or database should have two fields at minimum: one that identifies each territory and one that defines the geographic regions belonging to each territory. For more information on how your data should be structured, see the MapPoint Help file.

To create territories

11. On the Data menu or on the Standard Toolbar, click Territories.
 

12. In the Create Territories Wizard, click the Create manually option, and then click Next. 

Note: If you already have a file containing data you want to import for each territory, select Import Data from File here.

13. Choose the country or region where your territories are located, choose the geographic unit you will use to define your territories, and then click Next.
14. In the Territory Manager pane, click New Territory, and then type the name of the territory.
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15. To create another territory, click the New Territory button, and then double-click the territory name to edit the title. Continue until you have created all the territories you require.

16. Click a ZIP code on your map, click the territory to which you want to assign the region, and then click Add to Territory in the Territory Manager pane.

Continue until you have assigned all the areas in the map to a specific territory. 
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17. From the File menu, click Save, type a name for your map, such as City Park Distribution and then click Save again to close your map.

Mapping Demographic Data 

Each team in your class has narrowed their selection to three neighborhoods, based on the existing facilities in each neighborhood. To further their analysis, they decide they need to know more about the citizens who live in each neighborhood. 

One of the most useful features of MapPoint is the extensive demographic data available from within the application. Your students can view population, household, and housing unit statistics from the 1980, 1990, or 2000 United States census, as well as estimates on census data for the year 2005. Data from the Canadian census is also available, along with a limited number of worldwide statistics for population, health, education, and other measures. 

To map demographic data, use the Data Mapping Wizard. The Data Mapping Wizard enables you to select the type of data you want to map and how you want to display the data. You can choose among nine different types of maps for displaying data. Which map type you use depends on the type of data and the message you want the data to convey.

When you want to display locations without any associated numerical data, select one of the following:

· Pushpin Map
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· Multiple Symbol Map 
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When you want to display a single piece of numerical data associated with a location, select one of the following:

· Shaded Area Map
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· Sized Circle Map
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· Shaded Circle Map
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· Multiple Symbol Map
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When you want to display multiple fields of numerical data for a location, select one of the following:

· Pie Chart Map
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· Sized Pie Chart Map
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· Column Chart Map
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· Series Column Chart Map
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For more information on each type of map, see the MapPoint Help file.

To map demographic information

18. From the Data menu of your territory map or on the Standard Toolbar, click Data Mapping Wizard. 
19. Choose the map type that will best represent the data you are mapping. For example, to see differences in population, click the Sized Circle map, and then click Next. 

20. Make sure Add Demographics to the map is selected, and then click Next again.

21. Select the data field you want to display on your map. For example, to see the estimated number of children under 14 in a region, select Population, ages 0-14 (2000). 

To calculate the relationship of one set of data to another, you can select a data set by which to divide your initial data selection.
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To show the data by ZIP code, select ZIP Code, and then click Next.
22. Format your legend based on the map type you selected. 

For more information on how to format the legend for each map type, see the MapPoint Help file. 

23. Click Finish. From the finished map, you can view the legend for your data in the Legends and Overview pane. MapPoint will default to a view of the United States; you will need to zoom in to your region.
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Importing Data into MapPoint 2002

Because the demographic information in MapPoint is so helpful to their analysis, your students decide to dig further. They uncover city employment statistics that they think may be helpful in their needs-assessment. Now, they want to add this data to their maps so they can visualize which citizens stand to gain from a new development in their neighborhood.

Using the Data Import Wizard of MapPoint, your students can import data into a map from an Excel spreadsheet, an Access database, or any other Open Database Connectivity (ODBC) compliant database. 

To import data

There are many ways to import data into a MapPoint file. One option is to select the data from your Excel or Access file, and then paste it into map. You may want to experiment with the different options to find the one that works best for you.

24. Open the MapPoint file to which you want to import data, and from the Data menu, select Import Data Wizard. 

25. Browse to the file containing the data you want to import, select it, and then click Open. The Data Import Wizard will prompt you to select the data you want to map from the file you have selected. 

26. Select the appropriate data, and then click Next. (The data type will vary depending on the type of file you are accessing.)

27. For each type of data, select a heading from the Data type list. Make sure one of your headings contains geographic location data. For example, the employment statistics your students import must be associated with a particular ZIP code or county.
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28. Click Finish. The Data Mapping Wizard starts and prompts you to select a map type for your data. Select Pushpin, and then click Next. (The data type you import will determine the type of map you select.)

29. Follow the directions on screen, and then click Finish. 

Creating a Drivetime Zone
Your students have finally settled on a location for their facility. In hindsight, they realize that their analysis did not take into account the accessibility of the facility from major highways and through existing public transportation routes. For extra credit, some of the students decide to conduct a transportation feasibility study. Using MapPoint Drivetime features, students can assess the most efficient and timely routes from major thoroughfares in the city and within the neighborhood to the new facility.

MapPoint 2002 provides several features to enable efficient travel and commuting, including:

· Providing directions and routing to a specified location.

· Determining a Drivetime Zone. A Drivetime Zone calculates the distance a person can travel in a specified amount of time, taking into account speed limit, construction, and other variables.

· Optimizing a driving route between destinations.

To plan a route

30. On the Drawing toolbar, click the pushpin, and then click the location on the map where you want to start your route. 

31. From the Route menu, click Add as Start. 

32. Click the destination location, and then from the Route menu select Add as End.
33. Click the Route Planner icon from the Standard Toolbar, and then, in the Route Planner pane, either add additional locations to the Route, or click Get Directions.

34. To print the directions that appear, on the File menu, click Print, and then chose the layout that best suits your driving needs.
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To create a Drivetime Zone in MapPoint

35. If you have not already done so, insert a pushpin on the map where the facility will be located. 

36. Right-click the pushpin, and then select Create Drivetime Zone...
37. In the Create Drivetime Zone window, type 10 to identify how far a person could drive from the location in ten minutes. If you want the Draw drivetime zone behind roads and Fill drivetime zone with solid color options, select them, and then click OK. 

Your Drivetime Zone will look similar to the following illustration.
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To create more than one Drivetime Zone, simply repeat the procedure with a different time allotment. To reposition or color code a Drivetime Zone on your map, right-click on the zone, and select where you want to move it from the Order drop-down list or choose a new FILL color.

To optimize a driving route

After the students have determined the most efficient and timely routes to the new facility, they want to modify several of the existing public bus routes to include a stop at the new facility. 

38. On the Route menu, click Route Planner.

39. In the Route Planner pane, enter the addresses for the existing bus stops on a selected bus route and the location where you want to add a bus stop. 

40. After you have finished adding stops, click More Options… and select the Start Driving Time and the End Driving Time for the route. You can also specify a Flexibility time to allow for delays.
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Double-click each stop in the Route Planner Pane, and then specify the amount of time the bus can spend at each stop. For the first and last stops on the route, you must specify a departure and arrival time, respectively.
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41. Click Optimize Stops. The list of stops will reorganize into the most efficient route. If they are already in the most efficient order, Optimize Stops will not appear.

Note: You must identify at least three stops to optimize a route.

42. To view directions for the optimized bus route, click Get Driving Directions. 
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At the end of the Driving Directions is a Summary of the route. 

Sharing Data on the Web 

Your students have finished their proposals, complete with comprehensive maps that illustrate the sites they have selected and provide data to support their selections. To showcase their maps, each team decides to post their proposal on the school intranet for their classmates and parents to view.

One of the greatest features of MapPoint is the ability to share a map you have created with students, colleagues, and others. Here are just some of the ways you can share your MapPoint files:

· Send a map or a picture of a map by e-mail.

· Export data from a map into an Excel spreadsheet.

· Copy a map or data from MapPoint into an Office file, such as a Microsoft Word document or a Microsoft PowerPoint® presentation.

· Save your map as a Web page. 

To save your map as a Web page

43. Open a map in MapPoint 2002.

44. From the File menu, click Save as Web Page.
45. In the Save as Web Page dialog box, select the check boxes for the data you want to include on the Web page.
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46. Browse to the location where you want to save the file, type the file name, and then click OK.
To view your map on the Web, you need to publish it to your server. For information on how to do this, contact your system administrator. 

Taking It Further

This tutorial features just one of many curriculum ideas for how you can use MapPoint in the classroom or at your school. Here are some other ideas for using MapPoint in the classroom:

· Use the demographic information in MapPoint, as well as the Drivetime and routing features, to choose a business location. In a business class, ask students to develop a business plan that includes analysis of the premium location for the business they propose.

· Use the territory map to record and analyze outcomes in elections. In a political science class, ask students to define political territories in the United States based on whether the majority of voters in a particular region are registered as Republican or Democrat, and then track primaries in the presidential election or in state elections. 

· Use the import feature in MapPoint for data analysis. In a sociology class, ask students to import crime statistics into a map, and then analyze the relationship between crime and income and education levels in various city neighborhoods. In a history class, students can import statistics on population and ethnicity from past decades to study migration patterns in the United States. In a biology class, students can import environmental data, such as rain levels, daily temperature, and so on, and then correlate these factors to plant growth in the area. 

· Use the European version of MapPoint 2002 in an international studies course to study changes in demography in relation to the establishment of the European Economic Union.

· Use MapPoint 2002 to illustrate the relationship between population density of a particular species and topology. In a biology class, ask students to look at how increases in human population have affected the species.

· Use MapPoint to visualize relationships between time and distance. In a math class, ask students to create rate, time, and distance story problems within MapPoint. 

Taking It Beyond the Classroom

Teachers and administrators can also benefit from using MapPoint to analyze changes and increase efficiency in their educational institutions in the following ways: 

· Use Route Planner to optimize your school bus routes so students spend as little time in transit as possible. Teachers may also want to use this feature to optimize their carpool routes.

· Compare your class size over the past 12 years to the average class size in nearby districts, and then map demographic data to see if the population growth correlates with your class size. 

· Import student addresses and grades into a map to research student achievement in relation to neighborhoods to see if you can identify any predictors for success.

For more information and ideas on how you can use MapPoint 2002 in the classroom, visit www.microsoft.com/office/mappoint/
Getting Help

At any time while you are using any Microsoft Office application, you can get help from the Help menu. To open the online Help, click the appropriate selection from the Help menu. If you have an Internet connection, you can also point to MapPoint on the Web on the Help menu and choose from several resources that may be of interest to you, such as Product News, Frequently Asked Questions, and Online Support. For all the latest information, go to http://www.microsoft.com/office/mappoint/

Information in this document, including URL and other Internet Web site references, is subject to change without notice. Companies, names and data used in examples herein are fictitious unless otherwise noted. 
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Microsoft Corporation retains sole ownership of all published In and Out of the Classroom materials. Microsoft grants permission for educational institutions and Microsoft OEMS and Solution Partners to reproduce these materials for staff development purposes (only). Altering materials or reselling materials is strictly prohibited.
Microsoft, BackOffice, FrontPage, Microsoft Internet Explorer, and the Microsoft Internet Explorer logo, the Microsoft Office logo, NetMeeting, Outlook, PowerPoint, Where do you want to go today?, Windows NT, Windows, the Windows logo, and the Windows Start logo are either registered trademarks or trademarks of Microsoft Corporation in the United States and/or other countries. 

Other product and company names mentioned herein may be the trademarks of their respective owners.

Acknowledgments

This workshop was created in partnership with The MapPoint Product Marketing Team at Microsoft Corp. and S&T Consulting, an information design and development firm.  www.sakson.com
S&T Consulting project team: Patti Neff, Julie Blinstrub, Gwen Bloomsburg, Gina Craig and Bill Jones.

What you will do:�


Find and pinpoint an address�


Build a territory map�


View demographic information�


Import data by location�


Create a Drivetime Zone �


Save your map as a Web page �


Optimize a driving route�
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�


Put the MapPoint 2002 run-time compact disc (CD) on the school server so teachers and students can access the program without the CD. This saves disk space too.





Educator Tutorial Series


Tutorial Series





�


To change the pushpin style, or to import your own pushpin, just right-click an existing pushpin and select Properties. Use the pull-down menu to select the symbol you want.





�


You can also add locations to the route by inserting pushpins on the map, and then clicking Add to Route in the Route Planner.





�


To switch from a globe view to a flat map view of the world, on the View menu, clear Globe View when Zoomed Out, and then zoom out beyond 9,200 kilometers (5,700 miles).





Standard Toolbar





�


After your students post their work to the Web, use the collaborative features in Microsoft SharePoint™ Team Services to comment directly on their Web pages. 





Navigation Toolbar





Click here to insert pushpin





Drawing Toolbar





Access the Data Wizards from these buttons





Click these buttons to use MapPoint Drivetime features





�





To view the demographic data for each neighborhood, scroll over the green dots on your map with the mouse.
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