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In Shape 
with Visio 2002

As a teacher, you are always looking for ways to enhance your students' learning. Using visual aids is one way to add depth to your classroom activities. Students' retention of information often increases when they have a visual association with that information. Of course, with so many responsibilities, you probably don't have a lot of time to create high-quality visual aids.  

Enter Microsoft Visio® Professional 2002 – the diagramming and drawing software that enables teachers and students to create a variety of useful drawings, charts, and diagrams. Visio comes complete with several ready-to-use templates that – within minutes – can be transformed into a timeline of the Great Depression, an organizational chart of the President’s cabinet, or a flowchart illustrating a chemical reaction. You simply select the appropriate template (or create your own), drag the shapes onto the drawing page, and add any desired descriptions and headings. It’s that easy.   

Here are just a few ways that you can integrate Visio into your classroom to enhance student learning: 

· Supplement your lectures with Visio diagrams illustrating difficult processes.

· Have your students use Visio to create flowcharts and maps to use in class presentations or reports.

· Let your students create mind maps in Visio to brainstorm and organize ideas for papers.

With Visio and a little imagination, you and your students can explore new ways of learning and sharing information. 

Before You Begin
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To ensure that you can successfully install Visio 2002 on your classroom computer and take full advantage of all the features described in this tutorial, make sure your computer meets the following minimum system requirements:  
· Pentium 133-megahertz (MHz) or higher processor and 72 megabytes (MB) of random access memory (RAM).

· Microsoft Windows® 98 or later operating system, or Microsoft 
Windows NT® Workstation version 4.0 or later operating system with Service Pack 3 or later. 

· 170 MB of available hard disk space for the Standard configuration. 

· Super VGA, 256-color monitor supporting 640 x 480 or higher resolution.
To use additional clip art that is not included in the standard Microsoft Office clip art gallery, you will also need access to the Internet from the computer where you are running Visio 2002.  
 Touring Visio 2002 

The Visio 2002 interface has a similar look and feel to that of Microsoft Office programs. This makes it easy to locate features and easier for you to use Visio with Microsoft Office programs, such as Microsoft Word and Microsoft PowerPoint®. After you have installed Visio, simply open it as you would any other Windows program. On the taskbar, click the Start button, select Programs, and then select Microsoft Visio. The following illustration shows the default Visio window.
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To familiarize yourself with the many Visio templates available, click a Category and hover your mouse over the Template pictures. Visio will display a short description of the selected template in the lower-left corner of the window. To begin working with a template, simply position your pointer over the corresponding graphic and click.  

Creating a Timeline

To explore the features of Visio 2002, imagine that you are teaching a history class. You divide your students into groups and assign each group a presidency from the 20th Century to research. Students must identify what they consider to be the ten most significant events to occur during that presidency, and then create a timeline of those events. When the students have completed their timelines, you can combine the timelines into one file, distribute it to all students and, as a class, analyze the efficacy of each presidency.  

You and your students start the assignment by creating a timeline in Visio. Because it is so easy to add, format, and delete objects, you don’t need to know exactly what you want in the timeline when you start.  

Choosing a Template

The first step in creating any Visio diagram is to choose your template. The template is your starting point – it provides you with the drawing tools (e.g., shapes, borders, titles, and backgrounds) that you can use to create your diagram. 

In exploring Visio, your students discover a timeline template that they can use for their presidency project.  

To create a timeline
1. Open Visio 2002. 
2. Under Category, click Project Schedule. 
3. Click Timeline, and the workspace where you will create your timeline opens.
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· Initially, the timeline shapes are displayed in the stencil area, and the display option is “Icons and Names.” Although this is the recommended setting for newcomers to Visio, you may change this setting at any time.  

· The name of the timeline appears in the upper-left corner of your Visio window. When you first open a timeline worksheet, the name appears as Drawing1: Page1.  Your students decide to name their timelines after the President they are analyzing.  

4. On the File menu, click Save As.
5. Browse to the folder where you want to save your file.

6. In the File Name box, type the name for the timeline file. For example, type President_ Clinton, and then click Save.
7. In the Properties dialog box, complete any desired fields on the Summary tab, and then click OK.  

Selecting and Configuring Shapes 
Your students are now ready to construct their timeline. They can choose from among six preconfigured shapes for the timeline or create their own timeline using the drawing tool. For the sake of saving time, your students decide to use one of the preconfigured shapes.

To add a timeline shape

8. In the Shapes pane (the panel on the left side of the screen), click the timeline shape you would like to use and drag it to your worksheet. For example, you could drag the Cylindrical timeline or the Chiseled timeline on to the worksheet. 

9. In the Configure Timeline dialog box that automatically appears, specify the timeline’s Start date and Finish date. For example, students who are creating a timeline for President Clinton would type 01/1992 as the start date and 01/2001 as the finish date. 
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10. Next, specify the Time scale, which indicates the time increments between milestones. For example, when you select Years, you can add one milestone for each year from 1992 to 2000. 

11. Specify formatting options for the Start date, Finish date, and interim time markings.

· Select the Show start and finish dates on timeline check box

· Select the Show dates on interim time scale markings check box

· Select Short Date as the Date format for the start and finish dates
· Select the Show interim time scale markings on timeline check box

· Select the Automatically update dates when markers are moved check box

12. To save your timeline configurations, click OK.  

After they have finished creating their timelines, your students map out the milestones (and one interval) they want to add to illustrate the important events that occurred during of the President's time in office. You suggest that they write up a list of very concise descriptions of each milestone. After considerable debate on what events should be featured in the timeline, the group studying President Clinton comes up with the following list: 

· Elected 42nd U.S. President – November 3rd, 1992

· Signs Brady Bill – November 30th, 1993

· Signs Crime Bill – September 13th, 1994

· Government shuts down over fight to balance the budget – November 14th, 1995

· Signs Welfare Reform legislation – August 22nd, 1996

· Enacts legislation to balance the budget by 2002 – August 5th, 1997

· Impeached by U.S. House of Rep. – December 19th, 1998 

· Reduces debt by $383 billion – 1998 to 2000

· Ends term as President – January 20th, 2001

After you check their work, your students add the milestones. 

To add milestones to a timeline  

13. Click the milestone shape you would like to use and drag it onto your worksheet.  Don’t worry about positioning milestones along the timeline in a particular order; you will configure each milestone’s date - and thus its appropriate placement on the timeline – as you add each milestone.

14. After dragging the milestone shape onto your workspace, release the mouse button and the Configure Milestone box will display. Configure each milestone’s date just as you did with the timeline in the prior section. Make sure that you are consistent in the date format that you apply to your timeline’s milestones.  
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15. Add a description for the milestone by positioning the mouse pointer over the placeholder text – [Date] Milestone Description - and double-click to highlight it.  Delete the placeholder text and type your own description. For this exercise, we are using Elected 42nd U.S. President for the description.

16. Repeat steps 1 through 3 for the other milestones for our timeline of President Clinton. You will need to choose an interval milestone for the range of years during which the debt was reduced.   

At one time or another, students may need to delete an object – a shape, a border, a title – from their workspace. Deleting objects is very easy, so you encourage your students to experiment with different combinations of objects. To delete an object, simply click the object and press DELETE on your keyboard.  

Formatting a Timeline

Your students' timelines may begin to appear crowded if they add a lot of milestones or if the descriptions are lengthy. You provide your students with the following guidelines to help them minimize clutter:

· Write concise milestone descriptions.  For example, Elected 42nd U.S. President is just as clear – and less wordy – than Bill Clinton is elected the 42nd President of the United States.  

· Try a smaller font size for the milestone descriptions.    

· Determine whether you can remove the interim time scale markings (i.e., the time markings between the Start date and Finish date) while still maintaining clarity.  

· Use both the top and the bottom of the timeline to display milestones. For example, one could position pieces of domestic legislation that President Clinton signed into law on the top and pieces of foreign policy on the bottom. 
Formatting Text in Visio

Your students can easily alter the font, font size, color, and case of text in their Visio timelines. These techniques can be especially useful for making certain milestones stand out or appear related because they share the same theme.  

After they finish creating the milestones, your students decide to make President Clinton's impeachment stand out by formatting it differently from the other milestones. 

To format milestone text

17. Click the milestone that you wish to format. 

18. On the Format menu, click Text.

19. Click the Color list box, and then click color 2 (red). To change something other than Color, like Size, click that list box instead. 

20. Click OK. 
· When you add milestone shapes to your timeline, they are automatically oriented as they appear in the stencil. However, you may want to occasionally change the orientation of a shape (i.e., flip it) to take advantage of white space on your workspace, make an individual milestone stand out, or group related milestones together.  

Right-click the milestone shape that you want to flip, point to Shape, and then click Flip Vertical.  

If you chose to flip the Impeached by U.S. House of Rep milestone, its shape would have flipped…  
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Notice that the orientation of the text, which now appears below the timeline shape, did not change at all. Only the orientation of the shape changed.   However, you can rotate the text by clicking the text (rather than the shape) in step 1 and then clicking Rotate Text in step 3.  For added practice, experiment with this feature. You’ll find that you can even rotate the text to be upside down!  

Adding Graphics to Your Timeline

Adding pictures to a timeline is an easy and fun way to give a timeline a little character and to exercise your students’ creativity. Adding pictures to Visio diagrams is quite simple, especially with resources such as Microsoft Clip Art. Your students will find a variety of images in Clip Art to illustrate the events on their timelines. Moreover, it requires minimal time and effort and the process may help them further retain information on the events they are studying. 
To add pictures using Clip Art  

21. On the Visio menu bar, click Insert.  

22. On the Insert menu, point to Picture, and then click Clip Art.  

23. In the Insert Clip Art task pane, you can either search for a picture from those stored in the Microsoft Clip Gallery, or you can connect to the Web to search for additional pictures.  

· To search the Clip Gallery installed on your computer, either type search criteria (such as white house) in the Search text box and click Search, or click Clip Organizer. Then, in the Favorites – Microsoft Clip Organizer dialog box, click the Search button, type search criteria in the Search text box, and then click Search.

· To search for additional pictures on the Web, click Clips Online and follow the instructions.  

24. To search for a picture of the White House that can be added to the first milestone, type White House in the Search for clips: text box and press ENTER on your keyboard, or click the Buildings category. 
25. When you have located a picture of the White House, right-click anywhere on the picture, and then select Insert.  

26. To resize the picture after it is in your timeline, click and hold the outer edge of the picture’s border, drag it toward the center of the picture, and then release.    

After some experimentation with Clip Art, your students are satisfied with their timeline of the Clinton Presidency. 
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Your students can now apply the skills they learned when creating their timelines to create other types of drawings. In addition, your class could try using other Visio on their timelines: 

· Experiment with adding different backgrounds and borders to the timeline.

· Consolidate all the timelines into one file. You can add a new page to the master file for each timeline and experiment with different page layouts. 

· Use the Save as Web Page feature to convert the timeline to an HTML file, and post the final project to your class Web site.

Creating a Flowchart

With Visio 2002, you can easily create flowcharts to illustrate long or confusing processes to your students. For example, if you want to describe the various stages of approval and debate that a legislative bill goes through before it can become a law, a flowchart can serve as an instructional tool. Because the process has so many steps, a flowchart is an ideal way to give a visual representation to your students – perfect for visual learners and for enriching the classroom experience.

To create a flowchart

27. Open Visio 2002. Under Category, click Flowchart.

28. In the Template pane, click the flowchart type that you would like to use. For example, click Audit Diagram.

29. In the Audit Diagram Shapes pane, click the flowchart shapes you would like to use and drag them to your worksheet. For example, you can use the Event and Decision shapes to display the progress of a bill.

30. To connect the shapes, drag a connector (such as the Line-curve connector) to your worksheet. To adjust the length or placement of a connector, click and drag the appropriate points of the connector.

31. To add an additional flowchart, on the Insert menu, click New Page.

32. In the Page Setup dialog box, select the desired properties, and then click OK.

33. To navigate from page 1 to page 2, click the page tabs at the lower-left portion of the window.

After your flowchart is complete, you can use the Save as Web Page feature to post the diagram to your class Web site, or save as picture file (jpeg, .tif, .gif etc.).
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Taking It Further

There are no boundaries when it comes to defining the potential uses for Visio in your classroom. Regardless of the subject you teach, you and your students are bound to find an ingenious way to incorporate Visio. To get you started, here is a sample list of ways to use some of the different Visio templates. 

· Develop another diagram that relates to your timeline on President Clinton by choosing the Impeached by U.S. House of Rep. milestone and developing a Flowchart to describe the impeachment process.  

· Have students learn about their genealogy by using the Organization Chart template to create a family tree.

· Have students who participate in DECA (Distributive Education Clubs of America) or manage the school store create a Marketing Diagram that can be incorporated into a business proposal.  

· Teach students to develop a Project Schedule prior to each quarter as a way of helping them effectively allocate and manage their time.  Have them include both school and non-school activities:  attending class, working part-time jobs, taking music lessons, participating in sports’ practice, and completing homework. Share these schedules with parents to keep them aware of their children’s responsibilities.   

· Create Cause and Effect Diagrams to help students prepare for debate competitions. Also, use Cause and Effect Diagrams to list detailed observations of specific chemical reactions for a science lab report.  

· Have your geography students create political maps of a continent at different points in history, and then correlate the changes with different social movements at the time. 
You no doubt have already thought of specific ways to apply Visio to your instruction. In fact, we would love to hear about your Visio success stories, as well as ways that you and your students feel we can make Visio even better. Contact us at http://www.microsoft.com/education/?id=feedback 

Getting Help
At any time while you are using any Microsoft Office application, you can get help from the Help menu. To open the online Help, click the appropriate selection from the Help menu. If you have an Internet connection, you can also point to Visio on the Web on the Help menu and choose from several resources that may be of interest to you, such as Product News, Frequently Asked Questions, and Online Support. For all the latest information, go to http://www.microsoft.com/office/visio/.  

© 2002 Microsoft Corporation. All rights reserved.

Microsoft Corporation retains sole ownership of all published hands-on lab tutorial documents. Microsoft grants permission for educational institutions and Microsoft OEMS and Solution Partners to reproduce these materials for staff development purposes (only). Altering materials or reselling materials is strictly prohibited.
Microsoft, PowerPoint, Visio, Windows, and Windows NT are either registered trademarks or trademarks of Microsoft Corporation in the United States and/or other countries. 

The names of actual companies and products mentioned herein may be the trademarks of their respective owners.
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What you will do:�


Create a timeline using a Visio template��


Add milestones to your timeline��


Format information on your timeline��


Add graphics and background images to your timeline








Create a flowchart from a Visio template
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Templates for the chosen Category
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Straining your eyes?  Enlarge the size of the toolbar buttons by clicking Tools, and then Customize. Click the Options tab, and then select the Large Icons check box. 





Completed or In-Progress drawings and recently used files listed in the Task Pane





Drawing Categories





�





Want to view your diagram on a full screen? On the View  menu, click Full Screen. To move from page to page, right�click, select Go To, and then click the page that you want to view.





Control the display of this page at startup
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If you have a range of dates, you can use one of the Interval shapes for your timeline. Simply click the Interval shape that you would like to use and drag it to your worksheet.





Description of the selected template





�





Need to share your Visio diagram with others that don't have Visio? You can save your diagram as a .jpg, or there is a free viewer available for donwload that will allow them to view the diagrams without having Visio installed on their computer: http://office.microsoft.com/downloads/2002/VWC10.aspx.





These three buttons let you select the collection of drawing tools that you want displayed in the stencil at any given time.





This area - the stencil - displays the drawing tools that you can use to create your drawing.





This area - your workspace - is where you drag backgrounds, borders and titles, and shapes to create your drawings





Access the Help system for quick answers to your questions
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Format the lines around your flowchart shapes to show similar or related tasks. For example, use red for each House event, blue for each Senate event and green for the President.





�





If you do not have a color printer and will often print your diagrams for your students to view, take advantage of other formatting options, such as bolding to make items stand out.
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