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Office 2000 in the Classroom
Information technology (IT) is supposed to make our lives easier and help us focus on teaching and learning; however, helping faculty and students integrate new tools into their daily activities is still the number one IT issue facing academic computing. The latest version of the Microsoft Office suite contains many new features designed to alleviate this problem. If you want to be on the cutting edge of everyday instructional productivity, you’ll love this preview of what to expect from Office 2000!

In this workbook, you will learn to use the new features of Microsoft Office 2000 to improve the following: 

· Communication—Manage your time and communicate with Outlook 2000. Discover the ease with which you can save any Office document to HTML for use on the Internet and then edit that document in the application in which you created it.

· Collaboration—You will collaborate on a report using Microsoft Word, Microsoft Excel, and Internet Explorer. 

· Productivity—Install new document conversion utilities on the fly and learn how applications will automatically repair themselves.

Before You Begin

Microsoft Office 2000 Professional is Microsoft’s popular suite of productivity software that includes Word, Excel, PowerPoint, Access, Outlook, and Publisher. Two additional members have been added to the Office family in the Premium edition. The most familiar of the two is FrontPage 2000 and the other is PhotoDraw, a brand new application that encompasses photo and graphical processing. 

In Office 2000 saving to the Web has been enhanced and expanded for every application in the suite. PowerPoint can now create Web presentations and even provide animation in Web format. Excel allows the creation of interactive worksheets and charts for the Web. Outlook can save the calendar as a Web page and Word can easily transform a document into Web content. Access enhances its use by easily generating dynamic pages for the Web. 

In addition to Web functionality, there have been a large number of improvements in productivity and ease of use. 

Touring Office 2000

Before you start using Office 2000, become familiar with its features. The following illustration shows a PowerPoint slide in TriPane view. This illustration shows the basic features of any of the Office applications: 


Communicating and Collaborating with Office

Today’s students aren’t always on the campus; classes now are often comprised of residential students, local students whose lives prevent them from getting to the college facilities very often, and students who live so far away that coming to the campus is not an option. Nonetheless, students and faculty still need rich, interactive communications with each other, in addition to easy access to curriculum and information resources. They also need the ability to collaborate on projects and share information. No matter what the distance may be between various faculty and students, there is still an eminent need to work and learn together. In addition, with busy lives that often require juggling school, work, and family responsibilities, educators and students need all the help they can get in keeping themselves organized and working efficiently and effectively. New features in Office 2000 can help in all of these areas and provide for increased productivity at the same time.

This section describes how to use some of the features in Outlook 2000 that allow you to organize your schedule and your information. In this section you will use Outlook 2000 to:

· Receive e‑mail messages.

· Add appointments to the calendar.

· Create a personal distribution list to send e‑mail messages to a select group of people.

· Install file converters to read files you receive as e‑mail attachments. 

Throughout this workbook, you will follow the progress of Mary, an international economics student, as she communicates and collaborates with her peers and instructor for a group project.

To receive e-mail messages

1. Double-click Outlook 2000 on the desktop to open it.

2. Click Inbox in the Folder List. In the following illustration, the (2) next to Inbox indicates that Mary has two messages. Notice that the Preview Pane displays the information in the e-mail without having to open it up.
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Notice that Mary has an e‑mail message from her economics instructor that contains a hyperlink to the class Web site. Since Mary will need to access this page often, drag the hyperlink from the message to the Views bar to make it easy to find and use regularly.

To go to the Web page, click on the hyperlink. The Contents Pane automatically opens up Internet Explorer as the default Web browser and displays the page.

To add appointments to the Calendar and items to Tasks

As a discussion leader for one topic in the class, Mary must schedule a weekly “meeting” to discuss changes in the world financial markets with her peers online. Also, she remembers that her group report, an examination of world market indices and their relationship to policies of the U.S Federal Reserve Bank (the “FED”), is due today. Therefore, she wants to add that deadline to her personal “to do” list.

3. To set up the weekly discussion, click Calendar.
4. Since the group usually has their discussions on Monday, click on the next Monday.

5. Double-click on 12:00. The Appointment dialog box opens. 

6. Enter the subject of the activity, set the length of time, and set a reminder for yourself.

7. Click Save and Close.

8. To add the report deadline to the task list, click Tasks, and then select New Task from the Action menu. 

9. Type the relevant information to add this assignment to the list of tasks.

10. Click Save and Close.

To create a personal distribution list

Mary must discuss the world financial market changes with the same group of classmates each week. The most efficient way to do it is to create a personal Distribution List in her Contacts folder. This way, she can simply send a message to the entire group, rather than addressing each person individually. 

11. In Outlook, select New from the File menu and click Distribution List.

12. Type World Markets Team and then click Select Members.

13. Select an option from the Show Names from the drop-down list.

14. Click each name you want to add and click Add.

15. Click OK.

16. Click Save and Close to save the distribution list.

To install file converters on demand 

Mary has an e-mail message from a fellow student that has a file attached to it. Because many students are using their own computers and software, Mary has no idea what software program was used to create the file. However, Office 2000 has some built-in intelligence that enables it to install upon demand software that will convert such attachments to a format readable within Office 2000. 

17. Click Inbox, and then click to select an e-mail message with an attachment.

18. Click the paper clip icon in the preview pane, and then select the name of the attachment.

19. In the Opening Mail Attachment dialog box, select Open It and then click OK.

20. The attachment will open in the program it was created in, if you have that program installed. If not, you will be guided through steps for installing the necessary components.

Working on a Group Project on Paper and on the Web

New features in the Office 2000 package include more groupware-like functions that enable multiple people to work on the same documents, as well as making it easy to combine resources from different programs. In addition, Word 2000, Excel 2000, and PowerPoint 2000 all make converting your work to something that can be distributed, read, and worked on over the World Wide Web (WWW) a breeze! Continuing our case study, our international economics student, Mary, will now head up a group effort to produce a report that can be printed and delivered via the Internet. Once the report is on the Web, the team can utilize the dynamic properties of the Internet to keep the information current.

To create a report in Word 2000

21. Open Word 2000. A new, blank document appears.

22. Make sure that the Print Layout view is selected on the View menu.

23. To add a date for the report, double-click over the far right side of the page and type December 1998. Notice that the new Click and Type feature allows you to start typing anywhere on the page without having to use the Tab key. It's helpful to notice that the cursor changes to show the alignment that will automatically be applied to text in various parts of the page.

24. Select the date and then click Bold on the toolbar.

25. Double-click in the center of the page a few lines below the date, and then select 24 from the font size menu on the toolbar. Type Team Project Report as the title for the report.

26. Select the title, and then click on the Font menu on the toolbar. Notice that this is now a WYSIWYG (What You See Is What You Get) dialog box that actually allows you to see a sample of the font style before you choose it.

27. Select Impact from the list of fonts.

To add information from other sources

In this scenario, Mary is merely compiling the document; various team members are developing different parts of the report. However, the computer eliminates the need to retype or recreate text, graphics, data, and other information developed by other people and/or in other programs. In Office 2000, the new Collect & Paste feature allows the clipboard to store up to 12 items at once, rather than having to Copy and Paste each one separately. 

28. In Word 2000, right-click on the standard toolbar to open the shortcut menu. Select Clipboard.

29. Click Outlook on the taskbar to return to Outlook 2000. 

30. Double-click the e-mail message from Marvin Spots to open it. It contains data for the report. 

31. Select the bulleted list, and then select Copy from the Edit menu. Notice that the Clipboard now has an icon indicating that it has collected a piece of text.

Mary also wants some of the latest information, so she wants to go onto the Web and collect a table from a Web site with global financial data. 

Click Internet Explorer on the taskbar and type the following URL in the address bar: http://www.globalfindata.com/tbgfd18.htm and press ENTER.
–or-
Select global markets data.htm from the labfiles folder on the desktop.
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32. Scroll down the table showing the yearly values of the major world indices, and select the years 1987-1997. 

33. Select Copy from the Edit menu. Again, notice that an icon is placed on the Clipboard to show that you have copied a table to the clipboard. 

34. Select the top row of the table (the table headings), and select Copy from the Edit menu. Note: Skip this step if you used the file from the desktop and not from an Internet connection.

35. Add the Web page to your list of favorites by selecting Add to Favorites from the Favorites menu (not the folder). You can select Make Available Offline if you want to download the contents of the Web page to your computer, enabling access to the page with no Internet connection.

Finally, let’s collect an Excel chart that tracks the world market indices. Open World Markets.xls in the labfiles folder by double-clicking it. Select the cells you want to copy, then click Copy from the Edit menu. Another icon demonstrates that we now have an Excel chart on the Clipboard.
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36. Return to the Team Project Report by clicking the Word 2000 button on the Taskbar.

37. First, add the bulleted list to the report by clicking the first icon on the Clipboard. (Notice that when you hover the mouse pointer over the icons on the Clipboard it displays a description of their contents.)

38. Next, paste in the table by clicking the second icon on the Clipboard. From the Table menu, select Insert then click Rows above. Select all the cells in the top row by clicking in the left-most cell with the number 1 in it, and then click the third icon in the Clipboard to paste in the table headings.

39. Finally, paste in the chart by clicking the fourth icon on the Clipboard. Notice that the chart pastes with the formatting intact, another improvement in Office 2000.

40. Close the Clipboard.

To prepare the report for publishing on the Web

So far, the document is shaping up as a traditional paper report. However, Word 2000 easily converts documents into HTML pages for posting on the Web. In this case, Mary wants to prepare the report for publishing over the Web where her entire class can view it and where her team can incorporate some more interactive materials.

To give the report a more attractive look on the Web, Mary will apply a Theme. Word 2000 contains over 30 Web page themes that add a consistent look to the document, including background color, animated bullets, horizontal lines, and colored hyperlinks to the document.
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41. With the document open in Word 2000, select Themes… from the Format menu. Click a Theme to see a preview. 

42. Click Blueprint to apply the Blueprint Theme to this report and then click OK.

Mary also wants to add a hyperlink to the report to lead readers to related information sources. For example, she may refer users to the Microsoft/NBC Business Channel for fast-breaking news on international markets.

43. Select Hyperlink… from the Insert menu. 

44. In the Text to display field, type Click here for the latest international news from the Microsoft/NBC Network.

45. Type http://www.msnbc.com/news/intlnews_front.asp in the Type the file or Web page name field and then click OK.

To publish the report on the Web

With Office 2000, Mary can save the document as a Web page directly on her institution’s Web site under a folder prepared for her class entitled “Draft Reports.” Not only is there no hassle in converting the document from a Word file to an HTML page, but there is also no need for complicated FTP (File Transfer Protocol) procedures or other software to transfer the file to a Web site. Office 2000 makes it as easy to publish on the Web as it is to save files on a hard drive. If the student machines in the workshop are not connected to an actual Web hosting site, the instructor will demonstrate the following steps. They are included for you to follow when you get back to your institution and are working with your own files and Web site.

[image: image5.png]ieb Folders

it * )

L/





46. Select Save as Web Page from the File menu.

47. Click Web Folders and then double-click on your Web site, navigating to the appropriate saving location, if you have a Web server available. Or pick another location to save the file.

48. Click Change Title and type Team Project Report as the web page's title.

49. Save the document as Markets.htm.

50. Start Internet Explorer and type in the URL of the file you just saved to see how it looks on the Web.
–Or–
Double-click the icon on your desktop that is named for the saved Web page.

To collect Excel data over the Web

Although she has posted the first draft of their report on the Web, Mary is already thinking about what her team needs to do to complete the final report. For example, she noticed that the table she got off the Web only went through 1997, and she’s pretty sure her instructor will expect the figures for 1998 as well. Since each of the five group members has been analyzing one of the countries in depth, Mary is going to post an Excel chart on the Internet in which each team member can input the data for the country they have been tracking.

51. Open Excel 2000.

52. Click the Row 1 button to select the top row of the spreadsheet, then open the Clipboard and click the third icon to paste the same headings into the new chart.

53. Type 1998 in cell 2A to indicate what data you expect to collect. Put some initial figures in the chart, then click the Chart Wizard icon on the toolbar to generate a simple bar chart of the data.

54. Move the generated chart to a good location. Now select all the cells you want to appear on the web page and click Save as Web Page from the File menu.

55. In the Save As dialog box, select Selection: Chart and then check Add Interactivity. Click Change Title and type a descriptive title for the page, like 1998 Market Data Chart.

56. Type MarketData.htm in the File name field.

57. In a real case, you would click on Web Folders and save it to your institution’s Web site, as described above. However, for the purposes of demonstrating this in the workshop, click Desktop and then click Save.
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58. Double-click MarketData.htm on the desktop. The table and chart will open in IE 5.0. Notice how the chart changes dynamically as you change numbers in the table. In the case of Mary’s scenario, this function would update the chart each time a team member input the correct or most current information.

To stay current through Subscriptions and Notifications

Another innovation to Office 2000 that helps students like Mary is the new Discussion feature. This allows students and instructors to “subscribe” to documents or folders, which then automatically send them an e-mail notification when the contents of that item have changed. 

For example, when Mary started the class, she probably subscribed to a Homework folder in which the instructor posts all assignments. That way, Mary receives an e-mail message when her teacher enters a new piece of homework. Conversely, the professor would subscribe to an Assignments folder, which would let him or her know whenever a student submitted homework to be reviewed. In this case, let’s assume Mary wants to subscribe to the MarketData.htm Web page she just created so that she will know when each team member has entered his or her country’s data.

59. Open IE and enter the URL for the MarketData.htm Web page.

60. Click Discuss on the Standard Buttons toolbar to view the Discussions toolbar at the bottom of the window.

61. Click Subscribe on the Discussions toolbar to subscribe to the page.

62. In the Notify me when field, select When anything changes.

63. Enter <your e-mail> in the e-mail address field. 

64. Select When a change occurs from the Time field and then click OK.

To collaborate with Web Discussions

The new Discussion feature in Office 2000 will also help Mary make any necessary changes in the draft report her team submitted. Discussions enable any viewer to insert a comment, reaction, or suggested change anywhere in the Web page, much like reviewers edit paper documents by marking them up with red ink or sticking yellow “post-it” notes all over. Discussions are even better, however, because the readers can interact with each other and carry on a dialog over issues raised or suggested changes. Disagreements can be worked out within the discussion facility itself before redoing the document! In Mary’s case, she wants to start a discussion about a question she has about the table in the draft report.

65. Open the draft report (Market.htm) Web page posted by your instructor.

66. Click Discuss on the Standard Buttons toolbar. The Discussions toolbar appears at the bottom of the browser window.
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67. Specify a discussion server if this is the first discussion on this document.

68. Click the Discussions button. Select Insert in the Document and notice the icons for “sticky notes” that appear in the document. 

69. Click one of the sticky notes. Type in the subject in the Discussion subject field.

Click in the Discussion text box and type your message. Click OK when you are finished.

70. Click the sticky note icon on a discussion post to reply to the message.

71. Type your reply and click OK. Notice the reply appears directly under the original post but is slightly indented.

To edit the source document

As you can see, in Office 2000 the distinction between Web pages and source documents begins to become quite blurry. You may even be concerned that you won’t be able to keep track of what you’ve used to create what! For example, in Mary’s case, she will need to incorporate suggestions from the Web discussion into the final report. The feature that enables this process is called “round-tripping.” To re-open the document in Word for editing, click Edit. Office will leave the browser and re-open the original document for editing in the software program used to create it.

72. Click Edit on the toolbar to round-trip back into Word.

73. Click Yes when prompted to Revert to Saved.

Delivering Presentations Online

There are three ways to deliver a PowerPoint presentation over a network: 

· Save as Web Page—Takes your entire presentation and converts it into HTML- based pages, which look exactly the same as your original slides, complete with narration. Some of the animations and slide transitions will be lost during the conversion, but you need to make sure to check the appropriate box or no animations will be saved. 

· Pack and Go Wizard—The wizard steps you through the necessary choices to compress your presentation exactly as it was for distribution over a network or CD-ROM. The main benefit of this method is it allows the receiver to view the complete presentation with transitions and animation. You are required to have PowerPoint or the PowerPoint Animation Player to view these presentations. 

· Online Broadcast—This feature allows the real time delivery of your presentation over a network, as it is being given. The presentation is broadcast to all who wish to receive it, much like a television news program. If you have audio and/or video hardware, you may include your speech and camera footage in your slide show. Your broadcast can be archived for playback on demand by those who missed your presentation. If you are planning on broadcasting to more that 15 people, you will need to increase the power of your broadcast by using a NetShow Server. NetShow, better known as Windows Media Technology, is Microsoft’s streaming technology that allows information to be viewed as it is received instead of waiting for the entire file to download.

Mary needs to develop a presentation on the highlights of her group’s market report. By using PowerPoint 2000 she can easily integrate her resources, including charts, tables, clip art, and hyperlinks, into a presentation that she can put on the Web.

Click PowerPoint on the taskbar and then open the existing PowerPoint presentation entitled Global Markets Research.ppt.

[image: image8.png][E] Microsoft PowerPoint - [Global Markets Research.ppt] HEIE

| Eie Edt Yiw Insert Fomat Lol Side Show Window Eelp BET

IO ’“ﬂ@‘é‘%én \g ‘33% .\@ 2 | ahoms 4
‘he global market indices tend |
to follow each other.

+ The United States Federal
Reserve plays an Important

ok e 8 o of Federal Reserve Lending Rates

world markets

« The Federal Reserves lending
rate has an inverse affect on

the giobil markets #Data for 1987 to 1997

4D Federal Reseve Lending Rates

+ Data for 1987 tn 1997 Federal Reserve Lending Rates

5 (2 Primary Globhl Markets
« The fallowing table displays the
average values of the primary
world ndices

&) skills
« Internet Research
« web Collaboration
« Web Page Authoring
+ Sireaming Content Creation

nterest Rste

E=EOsE=

Sutine e ox
Sstan]|| & A D D || Dinbos- i |hsxmmmg | otice2000 .. | @] welcome200. [ Global M. | [0 IS 630PH





Notice the new Tri-Pane view, which displays the outline, slides, and notes pages all in one screen. This reduces your development time for creating slideshows, because you can quickly add information to slides, notes, or outlines without having to change views, and can easily rearrange slides or drag bullets from one slide to another. It also gives you more flexibility when making your presentations, because you can quickly jump forward or backward in your presentation in response to questions, etc. Finally, you can help others understand your presentation better by supplementing the visual content in your slides with text notes and showing students the progression of the current slide among the overall topic. For example, a biology instructor might develop a slideshow on the stages of cellular mitosis; in this format, students could see a slide of the cell, notes explaining the slide, and exactly where this stage is within the entire mitosis process.

However, the presentation can still be shown as a traditional slideshow if you don’t want to share your notes and outline with your students. Click Slide Show on the View menu to see the slideshow in its full-screen presentation mode.

To present over the Internet

Of course, Mary’s fellow students aren’t all on campus, so she needs a way to share this presentation with everyone in the class. Once again, Office 2000 makes this a snap. She can now save the entire presentation as HTML pages, and PowerPoint automatically creates intelligent hyperlinks from her outline that let her move from one slide to another.

74. Select Save as Web Page from the File menu.

75. Once again, in a real course you would navigate through Web Folders to your actual server, but for the workshop, click Desktop and then click Save.

76. Minimize all windows by pressing Windows key + M.

77. Double-click the Global Markets Research.htm file on the Desktop to open it. 
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78. Navigate through the presentation sequentially by clicking on the left and right arrows at the bottom of the screen, or by using the hyperlinks created from the outline that is displayed in the left-hand frame.

79. Click Outline to hide or display the outline. Click the Expand/Collapse Outline icon to the right of the Outline button to display the full outline. 

Click Notes to either show or hide the notes for each slide. Notice that the Notes button displays a red circle with a white check on any slide for which there are notes, so a student can choose to hide Notes and expand the area for the slides but still be alerted when there is additional textual information available.

80. Click the Full Screen Slide Show icon on the far right. This displays the presentation in full-screen mode in the browser. Advance through the presentation by clicking the left mouse button.

81. Exit from Full Screen Slide Show mode at any time by selecting End Show from the right-click menu.

To save with Pack and Go

82. From the PowerPoint presentation, select Pack and Go from the File menu.

83. Step through the wizard and make sure to choose whether or not you want to have the viewer included with the presentation. Keep in mind that this will make the two files larger than what the wizard otherwise produces. The PowerPoint Animation Player is required for viewing.

To set up an Online Broadcast

84. From the PowerPoint presentation, select Online Broadcast from the Slide Show menu and then click Set Up and Schedule….

85. Click OK to set up a new broadcast, and fill out the information on the first page; keep in mind that this screen provides most of the data for the lobby page.
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86. After entering the data, click Preview Lobby Page to view your work so far.

87. Click the Broadcast Settings tab and make sure Send audio is selected. If you have a camera and appropriate bandwidth, you may select Send video and choose what computer the camera is attached to.

88. Choose whether or not viewers can provide feedback during the presentation. Chatting requires a chat server.

89. Select the check box beside Record the broadcast and save it in this location and select a location if the suggested one is not acceptable.

If you wish the viewers to be able to see the speaker’s notes, then select the appropriate check box.
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90. Click the Server Options button and then choose the location for your presentation files.

91. Optionally, you can specify a NetShow server if one is available. Click OK. Without the use of NetShow, your presentation will be limited to 15 attendees.

92. Click Schedule Broadcast. A warning will appear indicating that only 15 users will be able to participate without a NetShow server. Click Yes to continue. An Outlook meeting request screen appears. 

93. In the To field, type in the addresses of those whom you wish to attend your broadcast.
-Or-
Click To and select participants from the list. (More information is available on meetings and Outlook in the “Collaborating with Others Using Outlook & Exchange” workshop.)

94. Set an appropriate time for the presentation and click Send to send the notification message by e-mail.

95. After a brief pause, you will receive a message indicating that the broadcast setup is complete. Click OK.

Each of the selected attendees receives a meeting response notification in the form of an email message. The message lists the contact person and includes a hypertext link to the URL where the broadcast will occur. To view the broadcast, an attendee simply clicks the link, which takes him or her to the Lobby Page you previously set up.

To deliver an Online Broadcast

96. About 10 minutes before the presentation is supposed to start, select Online Broadcast from the Slide Show menu in PowerPoint and click Begin Broadcast.
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97. A few initialization actions will occur and you will be prompted to test the volume level of your microphone. Speak normally into the microphone and click OK when you are satisfied with the volume level.

98. At this point everything is ready to begin the broadcast. You may preview the lobby page or send the audience a message by clicking on the appropriate buttons.

99. When the appointed start time occurs you will be prompted to start your presentation, or you may click Start at any time to start the broadcast.

100. Give your presentation normally, and PowerPoint will handle the rest.

To replay an archived Online Broadcast

101. Open your browser and navigate to the Lobby Page for the presentation in question. (You may provide links to these from your class Web site.)

102. Click Replay Broadcast to replay the presentation. 

That’s it! You are now armed with the tools to allow you to broadcast your presentation to a group, regardless of size or physical location. 

Safeguarding Applications

This section describes how to use some of the features in Office 2000 that enable the applications in the suite to literally repair themselves. The new Windows installer brings this functionality to you by managing the integrity of the entire suite, automatically.

To safeguard your crucial software components

Well, Mary has already had a busy day, working with many different programs and pieces of information, and she wants to clean up her desktop. But what if Mary were to make a mistake, like accidentally deleting a file that is critical to the proper operation of her Office 2000 software? Fortunately, Microsoft has added a new self-repairing function to Office 2000 that will automatically restore any crucial software that is accidentally deleted. 

103. Close all Office 2000 applications.

104. Click My Computer on your desktop.

105. Double-click the Program Files folder.

106. Double-click the Microsoft Office folder.

107. Select Winword.exe and press the Delete key. Click Yes in the dialog box to send the file to the Recycle Bin.

108. Double-click the Recycle Bin and select Empty Recycle Bin under the File menu.

109. Double-click a Word document on your desktop. The application still comes up!

Getting Help

At any time while you are using any MS Office application, you can get help from the Help menu. To open the online Help, click the appropriate selection from the Help menu. If you have an Internet connection, you can also point to Office on the Web on the Help menu and choose from several resources that may be of interest to you such as Product News, Frequently Asked Questions, and Online Support. Don’t forget to go to http://www.microsoft.com/office for all the latest information.

Information in this document, including URL and other Internet Web site references, is subject to change without notice. Companies, names and data used in examples herein are fictitious unless otherwise noted. 
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Office 2000 uses a new Windows Installer that allows you to remove or install components automatically. If an installation isn’t completed, it will roll back the install and remove the installed files.





















































































































































What you will do:�


Receive e-mail messages�


Create Personal Distribution Lists�


Use Click and Type�


Use WYSIWYG font dialog box�


Collect and Paste information between programs�


Webify your documents with Themes�


Add Web interactivity to Excel�


Use Web Discussions�


Give Presentations online 
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Use the Save As Web Page feature to convert your content in the Office application into Web documents.
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Words to know:�


Browser—A program that allows viewing of HTML formatted documents (Web pages).�


Click and Type—A new feature in Word that allows you to start typing anywhere in a document.�


Collect & Paste—An update to the clipboard that allows collection of multiple items before pasting into a document.�


HTML-HyperText Markup Language—Language used to format Web pages.�


Install on 1st Use—A new feature in the Office family of products that allows installation of additional functionality when needed.�


Microsoft® Internet Explorer —Microsoft’s Web browser, which allows the displaying and editing of Web pages.�


Web Discussions—A new enhancement to collaboration over a network, which allows participants to carry on a threaded discussion on a page in their browser.�
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